• Solved
  • Archived

78.0.1 update: extensions still visible under add-ons but have vanished from top bar

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main wi… (read more)

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main window - so I casn no longer access them.

Asked by anharker 1 year ago

Answered by cor-el 1 year ago

  • Archived

An issue with displaying images on certain sites/FF's profile folder/storage?

Hey all - been trying to troubleshoot an issue with Firefox (multiple of the latest versions, but 77 currently) on Mac OSX Catalina, appreciate any help! Issue: Certain … (read more)

Hey all - been trying to troubleshoot an issue with Firefox (multiple of the latest versions, but 77 currently) on Mac OSX Catalina, appreciate any help!

Issue: Certain websites intermittently display strange behavior, such as not loading interactive content (videos/gifs on reddit, for example, displaying as static images) and some sites not loading images at all (Twitter shows empty boxes where images would be) and a few other similar issues.

Steps I've tried: - Using a private window solves almost all the issues. But disabling all extensions and plugins in a normal window doesn't solve it. (I believe I understand private windows to use the RAM for caching but use the HDD under normal circumstances?) - Enabling/disabling VPN makes no difference, nor does what network I'm on, and other devices on this network have no similar issues - Other browsers on the same computer have no issues - Malware, anti-virus, etc all are active and scan has been run a few times. - Apple's hardware diagnostic turns up no issues, and this has happened now in FF over multiple of the latest versions (not sure when exactly it started) on two different Macbooks, though the new one is from an image of the old one (maybe that's something?) - Uninstalling/reinstalling FF does not make a difference

Where I'm at: The only thing that sort of worked (But it's now stopped working on certain sites, but continues to work for others) is moving FF's profile folder, uninstalling, and reinstalling. I was lead to believe FF would then create a new folder when this happened, but it just kicked up an error for me and wouldn't start. When I moved the old profile folder back and started up the freshly installed version with the old profile folder, the problems were all solved. Though as mentioned, they are starting to happen again on some of the sites. No errors or changes have been made that I can identify, plenty of space available on the HDD, etc.

I've become a big fan of FF over the years (over Chrome), and want to stay in a privacy-focused browser, but I haven't been able to find much that seems to help this specific situation online. Any help is appreciated!

Asked by alex144 1 year ago

Last reply by Shashank Shekhar 1 year ago

  • Solved
  • Archived

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (read more)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Asked by bayus.firestorm 1 year ago

Answered by bayus.firestorm 1 year ago

  • Archived

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (read more)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 1 year ago

Last reply by brenden.hiskins 1 year ago

  • Solved
  • Archived

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (read more)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Asked by cinfulgalaxy 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Updated to 78.0.1 (64-bit)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page. I've tried other browsers and these work. I've cleared my c… (read more)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page.

I've tried other browsers and these work.

I've cleared my cache and history and reset my connection and still the same, won't load a page.

Asked by chris_godfrey01 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (read more)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Asked by Jamie James 1 year ago

Answered by FredMcD 1 year ago

  • Archived

firefox

since today I cant open web browser nor links from emails to websites, Each time I get error messages. In settings, ff is shown as default browser. have tried re installi… (read more)

since today I cant open web browser nor links from emails to websites, Each time I get error messages. In settings, ff is shown as default browser. have tried re installing but no solution so far? many thanks

Asked by Chris Cox 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Background Images Bleed Between Tabs

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying... The images at… (read more)

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying...

The images attached are as follows. 1. the lower right portion of a page as it should appear. 2. the lower right portion of another page, showing the blue background image (it is just a fade in this case) 3. the lower right portion of the 1st page with the image from the 2nd tab covering the lower right-hand section.

The first page is the left-most-tab of all my open tabs. It isn't the 1st tab I opened, but it is where I do a lot of work, and I keep that as the left-most tab

The image can come from any other tab.

77.0.1 Firefox Release June 3, 2020 (64-bit) Windows 10 version 1909 with updates as of June 9, 2020

Various extensions including Privacy Badger, Cookie AutoDelete, uBlock Origin. None of which were impacting images a month ago...

Asked by DebraBk 1 year ago

Last reply by DebraBk 1 year ago

  • Archived

I keep getting SECURE CONNECTION FAILED trying to sign in to my GMail account.

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.… (read more)

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.

HOW CAN I SORT THIS?

Asked by imagefact2014 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Archived

Unresponsive Scripts and Browser not responding issues

I am having severe issues with unresponsive scripts and Firefox not responding. Once the scripts stop responding on one page, it spreads to the others I have open. I've c… (read more)

I am having severe issues with unresponsive scripts and Firefox not responding. Once the scripts stop responding on one page, it spreads to the others I have open. I've cleared cache/cookies/data, I've gone into the configuration and changed the seconds to see if the script will complete, and I've tried the recommended extension (Javascript stop and go?), but then web pages won't load. I'm at a loss as to what else to do. Could this be a malware/virus issue?

The browser also stops responding, and once it gets started, it keeps doing so to the point I can't use the browser.

Asked by thefuchsiamystery 1 year ago

Last reply by thefuchsiamystery 1 year ago

  • Archived

oxid-shop login no longer works under Firefox

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge. Anyway, in Firefox I see the login window of oxid but despite entering the co… (read more)

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge.

Anyway, in Firefox I see the login window of oxid but despite entering the correct access data, I do not get into the oxid backend. The login window is always there.

Asked by gilada22 1 year ago

Last reply by Pallavi kumari 1 year ago

  • Archived

Hard crash every time I visit a certain site

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site … (read more)

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site loads my machine instantly hard crashes - the screen freezes, cursor doesn't move and I'm forced to reset. This has NEVER happened to me before in 15 years of using Firefox! The first two crashes were in Firefox v76, and the third crash was v77, so I guess it's not version-specific.

Each time I restart firefox, my profiles.ini file has been deleted. It messes up other software too.

I'm going to avoid using that site again, but I'd like to report this somehow to the developers. What's the best way to do this? I went to Buzilla but I couldn't see any way to report bugs there.

Note that I am not going to do any troubleshooting as I do not want to take any risk of another crash.

Asked by MartyJames 1 year ago

Last reply by MartyJames 1 year ago

  • Archived

VPN is detecting P2P protocol use whenever Firefox opens

I'm having a novel problem today for the first time. Firefox is apparently using a p2p protocol, and I have no idea why. My VPN is detecting this whenever I open Firefo… (read more)

I'm having a novel problem today for the first time. Firefox is apparently using a p2p protocol, and I have no idea why. My VPN is detecting this whenever I open Firefox. I disabled all extensions, tried opening Firefox's safe mode, and it doesn't matter what tab is open. Brave browser doesn't give me this problem. My VPN's servers do not allow P2P use, so this is a big deal. Why would Firefox be setting off the p2p alarm, and how can I fix this? I'm using the newest Firefox version on windows 10.

Asked by jamesbcad 1 year ago

Last reply by jamesbcad 1 year ago

  • Archived

Zendesk disabling right click for all open tabs in Firefox

When I use Zendesk (my company's chosen support ticket solution) it is disabling my ability to right click in any other open tab/window. When I close Zendesk, close Firef… (read more)

When I use Zendesk (my company's chosen support ticket solution) it is disabling my ability to right click in any other open tab/window. When I close Zendesk, close Firefox, and reopen all the other tabs/sites besides Zendesk, my right click function is restored.

I have no clue what the Zendesk site is doing that is causing this, but I'm wondering if Firefox has a way for me to disable that for the Zendesk site, while still being able to use it's functionality.

Asked by nicholasdavidhill 1 year ago

Last reply by Pallavi kumari 1 year ago

  • Archived

firefox not working at all'

Firefox is not working at all no ad ons work at all i have done eveerything that i was told to by other techs i hhave uninstaled reinstall so many times it is ridic… (read more)

Firefox is not working at all no ad ons work at all i have done eveerything that i was told to

by other  techs  i hhave uninstaled reinstall  so many times it is ridiculous about to stop using   firefox

Asked by Mary 1 year ago

Last reply by Himanshu prabhakar 1 year ago