Showing questions tagged: Show all questions
  • Solved

Printing too small.

I can no longer print from firefox. The final print always comes out 1/5 +- size and is unreadable. It doesnt matter what king of a document it is and if I go to chrome o… (read more)

I can no longer print from firefox. The final print always comes out 1/5 +- size and is unreadable. It doesnt matter what king of a document it is and if I go to chrome or edge it prints fine. This began occurring I believe after the last version.

Asked by lk3w99 2 days ago

Answered by jscher2000 - Support Volunteer 2 days ago

  • Solved

Facebook sound alerts

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on face… (read more)

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on facebook. Any settings anywhere I can change?

Asked by EyesShiningAngrily 1 day ago

Answered by EyesShiningAngrily 1 day ago

  • Solved

Completely broken profiles

Hello team, I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig. Up until today, I h… (read more)

Hello team,

I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig.

Up until today, I have been trouble free. Error 1: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

I tried several options - and have been googling/trying several steps for a couple of hours (after each step, I restarted the PC):

1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Attempted to use Command Lines to open Firefox https://wiki.mozilla.org/Firefox/CommandLineOptions 3. Opened Profile Manager and attempted to create a new profile - when I did this the new profile would not display in the Profile Manager, but it would display in the Profiles folder under Appdata [I tried this multiple times] 4. Deleted the profiles.ini file

After deleting the .ini file Error 2: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." 1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Opened Profile Manager and attempted to create a new profile. After following the Profile Wizard, another error pops up: "An unexpected error has prevented your changes from being saved."

I am completely stumped. I hope you can help, Sean

Asked by sean.oneill.29 2 days ago

Answered by cor-el 2 days ago

  • Solved

PDF Text Clipping

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and t… (read more)

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and the issue is the same. I even tried adding more tracking then re-uploading, the issue persists.

I checked in other browsers and the text displays as intended. The attached screenshots show the issue in Firefox, compared to how it should look (viewed in Chrome).

It's only this one line of text that is affected and I don't know why.

Asked by bg-design 2 months ago

Answered by bg-design 2 months ago

  • Solved

Credit Card Autofill

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I nev… (read more)

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I never changed any settings and the autofill setting is on.

Please help!

Alex

Asked by ad96321 1 week ago

Answered by YongHan 1 week ago

  • Solved

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (read more)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Asked by lindabknight 4 days ago

Answered by Dropa 4 days ago

  • Solved

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (read more)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton [email removed from public]

Asked by andappleton 4 days ago

Answered by FredMcD 3 days ago

  • Solved

Uninstalling McAfee Killed Firefox

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no mes… (read more)

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no message, but Firefox opens with basically blank window and unresponsive.

Asked by weightdn 4 days ago

Answered by cor-el 4 days ago

  • Solved

Suspicious domain mozilla-api[.]com

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with of… (read more)

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with official Mozilla infrastructure and I suspect this is a malicious domain.

Asked by Work Lappy 4 days ago

Answered by Work Lappy 4 days ago

  • Solved

Website wont load

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. … (read more)

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. Strangely enough, the site loads fine using Safari and on my MacBook and iPhone. Any suggestions? Thank you, Eric

Asked by Hotpuppy 4 days ago

Answered by TyDraniu 4 days ago

  • Solved

Cannot search or load new websites

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't pres… (read more)

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't press anything. Same for if I type into the search bar, type what I am searching then press enter and nothing happens. I can refresh the same page, that works, I can click on websites via the favourites bar and it will take me to the correct page.

I have troubleshooted, tried a few obvious things on the help pages, clear cache etc. Troubleshoot mode and refresh and the issue goes away. Then comes back quickly. This is the latest version as of 13 May 2022 with clean install I haven't any other plugins etc.

Asked by Freddy_Bandwidth 1 week ago

Answered by Terry 4 days ago

  • Solved

Firefox v100.0.0 & v100.0.1

Firefox is not hiding page elements behind the scrollbar. I notice this when using Plex, the posters appear over the top of the scrollbar when they should be hidden. I on… (read more)

Firefox is not hiding page elements behind the scrollbar.

I notice this when using Plex, the posters appear over the top of the scrollbar when they should be hidden. I only see this issue with Firefox and no other browser.

Any help would be appreciated.

Asked by trumpy81 5 days ago

Answered by cor-el 5 days ago

  • Solved

my.yahoo page works then freezes

I login to my.yahoo which I use as a home page. The page loads and all works well for a period of time and then you click on a URL on the page and it just spins and never… (read more)

I login to my.yahoo which I use as a home page. The page loads and all works well for a period of time and then you click on a URL on the page and it just spins and never delivers requested page. If I leave my.yahoo and select another URL within Firefox, it connects with no issue. If I then go back to my.Yahoo and try a URL again it might load and most of the time closing Firefox and reopening it corrects the problem.

I have had this through several versions of Firefox and it only happens when launching a URL from my.yaoo

thanks

Asked by rickmhorgan 6 days ago

Answered by FredMcD 5 days ago

  • Solved

nie działa mi stronka onet.pl w waszej przeglądarce

Witam, Nie działa mi strona główna onet.pl w waszej przeglądarce, instalowałem kilkukrotnie nową wersję i ciągle jest ten problem wyślę ci komunikat "Coś poszło nie tak, … (read more)

Witam, Nie działa mi strona główna onet.pl w waszej przeglądarce, instalowałem kilkukrotnie nową wersję i ciągle jest ten problem wyślę ci komunikat "Coś poszło nie tak, odśwież stronę"

Asked by marcin.kosinski 5 days ago

Answered by TyDraniu 5 days ago