Showing questions tagged: Show all questions

Wall Street Journal comments section

Since the latest update, 103.0.1, the comment sections in the Wall Street Journal are not loading. With the Edge browser it works fine so this is a Firefox problem. I… (read more)

Since the latest update, 103.0.1, the comment sections in the Wall Street Journal are not loading. With the Edge browser it works fine so this is a Firefox problem. I've been a Firefox user for years and I'd appreciate some way to correct this..

Asked by vetbird 1 day ago

Last reply by Dropa 1 day ago

Strange problem with video

Hello! I have had this problem for about 9 months. The reason is somehow related to the autoplay of multimedia on web pages. Technical information is given at the end. Af… (read more)

Hello!

I have had this problem for about 9 months. The reason is somehow related to the autoplay of multimedia on web pages. Technical information is given at the end.

After starting work on the computer, all functions work correctly. The video plays normally. After several hours of working at the computer, scrolling through the feed on Instagram (before the video appears in the feed), or viewing stories, or opening a video on YouTube, the web page freezes for a few seconds, after which the screen also turns off for a few seconds (not goes blank), and when it is turned back on, the video either does not play at all showing the loading animation, or only the sound is played, and instead of the video, only a rectangle filled with a random color (black, green, pink) appears.

After that, ALL videos in ALL open tabs stop playing again. Google spreadsheets also stop working (sometimes it also happens because of them, not the video).

This issue also affects other programs on this PC. For example, Telegram Desktop. It shows previews of images and videos, stickers and GIFs, but when I try to open an image to full screen or play a video, the screen goes completely black. But at this time the video is playing and I can hear the sound. Although the mouse cursor is not showing, the controls work and I can close the view in the upper right corner.

Restarting programs does not solve the problem, but ending the Windows session or restarting helps.

OS: Windows 10 Pro 64-bit (21H2) Firefox: 103.0.1 64-bit currently, problems started since 80s version Hardware: Intel Core i3-7100 CPU @ 3.90GHz; RAM 8Gb; Intel HD Graphics 630

What has already been done:

 - disabling all add-ons
 - memory test using memtest
 - complete reinstallation of windows with formatting of the system disk

How can I gather logs or technical information about these crashes to find the cause?

PS. Sorry for the mistakes in the text. this is google translate

Asked by hodytone 2 days ago

Last reply by Dropa 1 day ago

Unable to review or rate add-ons

When I display the review page for any installed add-on, I'm unable to submit a review. A few details: 1) I do not see the expected, "Rate Your Experience" link 2) I'm l… (read more)

When I display the review page for any installed add-on, I'm unable to submit a review. A few details:

1) I do not see the expected, "Rate Your Experience" link 2) I'm logged onto my Firefox account 3) I'm aware it uses different credentials than Mozilla Support 4) I've tried clicking on the yellow stars but it doesn't allow me to rate the plug in or display any new links 5) I've read other forum posts from other users who've experienced the same symptoms

Ideas, anyone? Thanks,

- Fido

Asked by FidoFidoFido 5 months ago

Last reply by JJ 1 day ago

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (read more)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Asked by michkov 2 days ago

Last reply by TechHorse 1 day ago

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (read more)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 1 month ago

Last reply by x0digi 1 day ago

Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (read more)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

Asked by t.martynik 3 months ago

Last reply by ashleedawg 2 days ago

Latest update makes Firefox huge on screen (Windows 11). Almost impossible to use. I've not made any changes.

After the latest update, Firefox loaded huge. It does not fit screen on Windows 11. I have not made any changes that would cause it to load so big. The actual pages are o… (read more)

After the latest update, Firefox loaded huge. It does not fit screen on Windows 11. I have not made any changes that would cause it to load so big. The actual pages are ok, it is the part with the toolbars that is huge, so if I click on something on a toolbar, I can't get to the bottom because it is so big. I've tried changing the view, etc. with no luck. I've cleared my cache and reinstalled it 3 times. No luck getting it back to what it was before the last update. Please help.

Asked by alinam1 2 days ago

Last reply by Terry 2 days ago

Cannot access ebay

Hello, Suddenly I cannot access ebay - that is if I go to www.ebay.co.uk I get the following message Bad Request Please contact your administrator with the error code: … (read more)

Hello, Suddenly I cannot access ebay - that is if I go to www.ebay.co.uk I get the following message


Bad Request

Please contact your administrator with the error code: 0.92c35068.1659696031.c897d52

I can access ebay with IE but I don't want too I want to use firefox!!

Asked by Keith140251 2 days ago

Last reply by cor-el 2 days ago

htm.part files

htm.part files are freezing up Firefox when I refuse to save them; why? Using latest Win 10, Firefox 103.0.1, Roboform, Norton 260 Premium. I don't want to save part fil… (read more)

htm.part files are freezing up Firefox when I refuse to save them; why? Using latest Win 10, Firefox 103.0.1, Roboform, Norton 260 Premium. I don't want to save part files as I don't know if I can trust them.

Asked by Howard Steeley 3 days ago

Last reply by cor-el 2 days ago

Web WhatsApp is not working with Never Remember History option

Hey guys, try to open the https://web.whatsapp.com/ whilst the history settings are on Never Remember History - you won't be able to do it. The page will not download an… (read more)

Hey guys,

try to open the https://web.whatsapp.com/ whilst the history settings are on Never Remember History - you won't be able to do it.

The page will not download and you will see just the empty page.

Is there any workaround, or makeshift?

Best, Salaidin

Asked by lunatic_chafer 2 days ago

Last reply by RobertJ 2 days ago

Firefox crashing on certain tabs inluding "https://support.mozilla.org/en-US/products/firefox/fix-problems"

I have updated firfox and tried full refresh. Does not crash in troubleshoot mode, but still does with all themes and extensions disabled. I use : Bitwarden Evernote web… (read more)

I have updated firfox and tried full refresh. Does not crash in troubleshoot mode, but still does with all themes and extensions disabled.

I use :

Bitwarden Evernote web clipper Decentraleyes Privacy badger Ublock origin

Asked by Mark Lewis 2 days ago

Last reply by Mark Lewis 2 days ago

Twitch tab stutters

Like in https://support.mozilla.org/en-US/questions/1224759 my twitch tab stutters when i change from a different tab to the twitch tab. I don't have it everytime, it's … (read more)

Like in

https://support.mozilla.org/en-US/questions/1224759

my twitch tab stutters when i change from a different tab to the twitch tab. I don't have it everytime, it's really inconsistent. It appears that my video moves forward some seconds. Suggestions like in the link didn't helped for me.

I tried: - set media.suspend-bkgnd-video.enabled to false and restart -> didn't solve the issue -set media.suspend-bkgnd-video.enabled back to true and restart -> didn't solve the issue -set media.suspend-bkgnd-video.enabled to false set network.http.throttle.version to 1, restart,

 set media.suspend-bkgnd-video.enabled to true again and restart -> nope

- set network.http.throttle.version to 0 and restart -> nope.

I'm really helpful for any ideas. Thanks in advance!

Asked by brychcy_1993 2 days ago

Vidos flicks rapidly and stop playing

Facebook Video just keep flickering Rapidly and won't play. Using the latest Firefox browser. Even same happens in Youtube. This problem was not there in previous version… (read more)

Facebook Video just keep flickering Rapidly and won't play. Using the latest Firefox browser. Even same happens in Youtube. This problem was not there in previous versions, only happening since some newer firefox. Computer config included in picture herewith. Error Not happening in my old Microsoft Edge browser

Asked by Dipangkar 3 days ago

  • Solved

Google Sheets Keyboard Shortcuts In Firefox

When using Google Sheets in Firefox, it's impossible to access the Sheets menu shortcuts (e.g. typing Alt+D+R+S to open the advanced sorting dialog) because Firefox captu… (read more)

When using Google Sheets in Firefox, it's impossible to access the Sheets menu shortcuts (e.g. typing Alt+D+R+S to open the advanced sorting dialog) because Firefox captures the Alt keystroke and doesn't pass it to the web app.

Of course, Chrome passes the Alt keystroke to Sheets just fine so the keyboard shortcuts work as expected. But I don't want to use Chrome or any other Chromium browsers. Has anyone found a workaround to this issue? (Hint: don't say use chrome)

Asked by Helmanfrow 3 days ago

Answered by cor-el 3 days ago

You don't have permission to access the requested URL on this server. Error msg from Macys.com

Its been a couple of weeks since I receive this message when trying to access Macy.com "You don't have permission to access the requested URL on this server." … (read more)

Its been a couple of weeks since I receive this message when trying to access Macy.com "You don't have permission to access the requested URL on this server."

Asked by pamacias 3 days ago

Last reply by cor-el 3 days ago

103 update breaks video playback.

Both Youtube, gfy, reddit, or playing any mp4 in browser becomes erratic, sometimes it wants to work, sometimes it doesn't. Simple as explained. Twice I did a w10 system … (read more)

Both Youtube, gfy, reddit, or playing any mp4 in browser becomes erratic, sometimes it wants to work, sometimes it doesn't. Simple as explained.

Twice I did a w10 system restore back to v.102 and playback is normal. Twice i update to 103, and playback becomes botched. sometimes videos work, sometimes they don't, no loading, then sometimes background loading for minutes but no play, very random, very erratic.

So now i have 103 update blocked to avoid this problem.

Asked by foraten217 3 days ago

Last reply by cor-el 3 days ago