Showing questions tagged: Show all questions

I can't access MediaFire

When I try to access MediaFire it doesn't load and get errors etc. And other sites are slow etc. Is there anything I can do to fix it? Also how do I contact FireFox email… (read more)

When I try to access MediaFire it doesn't load and get errors etc. And other sites are slow etc. Is there anything I can do to fix it? Also how do I contact FireFox email official support? I don't like asking on the forums since I want a legit agent ;p

Asked by jillv46 2 months ago

Last reply by FredMcD 2 months ago

New update

Since the latest firefox update I am no-longer able to log into my afterpay account. I can login using chrome. I have tried reinstalling firefox but this does not help th… (read more)

Since the latest firefox update I am no-longer able to log into my afterpay account. I can login using chrome. I have tried reinstalling firefox but this does not help the situation

Asked by colin58 2 months ago

Last reply by cor-el 2 months ago

  • Solved

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not … (read more)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en®ion=us&callback=onApiLoad”.

Asked by woolwit 2 months ago

Answered by woolwit 1 month ago

  • Solved

OneDrive Links stopped opening

OneDrive links recently stopped opening (browser tab shows the OneDrive icon but the page shows no content); Edge continues to open the links. I am running Firefox 99.0.1… (read more)

OneDrive links recently stopped opening (browser tab shows the OneDrive icon but the page shows no content); Edge continues to open the links. I am running Firefox 99.0.1 (64 bit desktop).

Asked by rhuitric 2 months ago

Answered by cor-el 2 months ago

embedded videos

Firefox only shows a black box when i try to run an embedded video. It works fine on other browsers, specifically Microsoft Edge. I ran it in troubleshooting mode which… (read more)

Firefox only shows a black box when i try to run an embedded video. It works fine on other browsers, specifically Microsoft Edge. I ran it in troubleshooting mode which fixed the problem temporarily but reoccurs when computer is off and then turned on.

Asked by Kerry Winterer 2 months ago

Last reply by cor-el 2 months ago

Firefox browser is now blocking pop-ups and I can't get into my account

Unable to access some of my accounts. Firefox is blocking pop-ups Block third party cookies, Cookie tracking, Cross site tracking Something is different and I need help t… (read more)

Unable to access some of my accounts. Firefox is blocking pop-ups Block third party cookies, Cookie tracking, Cross site tracking Something is different and I need help to fix these issues.

Asked by densusiemt 2 months ago

Last reply by cor-el 2 months ago

  • Solved

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (read more)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Asked by Rocket Roger 2 months ago

Answered by cor-el 2 months ago

website closes after it reopens.

I recently installed AdBlocker, but then a site I visit daily closes after it loads. I uninstalled AdBlocker and the site still closes after it loads. I assume the proble… (read more)

I recently installed AdBlocker, but then a site I visit daily closes after it loads.

I uninstalled AdBlocker and the site still closes after it loads.

I assume the problem was from AdBlocker, but not really sure why this happens.

Asked by vince21 2 months ago

Last reply by cor-el 2 months ago

New page on Newegg ALWAYS jumps to bottom--ANNOYING !!!!

When on Newegg.com a New page on ALWAYS jumps to bottom--ANNOYING !! This action happens EVERY time !! It's because, at the bottom of EVERY page there is an entry to ent… (read more)

When on Newegg.com a New page on ALWAYS jumps to bottom--ANNOYING !! This action happens EVERY time !! It's because, at the bottom of EVERY page there is an entry to enter my email address for advertising -- and Firefox AUTOMATICALLY jumps down to the bottom of that page FORCING ATTENTION to make me enter my email address which I have done many times !!!

BUT, on the suggestion from Newegg, I tried Chrome (browser) and went to Newegg and clicked around many new pages and this problem (of the focus and page dropping down to the MORE .. Enter Email Address [near the bottom]) did NOT happen --- This problem only happens EVERY TIME on Firefox ver 99.0.1 64-bit !!!!!!!!!!!!!!!!!!!

Guys, Really, This is ANNOYING.  Believe me.

P.S. This problem happens on both my laptops, a $3,000 ASUS and a $2,800 Gigabyte when on a Newegg webpage.

Asked by stephenfoss 2 months ago

Last reply by cor-el 2 months ago

images not displaying

A website that I have used with Firefox no longer displays image files when clicking on links. The page changes, but image does not display. Here is an example of URL tha… (read more)

A website that I have used with Firefox no longer displays image files when clicking on links. The page changes, but image does not display. Here is an example of URL that doesn't work: https://archive.wvculture.org/vrr/va_view.aspx?Id=12629749&Type=Marriage Any suggestions? Thanks!

Asked by rlfarrell2 2 months ago

Last reply by cor-el 2 months ago

Web Pages containing many small images do not display the images.

On an IPAD, when I do the identical search on Firefox and Safari, on Safari, the results contain many stores with each store containing many small images. While the store… (read more)

On an IPAD, when I do the identical search on Firefox and Safari, on Safari, the results contain many stores with each store containing many small images. While the stores display for both, on Safari the images do display, but on Firefox, the results do not display the images. The blank spaces where the images would go are visible, but no images occupy those spaces. An example would be to search for 'scooters'. No such glitch happens using Firefox on macbook air

How can I fix this, if I can.

Asked by Daniel B Davis 2 months ago

Last reply by cor-el 2 months ago

Java Script

Trying to create a new account with CRA for tax purposes, after 20 questions got a message that I need to adjust my setting regarding Java Script Function. Don't have a … (read more)

Trying to create a new account with CRA for tax purposes, after 20 questions got a message that I need to adjust my setting regarding Java Script Function. Don't have a clue what that means

Asked by monicly 2 months ago

Last reply by cor-el 2 months ago

I am having an issue loading my proxy into Mozilla Firefox Multi-Container App

When i am loading my proxy into the multi container app i get a message that reads "please enter valid url link" do i need to enter an actual link or just the proxy numbe… (read more)

When i am loading my proxy into the multi container app i get a message that reads "please enter valid url link" do i need to enter an actual link or just the proxy numbers and port? I reached out to my proxy provider and they do not provide an actual link to the proxies.

Asked by kevin73408 2 months ago

Last reply by fxybrew 1 month ago

Firefox bug and Microsoft Outlook web site: Firefox will not allow Windows computer to sleep

After a new email notification sound plays from Microsoft Outlook, https://outlook.office.com/mail/, Firefox has a constant audio stream in use, preventing Windows comput… (read more)

After a new email notification sound plays from Microsoft Outlook, https://outlook.office.com/mail/, Firefox has a constant audio stream in use, preventing Windows computers from sleeping.

How to reproduce: 1) In an Admin Command Prompt, execute "powercfg /requests" and verify nothing has a power request, especially "SYSTEM: None." 2) In Firefox, open a tab and login into a Microsoft Outlook account at https://outlook.office.com/mail/. 3) Wait for a new email which triggers an audible chime. 4) In the Admin Command Prompt, verify "powercfg /requests" reports "SYSTEM: [DRIVER] <audio-driver-specific-string> An audio stream is currently in use." Note the computer will never go to sleep due to this request. 5) Close the Firefox tab with Microsoft Outlook. 6) In the Admin Command Prompt, verify "powercfg /requests" has no power requests, especially "SYSTEM: None". Note the computer will sleep after the idle period as expected.

Asked by Brian 2 months ago

Last reply by Brian 1 month ago

  • Solved

Selection is not highlighted in Firefox and Thunderbird

Hello, When I select text in Firefox the selection is not highlighted. The selection itself does work (e.g. deleting a selected word) but is not visible. The problem occu… (read more)

Hello,

When I select text in Firefox the selection is not highlighted. The selection itself does work (e.g. deleting a selected word) but is not visible. The problem occurs in all fields where text can be entered, so the URL space, the search field but also text field on a page like this one. The strange thing is that the problem also occurs in Thunderbird.

I am using Ubuntu 18.04.6 LTS, Firefox 99.0 and Thunderbird 91.8.1

Asked by Jan FtFA 1 month ago

Answered by Jan FtFA 1 month ago

"Always ask you where to save files" download feature not working

When downloading files from within Firefox, the option "Always ask you where to save files" seems to have stopped working recently. (Since version 98 or 99.) Sometimes it… (read more)

When downloading files from within Firefox, the option "Always ask you where to save files" seems to have stopped working recently. (Since version 98 or 99.) Sometimes it appears the selected files don't download at all, and other times it looks like they get downloaded to the Downloads folder. Still others, especially .pdf files, get downloaded to some unknown location, and then get opened in another application. I experienced no problems up until just the last week or two.

Asked by jnygren 2 months ago

Last reply by Terry 1 month ago

Tabs are white or spinning after crash

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to … (read more)

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to reload sometimes works, while other times it doesn't. Google, Facebook, Twitter, WordPress websites I am logged into and others will not load anymore for at least an hour. The only way to access them is to open a private window. What is happening to this browser that causes these sites to not load anymore? Any clearing the browser history/cache doesn't bring these sites back. They will only come back an hour after the crash. I've also cleared my ISP cache too (ipconfig/flushdns).

Asked by thecre8tivediva 1 month ago

Last reply by cor-el 1 month ago