Showing questions tagged: Show all questions

Intermittent Fault - Google sites won't load

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue b… (read more)

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue begins none of the elements work. This issue is frustratingly intermittent. It will be fine for a few min and then break for a few min. I'd attach screenshots but there is no error - simply does nothing. I have done a bunch of troubleshooting and testing to get to the root of the issue.

  • Reload page
  • Restart Firefox
  • Cleared cache
  • Disabled Privacy/Security settings
  • Disabled Plugins
  • Updated Firefox
  • New Private Window
  • Tested another browser - Other browsers load google sites
  • Tested non google websites – Other websites are loading
  • Tested another network

I’ve noted that google.co.za seems to have a separate intermittency from google.com. However, I have tested and found both can be ‘broken’ at the same time. It also happens with Youtube.com. I am quite happy to continue troubleshooting, I just need some direction.

Asked by triton.rudman 3 months ago

Last reply by FredMcD 2 months ago

Firefox keeps losing session/tabs

Since recently Firefox keeps losing my session/tabs. This happened thrice in the last days. Yesterday, I even refreshed Firefox (about:support > Refresh Firefox...) bu… (read more)

Since recently Firefox keeps losing my session/tabs. This happened thrice in the last days. Yesterday, I even refreshed Firefox (about:support > Refresh Firefox...) but today all my tabs were gone. In addition, upon closing Firefox asks if I really wan't to close it and the open tabs although "Restore previous session" is enabled.

about:crashes shows no crash reports.

OS: Ubuntu 21.04 64-bit Firefox: 91.0.2/20210823123856 Add-ons: Sidebery, uBlock Origin, Privacy Badger On a different computer with Windows 10 (and same add-ons) the problem doesn't appear.

Asked by seitzdo 3 months ago

Last reply by seitzdo 2 months ago

  • Solved

Refreshing Firefox - loosing bookmark sidebar!

I prefer Firefox but speed-tests show it is considerably slower than Chrome and Edge. I have cable network connection. Max download speed is 1000 Mbps. Test show above 90… (read more)

I prefer Firefox but speed-tests show it is considerably slower than Chrome and Edge. I have cable network connection. Max download speed is 1000 Mbps. Test show above 900 Mbps for Edge and Chrome and 5-600 Mbps for Firefox, sometimes it is much slower and sometimes download stops for 5-20 seconds. I therefore tried "Refresh Firefox" - and my dear Bookmark sidebar disappeared!! Firefox info told me bookmarks would be saved. Well, it is saved, but it is real troublesome to use it compared to my old sidebar. I WANT MY OLD SIDEBAR BACK - ANY HELP? Kind regards Toralf

Asked by toralf.wicklund 3 months ago

Answered by Chris Ilias 2 months ago

full screen stuck in full screen

why does my firefox browser 91.0.2 stay in full screen when i go into full screen. I can't get out of full screen. I used the windows key to try to close firefox but it … (read more)

why does my firefox browser 91.0.2 stay in full screen when i go into full screen. I can't get out of full screen. I used the windows key to try to close firefox but it doesn't work either. I have to force shutdown laptop to get out of full screen by shutting down pc. How can I fix this problem?? Thank you in advance.

Asked by Jan 2 months ago

Last reply by jscher2000 2 months ago

Can't conmnect to Charles Schwab web site

When I try to connect to the Charles Schwab web site I receive the following message: "Service Unavailable The server is temporarily unable to service your request. Pleas… (read more)

When I try to connect to the Charles Schwab web site I receive the following message: "Service Unavailable The server is temporarily unable to service your request. Please try again later. Reference #6.3ebe1cb8.1630877135.11b83ed "

No problem connecting with Brave, Vivaldi or Chrome. Using OS 10.15.7 with a Mac mini (late-2012), Firefox 91.0.2

Asked by Hans Castorp 3 months ago

Last reply by FredMcD 3 months ago

printer does not appear in destination dropdown

Setting up a new Windows 10 computer with same old printer. The printer does not appear in the destination dropdown menu. Various MS options show up, but not the actual … (read more)

Setting up a new Windows 10 computer with same old printer.

The printer does not appear in the destination dropdown menu. Various MS options show up, but not the actual printer.

Have run the mfr driver installation, manually added the printer in Windows devices, and rebooted.

Asked by mafagat165 3 months ago

Last reply by jonzn4SUSE 3 months ago

  • Solved

I have 3 PCs, all running Firefox, all signed in to the same account. All say they are syncing. But one is not in fact syncing bookmarks, and reports it was last connected 2 years ago.

Clearly my 3 PCs are somehow connected, since they all show up in "connected services". But though the one I am now typing on routinely reports that it has successfully … (read more)

Clearly my 3 PCs are somehow connected, since they all show up in "connected services". But though the one I am now typing on routinely reports that it has successfully synced, it hasn't in fact connected to the 2 other PC's Firefoxes for the past 2 years (according to the image uploaded below). I somewhat doubt that actually, but the fact is that the 2 other PCs have identical bookmarks sets and are clearly syncing, but this one has a different bookmark set.

How to force it to connect? Disconnect it and reconnect it? Delete Firefox and reinstall?

Asked by Matthew Montagu-Pollock 3 months ago

Answered by Seburo 3 months ago

  • Solved

ChunkApp

How can I remove ChunkApp from my browser? It is not showing in my extensions, but i know its there because the internet service I use at a customers site wont allow me t… (read more)

How can I remove ChunkApp from my browser? It is not showing in my extensions, but i know its there because the internet service I use at a customers site wont allow me to utilize my browser because of the redirect to Chunk App host/server.

Please help I do not want to switch to Google Chrome because of this legal search engine redirect virus.


Mac Operating System

Asked by mbosh 3 months ago

Answered by jscher2000 3 months ago

EXCEPTION_ACCESS_VIOLATION_READ

Firefox keeps crashing and not submitting the report to Firefox... Signature js::GCMarker::processMarkStackTop More Reports Search UUID 02b36781-c350-4450-acf2-d7ca3021… (read more)

Firefox keeps crashing and not submitting the report to Firefox... Signature js::GCMarker::processMarkStackTop More Reports Search UUID 02b36781-c350-4450-acf2-d7ca30210903 Date Processed 2021-09-03 04:18:05 UTC Uptime 6,603 seconds (1 hour, 50 minutes and 3 seconds) Install Age 695,447 seconds since version was first installed (1 week, 1 day and 1 hour) Install Time 2021-08-26 01:41:39 Product Firefox Release Channel release Version 91.0.2 Build ID 20210823123856 (2021-08-23) Buildhub data OS Windows 10 OS Version 10.0.19043 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 8 Adapter Vendor ID

Intel Corporation (0x8086)

Adapter Device ID

4th Gen Core Processor Integrated Graphics Controller (0x0416)

Startup Crash

False

Process Type content Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x00001e021fd00000 Total Virtual Memory 140,737,488,224,256 bytes (140.74 TB) Available Virtual Memory 138,530,781,069,312 bytes (138.53 TB) Available Page File 10,279,178,240 bytes (10.28 GB) Available Physical Memory 10,456,707,072 bytes (10.46 GB) System Memory Use Percentage 38 EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1199, AdapterSubsysID2: 74811558, AdapterDriverVersion2: 25.21.14.2531DWrite? DWrite+ WR? WR+ OMTP? OMTP-

Processor Notes

processor_ip-172-31-17-220_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0), Name: MainThread Frame Module Signature Source Trust 0 xul.dll js::GCMarker::processMarkStackTop(js::SliceBudget&) js/src/gc/Marking.cpp:1939 context 1 xul.dll js::GCMarker::markUntilBudgetExhausted(js::SliceBudget&, js::GCMarker::ShouldReportMarkTime) js/src/gc/Marking.cpp:1763 cfi 2 xul.dll js::gc::GCRuntime::incrementalSlice(js::SliceBudget&, mozilla::Maybe<JS::GCOptions> const&, JS::GCReason) js/src/gc/GC.cpp:7189 cfi 3 xul.dll js::gc::GCRuntime::gcCycle(bool, js::SliceBudget const&, mozilla::Maybe<JS::GCOptions> const&, JS::GCReason) js/src/gc/GC.cpp:7656 cfi 4 xul.dll js::gc::GCRuntime::collect(bool, js::SliceBudget const&, mozilla::Maybe<JS::GCOptions> const&, JS::GCReason) js/src/gc/GC.cpp:7864 cfi 5 xul.dll js::gc::GCRuntime::gcSlice(JS::GCReason, long long) js/src/gc/GC.cpp:7960 cfi 6 xul.dll static nsJSContext::GarbageCollectNow(JS::GCReason, nsJSContext::IsIncremental, nsJSContext::IsShrinking, long long) dom/base/nsJSEnvironment.cpp:1048 cfi 7 xul.dll std::_Func_impl_no_alloc<`lambda at /builds/worker/checkouts/gecko/dom/base/CCGCScheduler.cpp:265:7', bool, mozilla::TimeStamp>::_Do_call(mozilla::TimeStamp&&) cfi 8 xul.dll mozilla::IdleTaskRunner::Run() xpcom/threads/IdleTaskRunner.cpp:109 cfi 9 xul.dll mozilla::IdleTaskRunnerTask::Run() xpcom/threads/IdleTaskRunner.cpp:41 cfi 10 xul.dll mozilla::TaskController::DoExecuteNextTaskOnlyMainThreadInternal(mozilla::detail::BaseAutoLock<mozilla::Mutex&> const&) xpcom/threads/TaskController.cpp:805 cfi 11 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1152 cfi 12 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:85 cfi 13 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:324 cfi 14 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:306 cfi 15 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 16 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:603 cfi 17 xul.dll XRE_RunAppShell() toolkit/xre/nsEmbedFunctions.cpp:910 cfi 18 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:324 cfi 19 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:306 cfi 20 xul.dll XRE_InitChildProcess(int, char**, XREChildData const*) toolkit/xre/nsEmbedFunctions.cpp:742 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi 25 kernelbase.dll TerminateProcessOnMemoryExhaustion scan

All drivers are up to date, Windows is up to date, Firefox is up to date (version 91 currently). Getting cranky that I cannot browse without crashing. TIA

Asked by ravendragonwing 3 months ago

Last reply by FredMcD 3 months ago

Firefox Version 91.0.2 (64-bit) will only access the internet in troubleshooting mode, other browsers work fine.

I'm using Firefox Version 91.0.2 (64-bit) on the latest version of Windows 10 0n a HP laptop. After the last 3 Firefox updates, I have not been able to access the interne… (read more)

I'm using Firefox Version 91.0.2 (64-bit) on the latest version of Windows 10 0n a HP laptop. After the last 3 Firefox updates, I have not been able to access the internet unless I restart in troubleshooting mode. All other browsers work great. Help, can't figure out what is wrong. I'm also using McAFee, and have checked all settings. Regards, John

Asked by jverenini 3 months ago

Last reply by cor-el 3 months ago

FireFox Disconnecting

Not every time but very often when i log onto my PC and get on Firefox my account shows as disconnected. I will log in again and it always thinks i am logging in from a n… (read more)

Not every time but very often when i log onto my PC and get on Firefox my account shows as disconnected. I will log in again and it always thinks i am logging in from a new device. i am not using a VPN or anything and also all sites all think i am singing in from a new device. it is so annoying and i do not know how to fix it. i work on a private network and don't have anything set up that would change my IP location or anything. no idea why this is happening and i would love some help

Asked by coolcolin56 3 months ago

Last reply by FredMcD 3 months ago

  • Solved

Problems showing sprites/images correctly

I have had this issue for a long time so in multiple versions of firefox where images of different types don't load correctly and are replaced with a garbled tv-test imag… (read more)

I have had this issue for a long time so in multiple versions of firefox where images of different types don't load correctly and are replaced with a garbled tv-test image type.

On the attached image you can see an example where dots on the map wont show correctly. Can this be some sort of privacy setting I have enabled withot knowing? I have reset firefox but still get the issue.

Asked by per33 3 months ago

Answered by cor-el 3 months ago

  • Locked

Ineed help understanding how Windows 10 works, it is very confusing.

I have to keep reinstalling everything and losing most of my files in the process. I'm tired of trying to talk to Microsoft because they don't care. Is Windows going to… (read more)

I have to keep reinstalling everything and losing most of my files in the process. I'm tired of trying to talk to Microsoft because they don't care. Is Windows going to be better or should I just get rid on my computer? I have lost all of my Architectural Specifications and closed down my business. Microsoft doesn't care and tells me to go someplace else if I don't like their Programs. I would someone to show me how to fix this mess.

Asked by BoB Bauman 3 months ago

Last reply by FredMcD 3 months ago

Video playback problem - Video freezes for a couple seconds, audio continues normaly

For a couple of days i have a problem with the playback of videos in Firefox. The Video freezen for a couple seconds (3s - 5s mostly), but the audio continues without any… (read more)

For a couple of days i have a problem with the playback of videos in Firefox.

The Video freezen for a couple seconds (3s - 5s mostly), but the audio continues without any problem.

This problem accours predominantly on Youtube videos and livestreams. But i noticed it on Twitch as well, although the freeze duration was shorter.

I could not notice this issue when using other browsers.

I tried: - turning of hardware acceleration - disableing addons - different video qualitys (480p - 4k) to no improvement.


System information:

Operating System: Windows 10 Pro 64-bit (10.0, Build 19043) (19041.vb_release.191206-1406) Processor: AMD Ryzen 7 5800X 8-Core Processor (16 CPUs), ~3.8GHz Memory: 32768MB RAM DirectX Version: DirectX 12

GPU name: NVIDIA GeForce RTX 3070 Driver Date/Size: 27.08.2021 02:00:00, 1056296 bytes

Asked by joborens 3 months ago

Last reply by FredMcD 3 months ago

  • Solved

Search not working

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. M… (read more)

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. MS Edge works OK.

I have just moved to Spain, could this be an issue, it never has in the past. Also Firefox updated to 91.0.2 just before I left UK.

Cheers Peter

Asked by Ipsleylodger2 3 months ago

Answered by FredMcD 3 months ago

Amazon will not load

When I try to get to Amazon.com, all I get is 'Connecting to server...please wait' and gets stuck there. The only time it works is immediately after I restart my PC. Afte… (read more)

When I try to get to Amazon.com, all I get is 'Connecting to server...please wait' and gets stuck there. The only time it works is immediately after I restart my PC. After I load one or two more websites, I can't get to Amazon. I am not having this problem with any other websites. Can you help???

Asked by Dave 3 months ago

Last reply by FredMcD 3 months ago