Showing questions tagged: Show all questions
  • Archived

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (read more)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Asked by David_H23 1 year ago

Last reply by David_H23 1 year ago

  • Solved
  • Archived

Printing documents from Firefox is extremely slow compared to printing documents from Preview (Mac)

It takes an extremely long time for documents (e.g., PDFs) to print when I print them from Firefox (compared to printing from the built-in Preview app). How can I resolve… (read more)

It takes an extremely long time for documents (e.g., PDFs) to print when I print them from Firefox (compared to printing from the built-in Preview app). How can I resolve this so that I can print documents directly from Firefox without this long delay?

Browser: Firefox 105.0.1 OS: macOS 12.6 Installed Addons: 7TV, BetterTTV, Facebook Container, FrankerFaceZ, Merge Windows, Tab Auto Refresh, TWP - Translate Web Pages, uBlock Origin

Asked by Benny Rochwerg 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

saved logins & pwds

password listed in the saved logins is correct, but it does NOT export to the bank a/c correctly - it adds one more character, and since I can't "view" it there I don't k… (read more)

password listed in the saved logins is correct, but it does NOT export to the bank a/c correctly - it adds one more character, and since I can't "view" it there I don't know what it adds! when i copy and paste it from the saved logons page, it works - but the "automatic" entry onto the bank's sign-in page is not correct, and I can see it has one too many characters there.

Asked by virgviolin 1 year ago

Last reply by virgviolin 1 year ago

  • Archived

Want to Print directly from appliaction, not save as PDF first

When I am using a web application; ie office365, bank app, etc. If i hit "command p" to print or go to "file-print"....it makes me save as PDF...then i need to go to find… (read more)

When I am using a web application; ie office365, bank app, etc. If i hit "command p" to print or go to "file-print"....it makes me save as PDF...then i need to go to finder and locate the pdf and print from there.....it has been doing this for many months.....I am saving all kinds of files unnecessarily and a lot of time is lost with all theses extra steps.....any suggestions?

Note: if i use other web browsers it doesn't do this......or if I open office365 documents on the desktop version, it doesn't do this...they will print correctly.

Asked by khkoering 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Problem with Youtube comments in a different language

On Youtube, there is a read more option for every comment that is not typed in English, or any other Anglo/Cyrillic/Latin language really, but the issue does not appear o… (read more)

On Youtube, there is a read more option for every comment that is not typed in English, or any other Anglo/Cyrillic/Latin language really, but the issue does not appear on Microsoft Edge nor any other browser so I'm wondering if there a fix to this as I can't tell which one actually has a read more and which ones are just a bug. Can you please tell me what is causing this and how to fix it? thanks.

Asked by paulchen3478 1 year ago

Last reply by cor-el 1 year ago

  • Archived

logging onto bookmarks

I have to login every time I click on a bookmark. I reached out to the NYT help desk; the tech said I should use Chrome. I'm a dedicated Mozilla user; I contribute when a… (read more)

I have to login every time I click on a bookmark. I reached out to the NYT help desk; the tech said I should use Chrome. I'm a dedicated Mozilla user; I contribute when asked, so the NYT kind of offended me. I did clear my cache, to no avail. Still have to log in every time. Can you pls help?

Asked by jols323 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Backup and changing password

I'm signed in on desktop and phone (they are synced), but I forgot my password, and I don't have a recovery key. I want to reset the password to avoid losing data, just t… (read more)

I'm signed in on desktop and phone (they are synced), but I forgot my password, and I don't have a recovery key. I want to reset the password to avoid losing data, just to prevent. If I back up my desktop profile, then reset my password, will this backup be enough to recover all my data? Or is there something that it's stored just online/on cloud by firefox that won't be recovered?

Asked by rosana.meer 1 year ago

Last reply by cor-el 1 year ago

  • Archived

lastest versions have screwed up my computer. HELP!

Good morning, There are multiple questions. 1. Now everytime I click on a link in an article it opens a completely different page of firefox instead of just making a tab… (read more)

Good morning, There are multiple questions. 1. Now everytime I click on a link in an article it opens a completely different page of firefox instead of just making a tab on the line with all the other tabs. It also loads that new page half way off the screen on the right hand side and I have to drag it over, open it full sized and then screw around with cutting and pasting the url into a new tab on the old firefox page. How do I stop it from doing this? It's realllllly annoying.

2. It is screwing up some of my graphics by putting horizontal lines into the picutres to where you can't view it. Specifically on jigsaws from jigsawplanet.com. I work on a gaming site and this really impacts my ability to do my job (or have fun).

3. One one particular site HEXrpg.com, I set my view at 120% and every page I go it it reverts it back to 100%. This did NOT used to happen and it only seems to be happening on that particular site..... However, it could be on other sites as I've had to set my entire computer to 120% now so I can read the posts on that one site and now everything is too big for my screens in the other sites.

I don't know what you guys were trying to do, but whatever it was, can you please put it back to the way it was before this last (possibly last 2) updates. If not I'm going to have to switch to Edge or Chrome and I really don't want to have to do this because I've been with Firefox forever. HELP!?! Deborah DeVane

Asked by dcdevane 1 year ago

Last reply by emberg418 1 year ago

  • Archived

Mozilla prevents my PC from going into sleep mode

Hi. After some time of trial and error I finally came to the conclusion that having the 'youtube.com' tab and 'antenaplay.ro' (tv broadcast app) tabs opened prevents my … (read more)

Hi.

After some time of trial and error I finally came to the conclusion that having the 'youtube.com' tab and 'antenaplay.ro' (tv broadcast app) tabs opened prevents my computer from auto-entering sleep mode. Even if the streams on the 2 tabs are paused.

I don't have this issue on Chrome, I can leave the tabs opened there and my PC can enter sleep mode no problem. The thing is I want to keep using Mozilla because I got used to it and because it's not based on Chromium.

If you need more information just say so. Thanks for the help in advance! Peter.

Asked by petre_cristian 1 year ago

Last reply by petre_cristian 1 year ago

  • Archived

Yesterday I ran into a problem with deceptively similar software titled "Wave" which seemed to also interfere with Firefox.

10.4.22 Yesterday I had an encounter with a browser product called the wave which uses a logo deceptively similar to the swirling fox logo used for Firefox. However, it w… (read more)

10.4.22 Yesterday I had an encounter with a browser product called the wave which uses a logo deceptively similar to the swirling fox logo used for Firefox. However, it was green and upon closer inspection it was not a fox in the swirl. Perhaps coincidentally, and perhaps not, I was simultaneously unable to open Firefox, when I tried, I opened a Firefox browser template with no content, it could not be used and it could not be exited even using task manager and had to be closed by restarting my machine. Wave was not listed among my apps and hence could not be uninstalled so I simply deleted the files only to later learn, when Firefox continued to misbehave, that some wave files survived deletion. Upon deleting those I was able to use Firefox. These problems prompted me to find out where Firefox was installed and if the files were extant. This led to a discovery that Firefox was installed in 3 different locations, to-wit: (1) C:\Program Files\Mozilla Firefox; (2) C: Users\Jeff\AppData\Local\Mozilla Firefox; (3) C:\windows\ProgramFiles\Mozilla Firefox. #1 ultimately was and is the one I was able to use. It was created 11.2.13 shortly after I bought the machine. #3 was created 10.3.22, modified 9.30.22 and accessed 10.3.22 and #2 was created, modified and accessed 10.3.22 and may have been the one I intentionally installed when I could not use Firefox. Perhaps installation #3 was your doing or perhaps Wave’s doing.

In the past you have expressed an interest in knowing about persons or entities who use your intellectual property (e.g. a registered trademark) without your knowledge. I cannot add images because I intentionally removed all of the wave software I could find. I opened "troubleshooting" through the help utility and selected "share data" but am not certain you will get it. Please advise if you need anything further from me. After the above I was and am now able to use Firefox.

Asked by jefferson.briggs 1 year ago

Last reply by jefferson.briggs 11 months ago

  • Solved
  • Archived

Browser no longer allows me to log into my ISP's website

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved c… (read more)

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved correctly, but when i try to log in the sit it says they are incorrect, which they are not.

At first I thought the issue was with my ISP's website, so I was on the phone to them and together we tried crhome and edge and the log ins worked just fine, but not with the Firefox browser.

So sadly either something you changed in that update seems to be messing with the log in on this site and possibly others or possibly one of the add ons I use with it together with the browser is now causing an issue and is interferring I wouldn't have the first clue.

Asked by Mark397 1 year ago

Answered by Mark397 1 year ago

  • Archived

using SIMnet with Mozilla

Hi there. I am an online student, and platform used for my course is SIMnet by McGraw Hill. I contacted their support team today as the SIMnet course will not even loa… (read more)

Hi there. I am an online student, and platform used for my course is SIMnet by McGraw Hill. I contacted their support team today as the SIMnet course will not even load on my computer. Their answer, switch to Chrome - Mozzilla creates too many problems. I am NOT switching, and am wondering if there is a setting I can change for it to work for me? Please help - I do not like Google!! Thank you

Asked by mrsrhonda 1 year ago

Last reply by mrsrhonda 1 year ago

  • Archived

Move logins/passwords from Windows 8.1 to Windows 11.

Syncing doesn't work from old computer to new computer. logins now converted to .csv and stored on new computer. How to move from Excel file to Firefox? Can it be done?… (read more)

Syncing doesn't work from old computer to new computer. logins now converted to .csv and stored on new computer. How to move from Excel file to Firefox? Can it be done?

Asked by Tom 1 year ago

Last reply by cor-el 1 year ago

  • Archived

password

Why cant i see my firefox password when i am logged into my account? if i anted to change it i wont know what it is as i selected the suggested pasword from firefo … (read more)

Why cant i see my firefox password when i am logged into my account? if i anted to change it i wont know what it is as i selected the suggested pasword from firefo

Asked by Ben 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

meetup.com gives 502 bad gateway

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If… (read more)

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If I click on any of them it just says "502 bad gateway". The site works fine in Microsoft Edge.

Asked by John Grant 1 year ago

Last reply by John Grant 1 year ago