Showing questions tagged: Show all questions
  • Solved

Cannot disable Cipher TLS_RSA_WITH_AES_128_GCM_SHA256 or TLS_RSA_WITH_AES_256_GCM_SHA384

Hi there, I'm trying to disable insecure ciphers in TLS 1.2 since 1.3 isn't widely supported yet. I'm using this to determine whats secure: https://browserleaks.com/ssl… (read more)

Hi there,

I'm trying to disable insecure ciphers in TLS 1.2 since 1.3 isn't widely supported yet.

I'm using this to determine whats secure: https://browserleaks.com/ssl

I cant find any option to disable these two ciphers:

0x009c TLS_RSA_WITH_AES_128_GCM_SHA256 0x009d TLS_RSA_WITH_AES_256_GCM_SHA384

Thanks :)

Asked by Reuben 1 day ago

Answered by Mike Kaply 18 hours ago

  • Solved

Can Someone Guide Me About My Website Flora Terra Issue?

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not. Should I include some extra code to make it compatible? Rega… (read more)

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not.

Should I include some extra code to make it compatible?

Regards Usman

Asked by Arslan Goraya 1 week ago

Answered by Arslan Goraya 4 days ago

  • Solved

Laggy Firefox

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy lik… (read more)

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy like when i move mouse hover the bookmarks its animation response time is slow ie :- Moving cursor up and down the blue animation strip its bit delay comparatively mouse cursor movement.

Secondly i am having issue with YouTube, when i am double click on YouTube video to full-screen its give blank screen for a sec its bit annoying i think it need to fix.

Asked by Iqubal Singh 1 week ago

Answered by cor-el 6 days ago

  • Solved

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (read more)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Asked by charles.goodrich 1 week ago

Answered by charles.goodrich 1 week ago

  • Solved

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (read more)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

Asked by mlbirk 1 week ago

Answered by jscher2000 1 week ago

  • Solved

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (read more)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Asked by caperantagonist 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Firefox card failure

Hi there! My firefox suddenly stopped to show me pages. I don't know what's the reason of it, however it doesn't work either in a safe mode (without any additionals) or w… (read more)

Hi there!

My firefox suddenly stopped to show me pages. I don't know what's the reason of it, however it doesn't work either in a safe mode (without any additionals) or without it. Also it doesn't work on 2 different windows accounts with different browser settings. I can't do anything there, and when I run the browser I can see the page content for about 2 secs, and then suddenly it crashes. When I refresh it again, I can still see the content for only a short while and it breaks again (image in attachment shows it). I'll be thankful for any help with that problem. I've suspected it's some kind of virus but anti-virus program doesn't detect anything.

Asked by dominik.klej 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

MFA on Mobile number

Hello team, I wanted to setup my firefox account for multi factor authentication via sms on my mobile number. I don't want app authenticator, as it's not working, and not… (read more)

Hello team, I wanted to setup my firefox account for multi factor authentication via sms on my mobile number. I don't want app authenticator, as it's not working, and not that efficient. how can I do that?

Thanks, Gaurav

Asked by gaurav.sharma1274 2 weeks ago

Answered by Wesley Branton 2 weeks ago

  • Solved

Can't download files in Firefox.

Can't download files in Firefox. Keep getting error message saying source file could not be read. Have tried all the suggestions I've found on the web to fix the proble… (read more)

Can't download files in Firefox. Keep getting error message saying source file could not be read. Have tried all the suggestions I've found on the web to fix the problem, but nothing works. Tried refreshing Firefox and uninstalling and then reinstalling Firefox, but that didn't solve problem. No problem downloading files with Chrome.

Asked by jstanfield1346 2 weeks ago

Answered by jstanfield1346 2 weeks ago

  • Solved

How do I remove a previous question on this forum?

I've asked a previous question on this forum, but would like it to be removed since it contained some private info. It seems there are no ways to do so, could you please … (read more)

I've asked a previous question on this forum, but would like it to be removed since it contained some private info. It seems there are no ways to do so, could you please help me out.

Asked by passepartout 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Image upload issue: blank image

When uploading images in some web sites (such as web.whatsapp.com and others) the image is uploaded but it is blank/white, even if I visit the site with another browser I… (read more)

When uploading images in some web sites (such as web.whatsapp.com and others) the image is uploaded but it is blank/white, even if I visit the site with another browser I see only a blank image. When uploading to the same web site using other browser, for example Chrome, the image uploading has no issues and it is displayed correctly. I've already tried to disable the AdBlocker but nothing changes.

Asked by Masss 3 weeks ago

Answered by McCoy 3 weeks ago

  • Solved

firefox not finding url sites

Hi, I had Firefox on my Thinkpad T60 and it worked. I hadn't used the laptop for sometime but now Firefox didn't work, neither did iexplore or slimbrowser, they all produ… (read more)

Hi, I had Firefox on my Thinkpad T60 and it worked. I hadn't used the laptop for sometime but now Firefox didn't work, neither did iexplore or slimbrowser, they all produce the same error. I was able to find an earlier version of Forefox and it works fine but slow. Strangely when I go to goole or slimbrowser those site are found but will not find anything like amazon.com, the message from the File/properties: unknown protocal, size,connection not encrypted, address (URL): res://C:\WINDOWS\system32\shdoclc.dll/dnserror.htm#http://www.amazon.com/?_encoding=UTF8&camp=1789&creative=9325&linkCode=ur2&tag=flashpcom-20&sbSource=linksbar

The event viewer has this message: source cryp32: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: Unknown cryptographic algorithm.

This laptop is 32 bit, Windows XP.

Thank you for your help....would like to update to new firefox browser.

John King

Asked by waltzenresource 3 weeks ago

Answered by jscher2000 3 weeks ago

  • Solved

I cannot navigate using the address bar (pressing enter or clicking the arrow).

I'm using Gentoo Linux. In a fresh Firefox install (I've tryed versions 68, 77 and binary) I cannot navigate using the address bar (pressing enter or clicking the arrow).… (read more)

I'm using Gentoo Linux.

In a fresh Firefox install (I've tryed versions 68, 77 and binary) I cannot navigate using the address bar (pressing enter or clicking the arrow).

It's and old bug: https://support.mozilla.org/en-US/questions/1070786

But the solution described there doens't work. I removed the places.sqlite file and tried to restart firefox in safe mode without success. This only happened to me in Gentoo. Even removed the profile folder entirely. I don't have extensions.

Any ideas?

Asked by lcsavb 4 weeks ago

Answered by lcsavb 3 weeks ago

  • Solved

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 1 month ago

Answered by cor-el 1 month ago

  • Solved

"Save image as" freezes/crashes forefox EVERY TIME.

Hello, I was trying to work on an assignment today and I found to my dismay that downloading images causes firefox to freeze (which I then have to kill). I was unable to … (read more)

Hello, I was trying to work on an assignment today and I found to my dismay that downloading images causes firefox to freeze (which I then have to kill).

I was unable to find a solution that could work for me in the forums. What should I do? I do not have any malware on my computer, though I do have autodesk programs.

Thank you for your time.

Asked by Hugo VFS 4 weeks ago

Answered by jscher2000 3 weeks ago

  • Solved

I can't open my web page with firefox with the other browsers if

Please, I would like to know why my web page is not only visible in firefox in other browsers if it does. Something I have seen is that the code is present but is not dis… (read more)

Please, I would like to know why my web page is not only visible in firefox in other browsers if it does. Something I have seen is that the code is present but is not displayed. My page is www.sividev.com and I only see an error in the console that does not appear in other browsers Uncaught TypeError: this.scrollPosMouse is not a function

   init https://www.sividev.com/wp-content/themes/salient/js/init.js?ver=12.1.0:137
   <anonymous> https://www.sividev.com/wp-content/themes/salient/js/init.js?ver=12.1.0:17596
   jQuery 8.

This page uses the non-standard "zoom" property. Consider using calc () in the relevant property values, or using "transform" together with "transform-origin: 0 0".

Asked by ehsv1988 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Firefox 75 Broke login and proxies to Employer's system

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including acc… (read more)

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including access to databases. Much of this requires a proxy for authentication. Before I describe the error, let me say that I installed Zotero over a year ago and have never had problems with it. Now, when I try to login, I get this, even when trying only to log in. There are two lines. The yellow bar that is hard to read because it keeps flashing but here's my best shot: Zotero automatically redirected your request to gslibrary.authn.worldcat.org through the proxy at gbtssbc.idm.oclc.org. Some space then "Don't proxy this site Proxy settings X

If your browser does not continue automatically, click here. I have tried numerous times to click "here" but I can't. For one moment, both the tellow bar and the message this is normal black text on white shows and then the yellow bar disappears and the black text moves up on the page. When I try to click "here" it keeps jumping around. I"ve never seen anything like this in many years on Firefox.

   I can successfully log in and use resources with the proxy on Opera. It does not complain. Someting about Firefox 75 is broken. I prefer using Firefox the most of the browsers available but I can't work like htis. I need to look up books and help users search for journal articles all the time. I cannot do without that. I don't really like Opera because of the lack of options but this is the straw that breaks the camel's back. If I cannot fix this, bye-bye Firefox. That's pretty serious for me for me but I must be able to work from home efficiently. Note: I disabled the Zotero plug-in. I asked on the Zotero forum and got some suggestions that didn't really help. I don't think it is Zotero. Zotero is only showing up because it connects to our librayr system. How can I fix this? I don't even know precisely what is wrong but for one thing, it shows the wrong URL  for logging in. That hasn't been true for a long time. I do not want to clear all my saved passwords and cookies to fix what is pretty clearly a FF 75 bug. I was a programmer a lot of years on complex systems. All the fingers are pointed at FF 75.

Asked by drduncan 2 months ago

Answered by drduncan 1 month ago

  • Solved

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (read more)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

Asked by solutions7 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (read more)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

Asked by densyl93 1 month ago

Answered by densyl93 1 month ago