Showing questions tagged: Show all questions

Firefox 88.0.1, Windows 10 64: not online and can't open settings

Hello all, after reinstallation my Firefox 88.0.1 on Windows 10 64 Bit does not go online. I can't open the settings. Other browsers like Opera and Edge are ok on the c… (read more)

Hello all, after reinstallation my Firefox 88.0.1 on Windows 10 64 Bit does not go online. I can't open the settings. Other browsers like Opera and Edge are ok on the computer. Does anybody have any hints ? Many thanks, Volker

Asked by 08968074077 4 months ago

Last reply by cor-el 4 months ago

Firefox Keeps running at background after closure

After closing firefox, 6 instances of the process keep running consuming 50% of the CPU (snapshot attached). I haven´t any issues to restart firefox, however I have to ki… (read more)

After closing firefox, 6 instances of the process keep running consuming 50% of the CPU (snapshot attached).

I haven´t any issues to restart firefox, however I have to kill the processes manually in order to completely close it.

I am using Windows 7.

Regards

Asked by nicolas.santorsola 4 months ago

Last reply by nicolas.santorsola 4 months ago

  • Archived

Firefox Browser crashes on Macbook Pro running Big Sur

Hello, My Firefox routinely shuts down while I'm using my 2018 Macbook Pro, and the problem began when I updated my IOS to Big Sur This is a systemic problem with non-nat… (read more)

Hello,

My Firefox routinely shuts down while I'm using my 2018 Macbook Pro, and the problem began when I updated my IOS to Big Sur This is a systemic problem with non-native apps ever since installing Big Sur. Apple won't address the problem unless I confirm that my non-native apps are compatible with Big Sur. Can you please confirm the most updated version of the Firefox Browser is compatible with Apple's Big Sur IOS? Can you also let me know if other users have experienced problems and if there is any fix?

Asked by anthony.orourke 7 months ago

Last reply by marcikr 4 months ago

Hosts of bugs

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit) All recent Firefox versions have killer bugs. A new one was actually trying to login here. The error message said 'Cookies … (read more)

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit)

All recent Firefox versions have killer bugs.

A new one was actually trying to login here. The error message said 'Cookies must be enabled' and I couldn't get further. Cookies *were* enabled! I shut down Firefox, and re-opened, and all was then OK.

. Web pages with scripts are often completely blank. . Pop-ups are often blank. If not they often don't work, like (critically) Ebay login. . View source (CMD U) works for new pages. However doesn't update if the source page changes.

 I do use <CMD U> from the changed front page.

A silly one is that the keypress to 'Copy Link' was deviously 'A', but not shown. It has now changed to 'L' and still not shown. Why? I very much prefer Firefox, and all the many shortcuts are memorised (well bar 'L' (8-)# )

However I so often now have to use Safari or Chrome to get around the bugs. This is a pain as the interfaces are different, and specifically 'View Source' never has a shortcut key. They also have their own bugs!

Asked by Tonyfirshman 4 months ago

Last reply by Tonyfirshman 4 months ago

Firefox is broken

After having installed the latest Firefox update Firefox starts but it does not react to any link inserted for display. If have tried all three help solutions provided bu… (read more)

After having installed the latest Firefox update Firefox starts but it does not react to any link inserted for display.

If have tried all three help solutions provided but it does not react, also a new installation changed nothing

The error message is: Starter process deactivated after error.

Could someone please help to make run it again

P.S. It was not possible to get the Troubleshooting information as I could not write this request on Firefox but had to use another browser

Asked by bluetenlicht 5 months ago

Last reply by FredMcD 5 months ago

firefox upgrade

I mistakenly deleted my firefox browser, I am running Mac OS 10.7.5 with a SSD on a Mac Pro desktop. I have been unable to download a new firefox browser because of the O… (read more)

I mistakenly deleted my firefox browser, I am running Mac OS 10.7.5 with a SSD on a Mac Pro desktop. I have been unable to download a new firefox browser because of the OS and hardware limitations. I sorely miss firefox. Is there any way to get an older version of firefox which will run on my computer? adnicastri@aol.com

Asked by adnicastri 5 months ago

Last reply by cor-el 5 months ago

  • Solved

"www firefox com cn"

Sir/Ma'am, My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" … (read more)

Sir/Ma'am,

My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" it takes me to "www firefox com cn" ?

Is the version of Firefox in the Linux repositories the China version with an American facelift?

I know you all do not have command and control of this, but I thought someone should be aware that the default Firefox browser for Linux installs seems to be the CCP Firefox and not American version. With all the CISA activity, it might be something to look into.

Kernel: 5.4.0-70-generic x86_64 GCC v: 9.3.0 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana Base: Ubuntu 20.04 focal

Firefox for Linux Mint: 87.0 (64-bit)

Asked by SyntaxNero 5 months ago

Answered by SyntaxNero 5 months ago

Firefox won't open anything

Firefox 87.0 (64-bit) on Ubuntu 20.10 is currently unusable as it won't open anything. Firefox opens with no page loaded. Clicking the single "getting started" bookma… (read more)

Firefox 87.0 (64-bit) on Ubuntu 20.10 is currently unusable as it won't open anything.

  • Firefox opens with no page loaded.
  • Clicking the single "getting started" bookmark does nothing.
  • Entering a search term in the address bar and pressing 'enter' changes the url in the address bar but nothing is loaded and the page remains blank. There is no indication that anything is loading.
  • Entering a url, such as "www.youtube.com", and pressing "enter" does nothing. There is no indication that anything is loading.
  • Opening the menu by clicking on the burger icon, then on "preferences" does nothing except make the menu disappear (same with most of the options in the menu).

In the browser console I see some errors and no request info (see screenshot).

I've tried `sudo apt purge firefox` then installing again, which didn't help. The problem started with ubuntu 20.04 (I only updated to 20.10 to see if it might resolve this problem).

I've tried the "refresh firefox" option, starting in safe mode, and clearing the startup cache, which didn't help.

Any suggestions would be much appreciated.

Asked by briancallander 5 months ago

Last reply by jonzn4SUSE 5 months ago

latest version 88.0b6 still gives "can't load xpcom" message

latest version 88.0b6 still gives "can't load xpcom" message why is this still happening after 3 years of the problem in the history of upgrades. Don't tell me to check p… (read more)

latest version 88.0b6 still gives "can't load xpcom" message why is this still happening after 3 years of the problem in the history of upgrades. Don't tell me to check profile as I can't even start FF. I have done all the deletions as instructed by various experts but still get the message "can't load xpcom". Samuel Santos said download "83" to see if that fixes it I don't know if it did cause I then got "CAN'T FIND ENTRY POINT"

Asked by teddles551 5 months ago

Last reply by cor-el 5 months ago

  • Archived

Firefox v86.0 reverts back to previous version.

What is causing the browser to revert back to previous version? The previous version was 85.02. I have uninstalled Firefox and reinstalled v86.0. Eventually, the browser … (read more)

What is causing the browser to revert back to previous version? The previous version was 85.02. I have uninstalled Firefox and reinstalled v86.0. Eventually, the browser reverts back to the previous version. When I tried to open the browser, the following message appears:

You've launched an older version of Firefox Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for the installation of Firefox.

                                                                               Exit              Create New Profile

Asked by kerwin_washington 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Firefox fails to update automatically

I have noticed for the past 3 or 4 updates Firefox refuses to update via Help |About. It tells me there is an update I click on the button on the about page to restart th… (read more)

I have noticed for the past 3 or 4 updates Firefox refuses to update via Help |About. It tells me there is an update I click on the button on the about page to restart the browser yet the update never installs. The only way to update Firefox is to download the installer from Firefox website.

I have cleared cache and cookies and that has done nothing to solve this issue

Asked by pcguy 7 months ago

Last reply by pcguy 7 months ago

  • Archived

Opening Firefox Browser Issues.

Hello, I need help. Unlike my Dell Laptop that opens when clicking "Flaming Fox" icon in Tray, my iMac version of Firefox forces me to 're-create/register' my account, '… (read more)

Hello, I need help. Unlike my Dell Laptop that opens when clicking "Flaming Fox" icon in Tray, my iMac version of Firefox forces me to 're-create/register' my account, 're-syncing/re-registering' each time. Very frustrating. Assistance would be much appreciated. There must be a simple solution that alludes me.

Asked by EOC 8 months ago

Last reply by FredMcD 7 months ago

  • Archived

ip amzone keep track me , ip keep alive

hello, I am with firfox from start, I liked, but after all this year I see many change, I know all company need little data to keep work and sell ;) , I see ip amazone to… (read more)

hello, I am with firfox from start, I liked, but after all this year I see many change, I know all company need little data to keep work and sell ;) , I see ip amazone too many time, but I told myself , there no problem this is small prive for all this years, but know this too much. I have new frech insall of mozilla in linux system, really this too much and suk, one ip from amazone lan keep alive all time from statup of firefox, realy like told you this frech mozilla, I disable all auto , update , addon , send report... all in google... + this " https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections" + I am not not new user, with computer and about:config ,

like I told you , last 2 month, i'm used chromium too much, this firefox is very fresh and clean, and I dont use any service amazone... so dont tell me this spam or other thinks, this ip keep alive from starup ????? this too much amazone really

Asked by naimaanasi 7 months ago

Last reply by naimaanasi 7 months ago

  • Archived

Firefox suddenly will not start

During class today, Firefox unexpectedly crashed on my Windows 10 PC after downloading a pdf file from my History teacher. Now, when I try to open Firefox, a transparent … (read more)

During class today, Firefox unexpectedly crashed on my Windows 10 PC after downloading a pdf file from my History teacher. Now, when I try to open Firefox, a transparent box quickly appears before disappearing again, not opening Firefox. I have yet to find a solution that has worked.

Asked by micjdig2 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

Firefox slow to load.

Firefox slow to load, 20-30 seconds. Appears is opening more than one instance with a single click. When it does load it sometimes comes up with the last page I had open … (read more)

Firefox slow to load, 20-30 seconds. Appears is opening more than one instance with a single click. When it does load it sometimes comes up with the last page I had open even tough I closed it out properly. Sometimes get error msg that must close out 2nd Firefox before can start Firefox but saying yes results in the current open window closing. This started yesterday and the latest version of Firefox was automatically installed yesterday? Window 7. Cleared cash. Disabled all add on's etc. No help. Close out Firefox and Task Mngr show no Firefox running. Start Firefox and Task mngr shows four/five Firefox running. This started yesterday and the latest version of Firefox was automatically updated yesterday. Any ideas.

Asked by waltslagle 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

Firefox update deleted profile

I sometimes receive notification that Fx can't update automatically and I need to download the update. Twice now, the update has deleted my profile on drive D, and replac… (read more)

I sometimes receive notification that Fx can't update automatically and I need to download the update. Twice now, the update has deleted my profile on drive D, and replacing it with a new one on the default C: drive. Settings, options, addons all GONE! I finally had to restore my entire system from a backup. What's going on and how can I prevent it happening again?

Asked by PD-Firefox 8 months ago

Last reply by cor-el 8 months ago

  • Archived

hello

Hello first time poster, going to try this out and see if it works. My problem no internet why am I asking for help here, I am at wits end grabbing at straws. I am suspi… (read more)

Hello first time poster, going to try this out and see if it works. My problem no internet why am I asking for help here, I am at wits end grabbing at straws. I am suspicious that Firefox 78.6.0esr(64-bit) Addons: Noscripts, Https everywhere and Privacy badger, is not playing nice with my Alcatel linkhub HH41.(cat4 router, turbohub, a mobile router that uses a sim card) When I log on to the linkhub web management page (http://192.168.1.1/index.html#/index) Firefox, all addons shut down, has a lock icon with a red line through it in front of the address bar. clicking on the lock reveals "You are not securely connected to this site" At this page under the address bar on the left is " ? You must logon to this network before you can access the internet" on the opposite side of the page on the right there is a radio button stating "open network login page" Clicking the radio button brings me to https://detectportal.firefox.com/success.txt but the " ? You must logon to this network before you can access the internet" remains, the only difference is in the top left hand corner of the main pane is the word success in lower case.

Spent 2.5hrs on the phone with bell yesterday, the first thing I told them was the linkhub's LAN/WAN indicator light was flashing, they didn't seem to care.

I'm almost ready to trash this thing I bought new from bell about a years ago. unless somebody has solved the same problem. I'm open to knowledgeable suggestions.

Asked by workinforalivin 8 months ago

Last reply by Scribe 8 months ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 10 months ago

Answered by teeny_weeny 9 months ago