Showing questions tagged: Show all questions
  • Solved

Latest update

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the fir… (read more)

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the first site (my local newspaper) it stops recognising key strokes and mouse clicks. In fact, everything stops working.

I'm sending this through Chrome.

Any fixes?

Thanks, Stan Nikolic

Asked by eatsonnyeat 1 day ago

Answered by Wesley Branton 1 day ago

  • Solved

Since FF 78 my browser tab bar is black instead of dark transparent (even when changing to light mode) on MacOS

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too. Any… (read more)

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too.

Any way to solve this?

Asked by Yves 16 hours ago

Answered by Yves 33 minutes ago

  • Solved

Synced Tabs disappeared - is there a way to restore?

Up until recently I was using a 11 year old laptop that was slowing dying. I was finally able to acquire a new computer and get it up and running just before an accident… (read more)

Up until recently I was using a 11 year old laptop that was slowing dying. I was finally able to acquire a new computer and get it up and running just before an accident (as if out of a comedy movie - the roommate's cat knocked a full bowl of cereal onto the old laptop) effectively destroyed the old machine. Thankfully, Firefox Sync meant that everything I had been working on appeared when I got the new machine fully functional...until I logged on to Firefox this evening to find my Synced Tabs empty with just a "Want to see your tabs from other devices here? Connect Another Device" message.

The old device is toast...I don't know if it will even turn on again, much less function enough to sign into Firefox. Synced Tabs was also working just fine for a solid week until it just up and disappeared. Is there some way to restore these? I know it's my fault for relying/expecting Sync to always be there and not backing up the links I had open immediately, and this is a mistake I won't make again...but I'd really love to not lose everything I had open.

Thank you very much in advance for any help or suggestions.

Asked by MBramnik 1 day ago

Answered by Shashank Shekhar 1 day ago

  • Solved

Printer

Since the win 10 update with edge, if I try to print a web page using firefox,my printer is not there,It looks as though microsoft will only let me use edge as a browser.… (read more)

Since the win 10 update with edge, if I try to print a web page using firefox,my printer is not there,It looks as though microsoft will only let me use edge as a browser.please can you help me.Shame on Bill Gates.

Asked by cbenger 1 day ago

Answered by Shashank Shekhar 1 day ago

  • Solved

FireFox Crash Error - Event Name: BEX64

Okay so FireFox was working fine then it just started to crash on its own. It wont even open now. I just re-downloaded the newest version and I get this error ... Problem… (read more)

Okay so FireFox was working fine then it just started to crash on its own. It wont even open now. I just re-downloaded the newest version and I get this error ...

Problem Event Name: BEX64

 Application Name:	firefox.exe
 Application Version:	78.0.0.7481
 Application Timestamp:	5ef4dbb9
 Fault Module Name:	firefox.exe
 Fault Module Version:	78.0.0.7481
 Fault Module Timestamp:	5ef4dbb9
 Exception Offset:	000000000001271f
 Exception Code:	c0000409
 Exception Data:	0000000000000000
 OS Version:	6.1.7601.2.1.0.256.48
 Locale ID:	1033
 Additional Information 1:	f1e5
 Additional Information 2:	f1e5046f37a223b79a118bdfd5eab172
 Additional Information 3:	8325
 Additional Information 4:	8325dfc337d75cdd245b20a32aa6ad8b

Any ideas ?

Asked by chris.meister12 20 hours ago

Answered by FredMcD 16 hours ago

  • Solved

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 3 months ago

Answered by user1321319 3 months ago

  • Solved

Заблокировано политикой X-Frame-Options

How to remove this error from the site http://www.djmaxtechman.ru/video.html it wasn't there Before. Blocked by the X-Frame-Options policy When connecting to www.youtube.… (read more)

How to remove this error from the site http://www.djmaxtechman.ru/video.html it wasn't there Before. Blocked by the X-Frame-Options policy

When connecting to www.youtube.com an error occurred.

Firefox has blocked loading this page in this context, since the page has an X-Frame-Options policy that prohibits it.

Asked by boushin 7 hours ago

Answered by cor-el 6 hours ago

  • Solved

Why isn't DuckDuckGo, Startpage, Searx, etc. Default search engine?

Hello SUMO Team! I always had this question but never really asked it. Why isn't DuckDuckGo or a more privacy based Search engine set as default? You even have to manua… (read more)

Hello SUMO Team!

  I always had this question but never really asked it. Why isn't DuckDuckGo or a more privacy based Search engine set as default? You even have to manually add Startpage and others... 

 It just hurts me how a privacy browser has the Google search engine as default after all, most people come to Firefox for privacy and Google is the opposite. Maybe one of the developers can change that?

Thank you so much for trying to help me and Stay Safe!

Asked by Tommy 3 weeks ago

Answered by McCoy 3 weeks ago

  • Solved

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (read more)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Asked by Jens Lyn IV 12 hours ago

Answered by Jens Lyn IV 10 hours ago

  • Solved

Search engine does not work

Please HELP! I have Google as my search engine. When ever I type something in, Yahoo gives me the results! Their in NOTHING in my programs that show Yahoo Thank you Kurt … (read more)

Please HELP! I have Google as my search engine. When ever I type something in, Yahoo gives me the results! Their in NOTHING in my programs that show Yahoo

Thank you

Kurt

Asked by kurtbazner 13 hours ago

Answered by jscher2000 11 hours ago

  • Solved

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (read more)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Asked by cinfulgalaxy 13 hours ago

Answered by jscher2000 11 hours ago

  • Solved

Block autoplay being ignored on Firefox 78

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the sett… (read more)

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the settings so that nothing would autoplay without my input.

I updated to version 78 yesterday, and it seems that "media.autoplay.enabled.user-gestures-needed" is now gone from within about:config. I'm getting videos autoplaying within sites like YouTube, despite me setting both audio and video to not autoplay.

Is there anything I can do to ensure that nothing starts playing without me allowing it?

Asked by Kakkun 19 hours ago

Answered by cor-el 13 hours ago

  • Solved

remove Search with Amazon from address bar suggestions

Everytime I open the suggestions in the address bar Search with Google or Search with Amazon appear at the top. You cannot remove them by using the 'forget about this sit… (read more)

Everytime I open the suggestions in the address bar Search with Google or Search with Amazon appear at the top. You cannot remove them by using the 'forget about this site' feature and if you change the browser.urlbar.openViewOnFocus to 'False' you don't get the suggestions. Can you tell me how to permanently remove Search with Google or Search with Amazon from the suggestions. Thank you.

Asked by gspotts 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Default language

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 runn… (read more)

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 running on Windows 10.

Where do I check the settings to switch back to English? I have only English set in General -> Language. Any other settings that may affects the language I want to use?

Thanks, H Doan

Asked by hdoanz 20 hours ago

Answered by hdoanz 14 hours ago

  • Solved

Deleting cookies and browsing history?

I'm experiencing some trouble on the website Chesstempo. I can't acces some of the functionalities on the site and I can't log out off the site. I think a resent Firefox … (read more)

I'm experiencing some trouble on the website Chesstempo. I can't acces some of the functionalities on the site and I can't log out off the site.

I think a resent Firefox update might have changed somethings in regard to browser history and cookies?

My problem: Firefox won't delete cookies and browser history. I did a reset and when that didn't work I had to manually delete sqlite and json files. That worked!.....but I'm still experiencing problems on Chesstempo.

I'm on old hardware here, so the problem could be on my end, but Chesstempo worked fine until recently. Obviously Chesstempo have to have the abillity to set and read cookies to track my activity properly.

Other competing products work fine here?

Any thoughts would be appreciated

Asked by poul8henrik 1 day ago

Answered by poul8henrik 14 hours ago

  • Solved

Updated to 78.0.1 (64-bit)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page. I've tried other browsers and these work. I've cleared my c… (read more)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page.

I've tried other browsers and these work.

I've cleared my cache and history and reset my connection and still the same, won't load a page.

Asked by chris_godfrey01 15 hours ago

Answered by FredMcD 14 hours ago

  • Solved

I can't play videos on firefox

Hi guys, I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, no… (read more)

Hi guys,

I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, not the it would count, with windows 10 PRO, 2004 version.

For some weeks I've started getting the message : "To improve video quality, you may need to install Microsoft's Media Feature Pack". Since then I've had problems playing videos.

I tried everything that I thought of : running FF in safe mode, without addons, I reset it and tried it without anything installed. Added the account again. Nothing. I tried to install the Microsoft Media Feature Pack, but there isn't anything for windows 10 2004 edition. Any solution for this ? PS : I have other systems, a laptop and a desktop, which run the same FF version, with different windows 10 versions, 1903 and 2004, and the videos are working with any problems.

Asked by dragosh_kent8 22 hours ago

Answered by Fran 22 hours ago

  • Solved

Firefox update check can't talk to the mothership (likely)

I run Firefox on a number of systems and two of my work computers seem to be unable to check in with the Firefox update servers to get updates. See image for the exact er… (read more)

I run Firefox on a number of systems and two of my work computers seem to be unable to check in with the Firefox update servers to get updates. See image for the exact error message.

"Firefox can't update to the latest version. Download a fresh copy of Firefox and we'll help you to install it."

My suspicion is my network team is blocking my browsers from getting to the Firefox update servers but I don't know how to test it. One of my browsers is 77.0, the other is 77.0.1. Both of them give me the error in the image. Both of them insist I'm on the latest version of Firefox when I use 'Help/About Firefox' to check.

If anyone knows what data I should collect to get this figured out I'd appreciate it.

Thanks

Asked by Tallbek 2 weeks ago

Answered by Tallbek 2 weeks ago