Showing questions tagged: Show all questions

Oppdatering

Etter siste oppdatering av Fiefox, forsvant all historikk. Hendt en gang tidligere, men da fikk jeg ordnet det med en tidligere profil. Denne gangen gikk det ikke. Finne… (read more)

Etter siste oppdatering av Fiefox, forsvant all historikk. Hendt en gang tidligere, men da fikk jeg ordnet det med en tidligere profil. Denne gangen gikk det ikke. Finnes det nå måte på å finne historikk eldre enn 6 mnd?

Asked by hvardl2005 44 minutes ago

Find Bar

Whenever I open the find bar while deleting the phrases and words, it shows the one word highlighted or its phrase highlighted on the find bar whenever I reopen after del… (read more)

Whenever I open the find bar while deleting the phrases and words, it shows the one word highlighted or its phrase highlighted on the find bar whenever I reopen after deleting the phrases and words. I need help for this ?

Asked by rizvi.zainab492 4 months ago

Last reply by rizvi.zainab492 4 hours ago

Browser not working on facebook games.

I have been playing a game on facebook for years. 4 days ago It stopped working. Other players are saying that they had to switch browsers ( to Chrome and others) and the… (read more)

I have been playing a game on facebook for years. 4 days ago It stopped working. Other players are saying that they had to switch browsers ( to Chrome and others) and they are able to play the games. Why can I not play on Firefox?

Asked by TeddyBears 18 hours ago

Last reply by TeddyBears 5 hours ago

My microsoft rewards dashboard flickers on Firefox

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer an… (read more)

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer and it's a hp

Asked by japal3 2 days ago

Last reply by japal3 18 hours ago

Firefox not printing frame contents within webpage

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame cont… (read more)

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame contents do show on the preview screen but then disappear when the Print button is pressed and they are not printed. The rest of the webpage is printed OK. Typically this happens to the 'Sellers Description' on an Ebay item. I have upgraded to Firefox 115.7.0esr but this has not fixed the problem. The print works fine on another machine running Windows 10 and Firefox 91.6.0esr 64-bit. Is there a way to get the full print back? Regards, LRB

Asked by lyn.bennett6 1 week ago

Last reply by lyn.bennett6 1 day ago

Massive memory leak

115.8.0esr (64-bit) This newest release has a massive memory leak. I know it's Firefox, because I look at the system monitor, and there are even more entries for firefox… (read more)

115.8.0esr (64-bit)

This newest release has a massive memory leak. I know it's Firefox, because I look at the system monitor, and there are even more entries for firefox.com running than usual. The first one on the top of the list is the biggest resource hog, and the next one is second. All the rest have something going on, but smaller. Looking at performance in the Windows Task Manager, under performance, the memory usage goes up. Right now, it's 5.35Gb of 16Gb. At worst, several days ago, it was at 12Gb. When I force close Firefox, the memory and usage goes way, way down, to a usable level.

I wrote last night. "Ed" someone got back to me, didn't quote my message, and said he was from another department. I DID EXACTLY THE SAME THING AS LAST NIGHT. I hit the blue button, which took me here, and he advised me to do today, which brought me here, AGAIN.

If this, again, goes to "restoring access to Mozilla accounts and subscription services such as Mozilla VPN", please be professional and forward it to the right department, possibly with my message quoted, as this is the second time I'm creating it, and only have my memory on which to fall back for the first time. The logical topic is "Fix slowness, crashing, error messages, and other problems".

At the same time, other releases have had big memory leaks, and they seem to get patched quickly.

Thank you again.

Asked by Apollyon48 5 days ago

Last reply by Apollyon48 2 days ago

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (read more)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 1 month ago

Last reply by madbilly 2 days ago

Firefox does not automatically create a new window when clicking on icon in dock

Firefox 123.0 MacOS 13.6.3 Ventura Firefox does not automatically create a new empty window on startup. Neither starting from "applications" nor clicking icon in the… (read more)

Firefox 123.0 MacOS 13.6.3 Ventura

Firefox does not automatically create a new empty window on startup. Neither starting from "applications" nor clicking icon in the dock

Instead once has to right click the icon then click "New Window"

Why is it that the people who "improve" products are always dickering with the look and feel to no benefit to the user? Why suddenly does a new empty window not open? Fantastic job Mozilla. It takes me an hour or so to figure out how to even get a window with the default web page URL and then I have to perform forever after three clicks instead on one.

I have a suggestion. The next time you think about changing the look and feel: DON'T. It is just that simple. DON'T.

Asked by dunciad 3 days ago

PTL network will not play live tv

The PTL network stopped working for playing live tv, it's the only live broadcast I have trouble with, all other PTL network features work fine, it does not matter what p… (read more)

The PTL network stopped working for playing live tv, it's the only live broadcast I have trouble with, all other PTL network features work fine, it does not matter what performance setting is used.

Asked by quality2.2 4 days ago

Firefox asking me to sign in again to all platforms after update

Hi, lately I have been having issues with updates. When Firefox browser in MacOS gets update, it ask me to sign in to all platforms again. This wasn't the case at all bef… (read more)

Hi, lately I have been having issues with updates. When Firefox browser in MacOS gets update, it ask me to sign in to all platforms again. This wasn't the case at all before.

Looking forward to the responses.

Thanks!

Asked by i.akhtar 4 days ago

Google freezes with email links in Firefox

This brings up something I have been trying to fix for more than a year. When I click on the email link "Start with a free scan", google.com appears at the bottom left an… (read more)

This brings up something I have been trying to fix for more than a year. When I click on the email link "Start with a free scan", google.com appears at the bottom left and nothing happens, not just with your link but with all. I have waited many minutes just to see if it will link. Sometimes, after minutes, it connects. I have been trying to get Google out of this in "mailto" but cannot. If I right click "open in a new page", google does come up, the target site does (I think) and we move along normally.

Can't you fix this? Google it and you'll see it everywhere. Mozilla has a suggested approach online which does not work. Please help all the AVG and Firefox folks who suffer with this.

Thank you,

Charles McKeown

Asked by Chas 4 days ago

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (read more)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

Asked by czArmageddon 1 week ago

Last reply by czArmageddon 5 days ago

Google services pages randomly not loading

Hello all, I've had some recent issues with my Firefox browser. All the Google services (Youtube, search, Gmail, Drive, GMeet) sometimes randomly do not load. The GET re… (read more)

Hello all,

I've had some recent issues with my Firefox browser. All the Google services (Youtube, search, Gmail, Drive, GMeet) sometimes randomly do not load. The GET request is sent, but there is no answer. All the other websites work perfectly, and when I make the same Google related request via a private window, it (usually) works. So it does not seem to be a connection issue.

This was due to an update to Firefox I did recently. I already encountered that problem after an update end of 2022, and I reverted to an older version to remove the issue (106.0.3). Unfortunately some services don't work with it anymore, so I updated to the most current version (122.0.1 64 bits) thinking that the issue would be fixed. Unlucky for me, the problem came back.

I tried quite a lot of the basic things:

  • Remove all the plugins
  • Remove cache and cookies
  • Uninstall Firefox
  • Restart the computer (Windows 10 by the way)

I saw on a lot of forums pages that what worked for most people was to to set security.tls.enable_0rtt_data = false on the about:config, which I did, but the problem persists. I also noticed that when I reset Firefox, some visuals from Google services will have trouble to load the first few times I go on the page (as shown on the image attached). Not sure if it is relevant though.

Would you have any idea what I could try? My job is primarely focused around the Google Suite, so that is becoming a significantly painful problem to deal with...

Thanks in advance for any help!

Asked by DalaFirefox 3 weeks ago

Last reply by DalaFirefox 5 days ago

Can't pay for Ubereats on my windows desktop

After switching to Firefox from Chrome, after Chrome started acting wierd, especially when it came to youtube, I haven't been able to pay for Ubereats deliveries, all tha… (read more)

After switching to Firefox from Chrome, after Chrome started acting wierd, especially when it came to youtube, I haven't been able to pay for Ubereats deliveries, all that happens is it stays on the checkout page. making me bring up my phone and pay that way as I can still use the basket I put together.

Tried to report it to Ubereats but whoever was on the other side of the chat, seemed to think the problem was with the phone app and closed the ticket without solving anything.

How someone here can help figure out why it's happing.

I've already tried disabling my adblockers and security, no luck

I've attached my list of extensions just in case

Asked by mohammedjaafar 5 days ago