Showing questions tagged: Show all questions
  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 months ago

Answered by Lilynette 2 months ago

Avast One is continually issuing threats from Firefox itself

I have attached a screenshot of this error which keeps appearing when Firefox is running. It is pointing to a contamination in Firefox itself, not a particular website, t… (read more)

I have attached a screenshot of this error which keeps appearing when Firefox is running. It is pointing to a contamination in Firefox itself, not a particular website, though the latest Firefox also will not load X.com even with Tracking Protection turned off for the site. I ran a scan and found nothing. I also cleared browsing objects from Firefox, and I still get this popup threat warning. It appears to be triggered by something in Firefox code. It says it is from https://services.disconnect.me/disconnect-plaintext.json from the process /Applications/Firefox.app/Contents/MacOS/firefox. This began when I updated Firefox to 126.0 (64-bit) on MacOS Sonoma 14.5.

Asked by stevegoldfield 35 minutes ago

Message that my iPhone was hacked

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The me… (read more)

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The message does not appear when I use firefox on my computer.

Do you know this message and what can I do? Thanks for you support

Best regards Helmut Kluger

Asked by archiesmart 42 minutes ago

DuckDuckGo Search not working any more ... on Firefox 126.0 ... the next day!

## Premise ## I only ask a question after I thoroughly and at my best knowledge tried various ways and also what I found in these forums an others. This is another weird … (read more)

## Premise ## I only ask a question after I thoroughly and at my best knowledge tried various ways and also what I found in these forums an others. This is another weird one for me.

Firefox 126.0 on a Windows 10 22H2

Hi I have been using Firefox maybe for 20 years... and I noticed in the last possibly 5 years has started to have problems after problems. More like bothers and I am not the only one!

Problems with YouTube videos either not loading properly or no audio and so on, tamed down at present! At some point I stopped using it years ago, then got back to it, but since I did a series of different things/work via browsers, I now have some others set to do one task/work.

Firefox is not only the ;standard browser for 'browsing' and basic shopping.

Anyway, this time from yesterday, DuckDuckGo Search not working any more.

There have not been any Windows or Security updates yesterday.

Any other search add-on works fine, but DuckDuckGo.

What I did:

1. Restarted browser - the obvious one 2. I do not really need to clear Cookies as I use an add on that does it for me as soon as I close a tab or browser 3. Downloaded 126.0 and re-installed it on top 4. No new add-ons were installed, but IU also re-started with all add-ons off 5. Cleared history - everything 6. Internet is fine, reset it - just in case, but also tested on other devices and DuckDuckGo works fine 7. My security is not blocking anything

Has Firefox 126.0 had an heart attack overnight, meaning there is a bug that comes out in certain conditions?

I just get from DuckDuckGo: There was an error displaying the search results. Please try again.

Any other Search work, even the less known such as Qwant and Mojeek. No idea. I wasted so much time... again.

Thank you M

PS I may have missed other things I did try and I may amend this post or add posts, if I cannot edit.

Asked by Mozzed 3 hours ago

Last reply by jscher2000 - Support Volunteer 1 hour ago

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 5 days ago

Last reply by eehines 2 hours ago

  • Solved

multi-account containers as part of "home page" tabs - open without confirmation

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+… (read more)

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

I open facebook in 2 seperate containers so that I can maintain 2 seperate personalities under facebook - e.g. I am a group admin within one, just a group member in another.

I have 2 urls defined in my "homepage and new windows" setting for these :

ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor ext+container:name=Facebook&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

This was working fine without any issues. My sites opened up when I started my web browser and everything.

Recently, firefox has started up but my container tabs do not load automatically, I am getting a confirmation (I will post a screen capture as a comment).

Is there a way to turn this off and just open the tabs without a confirmation?

Asked by geolaw 4 months ago

Answered by zeroknight 4 months ago

Login suddenly not working on one website

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as thou… (read more)

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as though the information is not even being submitted-no change in site nor the "Login" button. I'm using the latest version of Firefox on Windows 10 and I have deleted all previous cookies and data, rebooted my PC with no difference in results. Thank you for any information.

Asked by techguy2 4 hours ago

Problem on mobiles (apple and Android) and PC (Windows)

When we enter a search query on mobiles or on PC using Firefox we get:- There was an error displaying the search results. Please try again. This started happening today… (read more)

When we enter a search query on mobiles or on PC using Firefox we get:-

There was an error displaying the search results. Please try again.

This started happening today at about 10:45 (BST+2) Using Safari or the Galaxy search engine or using Chrome on the PC works fine.

At first we thought it might be a local problem so we re-booted our router - no result. We re-set Firefox on the PC - no result (anyway it is generalised).

Curiously WhatsApp is still connected (had to re-connect after re-set). So what is going on please?

Jon

Asked by mouson 5 hours ago

Last reply by James 5 hours ago

getting web pages

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows… (read more)

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows 11 on a laptop and am using duckduckgo as search engine. It has only started today and on Edge using same search engine I do not have the problem

Asked by ynnepsetab 5 hours ago

Last reply by James 5 hours ago

DuckDuckGo is down

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search resu… (read more)

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search results. Please try again.", needless to say...I have tried a number of times and differed the searches to no avail. I also cleared recent cache/history. Still stuck. Searching on Chrome I see on https://news.ycombinator.com/item?id=40451490 that others are also experiencing this problem and do not understand it either - just a few entries

The Sun (a rather populist newspaper in UK) has an article saying it is international and happening today, 23 May 2024, suggests no fixes. (Not exactly a reliable source in my thing)

Has anyone ideas or should I just wait and use an alternative search engine meanwhile? Thanks for any help

Asked by b17m 6 hours ago

Last reply by James 5 hours ago

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (read more)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Asked by mateuszzadrozny11 1 week ago

Last reply by mateuszzadrozny11 6 hours ago

  • Solved

Can no longer detach tabs in Firefox 126

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window. In about:config, browser.tabs.allowT… (read more)

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window.

In about:config, browser.tabs.allowTabDetach is set to true

Suggestions?

Asked by Jeffery Small 12 hours ago

Answered by Jeffery Small 12 hours ago

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (read more)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Asked by Erik H 13 hours ago

The email for FireFox has been changed from Cox as the server for this email address to Yahoo

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prio… (read more)

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prior to shifting to Yahoo. I went in and changed the password to the new password and to the new POP server (pop.mail.yahoo.com) but emails can not be retrieved. What am I doing wrong. I deleted the email account glennww@cox.net and tried to re-install as a new account, but it was not accepted. I don't know where to go

Asked by glennww 13 hours ago

Weebly editor has garbled labels, only visible on Firefox latest upgrade.

I've used Weebly for website building for many years. After the latest Firefox upgrade, the Weebly editor display labels are overwritten with other text, as in the attach… (read more)

I've used Weebly for website building for many years. After the latest Firefox upgrade, the Weebly editor display labels are overwritten with other text, as in the attached images. I've checked on Chrome, Safari and Vivaldi browsers, none of which have the same problem. Opening in safe mode has the same effect.

Asked by malewis2 21 hours ago

Last reply by cor-el 14 hours ago

Profile needs to be removed from Firefox

Hello, I am trying to remove a profile from Firefox and this message is above the profile I want to delete. This profile is in use in another application and it cannot … (read more)

Hello,

I am trying to remove a profile from Firefox and this message is above the profile I want to delete.

This profile is in use in another application and it cannot be deleted.

I have searched the Mozilla support site and can't figure out what application is using that profile.

I'm using: Macbook Pro Mac OS Sonoma 14.0 Firefox v 126.0 (64-bit)

Please help! Thank you! Jordan

Asked by jordan34 20 hours ago

Last reply by cor-el 16 hours ago