Facebook

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happe… (read more)

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happened? I've been trying to get it back with no luck. It had many, many pictures that I wanted to keep. I'm heartbroken and all that was lost. Can you help me?

Nancy Gresham nancygresham38@gmail.com

Asked by nancygresham38 1 day ago

Last reply by Terry 2 minutes ago

Can Autoscroll be Disabled in the History Side Bar/Manager?

When using the built in history side bar or history manager, after scrolling down and clicking on a link, it automatically scrolls back to the top. THIS IS SOOO ANNOYYYIN… (read more)

When using the built in history side bar or history manager, after scrolling down and clicking on a link, it automatically scrolls back to the top. THIS IS SOOO ANNOYYYINGG!! Please tell me how I can stop this behavior so I don't have to manually scroll back down to where I was EVERY TIME I CLICK A LINK FROM THE HISTORY.

Asked by matttewell 5 hours ago

Last reply by jscher2000 - Support Volunteer 10 minutes ago

youtube

Hello. I would like to find out how to create a youtube channel.While I have a gmail account,and can go on youtube with it,i,m wondering how/if it might be possible to cr… (read more)

Hello. I would like to find out how to create a youtube channel.While I have a gmail account,and can go on youtube with it,i,m wondering how/if it might be possible to create a youtube channel using a different email address.I also have a hotmail/outlook ,and yahoo email account/s ? Thankyou.

Asked by cs999 5 hours ago

Last reply by jscher2000 - Support Volunteer 11 minutes ago

bookmark subfolders just disappear. If I do a search for a link, find it, and select "open folder", lost folders re-appear.

My problem is: Many times my bookmark subfolders just disappear. If I do a search for a link in any of the lost folders at the top, find the link and select "open folder… (read more)

My problem is: Many times my bookmark subfolders just disappear.

If I do a search for a link in any of the lost folders at the top, find the link and select "open folder", the lost folders re-appear.

I imagine the folders are linked lists.

I wonder if the brower refresh or not refreshing is the issue. A display problem. Since they reappear, they are still there in memory. I doubt if they been written to the harddrive.

It is very frustrating. As I've read many others having similar issues, I think it merits attention.

Let them know to search for the link and open it in it's folder to reestablish the display. This IS NOT THE ANSWER ... but it is a work around.

I've systematically tried to troubleshoot it, but have found no clue for predicting when it will happen.

I was a programmer/analyst for decades. I imagine trying to keep firefox working is a real challenge.

Thanks Greg

Asked by JGDolezal 8 hours ago

Last reply by cor-el 44 minutes ago

Firefox causes my news feed on facebook to scroll by its self

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a mo… (read more)

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a month now 8-16-22

Asked by crapjunkmail 6 hours ago

Last reply by Terry 2 hours ago

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (read more)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

Asked by groundie 1 day ago

Last reply by cor-el 4 hours ago

A different O/S than Windows

I was wondering if you were aware of any projects in the computer industry to come up with a new PC O/S since windows has become so unfriendly and autocratic with win 10… (read more)

I was wondering if you were aware of any projects in the computer industry to come up with a new PC O/S since windows has become so unfriendly and autocratic with win 10 & I imagine 11 as well? As you are one of the more important players in the home and business computer world, I figure you folks would know much more than I, and know it way before I do. I do not want to get another windows machine. I had to fight it to get your superior web browser to be and stay the default browser over something called "edge", as an example. Us Boomers have been buying PC's for 40+ years and the software too. Then we choose what we want installed and ignore the rest. And we never heard of buying a program then also paying rent to some overlord. Talking to friends of similar age, this is a huge reason PC sales are falling. Win 10 &11 were such a traumatic shock to us. My wife (age 72) was so angry she went out and purchased Apple notebook, ipad and iphone and gave her windoze junk to the trash man after a thorough scrubbing. At age 72 she undertook learning a new O/S to get away from MSFT. (I try hard not to get her real angry!)

Thank you in advance for any help you may provide. I think quantum computers are a few years out yet, so there is a need.

Asked by rhsbdld 9 hours ago

Last reply by James 4 hours ago

duplicate links or duplicate web menu items.

I've gotten this issue on multiple web sites, and multiple browsers. I'm not sure why this is happening, and I've on the chrome forums too. In the screenshot you should … (read more)

I've gotten this issue on multiple web sites, and multiple browsers. I'm not sure why this is happening, and I've on the chrome forums too. In the screenshot you should be able to see on the left hand side a menu type listing, and it looks like just off center there is more text for the menu item. It also seems to happen for other links on a page as well.

Asked by eschnapps 5 hours ago

Last reply by cor-el 4 hours ago

Discover credit card log-in won't work

Saturday, when I tried to check my Discover credit card account online, it needed to send me a verification code via text. I entered the code and everything worked OK. … (read more)

Saturday, when I tried to check my Discover credit card account online, it needed to send me a verification code via text. I entered the code and everything worked OK. I understand that, from time to time, this needs to happen for security purposes. The last text I got this message from Discover for this was back in February.

But then, on Sunday, I got the same message. But this time, I never received the code. I waited about 10 minutes, then asked for a different code to be sent. I never got this one either. I called Discover, and they tried a few things & eventually verbally gave me a verification code. This worked and I logged in just fine.

On Monday when I logged in, again I was told that they needed to sent me another verification code. I didn't have time to deal with it, so I moved on.

Today, again it required a verification code. I didn't receive the text, waited 10-12 minutes or so, and requested a 2nd code. I never got this on either. I called Discover again, and was connected to their tech support people. We tried several options, then they suggested that I try using a different browser. I also have AVG on my computer. I tried that and got through to my Discover account instantly. They then suggested that I contact you to figure out what the problem is. After I got off the phone with them, I used AVG to log in and out of my Discover account maybe 5-6 times and never had any problem.

Can you figure out why my Discover account isn't working with Firefox? I am currently using version 103.0.2. Firefox has been my primary web browser ever since I got my first computer in March 2000, and this was then known as Netscape Navigator 3.??? I have never had any issue like this with any website I have used until this problem started with Discover.com.

THANKS!

Asked by ccwilke 13 hours ago

Last reply by cor-el 4 hours ago

How do I see what data firefox sync has already saved?

I have had problems with sync before, giving me bookmarks I didn't want, etc. But I want to try it again. I have a Firefox account to log into with sync, but I would lik… (read more)

I have had problems with sync before, giving me bookmarks I didn't want, etc. But I want to try it again.

I have a Firefox account to log into with sync, but I would like to delete all the data (bookmarks & passwords), and then sync all my firefox browsers to one profile that I have set up on FDE on my laptop.

So I'm thinking I need to first delete all my current data on Firefox Sync, and then log in only with my FDE profile, sync that, and then log in via other browsers and sync those. But how do I make sure that no data gets placed onto my FDE profile from other browsers via sync?

Asked by paul.rittman 5 hours ago

Last reply by cor-el 5 hours ago

Firefox consitently crashes on exit. Takes several minutes to open next time.

Running Firefox 103.0.2 (64 bit) over windows 10 on a Dell Latitude E5440. At the end of the day, I close Firefox. It takes several minutes for the 8 or so processes tha… (read more)

Running Firefox 103.0.2 (64 bit) over windows 10 on a Dell Latitude E5440.

At the end of the day, I close Firefox. It takes several minutes for the 8 or so processes that linger in the system to exit. 2 minutes after that, I get the Firefox Crashed pop-up. I always send the crash report.

On restart, Firefox takes 3-5 minutes to load data from contile-images.services.mozilla.com before I can actually use the browser.

This happens daily, whether Firefox is the first or last application closed, or whether I wait several minutes after everything else is closed before I close Firefox.

Are there settings I can change to prevent this?

Thanks,

--j

Asked by jade8 11 hours ago

Last reply by cor-el 5 hours ago

Home page after recent update (08/2022)

After the recent update, the FF Homepage showqs 1 gigantic item per row.... It is ridiculous. Ive searched in efforts to find an option to rearrange this or go back to … (read more)

After the recent update, the FF Homepage showqs 1 gigantic item per row.... It is ridiculous. Ive searched in efforts to find an option to rearrange this or go back to the previous format, unsuccessfully. Advise, please?

Asked by muzik7 7 hours ago

Last reply by jscher2000 - Support Volunteer 5 hours ago

Error message

I have already sent you the exact information that depicts what is happening! What I got back from you is question after question trying to figure out what the problem is… (read more)

I have already sent you the exact information that depicts what is happening! What I got back from you is question after question trying to figure out what the problem is! Pages of absolute junk that have nothing to do with my problem! What does it take to get through to you people?! You sent me a reply that asks me a question: "Does it work if you allow to go to the HTTP version of the website as in some cases a redirect only works via HTTP and you will eventually end up on a secure HTTPS site?"...but your email is unable to be replied to and you offer no way to tell you my answer! If I am reading your question right, the answer is "YES".

I was able to figure out how to get your system to upload the error image and it is here within. The snip says it pertains to a website called "Western Journal", but I have gotten the error message on other sites as well. I repeat, from my original missive, although it claims to only be able to go to a non-HTTPS site, when I choose to go to that site, it shows in the address box, "HTTPS". Have I been hacked? In 25 years of using a computer, I have never seen this error message that seems to contradict itself. Please help and let me reply to you emails. Wayne Ollick, [edited email from public] @outlook.com

Asked by Overviewer 11 hours ago

Last reply by jscher2000 - Support Volunteer 6 hours ago

Firefox not starting windows 10

Win 10laptop had Firefox installed and working. Suddenly stopped after some windows updates. I have Uninstalled several times, both vanilla and using IOBIT program. Delet… (read more)

Win 10laptop had Firefox installed and working. Suddenly stopped after some windows updates. I have Uninstalled several times, both vanilla and using IOBIT program. Deleted the program file folder, and the local apps profile. Won't start in safe mode either. I don't even see anything in task manager when clicking. No error messages.

However.....tried installing developer version and it works fine!

Any thoughts?

Thanks!

Asked by firefox1941 9 hours ago

Last reply by jscher2000 - Support Volunteer 8 hours ago

HTTPS not available error message

Error message says: "HTTPS not available on this site" Choices: : "Go back" or "Continue to HTTP only site". If I choose "Continue to HTTP site", the address bar shows th… (read more)

Error message says: "HTTPS not available on this site" Choices: : "Go back" or "Continue to HTTP only site". If I choose "Continue to HTTP site", the address bar shows that the address is indeed HTTPS! Have I been hacked? Do I have a virus? I can find no help elsewhere. I have saved the error message but, using your "Browse" below will not show it in my documents.

Asked by Overviewer 1 week ago

Last reply by jscher2000 - Support Volunteer 9 hours ago