• Solved

Borderline between text bar and tab bar.

So i wanted to remove borderline between text bar and tab bar. After some googling i manege to do so by console(contl+shift+alt+i), in string "--tabs-navbar-separator-col… (read more)

So i wanted to remove borderline between text bar and tab bar. After some googling i manege to do so by console(contl+shift+alt+i), in string "--tabs-navbar-separator-color: light-dark(rgba(0,0,0,.1), rgba(0,0,0,.3));" i change 3 to 0 and borderline gone. But every time i restart browser is all back. Is there any way to make it permanent ?

Asked by Beltion 2 days ago

Answered by Beltion 13 hours ago

  • Solved

weird graphical bug when connected to tv through HDMI when on duplicate mode

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have … (read more)

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have found that is is only on firefox and not my desktop or any other programs. Firefox is up to date and the issue is fixed when the HDMI set to extend

I hope you find out why this is happening and fix it swiftly Thank you -Dominic

Asked by IcyCarbide 22 hours ago

Answered by cor-el 20 hours ago

  • Solved

Address bar move itself to Narnia

For some reason, recent updates caused my Firefox address bar to misbehave. I have already murdered the unwanted search engine suggestions which the standard settings fa… (read more)

For some reason, recent updates caused my Firefox address bar to misbehave.

I have already murdered the unwanted search engine suggestions which the standard settings failed to kill - I just kept turning things off in about:settings until the garbage feature died.

However, I am still unable to address the most annoying bug.

When I start typing in address bar, the pop-up box with suggestions, rather than attach itself to the bottom of the address bar, goes to some imagined, predefined anchor point which is off screen, somewhere outside the confines of the window. As a result, I see some suggestions, but I no longer see what the hell I'm even typing. I am attaching a screenshot. This is super annoying, as I am literally forced to either use bookmarks, or type out urls in notepad then paste them over.

Anyone can help?

Asked by watotem 3 days ago

Answered by TyDraniu 3 days ago

  • Solved

Search bar now at top, above PC screen

Hello Since an update from a few days ago (May 2024), my address bar/search bar is now basically outside of my PC screen, see here: https://vimeo.com/948314161 It's not… (read more)

Hello

Since an update from a few days ago (May 2024), my address bar/search bar is now basically outside of my PC screen, see here: https://vimeo.com/948314161

It's not a local problem, it's also happening on other PCs/Laptops I have.

How can I fix this? PS should the answer be that I need an add-on or anything like that, then it's bye bye Firefox, hello Chrome

Thank you

Asked by McLovin 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

  • Solved

List of suggested sites positioned too high.

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off t… (read more)

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off the screen. I don't see any other posts relative to this, am I the only one with this problem... and how do I fix it?

Asked by Electrojim 2 days ago

Answered by TyDraniu 2 days ago

  • Solved

Top of url dropdown is cut off

I just updated to the latest version of Windows 10, and now when using Firefox (126.0), the url dropdown menu rather than dropping down now "floats" over the browser wind… (read more)

I just updated to the latest version of Windows 10, and now when using Firefox (126.0), the url dropdown menu rather than dropping down now "floats" over the browser window with the top cut off. The top url is still there, and I can navigate to it using the arrow keys, but it doesn't show. This is new as of this morning, when Windows updated. No issue in other browsers.

Asked by ltstar 4 days ago

Answered by TyDraniu 2 days ago

  • Solved

Suggestons cover the address bar.

Whenever I try to write anything into the address bar the suggestions cover it completely and I can't see what I am writing, see Picutre1! However when I launch the brow… (read more)

Whenever I try to write anything into the address bar the suggestions cover it completely and I can't see what I am writing, see Picutre1!

However when I launch the browser in troubleshoot mode from the help menu, everything works fine, see Picture2.

The only addon I have installed is Youtube adBlock. There are two plugins running, a codec by sisco systems and a decrypt module by google.

Could somebody help me with this problem?

Asked by Nevesincs 3 days ago

Answered by Nevesincs 3 days ago

  • Solved

Font size problems on websites

Using Firefox on windows 10 pro, 64 bit Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely … (read more)

Using Firefox on windows 10 pro, 64 bit

Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely small like on google news, others have widely mixed sizes, extremely large and extremely small. Even on this page, support.mozilla.org, I have to zoom 250% to make it readable.

I tried troubleshoot mode and there is no difference. The problems are still there.

I tried the Edge browser and the problem is not there.

I didn't have this problem before the update. I tried adjusting windows and the screen dpi, but I can't find a solution. Just seems to make things worse.

Anyone else having this problem? Any suggestions for a solution ?

Asked by dee_veloper 1 week ago

Answered by dee_veloper 3 days ago

  • Solved

third-party Translation Add-ons CAN NOT work on the "support.mozilla.org" site

When visiting the "support.mozilla.org site, third-party translantion add-ons(such as "Immersive Translate") can't work. It says "can not read or change data on this site… (read more)

When visiting the "support.mozilla.org site, third-party translantion add-ons(such as "Immersive Translate") can't work. It says "can not read or change data on this site". I want to translate it on the same page rather than skipping into a new page. However, it can work on the "www.mozilla.org" site. When visiting on Chrome, there is not a problem. Is that site just privileged on Firefox ?

Asked by waste 3 days ago

Answered by TyDraniu 3 days ago

  • Solved

Firefox url and search bar display issue since last update (126)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when i… (read more)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when in troubleshooting mode. I disabled all plugins, changed the theme to no avail.

Asked by jacquessanson 4 days ago

Answered by cor-el 3 days ago

  • Solved

Latest update glitched firefox unusable

Hi After the latest update, the address bar dissapears everytime I click on it to type in an address. It gets hidden behind previous addresses I visited. Completely unusa… (read more)

Hi After the latest update, the address bar dissapears everytime I click on it to type in an address. It gets hidden behind previous addresses I visited. Completely unusable. I have no idea why it is so bad and how to fix, please help. Thanks

Asked by Randi Taylor 4 days ago

Answered by Randi Taylor 4 days ago

  • Solved

Waterfox Facebook Glitch

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per th… (read more)

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per the attached screenshots, the newest post shows that it was put up 26 mins before I got the screenshot, the post prior to that one does not show how long it's been since it was made. This is only in Waterfox. Not a problem with Firefox, Chrome or Edge. Waterfox is my browser of choice for all social media, so this is particularly problematic. Thanks for any help in resolving this.

~ Bruce in Hawai'i

Asked by Bruce Wheeler 5 days ago

Answered by jonzn4SUSE 4 days ago

  • Solved

Most sites will not connect due to security issues

I am running Firefox 126.0-1 on an Arch Linux system. Most websites are failing to connect for security reasons. Some sites, including google.com and nytimes.com, fail w… (read more)

I am running Firefox 126.0-1 on an Arch Linux system. Most websites are failing to connect for security reasons.

Some sites, including google.com and nytimes.com, fail with an "SEC_ERROR_UNKNOWN_ISSUER" error, and their certificates confirm that they are respectively issued by Google Trust Services LLC and DigiCert Inc.

The website archlinux.org errors with "MOZILLA_PKIX_ERROR_MITM_DETECTED", stating that "Software is Preventing Firefox From Safely Connecting to This Site", citing in particular ISRG Root X1 as the problem. The certificate confirms that it is issued by Let's Encrypt.

The website duckduckgo.com simply errors with "SEC_ERROR_PATH_LEN_CONSTRAINT_INVALID" and states "Secure Connection Failed"

I have confirmed in preferences that my proxy settings are set to "No proxy" and the problem persists across troubleshooting mode and making a new profile. I have also tried removing the cert9.db file in a given profile folder.

Asked by david.carlip 4 days ago

Answered by david.carlip 4 days ago