Showing questions tagged: Show all questions

Firefox bad performance with Web Apps

I've been having bad experience with FF more and more with Web Apps and other websites, there always seem buggy, slow, or render badly, i'm finding myself have to go to C… (read more)

I've been having bad experience with FF more and more with Web Apps and other websites, there always seem buggy, slow, or render badly, i'm finding myself have to go to Chrome to get the intended look/functionality

examples:

  1. miro.com
  2. webflow.com
  3. alexdram.com [portfolio website]

Asked by NadimX 2 months ago

problem with some firefox search pages

On many not all Firefox search results photos do not open leaving a blank gray area over the picture caption . Along with that links in the page do not open I have safe m… (read more)

On many not all Firefox search results photos do not open leaving a blank gray area over the picture caption . Along with that links in the page do not open I have safe mode opened and refreshed Firefox with no improvement

Asked by bobgood32 2 months ago

Delta.com not working

I tried to login to my Delta.com on my IMac today and username and password are not recognized. Tried to search for a flight and website would not process. Was working fi… (read more)

I tried to login to my Delta.com on my IMac today and username and password are not recognized. Tried to search for a flight and website would not process. Was working fine a couple of days ago. Tried using Chrome and Safari and the worked perfectly. Does anyone know what might be causing this problem ?

Asked by RRomer 2 months ago

Youtube images are blurry

Thumbnails, icons and channel art are blurry and pixelated whenever I browse YouTube as a Brand Account. There's no issue when I use my Owner Account or whenever I sign o… (read more)

Thumbnails, icons and channel art are blurry and pixelated whenever I browse YouTube as a Brand Account. There's no issue when I use my Owner Account or whenever I sign out, but switching back to my Brand Account downgrades the image quality.

I've tried clearing cookies and site data, using safe mode, and disabling add-ons.

Asked by lokeyhermit 2 months ago

Support for Google Indic Keyboard

It would be great if support for Google Indic Keyboard is included in Firefox. This would ensure more local language use in various websites. As of now the workaround is … (read more)

It would be great if support for Google Indic Keyboard is included in Firefox. This would ensure more local language use in various websites.

As of now the workaround is to open Google Translate or Google Transliteration in a new tab and manually copy the output to the original tab.

Asked by Deepak K Vasudevan 2 months ago

Problem about Thai language in google doc

Hi, I have a big problem when using google docs in Firefox. Thai language doesn't have a space between word and when I'm using it in google docs it will strangely cut new… (read more)

Hi, I have a big problem when using google docs in Firefox. Thai language doesn't have a space between word and when I'm using it in google docs it will strangely cut newlines cut the the word to new line as the first image. Different from Firefox, MS Edge or chrome cut the word correctly and appropriately. It happen with firefox for a long time. I think this is the things that made many Thai doesn't use firefox. please fix.

Thanks

Asked by Run 2 months ago

Picture-in-picture for fullscreen image.

In Firefox Mobile you can insert images into a floating window if you enter to full screen mode and then press Home button. Can I do that in desktop browser? It may be u… (read more)

In Firefox Mobile you can insert images into a floating window if you enter to full screen mode and then press Home button. Can I do that in desktop browser? It may be useful for watching presentations from the BigBlueButton.

Asked by DimmKG 2 months ago

bad font rendering on certain websites since a few weeks

I am on FF 78.7.1esr on windows 10 and since a few weeks the fonts on some websites look bad as shown in the uploaded images. Even the text box where I am typing in this… (read more)

I am on FF 78.7.1esr on windows 10 and since a few weeks the fonts on some websites look bad as shown in the uploaded images. Even the text box where I am typing in this question right now does not show a clear font. I have not installed any new FF extension recently but there have been windows updates.

I did find some rather old information about blurry fonts related to shockwave flash content and I disabled the option to "Block dangerous and intrusive Flash content" but this did not really solve the issue. (I still need flash for learning content so I did not uninstall it but created a mms.cfg file as recommended by adobe).

Have there been recent changes to FF font rendering? I did not see the problem before January 2021.

Asked by ffsync5 2 months ago

Amazon.com site displaying "problem loading page"

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Fir… (read more)

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Firefox keeps displaying a "problem loading page" error. I am an Amazon customer. I also have NordVpn. How do I fix this, please? Thank you for any help that you can give.

Asked by Erica Adamick 2 months ago

Office popups (and others) open behind browser

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On a… (read more)

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On another computer I have (both have all firefox updates installed) popups open behind the browser - so I actually don't see that anything has happened.

I tried restartig FF without addons. I tried using another user container. I searched the net but only found tipps that were quite old.

Anyone have an idea what I can do to prevent windows from opening behind the browser?

85.0.2 (but happened before that version too).

Asked by daniel185 2 months ago

site LCL considéré comme page contrefaite pour FireFox

Bonjour, lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument pe… (read more)

Bonjour,

lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument persuadé que ce signalement est erroné

les banques sont des escrocs, nous sommes peut-être d'accord mais des escrocs légaux et autorisés, et je suis bien gêné par ce signalement.

je pense qu'il y a un loup sous bogue

bonnes et belles journées à vous

Claude F-B

Asked by fbzclaude 2 months ago

How do i access the HTML code for my old thimble project?

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch. How do i transfer/access this code? This link… (read more)

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch.

How do i transfer/access this code? This link (https://glitch.happyfox.com/kb/article/7-how-do-i-move-my-project-from-thimble-to-glitch/) says to contact the mozilla support team and i looked for an email but this place was the only support page i found.

Asked by kyalsimm 2 months ago

Screenshots - why is Firefox so different?

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other… (read more)

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other browsers.

Is this a programming issue, or a FF issue, please? Screenshots below.

1st - FF 2nd - Chrome 3rd - Safari

Asked by aisling.nightwind 2 months ago

After update to Firefox 86.0 64 bit on Windows 10 I can't login to NY Times

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge b… (read more)

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge browser. All the best, John

update: I tried to login with Firefox 86.0 64 bit for Debian Linux 10.8 and it works OK.

Asked by lakeinter 2 months ago

Gametop.com screensaver keeps popping up on my screen

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver… (read more)

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver and this is doing it on its own. Hope this makes sense.

Asked by tianne 2 months ago

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (read more)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

Asked by pawel-p-81 2 months ago

GMAIL if HUGE! I resize, go to antoher page, come back and it's HUGE again!

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't i… (read more)

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't it stick?

Asked by steventamburello 2 months ago