Showing questions tagged: Show all questions
  • Archived

I want my company's intranet page, not the similarly-named internet page

So I've upgraded from IE to Firefox in work, as one of a few people to do so to allow some CEO broadcast. We have multiple intranet pages that I need to access, however t… (read more)

So I've upgraded from IE to Firefox in work, as one of a few people to do so to allow some CEO broadcast. We have multiple intranet pages that I need to access, however the links available to me don't work properly. The internal data repository is called Keep, and to get there in IE I type 'keep' into the title bar. Unfortunately Firefox takes me to keep.com, and does not give me the option of the internal webpage. Any ideas please? :)

Asked by Cuchulain77 6 years ago

Last reply by FredMcD 6 years ago

  • Archived

Been trouble shooting Firefox for several days, nothing works, it will not connect to internet

I've tried renaming all Mozilla folders with the extension ".old", and reinstalling. I've tried deleting the current profile and creating and new profile. I've tried refr… (read more)

I've tried renaming all Mozilla folders with the extension ".old", and reinstalling. I've tried deleting the current profile and creating and new profile. I've tried refreshing firefox, I've updated to the latest version. I can connect to the internet by other browsers. Firefox will not connect.

Asked by randynicholls 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Secure Connection Failed, connection reset. This seem to have occured after installing iTunes. I have connection to the internet on other devices using router

This appears to have occured after installing iTunes. I have a laptop that connects to the same router and all sites are working in all browsers on the laptop suggesting … (read more)

This appears to have occured after installing iTunes. I have a laptop that connects to the same router and all sites are working in all browsers on the laptop suggesting that my router and internet connections including ISP and physical connections are in working order. On my PC which I have firefox 40.0.3 loaded I can connect to send and receivemail on gmail but not any other site including mozilla.org, google, facebook, yahoo. The PC is running OS windows 7 I have AVG anti-virus installed I have tried the following: Uninstall iTunes and all associated Apple components. Refresh Firefox Start Firefox in Safe Mode Restart and cold boot windows. Delete the cert8.db file Switch off windows firewall (have reset to on again) Cannot update firefox as it will not connect. Restarted the PC and Router Checked the date, time and time zone are all correct. Full PC scan using AVG anti-virus

Asked by Roanlynx 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Why won't firefox work properly with windows 10

I have just about given up on Firefox. I have always used Firefox and have loved it until installing it on my new Winsows 10. Here is the problem, Firefox opens to Fire… (read more)

I have just about given up on Firefox. I have always used Firefox and have loved it until installing it on my new Winsows 10. Here is the problem, Firefox opens to Firefox home page, when I search for MY Yahoo home page it displays a page with just lines of data and a small window opens saying “This connection is untrusted – s.yimg.com. I have checked my time and date on my computer and have also contacted Eset Smart Security, no issues there. I have also uninstalled and reinstalled, no luck. One last thing everything work good when I use Google Chrome, any last suggestions?

Asked by sunnyvale33 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Is there a way to export Network Monitor information?

We have some users reporting intermediate latency issues that clear up before we can log into their systems. I was wondering if there was a way to export Network Monitor … (read more)

We have some users reporting intermediate latency issues that clear up before we can log into their systems. I was wondering if there was a way to export Network Monitor information to help troubleshoot the issue.

Asked by deftek 6 years ago

Last reply by FredMcD 6 years ago

  • Archived

Firefox will not load on my computer always has before

When trying to load firefox I get an error message saying the URL address in wrong. All I used to do to load it was click on an icon. Now it doesn't work. What do I do? … (read more)

When trying to load firefox I get an error message saying the URL address in wrong. All I used to do to load it was click on an icon. Now it doesn't work. What do I do?

Asked by mfkeli 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

I amhaving trouble loading firefox, it says interuppted

Firefox wont work, I have uninstalled, closed down restarted and still cannot get a connection? if I open internet explorer I can connect to the internet its just firefo… (read more)

Firefox wont work, I have uninstalled, closed down restarted and still cannot get a connection? if I open internet explorer I can connect to the internet its just firefox? Is it to do with cookies etc

Help would be appreciated

Julie

Asked by salesharefield 5 years ago

Last reply by guigs 5 years ago

  • Archived

Install with pinned tab for all users

I would like to silently install Firefox to a lab full of computers, and I want to provide a pinned tab for everyone by default. I can't find anything in the Registry, so… (read more)

I would like to silently install Firefox to a lab full of computers, and I want to provide a pinned tab for everyone by default. I can't find anything in the Registry, so I assume this info is saved in the Profile folder, but I have not been able to grok where and in what format the data would be stored. Any help would be greatly appreciated.

Thanks! Gordon

Asked by PragmaticPraxis 5 years ago

Last reply by guigs 5 years ago

  • Archived

Can't mail a pdf document

Hi all, I have a little bit annoying problem which occurred in a couple of days. What is the problem: we have an internal web site where people upload some pdf files and … (read more)

Hi all, I have a little bit annoying problem which occurred in a couple of days. What is the problem: we have an internal web site where people upload some pdf files and other users work on them. One user has the following problem: when he opens a pdf from the web site using Mozilla it opens his Acrobat XI Standard. He modified the file the try to send it. Unfortunately it hanged. I've tried to change the option for pdf document to be opened with Adobe Acrobat (in Firefox) but it didn't work. When I made a test on another workstation with 35.0.1 version and Acrobat XI Pro the default option is Adobe Acrobat (in Firefox) but when you open the file there is no "send to mail" option only print or save. To be sure I've saved the file to the desktop, opened again with Acrobat XI Standard and send to mail option worked like a charm. That's why i decided to ask here for a help. If you have any idea please share with me. Thanks in advance

Asked by KiroP 6 years ago

Last reply by cor-el 6 years ago

  • Archived

Application is not working as expected in firefox while in production

Hi, We are developing an application, In application we are showing a popup which consist checkboxs. User have to select a checkbox and click on continue. Based on select… (read more)

Hi, We are developing an application, In application we are showing a popup which consist checkboxs. User have to select a checkbox and click on continue. Based on selected checkbox, values are setting in page.

Issue : Application is working fine in all the browser in development region, but in production region after selecting a value when we click on continue, popup is opening again and doesn't take selection. Its happening only in Firefox and in Production Region.

Please review, any pointer to resolve this will be appreciated. Thanks


Vaibhav

Asked by vaibhav_NB 6 years ago

Last reply by guigs 6 years ago

  • Archived

Why connection to internet stops all of a sudden, I can ping to any website address but cannot access webpages with mozilla. I have to restart the browser..

Seems like reachability to any website stops with mozilla with latest update. It requires a restart of the browser to start connectivity again. I have started using chrom… (read more)

Seems like reachability to any website stops with mozilla with latest update. It requires a restart of the browser to start connectivity again.

I have started using chrome for now as it is irritating that this problem happens regularly (say for eg., after 5 minutes of using mozilla after a restart.. I again have to restart it)

Asked by mgprasad 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

How to I set up Firefox to work with At&t u-verse high speed internet?

I just moved to At&t u-verse high speed internet service ... 48 Mbps. I've gone to the At&t web site and check the speed for download and upload, which are match… (read more)

I just moved to At&t u-verse high speed internet service ... 48 Mbps. I've gone to the At&t web site and check the speed for download and upload, which are matching or exceeding the 48 Mbps. I couldn't find any recommendations for setting up Firefox to work with at&t. However, web pages seem to load really slow for 48 Mbps. The Samsung web site is terrible ... it always times out before a page loads. Is there some preference settings I need to change under Advance > Network settings? I'm using an iMac with Mavericks 10.9.5, 64 GB memory and 1TB HD. Oh, At&t site did recommend not having two firewalls on at the same time. My at&t modem/router defaults to firewall on, so I turned of my max fire wall.

Thanks for your help in advance!

Dennis

Asked by zeetoe25 6 years ago

Last reply by FredMcD 6 years ago

  • Archived

Firefox won't load any websites after updating Mac OSX

I just updated my Mac's OS to El Capitan and now I can't get any websites to load in Firefox. They work fine in Chrome, though I'm also having some problems getting some … (read more)

I just updated my Mac's OS to El Capitan and now I can't get any websites to load in Firefox. They work fine in Chrome, though I'm also having some problems getting some websites to work in safari. I went through the entire article on the support site and made all the changes, but nothing works. I've also uninstalled and reinstalled firefox and restarted my computer. Still no progress. Any suggestions?

Asked by thecloester 5 years ago

Last reply by cor-el 5 years ago

  • Archived

I want to install and extension globally

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (… (read more)

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (x86)\Mozilla Firefox\plugins and restarting the browser does not prompt to install the plugin. I noticed that the cli tags have been depreciated so i did not give that a shot. The computers are windows 7 64 bit and firefox version is 35.

Asked by xnukemx47 6 years ago

Last reply by cor-el 6 years ago

  • Archived

Installing and managing firefox in an enterprise environment using a third party desktop managment system (Novell ZEN)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to central… (read more)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to centrally manage our desktops and how we've done this with other installs is to create a response file, but I guess Firefox will not use response files. So, how would we accomplish this?

Any help would be greatly appreciated.

Ken

Asked by kenwmax 6 years ago

Last reply by guigs 6 years ago

  • Archived

Strange printing problems with duplex printing primarily.

I have a strange problem that seems to recur and clear but I have no idea how to get the problem cleared when it happens. Here is how it goes. Normally I have no trouble… (read more)

I have a strange problem that seems to recur and clear but I have no idea how to get the problem cleared when it happens. Here is how it goes. Normally I have no trouble printing simple pages to my printer which is attached to the network via cable to the router. Network is wireless.

I have a webpage that generates pages that I want to print duplex (the printer does support this) I also want to manually feed the paper for this job. I go to the print preview set it all up and print one page everything works fine. Then I can no longer get to the printer properties to change to and from duplex or to or from manual feed or change type of paper number of pages etc. Click on printer properties it just blinks at me and does nothing. Sometimes it will print basic single pages other times the requester goes away but it doesn't print. Sometimes it tells me some printer functions are not currently available. At some point it apparently clears itself but no idea how or what as I have cleared all the print_ bits from the profile, i've rebooted and it still does this. But the last time it did this was some time ago so I had forgotten about it and the first page today worked fine.

I can print the duplex pages fine from chrome or IE and more than one of them.

Asked by beads 5 years ago

Last reply by guigs 5 years ago

  • Archived

Since downloading WIndows 10, my Internet connection has slowed from 30 mbps, which is what I pay for, down to 1 mbps

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date,… (read more)

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date, updated and performed a full scan with my anti-spyware/anti-malware software, and performed all the disconnections of sharing that I can think of. Is there some way to restore my Internet speed? This is regarding Wi-fi speed, and all other devices in our home on Wi-fi (which are still on Windows 8) are performing at full Internet speed.

Asked by bigjake9160 5 years ago

Last reply by guigs 5 years ago

  • Archived

kernel panic / "bluescreen" re: tcpip.sys when firefox is launched repeatedly or open for several hours

I support several users having this reoccurring problem (All Windows 10 w/ creators update, running webroot secureanywhere, but problem persists if webroot realtime prote… (read more)

I support several users having this reoccurring problem (All Windows 10 w/ creators update, running webroot secureanywhere, but problem persists if webroot realtime protection + firewall is disabled)

Periodically when firefox is running, but usually immediately on the second or third time firefox is launched after the computer starts up, a kernel panic occurs with the reference mentioning tcpip.sys. Examining the minidump with bluescreenview shows ntoskrnl.sys involved as well.

I would not normally suspect this issue to be caused by firefox, but since switching the affected users to chrome or edge, not a single bluescreen has occurred. Out of curiosity I created a fresh firefox profile on one user's computer which had not bluescreened in days, launched firefox with the new profile, browsed to a website, closed firefox, launched it again, and immediately got another bluescreen referencing tcpip.sys.

The users' firefox profile folders are normally in shares on a fileserver (in "my documents" via folder redirection) but the issue persists with profiles stored locally, fresh profiles, "refresh firefox", updating to "quantum" beta, and creating a shortcut for the users that always starts firefox in safe mode.

The problem started roughly 2 weeks ago (week of march 12-16, reports were slow to come in) and all of the firefox installations have been kept up to date since then.

Asked by evancaswell 3 years ago

Last reply by Shadow110 3 years ago