Showing questions tagged: Show all questions

Sorry, we have locked your account.

hi, [REMOVED BY MODERATOR] is my firefox account, is my email, and It's my valid email,but, I don't know why login show "sorry, we have locked your account"? [Persona… (read more)

hi, [REMOVED BY MODERATOR] is my firefox account, is my email, and It's my valid email,but, I don't know why login show "sorry, we have locked your account"?

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by root14 2 months ago

78.7.0esr (64-bit) Encrypted SNI not working on my Debian

Hi everyone, I've tested my browser here https://www.cloudflare.com/ssl/encrypted-sni/# and I noticed, that even by having the following settings enabled: - DoH - network… (read more)

Hi everyone,

I've tested my browser here https://www.cloudflare.com/ssl/encrypted-sni/# and I noticed, that even by having the following settings enabled: - DoH - network.security.esni.enabled true - network.trr.mode 2 (and 3 also tested) - network.trr.uri https://mozilla.cloudflare-dns.com/dns-query I dont get SNI encrypted.

Any idea how I can debug this? I am looking for logs or something, where I can read why Firefox fails on the handshake. The same settings are working on my Windows Host.

I am using Firejail, dnssec-trigger and I have a OPNsense firewall, but even after disabling firejail, dnssec-trigger and disconnecting from OPNsense, it's not working.

Asked by Your Dudeldidudeleness 2 months ago

Continuous scrolling of encrypted code on screen

firefox restarted while I had 2 games open, now both pages looks like a major snowfall a little blue and lt blue boxes in a continuous loop all over the screen. Some of … (read more)

firefox restarted while I had 2 games open, now both pages looks like a major snowfall a little blue and lt blue boxes in a continuous loop all over the screen. Some of the errors: Uncaught TypeError: window.document.body is null

Layout was forced before the page was fully loaded. If stylesheets are not yet loaded this may cause a flash of unstyled content.

WebGL warning: compressedTexImage: Provided buffer's size must match expected size. (needs 0, has 16) elvenar-ax3-fd74c327b5f277799909fb4f588055c1.js:34487:468 Trying to figure out if it's an issue between the developer and web site or web site to browser or my computer. Each game has 2 or 3 pages before the actually game itself, but the issue is only on loading the my city and the playing the game.

Asked by larrysduda 2 months ago

REALLY Need to disable Ctrl-W as a Close Tab action.

As a long-time Emacs user, I need a way to configure keyboard actions on Ubuntu short of rebuilding the application. Control-W is a particular problem, as I type it inadv… (read more)

As a long-time Emacs user, I need a way to configure keyboard actions on Ubuntu short of rebuilding the application. Control-W is a particular problem, as I type it inadvertently and the tab is closed.

Is anyone working on preferences to support this, or just a pulling the mapping from a data file?

Asked by kevin.cline 2 months ago

Keyboard shortcuts for code editing don't work

I use to work in apps like Overleaf and Jupyter with shortcuts like (ctrl+/) to perform some actions. But they don't seem to work on my firefox. I d'ont know why this is… (read more)

I use to work in apps like Overleaf and Jupyter with shortcuts like (ctrl+/) to perform some actions. But they don't seem to work on my firefox. I d'ont know why this is happening. I have already tried to run it in safe mode, but that does not solve the problem. Any hint? I am using firefox Version 85.0. Thank you

Asked by madyna39 2 months ago

Where is "hide/show" feature on Multi-containers?

I am currently using version 7.3.0 and I cannot find the usual "Hide this container" button. When I click Multi-Account Containers the only options are: open new tab in, … (read more)

I am currently using version 7.3.0 and I cannot find the usual "Hide this container" button. When I click Multi-Account Containers the only options are: open new tab in, reopen this site in, sort tabs by container and always open this site in. Does the hide/show container feature was remove in version 7.2?

Asked by Ralface 2 months ago

How do I adjust the deceleration of kinetic scrolling?

I'm trying out Firefox 85.0 on Wayland (not XWayland) on Ubuntu 20.10. When scrolling a page and letting go, the kinetic scrolling is taking off like a rocket, as though … (read more)

I'm trying out Firefox 85.0 on Wayland (not XWayland) on Ubuntu 20.10. When scrolling a page and letting go, the kinetic scrolling is taking off like a rocket, as though the average user is more interested in reading a random paragraph 5 km down the page as opposed to scrolling half a page down to the next paragraph...

Everything works fine in macOS -- no insane speeds there.

How do I fine-tune this?

Preferrably I'd like to fine-tune the actual scroll acceleration since that part of the experience is also way off and about 20x faster than it needs to be for 99.9% of all scroll actions. If that would solve the above problem by decreasing the speed while increasing the deceleration upon release of the scroll gesture, then even better.

Asked by onetimename 2 months ago

How do I adjust the precision scrolling speed?

Firefox 85.0 in Wayland (not XWayland) scrolls far too fast when I use scroll gestures on my trackpad. I believe I have the same problem on XWayland too. Since the value… (read more)

Firefox 85.0 in Wayland (not XWayland) scrolls far too fast when I use scroll gestures on my trackpad. I believe I have the same problem on XWayland too.

Since the values are not properly adjusted out of the box I'm assuming that they can't be adjusted properly beforehand, but then I'm confused as to why I can't seem to easily find where to adjust them myself, considering that that's necessary by design.

I can't find these settings anywhere. How do I do this?

Asked by onetimename 2 months ago

Geolocation does not work.

Hello Firefox Community. Since a month I have almost constant problems with geolocation. It worked for couple of days but now it is not working at all. I suspect a probl… (read more)

Hello Firefox Community.

Since a month I have almost constant problems with geolocation. It worked for couple of days but now it is not working at all. I suspect a problem with API key – what ever it is.

First of all geoloction service stopped working when geo.provider.network.url was setup to Google service.

https://www.googleapis.com/geolocation/v1/geolocate?key=%GOOGLE_LOCATION_SERVICE_API_KEY%

This transforms into:

https://www.googleapis.com/geolocation/v1/geolocate?key=AIzaSyCJysf0qByNCVmZhH4cE1LxPZ20hJT3ipg

And as you can see, it returns just 404 Not Found.

I found the info that I can change it to:

https://location.services.mozilla.com/v1/geolocate?key=%MOZILLA_API_KEY%

and… it also does not work. I can lookup what is the link (without variable):

https://location.services.mozilla.com/v1/geolocate?key=27e30dd8-ba74-4ef0-86c6-9fceab8a7089

And this time when I enter this link I can see an error: 400 Bad Request:

Missing or wrong API key.

Can you help me setting this correctly and having geolocation working again?

Asked by J.Wasielewski 2 months ago

Firefox 2FA "Enable" screen will not accept code generated by authenticator app after scanning

After a phone repair, I had to sign in to my Firefox account. It wanted my 2FA code but these had gone from my Google Authenticator app. So I witched of Firefox 2FA on my… (read more)

After a phone repair, I had to sign in to my Firefox account. It wanted my 2FA code but these had gone from my Google Authenticator app. So I witched of Firefox 2FA on my computer, and signed into my Firefox account on my phone. Then I wanted to re-enable 2FA. But after scanning the QR code in the authenticator app, the Firefox 2FA screen would not accept the code generated by the app. I have tried this with Google Authenticator and Authy. Same problem.

Asked by dboneham 2 months ago

Hide context menu icons

Hello, Is there any way of customising the menus (such as context/right-click menus)so that they do not display any kind of icons? For example the burger menu has icons … (read more)

Hello,

Is there any way of customising the menus (such as context/right-click menus)so that they do not display any kind of icons?

For example the burger menu has icons for "Print" and other items.

This is inconsistent with my desktop environment (GNOME) and all of my other desktop apps (which follow the default GTK settings that disable such icons)

Another minor thing is underlining certain characters in those menus (for keyboard shortcuts, I think), for some of the items. This is another inconsistency which is also disabled system-wide by default in GNOME.

Is there some way of disabling these? Maybe an about:settings config that I didn't find yet?

Asked by Horațiu Mlendea 2 months ago

Open external link in tab only when the window is on the same virtual desktop

For controlling the behavior when openning an external link (from a different program) there is `browser.link.open_newwindow.override.external`. It can be configured to a… (read more)

For controlling the behavior when openning an external link (from a different program) there is `browser.link.open_newwindow.override.external`. It can be configured to always open a new window, or always open a new tab in the last active window.

However, I use multiple virtual desktops on linux and when I open a link (from anywhere, really), I'd like it to be opened on the current virtual desktop but also in an existing window if there is one. It should almost be as if the firefox on each virtual desktop behaves independently for this purpose though I don't think actually doing that (one firefox instance per virtual desktop) would be a solution since I do need to move tabs/windows around fairly often as well.

Is there a way to do that with some settings?

Asked by yuyichao 2 months ago

video playback issue with fresh install of ubuntu

hi, i just installed ubuntu 20.04 LTS. I am not running any extensions or add-ons, just default settings. I can't play any youtube video that is considered 'live'. I can … (read more)

hi, i just installed ubuntu 20.04 LTS. I am not running any extensions or add-ons, just default settings. I can't play any youtube video that is considered 'live'. I can watch any other video on youtube, however. For the 'live' videos, I get a message: 'Your browser can't play this video, learn more' And when I click learn more, it says my browser is up to date. I tried streaming other videos from websites like crunchyroll.com and none work. I followed some suggestions to clear cache, turn on video/audio settings, etc. but nothing is working. Please assist. thanks.

Asked by sktrinh12 2 months ago

Firefox isn't syncing properly

Hello Should Firefox be syncing between installations on different platforms? On my Windows Firefox, I have the CamelCamelCamel extension and the Facebook containers exte… (read more)

Hello

Should Firefox be syncing between installations on different platforms?

On my Windows Firefox, I have the CamelCamelCamel extension and the Facebook containers extension, but on Linux those aren't being picked up!

What am I missing? When I force it to Sync on Manjaro Linux, it says it is all synced up, but those extensions I mentioned aren't coming through!

Thanks

Asked by ciwan1859 2 months ago