Showing questions tagged: Show all questions

pen tablet interface not working on Sketch.io and MIro... since?

Hi there, I discovered that my Wacom tablet input does not get processed on web pages. Drawing on sketch.io or miro doesn't work anymore. Does work perfect in Chrome brow… (read more)

Hi there, I discovered that my Wacom tablet input does not get processed on web pages. Drawing on sketch.io or miro doesn't work anymore. Does work perfect in Chrome browser however... Any clue about this? Pen is not drawing at all in sketch.io In miro I get false datapoints (non-smooth lines) as if input has enourmous distortion

Asked by oscar3 3 months ago

extremely slow have done everything suggested

Two days ago Firefox started acting extremely slow. It takes minutes to load a page. Done refresh. Restarted Windows in safe mode. Did Firefox safe mode. Cache is cl… (read more)

Two days ago Firefox started acting extremely slow. It takes minutes to load a page. Done refresh. Restarted Windows in safe mode. Did Firefox safe mode. Cache is clean. No other browser is doing this, just Firefox. Have used it for years.

Asked by truthminers777 2 months ago

Firefox se cierra inesperadamente segundos luego de abrirlo.

Firefox se cierra al abrirlo. Ya sucedió más de 5 veces y cada vez que lo abro vuelve a pasar. Seguí todos los pasos citados en https://support.mozilla.org/es/kb/firefox-… (read more)

Firefox se cierra al abrirlo. Ya sucedió más de 5 veces y cada vez que lo abro vuelve a pasar.

Seguí todos los pasos citados en https://support.mozilla.org/es/kb/firefox-se-cierra-inesperadamente-como-resolverlo- (hasta incluso reiniciar Firefox o comprobar el fallo en Modo seguro) y sigue sin resolverse.

El último fallo obtenido, logré enviarlo desde el Modo seguro obteniendo como ID del informe: bp-6b9cf68f-b4bb-48e3-b736-87f900200514

Utilizo Ubuntu 16.04.

Desde ya, gracias!

Asked by mariabelenmari 2 months ago

Firefox forgets itself and reinstalls.

Yesterday, I reinstalled Firefox because I noticed it broke my addons and wouldn't let me visit certain websites. I reopened Firefox today to realize that it remember. I … (read more)

Yesterday, I reinstalled Firefox because I noticed it broke my addons and wouldn't let me visit certain websites.

I reopened Firefox today to realize that it remember. I noticed this happening only on my RX 580 Ryzen 5 2600 emulating machine, and not my RTX 2080 Ti Ryzen 9 3900x machine. Closing out of Firefox works and restores my tabs and settings, but not restarting my computer. What am I doing wrong?

Asked by ElijahPepe 2 months ago

Playing Youtube with video in the background causes stuttering in games (screen tearing, not fps drops)?

Whenever I play a Youtube video in the background it causes screen tearing in games for me. This issue is fixed if I use the "Audio only for YouTube" extension, but I was… (read more)

Whenever I play a Youtube video in the background it causes screen tearing in games for me. This issue is fixed if I use the "Audio only for YouTube" extension, but I was wondering if there would be a more permanent fix?

It doesnt appear to be a hardware issue because my cpu is at around 20% and my memory is at 50% when I'm doing both things.

Thanks

Asked by Finn 2 months ago

socks5

I've been trying to set up a socks5 proxy on firefox, I downloaded the browser on my iMac (late 2015, version 10.15.4. I set it up manually, blah blah blah, and when I ch… (read more)

I've been trying to set up a socks5 proxy on firefox, I downloaded the browser on my iMac (late 2015, version 10.15.4. I set it up manually, blah blah blah, and when I check if the proxy is clear on www.check2ip.com, it came up as clear and working. But when I try to access any other website, such as youtube, a message pops up (image below). For everything! Is their something I should know about my Mac affecting it? Or do I need to do something else to firefox? Thanks!

Asked by isabellaldana17 2 months ago

Firefox is stuck saying "restart required" on Windows Subsystem for Linux

I am trying to get a full desktop and other x applications working on WSL through an x server on Windows, but Firefox is stuck on the tab saying "restart required." I cli… (read more)

I am trying to get a full desktop and other x applications working on WSL through an x server on Windows, but Firefox is stuck on the tab saying "restart required." I click restart, and then it reopens with the same message.

Asked by Naso4265 2 months ago

Firefox and Google Photos problem

Since the beginning of March, downloading photos on Google photos does not work correctly. Reinstalling the browser or even OS does not fix the situation. Every downloadi… (read more)

Since the beginning of March, downloading photos on Google photos does not work correctly. Reinstalling the browser or even OS does not fix the situation. Every downloading stuck at some points. The Google advised me to use another browser. I'm sad.

Asked by Николай 2 months ago

Picture in Picture not overlaying in a remote connection

With a recent Mac OS update, I lost the ability to overlay the PiP over a remote connection screen. I can get the PiP to stay on the screen as long as I do not release th… (read more)

With a recent Mac OS update, I lost the ability to overlay the PiP over a remote connection screen. I can get the PiP to stay on the screen as long as I do not release the left mouse, but when I release it, it disappears like the remote connection screen is taking priority over the PIP.

Asked by trey.rosier 2 months ago

CPU usage of coreaudiod on macOS with Apache Guacamole

A single open tab with Apache Guacamole increases the use of cpu by 4-5% by the coreaudiod demon. If, for instance, I open 5 tabs, the CPU usage of coreaudiod is about 20… (read more)

A single open tab with Apache Guacamole increases the use of cpu by 4-5% by the coreaudiod demon. If, for instance, I open 5 tabs, the CPU usage of coreaudiod is about 20%. When closing the tabs, the cpu usage of coreaudiod drops to 0% The same doesn't happen with Google Chrome.

Any ideas how to solve this issue?

Asked by Alberto Lirussi 2 months ago

VP9 hardware decoding doesn't work on AMD Radeon Vega 8

I am using Windows 10 64 bit and I am on Firefox 76.0.1 64 bit. VP9 will not hardware decode despite being supported by this GPU. I tested it with Kodi which was able to … (read more)

I am using Windows 10 64 bit and I am on Firefox 76.0.1 64 bit. VP9 will not hardware decode despite being supported by this GPU. I tested it with Kodi which was able to decode the video using hardware acceleration just fine. When I install the h264ify addon which switches youtube streams to h264 Firefox handles hardware acceleration with no issues.

Asked by michael.houghton0 2 months ago

Firefox does not open on the current Ubuntu workspace

While using multiple (desktop) workspaces on Ubuntu, Firefox used to open right on the current workspace. However, since some update during the course of this year, it un… (read more)

While using multiple (desktop) workspaces on Ubuntu, Firefox used to open right on the current workspace. However, since some update during the course of this year, it unfortunately started opening on the workspace it was last opened on. More than a nuisance, this is a productivity issue: you expect Firefox to open right where you start it only to find it somewhere else.

Unchecking the "Restore previous session" option makes this work i.e. Firefox opens right on the current workspace, but that comes at the price of losing (at least) the opened tabs next time Firefox is started.

Is there a way not to store the workspace in Firefox's session?

Asked by santos 2 months ago

Gmail no longer works in latest version of Firefox it ignores any request to connect to gmail log in via Search engines

I use the latest version of Firefox. I have multiple add-in's. Google is the search engine used. Firefox has 98 stored passwords. However, Gmail does not work at all. Th… (read more)

I use the latest version of Firefox. I have multiple add-in's. Google is the search engine used. Firefox has 98 stored passwords. However, Gmail does not work at all. The main screen icon to it, will not even copy the path to the top task bar. The same is now happening for mu university log-in to Outlook. What can I do? I am forced to use Chrome and I hate all Google/Microshit etc programs. What with all the add-on's (dwhelper) doesnt seem to much good now, Firefox Focus etc etc is there an Idiots Guide to using. BTW, Ive been using computers since the 80's when I had to write all my own routines myself on the 'green screens' long before windows ever existed!

Asked by brendan.lcdat 2 months ago

Firefox. Browser

Vor ein paar Tagen war mein Firefox Browser plötzlich von meinem PC und Handy verschwunden. Nach Neuinstallation konnte ich meine gespeicherte Seiten wieder herstellen ab… (read more)

Vor ein paar Tagen war mein Firefox Browser plötzlich von meinem PC und Handy verschwunden. Nach Neuinstallation konnte ich meine gespeicherte Seiten wieder herstellen aber meine Passwörter dazu waren gelöscht. Wie konnte das basieren. Vielen Dank für eine schnelle Antwort Mfg Hertlein Klaus

Asked by Klaus Hertlein 2 months ago

Video playback stutters on battery power only on Firefox

Hi, I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, what… (read more)

Hi,

I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, whatever you want to call it. It is a fraction of a second but very frequent. It is only when I am on Firefox, not when I am watching video on a desktop app. Microsoft Edge works fine on Hulu and Youtube.

I tried troubleshooting the following with no changes:

  • Updated various drivers, video, monitor etc.
  • Tried in Firefox safe mode
  • Uninstall and reinstall Firefox
  • Firefox and Windows is up to date
  • I have a dedicated GPU Nvidia Geforce RTX and Firefox and Edge are both set to use my Intel CPU

I looked at power settings and

  • "Wireless adapter settings" is on Max Performance for both Plugged in and On Battery.
  • Intel (R) Graphics Settings are is on Max Performance for both Plugged in and On Battery.
  • "Processor Power Management" > "Minimum Processor State" > "On Battery" is at 5% and I tried changing it to 100% but there was no difference.
  • "Multimedia settings" > "Video playback quality bias" is set to "Performance Bias" on Battery and Plugged In. And "when playing video" I have it set to "Optimize video quality".

Is there anything else I could try? Thank you!

Asked by chriskurker 2 months ago

Firefox 76.0.1 (64 bit) freezes on MacOS Catalina 10.15.4 freezes

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab… (read more)

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab (with anything). All other existing tabs are then blank (white screen with spinning grey wheel in the centre). Firefox worked fine on MacOS Mojave prior to the upgrade.

When this happens I can do nothing. If i press command-option-esc to show (and cancel) processes it shows 'Firefox (not responding)'. Firefox can be force quited and will be removed from the display but when I tap on the Firefox icon to restart it just bounces up and down and never starts. I am forced to attempt a shutdown of MacOS but when I issue a 'Shutdown' macOS never shuts down going to the desktop screen and having a spinning wheel. I am forced to press and hold the power button on my iMac (2.7 Ghz Quad-Core Intel Core i5, 8GB 1600 Mhz memory.... I know it's old but it conforms to the spec required for Catalina) to force a shutdown.

If I leave Firefox running unattended for a length of time (say an hour) I come back and find it locked up with the same behaviour.

Safari does not show any of these behaviours and works fine (but I want to continue using FF).

I have... 1) Re-downloaded Firefox and re-installed. Same behaviour 2) Run in safe mode. Same behaviour 3) Attempted to run with individual addons. Same behaviour 4) Created a new 'places' database. Same behaviour. 5) Hardware acceleration is not enabled in 'about:preferences'. 6) Turned off 'Use Recommended Performance settings'. Same behaviour. 7) Not changed the process limit (set to 8 (default)). 8) Checked for duplicated session restore files in the profile folder. There are none (no sessionstore-x.js1 files). 9) I am not using an Automated Proxy Configuration URL (the dialog is set to 'Auto-detect proxy setting for this network. Nothing else is set). 9) Checked on the Activity Monitor for named Firefox processes at the restart attempt. None present but FF still won't start. 10) Searched the web and found a few instances of (in Catalina Beta5) FF crashing on startup.

'about:crashes' shows no dumps produced so i don't have one to upload.

Seen similar?

Thanks for the help, Larry

Asked by larry.h.heath 2 months ago

Firefox home page, topsites shows thumbnail for wrong site

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot … (read more)

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot showing how the wrong thumbnail is now being used for nytimes and cnn.

I've searched for help and come across a few old bugs but nothing that fixes issue. Ideally I'd like to click on the image and have it refresh thumbnail from the (correct) site.

Thanks

Asked by john.nowlan 2 months ago