Showing questions tagged: Show all questions
  • Archived

코모도 드래곤 충돌 현상

어도브 플레시 플레이어 자체는 크롬과 충돌이 일어나지 않지만 파이어폭스 에서는 플레시 플레이어가 설치가 안되고 자바는 사용할수 없음 으로 나타납니다. (드물게 특정 사이트에서는 오류가 뿜어져 나오고요) 프로그램 추가 제거 창에서 제거시 파이어폭스 충돌이라고 나오고 파폭으로 다시 받아서 설치해도 동일한 현… (read more)

어도브 플레시 플레이어 자체는 크롬과 충돌이 일어나지 않지만 파이어폭스 에서는 플레시 플레이어가 설치가 안되고 자바는 사용할수 없음 으로 나타납니다. (드물게 특정 사이트에서는 오류가 뿜어져 나오고요)

프로그램 추가 제거 창에서 제거시 파이어폭스 충돌이라고 나오고 파폭으로 다시 받아서 설치해도 동일한 현상이 계속 됩니다.

크롬 + 코모도 + 파이어폭스 셋다 포기할수 없어서 그냥 쓰고 있습니다만... 알려 드릴 필요가 있을것 같아서 질문글 올렸습니다.

Asked by rarman 6 years ago

Last reply by guigs 6 years ago

  • Archived

Another program listening on socket, loading of torrents via command line parameter will fail until this is fixed.

I have recently installed Firefox and uses Vuze to download torrents. Vuze does not want to download torrents now after the Firefox upgrade. The fire wall is blocking the… (read more)

I have recently installed Firefox and uses Vuze to download torrents. Vuze does not want to download torrents now after the Firefox upgrade. The fire wall is blocking the torrent downloads. Following message appears: There appears to be another program process already listening on socket [127.0.0.1: 6880]. Loading of torrents via command line parameter will fail until this is fixed.

Asked by willievanrooyen1 6 years ago

Last reply by philipp 6 years ago

  • Archived

How to watch full screen video streaming in dual monitor?

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra … (read more)

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra monitor, the full screen mode appears in the laptop monitor. Is there a way to fix this?

Thanks

Asked by josuegort 6 years ago

Last reply by Imen 6 years ago

  • Archived

Firefox crashes

I had issued with my ndvidia drivers over the weekend. I was not able to uninstall them to install the newest one. I had to manually go through the registry and delete al… (read more)

I had issued with my ndvidia drivers over the weekend. I was not able to uninstall them to install the newest one. I had to manually go through the registry and delete all keys for nvidia. Then ran a registry cleaner, rebooted and was able to update to the newest graphics drivers. However since then, Firefox will crash almost immediately, or when clicking a link.

What I did then was uninstall Firefox, and also removed all references in the registry for Firefox (including deleting the directory it was under). I reinstalled Firefox, have NOT added any plugins or extensions as it still crashes.

Not sure what to do at this point other than discontinue using what was my favorite browser.

Crash ID: bp-ae48617e-2eb2-48d4-af8b-2057c2131211

System: Windows 7 Pro - SP1 64bit 16gb ram evga nvidia 560ti AMD Phenom II 1090t @ 3.20ghz

Asked by asargeant74 6 years ago

Last reply by asargeant74 6 years ago

  • Archived

I had printing issues, which was determined to be caused by installation of Windows Internet Explorer Version 11 during after an auto update.

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine t… (read more)

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine the cause was an installation of Windows Internet Explorer version 11 which was installed automatically on a Windows Update. I am running 64-bit Windows 7. I determined V11 was the problem by removing updates one at a time then printing from several programs I use like WORD, Excel, Powerpoint, Adobe Reader, Firefox, and Thunderbird. The symptom of the problem was that I could print fine once or twice, but then the communication between the PC and printer (Lexmark S405 b/g) became busy and no other print jobs would complete, even those from two other PCs (neither had V11) that worked fine for printing any print job before an attempt from the PC with V11. Once I resolved the problem to be V11, I did not try to isolate if it was triggered by any print job or one from Firefox, but I a little suspicion that it could be triggered by a print attempt from Firefox since I know I was able to print once or twice before the problem was triggered.

Asked by ddsjcs 6 years ago

Last reply by guigs 6 years ago

  • Archived

Firefox stop working

I'm running Firefox 26 on OpenSUSE 13.1 64bits. I got problem in Firefox 26 to use IBM Lotus iNotes and the recommandation is to revert to Firefox 24 ESR. I tried to do t… (read more)

I'm running Firefox 26 on OpenSUSE 13.1 64bits. I got problem in Firefox 26 to use IBM Lotus iNotes and the recommandation is to revert to Firefox 24 ESR. I tried to do this, but it didn't work.

Now i uninstall all Firefox and installed the latest version (26) again. Now Firefox won't load any web-page. It just saying "Connecting..." but nothing happens. No timeout nor error-mesg.

If i run Firefox in terminal, i get this message; (process:3072): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed


I also backed up the profile og recreated a new profil. I suspect that the version 24.2 ESR did some change to files, but i uninstalled everything, rebooted and installed new. Still it doesn't work :-(

What is wrong!?

Asked by ronnysimonsen 6 years ago

Last reply by guigs 6 years ago

  • Archived

Firefox crashes

bp-c46c257b-1bd1-4533-8f33-a946d2131215 bp-63d476d9-35cf-466d-a7c1-72f402131215 bp-3317c6bc-a0b3-42cd-834a-102c52131214 bp-75ee3693-c1b3-46c7-9b80-1b19d2131213 We've been… (read more)

bp-c46c257b-1bd1-4533-8f33-a946d2131215
bp-63d476d9-35cf-466d-a7c1-72f402131215
bp-3317c6bc-a0b3-42cd-834a-102c52131214
bp-75ee3693-c1b3-46c7-9b80-1b19d2131213

We've been having multiple Firefox crashes a day for a long time now. Time to look for some answers. Sometimes Firefox crashes, and sometimes it freezes so I have to go into the "Start Task Manager" and manually end the Firefox process.

Vista is the operating system, and we have Norton Security Suite installed.

Memory usage might have something to do with it, as the computer often sounds as if it is working extra hard before it freezes or crashes. I also find that CPU usage is often around 50% when this occurs.

Asked by Aurelian69 6 years ago

Last reply by Andrew 6 years ago

  • Archived

Firefox screen does not refresh after sleep

Firefox screen will not refresh on it's own after sleep. Firefox is taking keystrokes and the header changes, but the screen does not show until I click to another appli… (read more)

Firefox screen will not refresh on it's own after sleep. Firefox is taking keystrokes and the header changes, but the screen does not show until I click to another application window.

Asked by abarli65 6 years ago

Last reply by patrickmc 6 years ago

  • Solved
  • Archived

Firefox "cannot find the files at (translated from Chinese)" chrome://browser/content/www.google.com.hk 找到该文件

when I open some website link on my homepage,the firefox turns to "chrome://browser/content/www.google.com.hk",and shows( some words I have translated from Chinese into e… (read more)

when I open some website link on my homepage,the firefox turns to "chrome://browser/content/www.google.com.hk",and shows( some words I have translated from Chinese into english)

"未找到文件(can not find the file)

Firefox 无法在(can not find the files at) chrome://browser/content/www.google.com.hk 找到该文件。

   请检查文件名的大小写或者其他输入错误。(please check the filename or other input errors)
   请检查文件是否已被移动,重命名或删除。(please check if the files are removed ,renamed or deleted)"

BTW,I installed a Chrome a few days ago,but soon unstalled it.

Asked by sixdim 6 years ago

Answered by patrickmc 6 years ago

  • Archived

[Webrtc] [mozilla 26] Getting unhanded state type: 1 after adding remote stream

Hi, I am working on a webRTC application. So far, I am able to make call b/w Chrome to Chrome and mozilla to mozilla. But sometimes mozilla to mozilla and almost everytim… (read more)

Hi, I am working on a webRTC application. So far, I am able to make call b/w Chrome to Chrome and mozilla to mozilla. But sometimes mozilla to mozilla and almost everytime mozilla to chrome or vice-versa not working.

I see that there is connection being made but audio/video stream are not being played. The onaddstream callback get triggered, but just after that "Unhandled state type: 1" warning get appeared.

Please help.

here is my code of onaddstream.

pc.onaddstream = function(event) {
           // TODO: Finalize this API
           rtc.fire('add remote stream', event.stream, id);
           setAppLog(, 'add remote stream : ' + event.stream);

           console.log( '      add remote stream : ' + event.stream);
       };

//On console.. 20:25:32.895 Unknown property 'overflow-wrap'. Declaration dropped. connect.css:56 20:25:32.895 Unknown property 'spacing'. Declaration dropped. connect.css:76 20:25:32.896 Unknown property 'spacing'. Declaration dropped. connect.css:240 20:25:32.896 Error in parsing value for 'padding'. Declaration dropped. connect.css:250 20:25:32.896 Unknown pseudo-class or pseudo-element '-webkit-slider-thumb'. Ruleset ignored due to bad selector. connect.css:302 20:25:32.896 Unknown property '-moz-box-shadow'. Declaration dropped. connect.css:326 20:25:32.896 Error in parsing value for 'background'. Declaration dropped. connect.css:329 20:25:32.896 Unknown property '-moz-border-radius'. Declaration dropped. connect.css:332 20:25:32.897 SyntaxError: Using //@ to indicate source map URL pragmas is deprecated. Use //# instead jquery.min.js:1 20:25:33.453 Use of getPreventDefault() is deprecated. Use defaultPrevented instead. jquery.min.js:5 20:25:33.529 [object HTMLHeadingElement] webrtcconnection.js:51 20:25:33.532 "This appears to be Firefox" adapter.js:17 20:25:33.829 Unknown property 'box-sizing'. Declaration dropped. video 20:25:36.445 "rtc.createStream : [object Object]" webrtc.io.js:338 20:25:37.530 "rtc.on get_peers : [object Object]" webrtc.io.js:172 20:25:39.995 "rtc on ready " webrtc.io.js:476 20:25:40.221 "rtc.createPeerConnection : 71b80816-3832-2b33-9301-b04db3a561fb" webrtc.io.js:246 20:25:40.222 "rtc.addStreams : [object LocalMediaStream]" webrtc.io.js:389 20:25:40.223 "createDataChannel 71b80816-3832-2b33-9301-b04db3a561fb" webrtc.io.js:434 20:25:40.224 "rtc.sendOffer : 71b80816-3832-2b33-9301-b04db3a561fb" webrtc.io.js:287 20:25:40.225 "sendOffer : 71b80816-3832-2b33-9301-b04db3a561fb" webrtc.io.js:229 20:25:41.180 "rtc.on receive_answer : [object Object]" webrtc.io.js:217 20:25:41.181 "rtc.receiveAnswer : 71b80816-3832-2b33-9301-b04db3a561fb" webrtc.io.js:332 20:25:41.580 " ADDING REMOTE STREAM... + 71b80816-3832-2b33-9301-b04db3a561fb : [object MediaStream]" webrtcconnection.js:573 20:25:41.586 [object HTMLVideoElement] webrtcconnection.js:576 20:25:41.601 " Remote stream added" webrtcconnection.js:671 20:25:41.603 " add remote stream : [object MediaStream]" webrtc.io.js:276 20:25:41.620 Unhandled state type: 1

Thanks R.

Asked by rudresh 6 years ago

Last reply by guigs 6 years ago

  • Archived

After update to Firefox 26.0 I have problem withs utf8 encoding after refresh of page

Hello, after update to Firefox 26.0 (CS version, but as I checked, e.g. SK or LV versions does that too, I did not try EN version), my pages (written in PHP, running on A… (read more)

Hello, after update to Firefox 26.0 (CS version, but as I checked, e.g. SK or LV versions does that too, I did not try EN version), my pages (written in PHP, running on Apache) after sending form with method POST starts to ignore header content-type charset=utf8 and broke the encoding by reset to win1250. In older versions of Firefox and other browsers, no such problem appear. I did some search in older messages, but without result. Could you please suggest some solution? Thank you, Lida Chroma

Asked by lchroma 6 years ago

Last reply by guigs 6 years ago

  • Archived

Crossrider is preventing me from opening firefox...how can I remove it without opening the program?

I went to the site and it told me to open firefox to fix the problem...however the crossrider app will not even let me open firefox. It is not on this computer so I am n… (read more)

I went to the site and it told me to open firefox to fix the problem...however the crossrider app will not even let me open firefox. It is not on this computer so I am not sure adding anything from this computer will help.

Asked by Ronsco 6 years ago

Last reply by patrickmc 6 years ago

  • Archived

The play button on HTML5 video doesn't work, however the play option in the context menu does

I have embedded a video using HTML5 using the mp4, webm, and ogg formats. In Firefox the video poster displays as do the native controls. When the video is clicked on (e… (read more)

I have embedded a video using HTML5 using the mp4, webm, and ogg formats.

In Firefox the video poster displays as do the native controls. When the video is clicked on (either on the poster or the play button on the controls) the poster disappears to be replaced with the first frame of the video. However the video then fails to play.

If i right click over the video and select play it plays fine, similarly if i then click the pause button it pauses, the play button still does not work though.

The video plays in all other browsers that i have tested in without an issue.

Asked by Obverse 6 years ago

Last reply by guigs 6 years ago

  • Archived

Why do Vine videos have no sound or won't play at all?

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue. Vine videos were playing fine in my browser. This was AFTER I c… (read more)

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue.

Vine videos were playing fine in my browser. This was AFTER I changed the about:config settings for media.windows-media-foundation.enabled to "false" - They never seemed to load when this was set to "true"

But now, the problem is back. Vine videos will not play. I recently updated to Firefox 26.0 and this issue came back. Additionally, I did install a Java update. I have tried EVERYTHING to restore my browser to the way it was but nothing works. I have reinstalled Firefox. I have done clean installs of both Flash and Java. I have tried starting Firefox in safe mode, but the problem remains.

If I go to a Vine page (https://vine.co/v/heXdnb0m3dm) for example, all I see is a static image. I can't click on anything. It's just a static frozen image. On Twitter, the same Vine video appears as a black screen where it previously used to load just fine. Even on Tweetdeck, which uses Firefox as the default browser, the videos will no longer load. This is all when media.windows-media-foundation.enabled is set to "false"

If I change the settings so media.windows-media-foundation.enabled is set back to "true" then the video plays but I have no control over sound. There is, in fact, no sound. The video plays on a loop. No sound. In fact, I can not even control the sound icon. Clicking the icon does nothing. It doesn't change to signify that the sound is on or muted. It remains the same muted icon.

So, basically if I try to play Vines by forcing them into flash, I get nothing at all. I get a static image. No video. No sound. No function.

If I leave the defaults the same and play them via HTML5, the video plays, but there is no sound and no control.

Please help! I have tried everything at this point!

UPDATE: I temporarily set security.csp.enable to "false" and the pages load up perfectly. Is this safe, though?

Asked by angelrodriquez 6 years ago

Last reply by cor-el 6 years ago

  • Solved
  • Archived

flash page brings up a download window to store info on my computer

when using an Adobe flash page a small window appears requiring a download (usually 10kb) to get past the grayed-out covering of the flash item. Ad blocker can stop down… (read more)

when using an Adobe flash page a small window appears requiring a download (usually 10kb) to get past the grayed-out covering of the flash item. Ad blocker can stop download window, but then the flash page will not appear for use. Quote:

"Adobe Flash Player Settings Local Storage cdn.arenaconnect.arkadiumhosted.com is requesting permission to store information on your computer. Requested: up to 10 KB Currently Used: 0 kb (with) Allow & Deny buttons "

Of course, the "request" makes it impossible to get past the Deny to the flash page.

Using Windows 7

Asked by hawthorn16 6 years ago

Answered by cor-el 6 years ago

  • Archived

Firefox beeps when gesture scrolling while AVG antivirus is scanning

I have been experiencing beeps whenever I gesture scroll with my trackpad, one beep for each scroll, and last night I noticed that the beeps stop at the moment AVG stops … (read more)

I have been experiencing beeps whenever I gesture scroll with my trackpad, one beep for each scroll, and last night I noticed that the beeps stop at the moment AVG stops its startup scan.

While I now know the reason for the beeps, I would like to know what my laptop is trying to tell me with said beeps. Low voltage? Low RAM?

I am using FF 20+, Windows 7, in a Vostro 3560 with 6MB of RAM.

Asked by MauFerrusca 6 years ago

Last reply by patrickmc 6 years ago

  • Solved
  • Archived

after using the terminal,wireless connection is gone

Yesterday I was looking online to see how can I transfer pictures,files from my Nexus 7 tablet to my desktop computer with the usb cable.. I've found several support foru… (read more)

Yesterday I was looking online to see how can I transfer pictures,files from my Nexus 7 tablet to my desktop computer with the usb cable.. I've found several support forums like this one I'm using right now,someone has already asked a question like mine so I followed the best answer, I typed the commands in the terminal as the helper suggested,then I restarted my desktop pc,after that it didn't connect any more,it connects wireless usually,but since yesterday no connection:( I still have the page/link that shows the answer I've followed (the top one) :

http://askubuntu.com/questions/207569/how-do-i-connect-a-nexus-7-to-transfer-files

thank you!!

Asked by mediterranean 6 years ago

Answered by patrickmc 6 years ago