Showing questions tagged: Show all questions

Firefox keeps disappearing from taskbar

Every time there's an update to Firefox the icon on the taskbar disappears. In the taskbar on my Windows 10 computer it also shows a new number, next to "Firefox", when I… (read more)

Every time there's an update to Firefox the icon on the taskbar disappears. In the taskbar on my Windows 10 computer it also shows a new number, next to "Firefox", when I hover over the icon, every time there's an update. Before today's update it was 23, now it's 24 when I pin it again, and nope, I haven't got 24 tabs open or anything else counting 24 going on here. Thought I'd hear if someone knew how to fix this issue? I've tried pinning it from the folder where the .exe is, and from the start menu, un/reinstalling, and also searching the web a lot for answers but seems like I'm the only one with this problem, and it's kind of hurting my workflow. Thanks in advance!

Asked by ChevyOlsson 2 months ago

OPENING HELP FILES IN MAYA 8.0

I have just installed Maya 8.0 on my Dell Optiplex 745 desktop running window 10 64bits. The app installed successfully and opened as well. Each time I try to open the he… (read more)

I have just installed Maya 8.0 on my Dell Optiplex 745 desktop running window 10 64bits. The app installed successfully and opened as well. Each time I try to open the help file in Maya 8. 0, it looks like the file is going to open, but will not open. I noticed that the address path of the file looks right, which is like this file:///C:/Program Files (x86)/Alias/Maya8.0/docs//Maya8.0....... while the tap on top of address path indicates Maya80 instead of Maya8.0 I don't know where the Maya80 comes in. What can I do to change the tap address from Maya80 to Maya8.0 Below is the attachment of the screen shot of the tap and address path.

Asked by Radevic 2 months ago

At some point Mozilla starts consuming CPU very intensive.

At some (random) point Firefox starts comsuming CPU very intensive. I can't detect any circumstances why and when it happens. Just after some period of using it freezes f… (read more)

At some (random) point Firefox starts comsuming CPU very intensive. I can't detect any circumstances why and when it happens. Just after some period of using it freezes for a couple of second and then becomes slow and starts using CPU. I reload it and everything works fine again.

I use recommended perfomance settings and Firefox Developer 86.0b9 (64-bit). Please let me know if I can provide any additional information to help to solve the issue.

Asked by m-den-i 2 months ago

Live videos unable to play on firefox.

Hello, today i reinstalled firefox as I have added an SSD in my pc. But from yesterday, firefox is unable to view any live videos on any platform.(Normal uploaded videos … (read more)

Hello, today i reinstalled firefox as I have added an SSD in my pc. But from yesterday, firefox is unable to view any live videos on any platform.(Normal uploaded videos are playing) I searched for some help but none of them worked. I checked my browser's version,time and date,necessary hardware requirements. I am using windows 10 pro, Mozilla Firefox version 85.0.2(64-bit). I request you to please help me with this.Thanking you in anticipation. (Please note: Earlier I was able to play live videos as well as normal videos on all sites)

Asked by miheer.abhk 2 months ago

Hardware acceleration

Hello, I've had problems with videos on YouTube for several months. It mostly affects new videos (for about a week, although it's not a rule) - when launched, audio part … (read more)

Hello, I've had problems with videos on YouTube for several months. It mostly affects new videos (for about a week, although it's not a rule) - when launched, audio part plays fine, but the video part lags heavily and the recording stops usually after ~5 seconds. Any attempt to play a different part of recording (ie. going back to the beginning, or any other part of the video) results in permanent loading. I fixed the issue disabling hardware acceleration. But recently, I've started to have problems with screen tearing, in Firefox only. And I tried tweaking my graphics card, but turning VSYNC permanently on etc. didn't affect the problem. Then I turned hardware acceleration on.. and that solved it. But now I have to turn it off to watch any recent video on YouTube, or turn it off when I'm not watching YouTube, or I'm getting annoyed with screen tearing. Any solutions?

Asked by misiu.m10 2 months ago

Firefox freezes after sleep mode

What can I do if Firefox freezes when my MacBook returns from sleep mode? I recently bought a MacBook Pro with the new M1 chip. It runs macOS 11.2.1. Firefox runs with so… (read more)

What can I do if Firefox freezes when my MacBook returns from sleep mode?

I recently bought a MacBook Pro with the new M1 chip. It runs macOS 11.2.1. Firefox runs with software version 85.0.2 (64-bit). I have now noticed that Firefox sometimes freezes when I wake up the MacBook from sleep mode after some time of inactivity. I can then no longer click on anything in Firefox (Nothing happens when I click). In order to use Firefox again, I have to quit it completely. This also causes me to lose all open tabs.

There are no recent reports under about:crashes. The most recent report is from 2019.

Asked by fabyious 2 months ago

Video Play on Firefox Browser (mac) doesn't work

When I try to watch videos on Firefox, they won't load and play. I don't get an error message, but the video just sits and won't play. It is happening on all sites incl… (read more)

When I try to watch videos on Firefox, they won't load and play. I don't get an error message, but the video just sits and won't play. It is happening on all sites including netflix and news sites. I've already tried updating Firefox and checking on my add-ons and auto-play preferences.

Asked by erounsley 2 months ago

Update Has Caused Issues

I had an update yesterday and, since installing it, some websites will not load and others have response issues e.g. live chat doesn't connect. I've double checked the af… (read more)

I had an update yesterday and, since installing it, some websites will not load and others have response issues e.g. live chat doesn't connect. I've double checked the affected websites using Chrome and they work fine. Any ideas on how to fix these issues please?

Asked by Sean D 2 months ago

Audio Periodically Drops on HP Pavilion Gamming Laptop

Hi Firefox Community, About a month ago, I purchased a 2020 HP Pavilion Laptop. While using Firefox, the system audio periodically drops with no system acknowledgment (dr… (read more)

Hi Firefox Community,

About a month ago, I purchased a 2020 HP Pavilion Laptop. While using Firefox, the system audio periodically drops with no system acknowledgment (drivers don't know the sound dropped). This means that sound will not play in Firefox or in any other application on the PC. (The system also won't play test sounds through Control Panel) The moment I close all windows in Firefox, the audio to my system returns. Any chance this is a common issue? Does anyone know why my computer's sound unexpectedly drops from time to time? Any help is appreciated

Asked by Mason 2 months ago

Firefox uses way too much memory and crashes my laptop.

I have been using firefox for a while now mainly because the power and memory use is much lower than Chrome. However, the other day I was using firefox and had 1 google d… (read more)

I have been using firefox for a while now mainly because the power and memory use is much lower than Chrome. However, the other day I was using firefox and had 1 google doc tab open when my Mac have me a warning that it was out of memory. The main user of memory was Firefox, using 60 gb of memory, despite the fact that my laptop only has 8 gb of memory. I didnt get a picture as my laptop crashed soon after. Is this a common issue and what can i do to resolve it?

Asked by School 2 months ago

メールの文字の大きさに、付きまして

メールの件名、通信相手、送信日時の文字が、小さいように、思いますので、大きくする方法が、 有れば、お教え下さい。 可能であれば、文字の大きさを、複数選べるように、して戴ければ、有難く思います。 よろしくお願いいたします。

Asked by しみず 2 months ago

Firefox hangs when I disconnect Macbook Air from Monitor und want to proceed on Macbook Air

Hi! As the Header says. Regulary I work with my Macbook Air (latest generation) connected to an external monitor, also with external mouse and keyboard, Macbook Air is cl… (read more)

Hi!

As the Header says. Regulary I work with my Macbook Air (latest generation) connected to an external monitor, also with external mouse and keyboard, Macbook Air is closed. When I disconnect the USBC-Hub from my Macbook, open it und want to proceed, there is a 80% chance that Firefox freezed. There is no error message, sometimes I still hear some youtube video playing, but I can not interact with Firefox any more, so I have to close it and restart. This is really annoying as I have to reopen all of my tabs again, sign in and stuff.

Do you have an idea how to fix this?

Best regards Jonas

Asked by jonas.pulkert 2 months ago

Firefox is blank, unresponsive, dead, etc. (Linux Mint)

Hi everyone, Firefox has become unusable on my system. The software launches, but with a blank (grey) screen, and it cannot search or navigate. Menus are clickable (dropd… (read more)

Hi everyone,

Firefox has become unusable on my system. The software launches, but with a blank (grey) screen, and it cannot search or navigate. Menus are clickable (dropdowns work) but do not launch. For example, I cannot access Preferences, or about:config. I can click through Help and Troubleshooting Info, however.

I've tried a number of solutions, like Refreshing, reinstalling, and downgrading. The issue persists when I log in as another user on my system, and when I create new Firefox profiles. It persists as well in safe mode. I have also tried using Beta, Nightly, and ESR. Same issue everywhere. Also of note, Chromium works fine, and no other computer processes are affected.

At this point, my only remaining thought is the following: In reorganizing my personal files and folders on the system, I might have disrupted some important pathway. I'm a fairly new Linux user, so I worry my tinkering might have messed something up? Any ideas are helpful; I would really love to get back to using Firefox ASAP.

Asked by ryandellis 2 months ago

Latest updat sucks.

Latest update blocking website like indeed from loading in information about employers and other sites too. Every update makes firefox worse. I started using other brows… (read more)

Latest update blocking website like indeed from loading in information about employers and other sites too. Every update makes firefox worse. I started using other browsers because now some video's don't work either. Last thing I saw was a QUICK pop-up that said something about bits of trackers now being blocked. Well lots of things are being blocked and making browsing a miserable experience. I tried using the standards system in options. Can't find anything to make it work. Allow lots of things and nothing is working except to probably make the web browser more vulnerable to creeps. Please undo your current update and stop making so many updates. I've had three in the last two weeks and every time they screw up the browser more and more. Just stop it!

Asked by jarekorn 2 months ago

Tooltips immediately disappear

For a while now, tool tips on images displayed in the browser appear and immediately disappear again. This happens for example on xkcd.com, where the image usually has a … (read more)

For a while now, tool tips on images displayed in the browser appear and immediately disappear again. This happens for example on xkcd.com, where the image usually has a humorous tool tip (the `title` attribute of the `img` tag). I can just see the tool tip appear, but it disappears so fast that I can't even read a single word.

Tool tips used to display fine, the problem appeared after an upgrade to Firefox was installed, though unfortunately I do not remember which version it started with.

I've searched Google, Bugzilla and the support forums, but I haven't been able to find any other mention of this problem.

Is there a setting somewhere that determines how long tool tips stay visible? Should I file a bug report?

Asked by Joost Kremers 2 months ago

Forced fresh load from address bar

I just added a new subdomain on a site and when I entered the address the first time it had not been properly set up with an index page, so it loaded a defaultpage from m… (read more)

I just added a new subdomain on a site and when I entered the address the first time it had not been properly set up with an index page, so it loaded a defaultpage from my webhotel at /cgi-sys/defaultwebpage.cgi

The problem: This redirect is now cached, so every time I enter the address in firefox I get redirected to the same default page, and a ctrl-f5 will not work since it will reload the redirected page.

I would really like to see a ctrl-enter from the address bar doing the same thing (as ctrl-f5 does for reload) but for the address typed in the address bar. Now I had to open developer-tools->Settings and click in "Disable Cache (when toolbox is open)". Which is roundabout and kind of annoying. I really don't see why this should be necessary, especially since it would be much easier to just tell people to ctrl-enter (or it's equivalent on Mac) if they run into this specific problem, with a very easy (for me the user) fix, even if it's not simple to implement.

Asked by Erik Höglund 2 months ago

LO AVETE DISTRUTTO

SE ARRIVA UNA NOTIFICA IN FACEBOOK AD ESEMPIO:LA PREMO MA NON MI FA VEDERE SUBITO IL POST IN QUESTIONE,MA DEVO PER FORZA RIFARE REFRESH DELLA PAGINA ED ALLORA POI ME LO M… (read more)

SE ARRIVA UNA NOTIFICA IN FACEBOOK AD ESEMPIO:LA PREMO MA NON MI FA VEDERE SUBITO IL POST IN QUESTIONE,MA DEVO PER FORZA RIFARE REFRESH DELLA PAGINA ED ALLORA POI ME LO MOSTRA .

Asked by seby33 2 months ago

Firefox opens new window when clicking on any link?

Firefox on a macbook pro has begun opening links in a new window so that there are two windows of firefox open. I have tried the about:config> suggestion with ZERO re… (read more)

Firefox on a macbook pro has begun opening links in a new window so that there are two windows of firefox open. I have tried the about:config> suggestion with ZERO results and have enabled the Open links in new tab option in preferences. I am about to scrap Firefox for Safari if I cannot correct this issue. Any SOLUTIONS, not suggestions???

Asked by foxwhite1 2 months ago

Illicit iFrames (invisible) in every text field, cannot send any messages anymore

Hello Community! I consulted the noscript add-on of my browser because I wanted to find out what a resident web address named "remove.video" is about, after I had express… (read more)

Hello Community!

I consulted the noscript add-on of my browser because I wanted to find out what a resident web address named "remove.video" is about, after I had expressly denied it access to my system (via Leechblock) and it still remains permanently visible in all browser sessions. Worse, it seems to add illicit hypertext to any html-based message that I send, so I can only send simple text messages, and sometimes not even those, because the invisible html iframes are inserted automatically and so my messages can't be sent. This is especially annoying if you have to fill in a web form sheet and it is always rejected because obviously I can't even paste in "clean" texts from the editor - they get "infected" with all kinds of special characters as soon as I insert them into any given field. Even my provider-based mail program only permits mails which are written in "text only" mode and sends me back all the ones that I forgot to format in plain text.

Some web forms give you an information why the text cannot be submitted (that's how I learned that 'illicit characters' have intruded into my texts, although I can't see them). One form shortly popped up a small window (which disappeared again after three seconds) which gave me the information that such characters originated from a site called "remote.video". Then I tried to find out what this is. Google gives no information on this site because of "privacy" issues. NoScript has a new function which allows you to examine websites: no results. Then I banned "remove.video" by putting it on permanent block via LeechBlock, but NoScript shows me it's still there - with every website that I visit (of course I told NoScript that it shall not be trusted). It seems to be permanently resident in my browser no matter what I do. There is no hint that it is somewhere resident in my windows OS, a search for it yields no results whatsoever.

No virus scan has ever yielded positive results, my system seems to be virus free (according to AVG, eset and Malwarebytes).

Instead, things like the following continue to happen. I quote from a request which I entered into a web form (and which, of course, I was finally unable to submit):

"Now your site doesn't give me any information either. Instead (after I gave all permits for your site and entered my mail address), your website wants me to prove I'm not a robot via captcha. After I identify some bridges or taxis or stairs and confirm, it sends me right back to the captcha and asks me to prove I'm not robot. So I am unable to access any of your possible information. Please send me a mail and tell me how to resolve this problem."

In some web forms, typing the text into the editor and then copy it from there into the text field works fine. But in most, it doesn't (see above).

This is making me crazy. I would have switched to an IOS system if Covid would not have torn a huge hole into my revenues, so I just can't afford to buy a new system at the time and have to stick with my age-old nc-20 notebook, the RAM of which cannot be expanded to more than 2GB.

Anyone out there who can tell me how to to solve this problem? Please don't tell me to get a new system. Everything else works fine.

Asked by d23.dr 2 months ago