Showing questions tagged: Show all questions

Migrate Firefox 32bit account without Firefox account sync

Firefox 32bit install to C:\Program Files (x86)\Mozilla Firefox When upgrade to 64bit using msi file, install to C:\Program Files\Mozilla Firefox. I need to switch the pr… (read more)

Firefox 32bit install to C:\Program Files (x86)\Mozilla Firefox When upgrade to 64bit using msi file, install to C:\Program Files\Mozilla Firefox. I need to switch the profile manually. New profile created because of install directory is difference.

Is there any automate feature to migrate my previous 32bit profile without switch manually after update 64bit ? Other than Firefox account sync and legacy profile enable.

Asked by sam180321 2 months ago

locked out of sync account

Once again, for the fifth time, I cannot sign in to sync my account. No email was sent. Yes, again, I checked all the possible places. Its still a valid email just like t… (read more)

Once again, for the fifth time, I cannot sign in to sync my account. No email was sent. Yes, again, I checked all the possible places. Its still a valid email just like the other four times. Just like every other time, the other three machines on my network are signed in. So, once again, please unlock the account so I can synch my machine. Thanks

Asked by libelo95 2 months ago

Cannot launch JNLP file from Firefox (Ubuntu)

As part of my job, I need to run JNLP applications. I can run them from Dolphin (KUbuntu's file explorer) or the command line without problem. However, it would be a lo… (read more)

As part of my job, I need to run JNLP applications. I can run them from Dolphin (KUbuntu's file explorer) or the command line without problem. However, it would be a lot easier if I could launch them directly from Firefox.

However, when click on a JNLP link my application choices are either "cautious-launcher" which does nothing or another unrelated application. This results in the file being downloaded and then I have to go either in Dolphin or on the command line to the downloads directory and run my JNLP application. Lots of unnecessary steps.

Under preferences I can see that JNLP is set to use javaws, but that option never shows up.

I tried setting "browser.download.skipConfirmLaunchExecutable" to true, but that made no difference.

How do I fix this?

Asked by yourjunkhere14 2 months ago

My local online telephone book service says I type too fast to be human. What is firefox doing (too fast)?

My local telephone number website (editus.lu) says that I type too fast to be human, and makes me waste 5 minutes identifying all the pictures with cement-mixers (snowdr… (read more)

My local telephone number website (editus.lu) says that I type too fast to be human, and makes me waste 5 minutes identifying all the pictures with cement-mixers (snowdrops,football pitches,etc,etc). I typed nothing at all, so I guess Firefox is upsetting it. Any way to stop this little misunderstanding ?

(this is really quite recent !....)

Asked by mgt 2 months ago

Suppression historique, mot de passe, données

Bonjour, Depuis quelques jours, lorsque j'allume mon PC, je n'ai plus d'historique, de données, de mot de passe enregistrés sur Mozilla Firefox sans aucune raison particu… (read more)

Bonjour,

Depuis quelques jours, lorsque j'allume mon PC, je n'ai plus d'historique, de données, de mot de passe enregistrés sur Mozilla Firefox sans aucune raison particulière.

J'ai vérifié que le paramétrage n'indique pas de suppression des données. Je ne comprends pas et cela devient très embêtant.

Je vous remercie.

Asked by matthias.hally 2 months ago

Pegged CPU at 100% when skipping ads on YT

I have recently updated my browser to version 87...unfortunately I had to revert to version 85.0.2 because the browser pegs CPU every time there is an advert on Youtube. … (read more)

I have recently updated my browser to version 87...unfortunately I had to revert to version 85.0.2 because the browser pegs CPU every time there is an advert on Youtube. Doesn't matter whether I let it play in its entirety or skip it after the mandatory 5-second mark. I have tried running FF without addons, did not make a change. I tried opening a single window with a single tab...no result. Can you fix it in some kind of micro patch? I'm running W8.1 on i5 6600K clocked at 4 GHz with 8 Gb RAM in a dual channel.

Asked by spioh72 2 months ago

Getting Twitch Error Code 2000 While Streaming?

A few days back out of nowhere I started getting network error 2000 on Twitch while streaming. I tried all possible ways to fix it on my own. But sadly I failed miserably… (read more)

A few days back out of nowhere I started getting network error 2000 on Twitch while streaming. I tried all possible ways to fix it on my own. But sadly I failed miserably. Then, I started searching for other alternatives to fix this issue. While going through different forums and discussions website, I found that I am not the only one who is getting this error. So, I decided to post this thread on this forum site so that I can help other going through the same problem. After searching and trying lots of foolish ways mentioned by some articles, I finally hopped into the savior. I found this guide on web that has some really amazing working solutions - Twitch Error 2000 I hope it will help others to get this issue fixed on Firefox.

Asked by dikshasinghh708 2 months ago

Dev tools: how to preserve layout of panels on the Network tab?

I'm running Firefox 85 on Mac OS Catalina. When I open dev tools on the Network tab, the default view of the "details" panel is not very useful: it's stuck at the 40px he… (read more)

I'm running Firefox 85 on Mac OS Catalina.

When I open dev tools on the Network tab, the default view of the "details" panel is not very useful: it's stuck at the 40px height at the bottom.

So I drag it to be half screen height in order to be able to see the panel contents.

The problem is, when I restart the browser and open the dev tools again at the Network tab, my changes haven't been preserved, and the "details" panel is again at the useless 40px height.

How can I make Firefox to remember the layout of panels in the dev tools?

Asked by Alex 1 month ago

  • Solved
  • Archived

Firefox 85 has stopped playing video

Using Firefox 85.0b2 (64 bit) Windows 10. Both Firefox and Windows 10 updated themselves in past couple of days. Previously Firefox played videos on YouTube. Now it does … (read more)

Using Firefox 85.0b2 (64 bit) Windows 10. Both Firefox and Windows 10 updated themselves in past couple of days.

Previously Firefox played videos on YouTube. Now it does not. (still image appears, and spinning circle but nothing further; and then YouTube suggests try restarting my device).

Videos still play OK in MS Edge.

I have tried all advice I can find, including clearing Cache, clearing cookies, and resetting Firefox. Starting Firefox in Safe mode. Restarting Windows and Firefox multiple times. Nothing has made any difference.

Can anyone suggest anything else to try??

Asked by chris328 6 months ago

Answered by philipp 6 months ago

Firefox straight up not playing streaming content

As the title says - no Podcasts, YouTube, or embedded videos. It's possible it may be an add-on issue, but given that the issue is so completely comprehensive, likely not… (read more)

As the title says - no Podcasts, YouTube, or embedded videos. It's possible it may be an add-on issue, but given that the issue is so completely comprehensive, likely not.

Asked by myers.1001 5 months ago

Last reply by jonzn4SUSE 5 months ago

I am not receiving notifications on Firefox when gmail tab is closed.

On Chrome, if I close my gmail tab, I still receive notifications for new emails. On Firefox, I'm not receiving any notification.s I am using MacOS Catalina and Firefox 8… (read more)

On Chrome, if I close my gmail tab, I still receive notifications for new emails. On Firefox, I'm not receiving any notification.s I am using MacOS Catalina and Firefox 85.0b3 (64-bit). I checked the OSX System Preferences and Firefox is allowed to send out notifications. Any ideas on how to fix this?

Asked by weyseal 5 months ago

Last reply by Wesley Branton 5 months ago

unable to play any videos in Firebox

As of three days ago I am unable to play any videos from any web sites. It just stopped working after the latest FF update. I have reset Firefox, deleted cookies and, an… (read more)

As of three days ago I am unable to play any videos from any web sites. It just stopped working after the latest FF update. I have reset Firefox, deleted cookies and, any addons, disabled Use hardware acceleration. Allow audio and video is selected. I have tried all the fixes I could find on Google and yet nothing makes anything play. It just gives a black screen and spins. I can play videos find on any other browser.

Other switching to Chrome I am about to give up. Help?

Asked by Maritas1 5 months ago

Last reply by jonzn4SUSE 5 months ago

Video will not play on Firefox

I cannot get any video to play on Firefox. I am running it on Windows 10. I have tried video on Facebook and YouTube, nothing plays. I get a blue circle rotating on the s… (read more)

I cannot get any video to play on Firefox. I am running it on Windows 10. I have tried video on Facebook and YouTube, nothing plays. I get a blue circle rotating on the screen as if it is trying to load, nothing loads up. I have tried playing video using Microsoft Edge on my computer and all video works there.

Asked by hoopvol 5 months ago

Last reply by jonzn4SUSE 5 months ago

  • Solved

desktop esni not working . set to 3 in trr aboutconfg all othere settings are the right ones.

Hi , am a firefox supporter. esni not working in beta firefox desktop or firefox desktop. setup all the settings in aboutconfig trr mode 3 allso tried 2 did the clouflar… (read more)

Hi , am a firefox supporter. esni not working in beta firefox desktop or firefox desktop. setup all the settings in aboutconfig trr mode 3 allso tried 2 did the clouflare check everyting ok except esni. appreciate your help people. thanks for your time in advance.

Asked by pebbleshore192 5 months ago

Answered by cor-el 5 months ago

Automatic fill of username and password on creating user account form

I am a web developer. I am having an issue regarding the auto-fill for username and password. The auto-fill is filling the username and password for the login form in my … (read more)

I am a web developer. I am having an issue regarding the auto-fill for username and password.

The auto-fill is filling the username and password for the login form in my web app which is good but in creating user account the fields email and password are automatically filled which is not good.

The opera, edge and google chrome browsers works just fine.

Thank you.

Asked by mitzvon 5 months ago

Last reply by FredMcD 5 months ago

  • Solved

Cannot sync bookmarks between Firefox on Linux and Windows

1. I have one computer and it has Linux and Windows running on it. But Firefox on both systems cannot sync, although I have signed in with the same account. 2. The sync w… (read more)

1. I have one computer and it has Linux and Windows running on it. But Firefox on both systems cannot sync, although I have signed in with the same account.

2. The sync website has a strange font display which other websites do not have. See https://forum.manjaro.org/t/arch-wiki/46784/2

Asked by 1900011604 5 months ago

Answered by jonzn4SUSE 4 months ago

Only problems!

This browser become so bad in last year! I use Firefox a lot of years and now have only problems. On mobile have problems, if I want to edit something in WordPress Admin,… (read more)

This browser become so bad in last year! I use Firefox a lot of years and now have only problems. On mobile have problems, if I want to edit something in WordPress Admin, I can modify only with Chrome, Firefox not work. What is wrong with this browser?

Asked by Dorel Tanase 5 months ago

Last reply by FredMcD 5 months ago