Showing questions tagged: Show all questions
  • Solved
  • Archived

Videos no longer play

I have been playing videos with no problem using FF since the last time I had to update Adobe Flash player (which always shows up in a blank Download Manager). Anyway I t… (read more)

I have been playing videos with no problem using FF since the last time I had to update Adobe Flash player (which always shows up in a blank Download Manager). Anyway I tried Refreshing FF and it came up as 32 bit version (not sure if it had been 64 bit before or not) but still didn't work. Checked Silverlight and it is up to date and so is Adobe Flash Player so updated to 64 bit FF but still having trouble with some of the videos. I especially use the service provider at https://www.wwgoa.com but I can no longer play their videos. Youtube videos and these 2 content providers work: http://elitedaily.com/video/ and here http://www.sportsnet.ca/videos/but other sites do not always work.

But this example at https://www.wwgoa.com/video/strength-of-glue-joints-000330/?utm_source=newsletter&utm_campaign=A6134&vsoid=A6134 Or any of the next 4 content providers do NOT: http://allthingsd.com/20070301/web-videos/ http://video.nationalgeographic.com/video/news/101-videos/mars-101-1?source=searchvideo https://www.grammy.com/videos http://fortune.com/video/ I hope someone can help soon as the one content provider charges. Thanks Barry

Asked by bgstraughan 3 years ago

Answered by FredMcD 3 years ago

  • Locked
  • Archived

Issue with menu type and bookmark images when using Mac transparency

Closing as a duplicate of /questions/1159272 -J99 A while ago I upgraded my Mac to OS X 10.10.5.. Two weeks ago I also switched to using the system’s transparency option… (read more)

Closing as a duplicate of /questions/1159272 -J99

A while ago I upgraded my Mac to OS X 10.10.5.. Two weeks ago I also switched to using the system’s transparency option for menus en windows. In Firefox I suddenly noticed a few things (see also the attached images below):

When Transparency is turned ON:

1. The rendering of type in the FF toolbar pull down menus is noticeably more bold than in the menus from the system bar.

2. Bookmark images in the FF toolbar menus are much darker then those in the system bar menus (in a mouseover they become lighter again).

When Transparency is turned OFF:

Same differences, although less outspoken. But no difference in passive state and mouseover.

Besides that the effect is ugly and unattractive, the type becomes less readable (cluttered and unsharp), especially on dark backgrounds.

Safari and Chrome don't have this problem.

It should be noted that I still use a Cinema HD screen, not a retina screen.

Question: Is this intended behaviour or an issue that should be reported? Is there some setting in FF that can correct this?

Asked by Basicsman 3 years ago

Last reply by John99 3 years ago

  • Solved
  • Archived

Firefox responsive design mode - cannot add custom device

The tech note at https://developer.mozilla.org/en-US/docs/Tools/Responsive_Design_Mode shows a GIF anim of how to add a custom device and user-agent. There should be a bu… (read more)

The tech note at https://developer.mozilla.org/en-US/docs/Tools/Responsive_Design_Mode shows a GIF anim of how to add a custom device and user-agent. There should be a button called "Add Device" under "Edit List" but I don't have this.

I've restarted with add-ons disabled, refreshed FireFox, all without any luck. Is there a setting I'm missing?

Asked by redsundesign 3 years ago

Answered by redsundesign 3 years ago

  • Solved
  • Archived

How can I tell which version of Firefox is installed on my computer?

I received 2 notices that said an update installation had failed. I tried to manually download the update, and I don't know whether it actually "took" or not. So I need… (read more)

I received 2 notices that said an update installation had failed. I tried to manually download the update, and I don't know whether it actually "took" or not. So I need to know the number of the latest update, and then how to tell what numbered version is on my computer. (Windows 7) Thanks!

Asked by Arizonagirl 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

I cannot install the plug in for my GPS unit.

I have a Magellan GPS unit. There is a plugin i need to install to be able to update it. I have downloaded the file closed Firefox and installed the plug in. However it d… (read more)

I have a Magellan GPS unit. There is a plugin i need to install to be able to update it. I have downloaded the file closed Firefox and installed the plug in. However it does not show up in the plug in menu. What is my problem?

Asked by Mike1940 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

The other confirmation emails arrived promptly but not for the username so why not?

I keep on being asked for my username by Firefox at sign in and an email is supposed to have been sent but it doesn't arrive so I am stuck as I can't find my username! An… (read more)

I keep on being asked for my username by Firefox at sign in and an email is supposed to have been sent but it doesn't arrive so I am stuck as I can't find my username! Any ideas please?

Asked by johnmberry 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

ADBODBIE PLUG IN CRASHED.

i was doing a survey for vindale reseach surveys and adobie flash player chashed please fix this problems ok thank you i love mozilla websites when my google chroome is b… (read more)

i was doing a survey for vindale reseach surveys and adobie flash player chashed please fix this problems ok thank you i love mozilla websites when my google chroome is busy ok dave gaudette please reply back thank you for mozilla


edited email from public and search/spam bots as nobody here does support by email.

Asked by dphilip 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

I used to run TrusteerRapport. Now can't. I have Version 53.0(32bit)

Have downloaded/reinstalled TrusteerRapport several times but the icon showing the protected/not protect site is no longer there. The TrusteerRapport still works on Inter… (read more)

Have downloaded/reinstalled TrusteerRapport several times but the icon showing the protected/not protect site is no longer there. The TrusteerRapport still works on Internet Explorer and the TR console says that TTR is installed and running. I have Windows 8.1

Asked by colinmckellar 3 years ago

Answered by philipp 3 years ago

  • Solved
  • Archived

How come long pages on websites snap back to the beginning without any imput from me?

I notice this on Quora.com,which has pages that scroll down endlessly. I will be about half way down,and suddenly the page snaps back to the beginning of the page. I don'… (read more)

I notice this on Quora.com,which has pages that scroll down endlessly. I will be about half way down,and suddenly the page snaps back to the beginning of the page. I don't have this problem with Chrome.Thanks.

Asked by Newbeak 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

The send button doesn't work in Outlook Web Access on Firefox

Hi, I tested on the following versions: - Firefox (51.0) - Firefox (52.0) - Firefox (53.0) - Firefox Beta (53.0b1) - Firefox Beta (54.0b2) There is no error message, no r… (read more)

Hi,

I tested on the following versions: - Firefox (51.0) - Firefox (52.0) - Firefox (53.0) - Firefox Beta (53.0b1) - Firefox Beta (54.0b2)

There is no error message, no reaction when I click on the "send" button. No issues with other browsers (Edge, Chrome, IE11). The mail sending window behaves correctly if I try to send an e-mail saved in drafts or when using the answer / transfer functions.

Do you have any ideas ? It still worked on version 50.

Thank you in advance !

Asked by frinz 3 years ago

Answered by frinz 3 years ago

  • Solved
  • Archived

Upon start-up, how can I have Firefox open two specific tabs every time?

I would like to have two specific tabs available every time that I start-up Firefox. There does not appear to be that ability when I open the "options: area. Is there a… (read more)

I would like to have two specific tabs available every time that I start-up Firefox. There does not appear to be that ability when I open the "options: area. Is there a way for me to do this?

Asked by lutzrm 3 years ago

Answered by Scribe 3 years ago

  • Solved
  • Archived

Browser directs to wrong, unwanted site

With FF, searched for "Baracuta", a clothing company (their website opens fine with Safari and Chrome) (see pic "1"), Instead of going there I alway get a totally unwante… (read more)

With FF, searched for "Baracuta", a clothing company (their website opens fine with Safari and Chrome) (see pic "1"), Instead of going there I alway get a totally unwanted list ("2"). This sometimes happens with some other sites, too. How can I stop this, and have FF function correctly? (Apparently, I can't send you a screen shot, but try it: search for "Baracuta" and see what happens.

Asked by gbdoc 3 years ago

Answered by FredMcD 3 years ago

  • Locked
  • Archived

"Save As" and "Open" windows will not open in Firefox.

This is a recent problem. Whenever I want to save a picture from the web or upload a document from my computer to the web, I have been unable to do so because the respect… (read more)

This is a recent problem. Whenever I want to save a picture from the web or upload a document from my computer to the web, I have been unable to do so because the respective windows won't open. For the saving pictures, I would right click and select "Save Images As" but nothing will happen. The window I want won't pop up. The same happens when I try to upload a document from my computer (such as a resume for a job application I'm trying to complete); I would click on the "browse" button but no window will appear, no matter how many times I click the button.

This problem is ONLY with Firefox. I'm not encountering this problem with any other web browser (Safari, Chrome, etc). My operating system is Windows 7. I don't know what the exact problem is or how to fix it. I'm not that computer savvy. I think it may have something to do with the new version because I've encountered this problem after I've installed the latest version of Firefox a few days ago.

Asked by lazyblackcat13 3 years ago

Last reply by Moses 3 years ago

  • Solved
  • Archived

The instructions for deleting old bookmarks don't work on my computer.

I have followed the instructions for deleting a bookmark, but when I click on "delete bookmark", it still remains on my list of bookmarks. I call up the page of bookmark… (read more)

I have followed the instructions for deleting a bookmark, but when I click on "delete bookmark", it still remains on my list of bookmarks. I call up the page of bookmark I want to delete. I click on the star icon. In edit this bookmark section, I click on delete this bookmark. The window goes away, but the bookmark remains.

Asked by henry66 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

TaskManager shows multiple copies of explorer.exe *32, each using up memory, sometimes 100%. How do I fix this?

TaskManager shows multiple copies of explorer.exe *32, each using up memory, sometimes 100%. The higher the CPU usage, the hotter the exhaust and faster the fan runs. How… (read more)

TaskManager shows multiple copies of explorer.exe *32, each using up memory, sometimes 100%. The higher the CPU usage, the hotter the exhaust and faster the fan runs. How do I fix this?

Asked by richardodownhour 3 years ago

Answered by FredMcD 3 years ago