Showing questions tagged: Show all questions
  • Archived

Can I recover bookmarks after hard drive crash?

My laptop hard drive crashed. The tech replaced it, but scrapped the old drive. I had a sync account, but I cannot seem to get into it. Is it possible to recover my bookm… (read more)

My laptop hard drive crashed. The tech replaced it, but scrapped the old drive. I had a sync account, but I cannot seem to get into it. Is it possible to recover my bookmarks?

Asked by CLDest1 3 years ago

Last reply by Azharul Islam 3 years ago

  • Archived

I can get on Facebook on IE but not on Fire-Moz - a virus stops me there?

I desperately need to find out how to stop the viral insistence when I try to log in to Facebook on Mozilla, ...insistence that this - my - machine is infected with malwa… (read more)

I desperately need to find out how to stop the viral insistence when I try to log in to Facebook on Mozilla, ...insistence that this - my - machine is infected with malware and needs to be cleaned by whatever it is the little window offers. A small window comes up when I move to connect to Facebook on Mozilla-Firefox, saying this machine is infected with malware and needs the clean-up done by some business shown in that window. It's a virus. I can get FB on IE on this computer, and on my other computer, and when I ask for it on a Library machine. So, I can connect to it - just not when I use Moz-Fire. thanks.

edited phone# and email from spambots and public as there was no need and nobody on this forum would contact you this way.

Asked by Norma J F Harrison 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

<video> autoplay not always working

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one … (read more)

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one time the video is working correclty, starts right after the page load automatically but.. if page is loaded for the first time in most cases the video in background doesn't start and show something like TV's snow.

Facts: - I don't think its code issue, atleast not 'video' tag (tried many configurations thinking it might ), - I'm also sure its not problem with video - tried few videos, - tried all formats - it happens with all of them: mp4, wemb, ogg, All at the same time and individually, - it's not problem with my PC - been trying on windows, mac and linux, - Its not plugin - i don't use any with FF.

Check it out here: http://strona5.nanit.webd.pl Just do it in private session and close window after every load so you'll see that its lottery.

Regards.

Asked by nafing 3 years ago

Last reply by simplephoneunlock 3 years ago

  • Archived

We need to disable/restrict firefox from acessing/browsing the local drives.

Dear Team, We are in the process of locking down PCs for use in a Correction of Department facility. We have configured group policy so that users can not access apps an… (read more)

Dear Team,

We are in the process of locking down PCs for use in a Correction of Department facility. We have configured group policy so that users can not access apps and machine drives. It appears that everything is lock down with the exception when a user types C:\ in the address car of Firefox, the user can view the whole directory structure of the C drive.

I searched the internet but some of the proposed solutions are out dated and do not appear to work on the lasted versions of Firefox I also searched Mozilla Support and have not found a solution. Please advise!!

Asked by TecAdmin 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Why can I not add a security exception for a download.

I'm attempting to download this file but it has an Error code: SSL_ERROR_BAD_CERT_DOMAIN https://files.vagrantup.com/precise32.box There is no option to add an exception.… (read more)

I'm attempting to download this file but it has an Error code: SSL_ERROR_BAD_CERT_DOMAIN https://files.vagrantup.com/precise32.box

There is no option to add an exception.

The steps I have tried to fix this are: 1) Disabled all plugins and addons 2) Pasted the URL, domain name (both the issuing website and the domain of the URL) in chrome://pippki/content/exceptionDialog.xul (with and without clicking "Get Certificate") 3) Manually entered the above details into: Tools > Options > Advanced > Certificates > View Certificates > Servers > Add Exception (with and without clicking "Get Certificate") 4) Deleted the file cache 5) Disabled and then removed anti virus software and firewall 6) Emptied my hosts file 7) Renamed cert8.db 8) Created a new profile 9) Removed and reinstalled Firefox

I'm running FF 47.0

Please let me know if I should file a bug.

Asked by Andy Gee 3 years ago

Last reply by cor-el 3 years ago

  • Archived

How do I eliminate my own website's malware protection warning on pictures?

My own website was hacked 4 years ago. And the hosting company eliminated the problem and it was fine afterwards. But for nearly 3 years, I left this website untouched, a… (read more)

My own website was hacked 4 years ago. And the hosting company eliminated the problem and it was fine afterwards. But for nearly 3 years, I left this website untouched, and now when I redesigned the website and uploaded, I notice that Firefox browser doesn't show pictures on my webpages. When I right click on the small empty thumbnails, and view image, it warns me of 'malware warning'. I can ignore the warning and view my pages..... but others wouldn't ignore the message.

I have no problem with other browsers such as internet explorer or google chrome. Only firefox is giving false malware warning. I can't believe firefox is not updating my website status after the malware problem was resolved nearly 4 years ago.

I'm desperately in need of launching my website soon. My website is an educational one, and I don't want my viewers think that this site is compromised.

Please someone kindly tell me what I can do to get the status of my site restored? Thank you very much in advance!!

Asked by webuser1062 3 years ago

Last reply by Scribe 3 years ago

  • Solved
  • Archived

Have different email account on tablet and desktop. If I delete tablet account and make it like desktop will bookmarks on tablet still be there?

Hard drive died. Installed new drive. Reinstalled Firefox with backup. Bookmarks weren't same as on tablet. Finally discovered I made different email accounts. If I delet… (read more)

Hard drive died. Installed new drive. Reinstalled Firefox with backup. Bookmarks weren't same as on tablet. Finally discovered I made different email accounts. If I delete account on tablet and make it like desktop account will bookmarks still be on tablet so I can sync them with desktop or will they be lost? There are different bookmarks on tablet and desktop and I want them both.

Asked by dale 3 years ago

Answered by dale 3 years ago

  • Archived

Customize WebCensor Addon

Hi, my name is Annabelle. I am a blind young woman who just acquired the WebCensor plugin for Firefox, and I can't seem to access the options page to add words to the lis… (read more)

Hi, my name is Annabelle. I am a blind young woman who just acquired the WebCensor plugin for Firefox, and I can't seem to access the options page to add words to the list. The only thing I can access is the On, Off, and Default radiobuttons in the Addons page of Firefox. Here's a link that may have some tips and tricks to help you with accessibility for sight impaired customers like me. http://www.w3.org/standards/webdesign/accessibility.

Asked by Annabelle87 3 years ago

Last reply by Seburo 3 years ago

  • Archived

Firefox opens http://0.0.0.0 and http://0.0.0.1 on startup

When I open Firefox, instead of showing my homepage, it opens up the following two URLs: http://0.0.0.0 http://0.0.0.1 This also happens with all my other web browsers so… (read more)

When I open Firefox, instead of showing my homepage, it opens up the following two URLs:

http://0.0.0.0 http://0.0.0.1

This also happens with all my other web browsers so I suspect an application is tampering with my network settings but I don't know how to go about fixing this.

Any help is appreciated.

Asked by dankrock 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Trusting the Windows local user certificate store

Is there a way to have Mozilla trust the local Windows user certificate store? We have deployed user certificates as non-exportable so the only way to get them is to ref… (read more)

Is there a way to have Mozilla trust the local Windows user certificate store? We have deployed user certificates as non-exportable so the only way to get them is to reference the Windows store directly. Exporting them and importing them into Mozilla is not an option.

Asked by jmac978 3 years ago

Last reply by philipp 3 years ago

  • Archived

How do I fix the Calendar display issue in Centos/Redhat 6.4

Hi all, Firefox Version: 41.0.2 System Operation: Centos/Redhat 6.4 and Centos 7.2 Issue: Recently we encounter an weird issue is the web outlook calendar can't display … (read more)

Hi all,

Firefox Version: 41.0.2 System Operation: Centos/Redhat 6.4 and Centos 7.2 Issue: Recently we encounter an weird issue is the web outlook calendar can't display in FF, this issue only happens in Linux system, if we switch to chrome or in windows, the calendar are display normally. And I also tested in Centos 7.2, the calendar also display well, but in Centos 7.2 the firefox version is 47.0. So I just wondering there is some thing wrong in FF 41.0.2. Because of the GLIBC version is too older in centos/Redhat 6.4, firefox 41.0.2 is the lasted version that we can install, so I can't test the newer version. Could you please help to us to take a look why calendar can't display in 41.0.2 version?

If you need more information, please feel free to let me know.

Thanks!

Asked by Carol_li 3 years ago

Last reply by Carol_li 3 years ago

  • Archived

Firefox displays mojibake boxes for non-latin script (Sundanese and Cuneiform) even after installing supporting font?

I have installed Google Noto Sans Sundanese and Cuneiform on my computer and Firefox have been able to display some Sundanese and Cuneiform characters (as in the first pi… (read more)

I have installed Google Noto Sans Sundanese and Cuneiform on my computer and Firefox have been able to display some Sundanese and Cuneiform characters (as in the first picture attachment). The problem is that 1) somehow it appears as mojibake in right-click menu; and 2) it also appears as mojibake in these page on wikibooks: https://en.wikibooks.org/wiki/Unicode/Character_reference/1000-1FFF (Sundanese part) and https://en.wikibooks.org/wiki/Unicode/Character_reference/12000-12FFF and also in wiktionary for example: https://en.wiktionary.org/wiki/%F0%92%8C%8B as in the second picture. I have installed the fonts for sometimes and they still appear like that.

Pictures: http://imgur.com/a/PRS5u

Asked by nbvra 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Auto-update feature for school use

Is there a way that school administrators can set Firefox to automatically update, without having to provide admin credentials each time? This would make it significantl… (read more)

Is there a way that school administrators can set Firefox to automatically update, without having to provide admin credentials each time? This would make it significantly easier for them, and would encourage them to install FF by default, which they often don't do.

If this isn't currently a feature, are there efforts to get there already? Or a feature request I can watch? Otherwise, where could I go to request it myself?

Asked by Cullub 3 years ago

Last reply by the-edmeister 3 years ago

  • Archived

http://techlab.franklinfueling.com/-Cant take certification test or even select them. Why?

Cannot select 95% of the links on the webpage. Believe it is an issue with encryption and certificate but unable to get around it with any exceptions. Not able to select … (read more)

Cannot select 95% of the links on the webpage. Believe it is an issue with encryption and certificate but unable to get around it with any exceptions. Not able to select the "Contact Us" link on page to see if it is an issue on their end.

Asked by billybbowden 2 years ago

Last reply by FredMcD 2 years ago