Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox refuses to update past v2 despite numerous attempts

Hi! After seeing repeated nag msgs from youtube etc informing me I was using an out of date browser, I downloaded v 3.6 from mozilla website. I ran the program... it did … (read more)

Hi! After seeing repeated nag msgs from youtube etc informing me I was using an out of date browser, I downloaded v 3.6 from mozilla website. I ran the program... it did 'a little housekeeping' and updated my FF, or so I thought... fast forward a couple of months later and I'm still seeing the nag msgs. Turns out my firefox didnt update! So in desperation I uninstalled FF completely, then installed v3.6. What a surprise... I'm still on FF2.02!!! It's getting to the stage now where despite my love for FF I am going to have to stop using it and switch to a browser that actually updates properly so I can protect myself from the current swathe of ridiculous popups etc. Anyone have any ideas on how I can update my FF to something relevant to this decade? :D

This happened

A few times a week

== I started getting nag msgs from youtube that my browser was out of date

Asked by AnonymousUser 11 years ago

Answered by cor-el 11 years ago

  • Solved
  • Archived

FF displays the wrong ver (2.0)

FF tells the world that I have ver 2.0, but I see in the "help about FF", I really have 3.6.11, which I just downloaded(again). other web sites post sometimes something … (read more)

FF tells the world that I have ver 2.0, but I see in the "help about FF", I really have 3.6.11, which I just downloaded(again).

other web sites post sometimes something like : you are using an outdated browser, would you like to update FF?

When I try to add BetterPrivacy Version 1.48.3 add-on, it tells me that the plug in will not work on FF ver 2.0

What is going on? Thanks Dick

note below on this form, FF thinks I have 2.0.0.2......

Asked by dickm 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

When trying to install Add-ons, I am told I have version 2 and need to upgrade.

For the last few months I have problems with Youtube or installing extensions. In both instances I get a message saying I have an outdated browser (version 2), and need … (read more)

For the last few months I have problems with Youtube or installing extensions. In both instances I get a message saying I have an outdated browser (version 2), and need to upgrade. I have installed Firefox 3 (Most recently 3.6.3) multiple times, closing the old version first every time. Firefox/about shows that I have 3.6.3 installed. I even tried deleting the old version entirely and downloading the new version with Safari (I saved my bookmarks, etc. in that case). Something is very wrong, and I'm unable to install several important extensions because of this problem.

I'm using a Mac, OSX 10.5.8.

I'm at my wits end. Does anyone have any suggestions?

This happened

Every time Firefox opened

== I installed version 3.

Asked by AnonymousUser 11 years ago

Answered by the-edmeister 11 years ago

  • Solved
  • Archived

Firefox 3.6 is being recognized as Firefox 2.0

When visiting such sites like youtube, or my eCollege, the site recognizes that my browser is "outdated" and recommends upgrading to Firefox 3. The problem is, I HAVE upd… (read more)

When visiting such sites like youtube, or my eCollege, the site recognizes that my browser is "outdated" and recommends upgrading to Firefox 3. The problem is, I HAVE updated, several times, because I wasn't sure if the update was being installed right. I also tried uninstalling Firefox completely and reinstalling it from the main web page, but each site still says it's outdated. In my program list, Firefox is listed as "3.16," so I'm not sure what's going wrong.

Note: In the box below on the Firefox help page, it's saying I'm using version 2.0 - so even FIREFOX says I'm using the wrong version.

Asked by noseless_wonder 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

tried to upgrade to mozilla 8.0 but won't upgrade browser

i just installed the latest version of mozilla, 8.0, and for some reason i still get messages on websties saying i'm on an outdated browser. in fact, the version of mozil… (read more)

i just installed the latest version of mozilla, 8.0, and for some reason i still get messages on websties saying i'm on an outdated browser. in fact, the version of mozilla currently installed on my desktop, which says is 8.0, looks nothing like the version i have on my laptop, which is 8.0 and for websites don't have an upgrade issue.

i go to pages like youtube, myspace etc and get these 'your browser is outdated' message. i have uninstalled and reinstalled mozilla already (i did this as well when i upgraded to 7.0 a while ago, but nothing changed).

when i click 'help' on the top toolbar and go to 'about firefox' it tells me i'm on version 8.0, but there is no way the version i'm using is beyond 2.0. in fact, some of the add-ons for mozilla will not install because it doesn't see this version of mozilla as compatible with them (those that need to be 5.0 or higher).

can someone help? i'm not sure what to do here. thanks in advance.

here's an image showing the outdated browser message versus what the 'about mozilla' part states.

http://img683.imageshack.us/img683/3502/i2mage1.jpg

Asked by berthyy 9 years ago

Answered by the-edmeister 9 years ago

  • Solved
  • Archived

I have firefox 9 beta and if I open gmail it sais that I have to upgrade to the lateste version in order to open my mail in the new look. What is wrong ?

ever since gmail came up whit the latest look - I get the mail in HTML-version and the comment to upgrade to a modern browser like chrome. I have to click every time on "… (read more)

ever since gmail came up whit the latest look - I get the mail in HTML-version and the comment to upgrade to a modern browser like chrome. I have to click every time on "open in the standard version" to see my mails in the new look. I have deleted firefox from my laptop and reinstalled it to be shure to have the latest version 8 and got the same remark. I installed 9 beta - same remark. What can I do now ?

Asked by tercel54 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Thank you, AllnightVi@aol.com

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Right now I'm running OS X 10.3.9 and Firefo… (read more)

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Right now I'm running OS X 10.3.9 and Firefox 2.0.0.20 Thank you, sincerely, Virgil Fritz, AllnightVi@aol.com

This happened

Every time Firefox opened

== I would access certain websites

Asked by AllnightVi 11 years ago

Answered by AnonymousUser 11 years ago

  • Solved
  • Archived

latest firefox upgrade not being recognised on website?

I installed firefox v3.6, and the add-ons I want to install are coming up saying I need to upgrade. The mozilla website is reading my firefox as still being v2.0.0.12. An… (read more)

I installed firefox v3.6, and the add-ons I want to install are coming up saying I need to upgrade. The mozilla website is reading my firefox as still being v2.0.0.12. Any advice/solutions for dealing with this problem?

Asked by AnonymousUser 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

I can't update my Firefox. it is stuck at version 2.0

I can't seem to update my firefox as it is stuck on version 2.0. Went to the Firefox Addon page and the page detected my firefox as version 2.0. I tried uninstalling my f… (read more)

I can't seem to update my firefox as it is stuck on version 2.0. Went to the Firefox Addon page and the page detected my firefox as version 2.0.

I tried uninstalling my firefox and reinstall (with a newer version) it but it is still detected as Version 2.0

Asked by Raxael147 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

I am trying to download add-on F1. It says that I have FF 2.0 but I have FF 4.0.

I have upgraded Firefox to 4.0. I have done this several times and it says that it is upgraded, but when I go to do certain things , like download add-on such as F1, I ge… (read more)

I have upgraded Firefox to 4.0. I have done this several times and it says that it is upgraded, but when I go to do certain things , like download add-on such as F1, I get a message saying that it is not available for Firefox 2.0! I don't think I have ever even had 2.0. ??????????????

Asked by j-me2011 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

lostallmybookmarks

already had M F put adisk kodack pics hit firefox lost all my bookmarks can not find my bell mail This happened Every time Firefox opened … (read more)

already had M F put adisk kodack pics hit firefox lost all my bookmarks can not find my bell mail

This happened

Every time Firefox opened

Asked by AnonymousUser 11 years ago

Answered by zzxc 11 years ago

  • Solved
  • Archived

I'm no longer able to use hotmail. I'm on windows 98 and use firefox 2.0.0.20

Just today, about an hour ago, I can no longer work the hotmail site. I can't upgrade my system, it's windows 98. I use firefox 2.0.0.20 URL of affected sites http://ww… (read more)

Just today, about an hour ago, I can no longer work the hotmail site. I can't upgrade my system, it's windows 98. I use firefox 2.0.0.20

URL of affected sites

http://www.hotmail.com

Asked by AnonymousUser 10 years ago

Answered by AnonymousUser 10 years ago

  • Solved
  • Archived

Is there a FF update (from 2.0.0.20) I can use with Mac OS X10.3.9

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and… (read more)

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and the update is for 10.4. (I'm currently using Firefox 2/0/0/20.) Is there an update I could use? Or is it time for a new Mac?

This happened

A few times a week

Asked by AnonymousUser 11 years ago

Answered by the-edmeister 11 years ago

  • Solved
  • Archived

Several sites, specifically gmail and all of myspace, recommend I upgrade to the newest version of my browser in order to enjoy a betetr experience.

Several sites, specifically gmail and all of myspace, recommend I upgrade to the newest version of my browser in order to enjoy a betetr experience. Seems these sites do… (read more)

Several sites, specifically gmail and all of myspace, recommend I upgrade to the newest version of my browser in order to enjoy a betetr experience. Seems these sites do not recognize that I am running firefox 10.0.2, these sites work fine in chrome but not firefox.

Message on gmail site: Some important features may not work in this version of your browser, so you have been redirected to the Basic HTML version.

Message on myspace: Upgrade your browser for a better Myspace experience.

Asked by Highwrath 9 years ago

Answered by Swarnava Sengupta 9 years ago

  • Solved
  • Archived

I'm using FF 2.0.0 and Windows ME. Is there a more recent FF version compatible with my system?

1: I can't update Firefox automatically 2. Adobe shockwave errors show up frequently. What is the latest version of Firefox that runs on Windows ME and can I download it?… (read more)

1: I can't update Firefox automatically

2. Adobe shockwave errors show up frequently.

What is the latest version of Firefox that runs on Windows ME and can I download it? Will the shockwave issue go away?

Asked by jbacon617 9 years ago

Answered by James 9 years ago

  • Solved
  • Archived

Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

Having trouble trying to update to Firefox 3.6. I'm told I don't have sufficient privileges. Help is appreciated. This happened Just once or twice == trying to update to… (read more)

Having trouble trying to update to Firefox 3.6. I'm told I don't have sufficient privileges. Help is appreciated.

This happened

Just once or twice

== trying to update to Firefox 3.6 on a Mac, OSX 10.4.11

Asked by AnonymousUser 10 years ago

Answered by cor-el 10 years ago