Crashing constantly since 76 update

Hi, I'm really annoyed and even think about dropping firefox completely... There's nothing much to add: it simply crashing randomly. Sites crashing as well as entire brow… (read more)

Hi, I'm really annoyed and even think about dropping firefox completely...

There's nothing much to add: it simply crashing randomly. Sites crashing as well as entire browser...

bp-30cb2b8f-70e2-444a-8f41-5f6760200531 bp-15c4dee4-1917-4e03-bb64-558a60200531

Asked by cyberpooh 5 days ago

Last reply by cyberpooh 1 day ago

My user-safety css stopped working, how can I diagnose it and get it working again?

Hi, I have a strobe sensitivity and visual motion sensitivity. Flashing and certain animations can screw with my brain and leave me with awful migraines afterwards. I hav… (read more)

Hi,

I have a strobe sensitivity and visual motion sensitivity. Flashing and certain animations can screw with my brain and leave me with awful migraines afterwards.

I have been using userContent.css to try to block a lot of the animation online, such as zoom on mouseover and jump on mouseover, but it's stopped blocking that. Other user css is still switching fonts, though. How can I figure out what has changed and what could fix the code?

Relevant section of my usercontent.css:

/* block some transitions */

  • {transition-duration:1ms !important; animation-duration: 1ms !important}

@-moz-document [various other domains], domain("threadreaderapp.com"), [various other domains] {

  • { transform: none !important; }
  • { -moz-transform: none !important; }
  • { -webkit-transform: none !important; }
  • { animation: none !important; }
  • { transition: none !important; }
  • {-moz-transition: none !important; }
  • {-webkit-transition: none !important; }
    hover { transform: none !important; }
  • { background-image: none ! important }

body {

 -webkit-transition-property: none!important;
 transition-property: none!important;
 -webkit-animation: none!important;
 animation: none!important;

}}

Asked by MarjaE 1 day ago

Last reply by MarjaE 21 hours ago

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (read more)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

Asked by Sunil Kinra 1 day ago

Last reply by Sunil Kinra 18 hours ago

My Mozilla Firefox stop showing some of the cyrilik texts.

Hi, From 1 week my Firefox browser stop showing some of the cyrilic fonts.....and with the time stop showing more cyrilic fonts....which i see before.... Help me Best reg… (read more)

Hi,

From 1 week my Firefox browser stop showing some of the cyrilic fonts.....and with the time stop showing more cyrilic fonts....which i see before....

Help me

Best regards Nik

Asked by nikolayugrenov 15 hours ago

Last reply by nikolayugrenov 13 hours ago

I do not understand a browser that is so "safe" i can not use it to access common sites!!

Okay, so i visit one of the German language news sites that i visit very frequently, but today i get this: https://www.bild.de/wa/ll/bild-de/privater-modus-unangemeldet-5… (read more)

Okay, so i visit one of the German language news sites that i visit very frequently, but today i get this: https://www.bild.de/wa/ll/bild-de/privater-modus-unangemeldet-54578900.bild.html Even if i do what they suggest, open a new browser window so that it is no longer in private browsing modes, or if i untick that privacy protection shield at the very left end of the search bar - the dam site does not change to give me the actual contents. I also tried via login to the site, login works - but site still tells me i am in private browsing - but i am NOT. So, what can be done about this (oh, i also added this sites URL into the exceptions list - but, in the window for Exceptions for enhanced tracking protection i can not add anything, why not?? (it just says You’ve turned off protections on these websites) no sites listed no possibility to enter a site).

That is a lot of unwanted hassles i need to resolve this .a.s.a.p. Thanks for help Oh, no plugins that block ads either, i only see the H264 video codec, Flash and a "Widevine Content Decryption module from Google as active plugins.

Asked by rmworldwide 2 days ago

Last reply by rmworldwide 13 hours ago

Doxy.me Webcam not showing my video.

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me tro… (read more)

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

Asked by sparky1957 2 days ago

Last reply by sparky1957 12 hours ago

Window position is shifted after maximize then unmaximize only when touching top edge of desktop

The position of the Firefox window is not restored correctly after clicking maximize then unmaximize (aka restore). This is not a new problem. I think has always occurre… (read more)

The position of the Firefox window is not restored correctly after clicking maximize then unmaximize (aka restore).

This is not a new problem. I think has always occurred on this machine (about a year old, Linux, Mint 19, Cinnamon).

It only happens if the window is touching the top edge (or corner) of the desktop. The unmaximized window is shifted down and to the right of the original position.

The window features (buttons, menus, etc) seem to return to their original positions, but the displayed window is shifted. For example, if I try to click the maximize button again, the mouse pointer needs to be above and left of the visible button.

I have turned off Linux desktop features, including window tiling and snapping, edge resistance, and some others, but I see no change. I also tried the monitor resolution and different desktop themes.

If this is not a bug, I am hoping I can disable something so that the window returns to its original position after it is unmaximized. For example, the height of the top border decreases when the window is maximized and increases when unmaximized, so if this is causing the issue, I am happy to disable it.

In the attached images, the top right of the image is the top right of the desktop. The first image shows Firefox in the top right corner before maximizing the window, and the second image shows the shifted position after unmaximizing the window. The expected behavior is for the window to return to the original position as shown in the first image.

Thanks for any help.

Asked by edata 1 day ago

Last reply by edata 11 hours ago

Built-in pdf viewer not available

I am running FF 77.0.1. This has been an issue for awhile however. In Options, under Applications/PDF, there is no Preview in Firefox option. I've tried quitting FF, rena… (read more)

I am running FF 77.0.1. This has been an issue for awhile however. In Options, under Applications/PDF, there is no Preview in Firefox option. I've tried quitting FF, renaming/moving handlers.json; but on re-opening the relevant section remains the same(action=0). I discovered about:config pdfjs.disable=false, previously it was set to true. Then in Options/Applications/PDF, "Firefox" is an option to open, and the action=3 in handlers.json, however the behavior of downloaded pdfs is the same (downloaded). (This is trying example pdfs from different sites). I've tried changing about:config security.cps.enable=false, no change. I've also seen a plugin to "fix content types" that shows up on this site, but it didn't change anything. From what I gather, action=3 should be Preview in Firefox, not Firefox, and all pdfs are being downloaded. Is there a way to fix this? Not seeing pdfs in browser is significantly annoying.

Asked by jsauve 12 hours ago

Last reply by jsauve 11 hours ago

Zendesk disabling right click for all open tabs in Firefox

When I use Zendesk (my company's chosen support ticket solution) it is disabling my ability to right click in any other open tab/window. When I close Zendesk, close Firef… (read more)

When I use Zendesk (my company's chosen support ticket solution) it is disabling my ability to right click in any other open tab/window. When I close Zendesk, close Firefox, and reopen all the other tabs/sites besides Zendesk, my right click function is restored.

I have no clue what the Zendesk site is doing that is causing this, but I'm wondering if Firefox has a way for me to disable that for the Zendesk site, while still being able to use it's functionality.

Asked by nicholasdavidhill 9 hours ago

Firefox tab preview in taskbar

I have a problem that has been driving me nuts for the better part of a year. All of a sudden I can only see one tab preview on the windows taskbar (Windows 10). The st… (read more)

I have a problem that has been driving me nuts for the better part of a year. All of a sudden I can only see one tab preview on the windows taskbar (Windows 10). The strange thing is I have the exact same install (I copied the profile files) on two virtual machines. One is Windows 7 Pro, the other Windows 8.1 Pro. I have the same issue on the Windows 7 machine, but on the Windows 8.1 machine it works as it should. I have added images to show you what I'm talking about. Any help would be greatly appreciated. Thank you.

Asked by williamstokesberry 9 hours ago

Last reply by williamstokesberry 9 hours ago

oxid-shop login no longer works under Firefox

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge. Anyway, in Firefox I see the login window of oxid but despite entering the co… (read more)

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge.

Anyway, in Firefox I see the login window of oxid but despite entering the correct access data, I do not get into the oxid backend. The login window is always there.

Asked by gilada22 2 days ago

Last reply by gilada22 8 hours ago

Color Management renders wrong colrs on a wide gammut monitor after update to 77.0.1

Hello, After updating to 77.0.1 I've noticed that colors are way off on my Adobe rgb monitor. Colors are vivid as thought they where managed as srgb. I have gfx.color_man… (read more)

Hello,

After updating to 77.0.1 I've noticed that colors are way off on my Adobe rgb monitor. Colors are vivid as thought they where managed as srgb. I have gfx.color_management.mode  set to 1.

Is this a bug in this new Firefox version?

Thanks, Pere

Asked by peresanz 8 hours ago

Last reply by peresanz 7 hours ago

Blocked by X-Frame-Options Policy message on web pages

I have FF configured in Strict security mode. It works really good but I think I find annoying is that FF displays these notifications (Blocked by X-Frame-Options Policy… (read more)

I have FF configured in Strict security mode. It works really good but I think I find annoying is that FF displays these notifications (Blocked by X-Frame-Options Policy) on the web pages. Is there a way to ask FF not to show it?

cheers

Asked by markster 11 hours ago

Last reply by markster 7 hours ago

Can't login to Facebook: "The page isn’t redirecting properly"

Hi: so, for the last couple weeks or so, I've been unable to login to Facebook. I think this may have occurred after updating to the then-latest version of Firefox, but I… (read more)

Hi: so, for the last couple weeks or so, I've been unable to login to Facebook. I think this may have occurred after updating to the then-latest version of Firefox, but I can't be sure of that. When I try to log in, I get this message:


The page isn’t redirecting properly

An error occurred during a connection to www.facebook.com.

This problem can sometimes be caused by disabling or refusing to accept cookies.


I've tried clearing Facebook's cookies, clearing all cookies/cache data, and then refreshing Firefox. None of this has helped. (Meanwhile, Facebook sends me a "Is this you?" e-mail every time I try to log in...) Currently using Windows 10, and the latest version of Firefox.

Any help would be very much appreciated!

Asked by rperera00 7 hours ago

Last reply by rperera00 7 hours ago

Document.timeline is overriding my "timeline" object during onClick

Hello, we have an inline onClick event that begins with event.stopPropagation() and is followed by a call to our timeline.<method>; however, while onClick, our time… (read more)

Hello, we have an inline onClick event that begins with event.stopPropagation() and is followed by a call to our timeline.<method>; however, while onClick, our timeline is Document's Document.timeline, and it causes a JS error because it's looking for a method that does not exist.

I tried to move the function so as to affect namespace without success.

I welcome advise and otherwise, is this a bug in the WebAPI Document.timeline?

Asked by sandraqu 6 hours ago

VPN is detecting P2P protocol use whenever Firefox opens

I'm having a novel problem today for the first time. Firefox is apparently using a p2p protocol, and I have no idea why. My VPN is detecting this whenever I open Firefo… (read more)

I'm having a novel problem today for the first time. Firefox is apparently using a p2p protocol, and I have no idea why. My VPN is detecting this whenever I open Firefox. I disabled all extensions, tried opening Firefox's safe mode, and it doesn't matter what tab is open. Brave browser doesn't give me this problem. My VPN's servers do not allow P2P use, so this is a big deal. Why would Firefox be setting off the p2p alarm, and how can I fix this? I'm using the newest Firefox version on windows 10.

Asked by jamesbcad 7 hours ago

Last reply by jamesbcad 6 hours ago