Showing questions tagged: Show all questions

Pictures in Yahoo articles don't always show-up (Part 2)

I recently posted a question on how to fix Yahoo articles pictures not showing-up (it's about half of the pictures in some articles). It appears to be related to picture… (read more)

I recently posted a question on how to fix Yahoo articles pictures not showing-up (it's about half of the pictures in some articles). It appears to be related to pictures that are tied to Instagram, Twitter, etc. I did get a couple of responses to my issue....thank you. The problem is that neither response fixed the problem. Yahoo is a major site that Firefox should fully support. Microsoft Edge works perfectly when using the Yahoo site. I have been a long, long time Firefox user on multiple devices, but I am about ready to switch to Edge for good if this can't be corrected. How do I (or anybody seeing this) let the Firefox developers know this problem needs to be fixed stat?

Thanks, Jim

Asked by jimrhood 2 months ago

Youtube freezes 1-2 sec. and automaticly continues

Whenever i start a video on youtube, it freezes 1 or 2 sec and automaticly continues, it happens 1 to 3 times on every video. I only use uBlock Origin and i tried it to d… (read more)

Whenever i start a video on youtube, it freezes 1 or 2 sec and automaticly continues, it happens 1 to 3 times on every video. I only use uBlock Origin and i tried it to disable and i still have the problem.

Asked by brhnkckgl 2 months ago

HTML5 not working

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your … (read more)

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video." so I've tried to click on the link but then Firefox said my browser was already up to date. I've then tried to disable my adds on and try in safe mode but that did not help. I've tried installing some adds on, that didn't help either. I've tried uninstalling and installing back Firefox, that didn't work. every media.mediasource config are enabled, that didn't work. and when i try using another browser, the media can be played just fine (i used chromium). So if someone has any idea as to what might be causing this issue i'd be grateful (also, older video seems to be working just fine)

Asked by guillaumemannone 2 months ago

web "direction" box pops up unbidden

I'm not sure what the box is actually called, but it's the one that has the directional arrows to go back, forward, refresh also to save page as, etc. Anyway, it pops up… (read more)

I'm not sure what the box is actually called, but it's the one that has the directional arrows to go back, forward, refresh also to save page as, etc. Anyway, it pops up unbidden. I'd like to know how to fix it. I appreciate your help!

Nancy Freeman kybanker@twc.com

Asked by kybanker 2 months ago

Amazon music platform do not run

I have the firefox browser 83.0 (64 bits) for ubuntu (canonical 1.0) and the platform of amazon music (https://music.amazon.es/) , do not run. Is the first time that i in… (read more)

I have the firefox browser 83.0 (64 bits) for ubuntu (canonical 1.0) and the platform of amazon music (https://music.amazon.es/) , do not run.

Is the first time that i install firefox, so i do not have older versions in my computer.

What can i do?

Asked by marcusvives 2 months ago

Firefox not allowing access/connection to certain websites.

Recently, I have been blocked from visiting certain websites by Firefox, which are perfectly fine websites. I have to close out of Firefox and use Safari to connect to th… (read more)

Recently, I have been blocked from visiting certain websites by Firefox, which are perfectly fine websites. I have to close out of Firefox and use Safari to connect to these websites. One of the websites is my City of San Bruno website: https://www.onlinebiller.com/sanbruno/index.html.

This is just one of several websites in which I'm told the website there is a potential security issue. Did Not Connect: Potential Security Issue: I copy and pasted the warning below: "Firefox detected a potential security threat and did not continue to www.onlinebiller.com because this website requires a secure connection. What can you do about it? www.onlinebiller.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem."

I contacted the City of San Bruno and was told it's a browser problem. As I mentioned above I can connect to these sites through Safari with no problem.

Thank You for any explanation/assistance on how to connect to these websites using Firefox.

Asked by Clay 2 months ago

Firefox and fillable form with calculations

Hi there, I am running Windows 7 with Firefox 83.0. I have two PDF fillable forms that have calculations that run. Basically you enter your mileage you drove and it adds … (read more)

Hi there,

I am running Windows 7 with Firefox 83.0.

I have two PDF fillable forms that have calculations that run. Basically you enter your mileage you drove and it adds up the mileage for each line you enter.

I have noticed that the form is fillable but none of the calculations run.

It works fine in chrome and internet explorer.

Asked by mike367 2 months ago

Try to log in to viki.com and there's an error message

2 days ago, i tried to log in to viki.com. And there's an error message that's popped up saying that 'something has been wrong', 'it was unexpected' and 'try again'. But… (read more)

2 days ago, i tried to log in to viki.com. And there's an error message that's popped up saying that 'something has been wrong', 'it was unexpected' and 'try again'. But on MS EDGE, i can log in this site. Thanks for helping.

Asked by i.vasselin 2 months ago

Webgl not available

google jamboard says "cannot display jam, pls enable webgl " what do i do? i am using lubuntu (linux) Firefox 83, i also tried refreshing firefox removing all addons but … (read more)

google jamboard says "cannot display jam, pls enable webgl " what do i do? i am using lubuntu (linux) Firefox 83, i also tried refreshing firefox removing all addons but nothing happens

i even changed webgl.force-enabled to true but nothing happens

Thanking you in advance

Asked by Daniel Ebenezer 2 months ago

Webpages show garbage symbols for some words (Ubuntu 18.04)

I'm running Firefox 83.0-2 on a fresh install of Ubuntu 18.04 on a Dell Precision 7550 laptop, and many webpages have words that look like they are not decoded properly (… (read more)

I'm running Firefox 83.0-2 on a fresh install of Ubuntu 18.04 on a Dell Precision 7550 laptop, and many webpages have words that look like they are not decoded properly (images below). Everything looks fine when using Chrome. Can anyone think what the issue is?

For the attached Wikipedia page, the pattern looks like it's specific to italicized hyperlinks. I also see it in other places, e.g. any comments in a Python Juypter notebook.

Any advice would be great.

Thanks

Asked by everybodysays 2 months ago

Video playback is stuttering unless hardware acceleration is disabled in settings

I have a new laptop (Lenovo Legion 7, Win10 install) which I've been using for about a week now. However, with watching videos (Youtube mainly) & streams (Twitch) I g… (read more)

I have a new laptop (Lenovo Legion 7, Win10 install) which I've been using for about a week now. However, with watching videos (Youtube mainly) & streams (Twitch) I get stuttering video playback. The laptop has a NVidia RTX 2070 Max-Q graphics chip so I wouldn't think that is the issue. I've seen several different topics on the internet already about tweaking settings in the about:config page related to video stuttering (though most relate to clearing media.benchmark.vp9.fps and restarting FF). None of those things helped. The only thing I found was disabling hardware acceleration. If I disable that, everything is fine with both video & stream playback. I wonder if this is related to the NVidia driver, but I have the latest one installed on the system (457.51 as of writing). This issue also persisted with older drivers that came with the system.

The attached data is from when I have the hardware acceleration enabled, and thus have the stuttering video playback.

Asked by roy_kleefman 2 months ago

Google Cloud Shell doesn't work in Firefox

Hi, Google Cloud console doesn't seem to work on Firefox, I did a fresh install of Nightly without any addons, Firefox version 85.0a1 (2020-12-03) (64-bit) Console log h… (read more)

Hi, Google Cloud console doesn't seem to work on Firefox, I did a fresh install of Nightly without any addons,

Firefox version 85.0a1 (2020-12-03) (64-bit)

Console log https://privatebin.support-tools.com/?2324fae1c213ef5c#UZpnYqS/oaoeolkXmQazl0OEMtUDAC3BMYhXe7r8Pso=

Same thing works on Chromium Version 87.0.4280.88 Console log https://privatebin.support-tools.com/?13b56fac78229079#hTu5/0f8QxCouxxuOmpHBtHXHPC4VA4LrPF2j74nHtk=

I'm using a Linux System 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000 x86_64 GNU/Linux

Any clue?

Asked by leon9923 2 months ago

Refreshed page is considered as new page ang goes forward in history

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to prev… (read more)

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to previous page. Not on Firefox. The refreshed page becomes new page in history and when you press "back" button nothing happens as you return to the same page and it "refreshes" you forward again. Tried on Ubuntu and Windows 10 (desktop versions).

Asked by dm9000 2 months ago

I cannot get adobe digital editions 4.5 to move a ebook to my kobo - it sees it but won't move the book is there some setting in firefox that is causing this problem

I use overdrive to move e books from the library to adobe digital editions 4.5 I have a kobo aura ONE and I want to move the e book from adobe to my kobo and can't it wi… (read more)

I use overdrive to move e books from the library to adobe digital editions 4.5 I have a kobo aura ONE and I want to move the e book from adobe to my kobo and can't it will work occasionally and I have spent about 50 hours trying to solve this problem (talked to kobo and adobe) and adobe suggested it may be a setting in firefox that is causing the probles I have no idea where to look for a setting that may change that - any suggestions would be welcome my computer runs the latest version of windows 10

Asked by caroline.kaus 2 months ago

There's this glitch with YouTube

Hello There is this glitch with YouTube where whenever I click on a YouTube video, it redirects to to a Post instead of the video I have fixed the problem by right-clicki… (read more)

Hello There is this glitch with YouTube where whenever I click on a YouTube video, it redirects to to a Post instead of the video

I have fixed the problem by right-clicking the video title and opening a new tab for each video, but I was wondering if there is a more convienient solution

Asked by Santosh Poosarla 2 months ago

Webpage shows 2 pictures (1 invisibe) instead of 1

I want to report a bug which occurs on this webpage alone (maybe also on webpages). https://concept2designs.in/blog/types-of-hinges-for-door/ https://concept2designs.in/b… (read more)

I want to report a bug which occurs on this webpage alone (maybe also on webpages). https://concept2designs.in/blog/types-of-hinges-for-door/ https://concept2designs.in/blog/types-of-hinges-for-door/

The webpage shows two pictures for each hinge type, instead of one (normal). Tested Opera and Chrome ; only one picture shown, as expected. The first ‘picture’ is invisible. The is only the title corresponding to the hinge and an empty window. The second picture is visible (identical as in other browsers).

Asked by Merel 2 months ago

Problem opening Streetview in Google Maps using Pegman

For about the past week I have not been able to open Google Maps Streetview with Pegman. I either get a screen without a picture or a picture that is blurry and then the … (read more)

For about the past week I have not been able to open Google Maps Streetview with Pegman. I either get a screen without a picture or a picture that is blurry and then the screen freezes up so I have to reload the page. I have uninstalled and reinstalled version 83.0. I am not having this problem with Internet Explorer or Edge. Thanks.

Asked by jdmozilla 2 months ago