Showing questions tagged: Show all questions

Manually Added Site Doesn't Stay Pinned To Top Sites

I decided to install firefox nightly on my windows 10 pro / 64-bit edition laptop early this morning because I already have it installed on two different computers with t… (read more)

I decided to install firefox nightly on my windows 10 pro / 64-bit edition laptop early this morning because I already have it installed on two different computers with the exact same operating system installed. On those computers when I pin a desired site they remain there until I decide to manually unpin them. That's not the case with my installation here on my laptop, after having pinned a site the proper way & then going to a different site and upon returning to the original new tab page where I had previously pinned a desired site it no longer appears...why ? Thanks, David

Asked by David 6 days ago

youtube can't be played in full screen mode as "fit to screen"

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos… (read more)

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos invicible.

Is there a way to slove this or please update this in future. Any one facing this issue?

Asked by Jaga 4 days ago

Can't open messages on Facebook.

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages… (read more)

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages aren't opening. This never used to happen. It's new. What's going on? How can I stop this pop up from Firefox so that I can open my Facebook messages?

Asked by finewiney2010 4 days ago

Criterion Channel won't connect to TV when I use Firefox

When I use Firefox, the Criterion Channel won't feed the film to my TV monitor. The message denies access because I'm using an HDMI cable to connect the TV and laptop. I… (read more)

When I use Firefox, the Criterion Channel won't feed the film to my TV monitor. The message denies access because I'm using an HDMI cable to connect the TV and laptop.

I get no such message when I used Safari and can view the film on the same TV monitor connected with the same HDMI to my Macbook Pro. Why does Safari work when Firefox doesn't?

Asked by jbgerman 3 days ago

Cannot block autoplay when clicking in webpages!

I need to completely block videos from autoplaying! So far I've done the following: Switch firefox settings to block video and audio media.autoplay.default = 5 me… (read more)

I need to completely block videos from autoplaying! So far I've done the following:

  Switch firefox settings to block video and audio
   media.autoplay.default = 5
   media.autoplay.allow-extension-background-pages = false
   media.autoplay.block-event.enabled = true
   media.autoplay.block-webaudio = true
   services.sync.prefs.sync.media.autoplay.default = false
   media.autoplay.enabled.user-gestures-needed = false (android)

(or)

   media.autoplay.blocking_policy = 2 (PC)

The videos are hidden from the start but if you click anywhere in the website they pop up!

Asked by firefoxhelp 2 days ago

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 4 months ago

Last reply by 1900011604 6 days ago

How I get a time requestor in Firefox is very different (and alas WRONG) compared to Chrome.

Ok, this is an annoying thing which keeps tripping me up. Here is what Firefox shows me: file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png Oh, great … (read more)

Ok, this is an annoying thing which keeps tripping me up.

Here is what Firefox shows me:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png

Oh, great and there is no "preview" I can see. (I'll see what happens when I get to the post part)

Fine. But this is NOT what I am supposed to see.

Attention to the right of the input window is the (x) button.

Also clicking on the input fields, not much exciting happens.

This is what Chrome shows me on the same site:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-54-02.png

If I click on the clock icon (shown here in red) I get this lovely pop up.

Yes, I have the "default" ubuntu install of Firefox. Using .... Snap (or what ever it is called)

If I knew/thought on "DAY ONE" when I updated, I would have removed it and gone with the official installation.

I still can't find a clear (safe and easy) way to get rid of the supplied version and get the official one installed all the time keeping bookmarks, cookies, tabs etc. (That's another story.)

But is this something I haven't set in Firefox, or a ..... bug?

Asked by teeny_weeny 3 days ago

Last reply by teeny_weeny 3 days ago

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (read more)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Asked by Piterk 1 month ago

Last reply by Piterk 1 day ago

Javascript Redirection Not Working

Hello, I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it n… (read more)

Hello,

I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it no longer redirects.

What changed in Firefox, and how do I get it redirecting again?

Here is a snippet of the code in question:

<script type='text/javascript'>

    var interval = setInterval(function() {
         if(document.readyState === 'complete') {
              clearInterval(interval);
              window.print();
         }
    }, 100);
    
    window.onbeforeprint = function() {
         window.location = 'https://www.mozilla.org';
    }

</script>

Asked by Fred 1 week ago

Last reply by Fred 2 days ago

Logging in to websites

Hi there. I am trying to log into accounts and been asked to provide passwords. Something has changed. Previously if I was to go to a landing page (FT, The Telegraph) … (read more)

Hi there. I am trying to log into accounts and been asked to provide passwords. Something has changed. Previously if I was to go to a landing page (FT, The Telegraph) it would log in automatically. I do have saved log ins, but there is another issue. The website thinks I am logging in from a new browser, which often means I need to go through a further verification process, for example receiving a text with an authorisation code. I have been through the options multiple times, with no fix. Many thanks, Mark

Asked by markfeerick18 46 minutes ago

Last reply by markfeerick18 9 minutes ago

Certain buttons and UI elements of YouTube have disappeared

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that ind… (read more)

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that indicate a video already watched, the video duration on the bottom right of the thumbnails, as well as the 'vertical three dots' ••• menu button underneath thumbnails that contained the "not interested" option no longer appear on the YouTube main page. The three dots menu still exists in the side bar list of recommended videos while actually watching a video, so it's only affecting the main page.

I have confirmed that those UI elements work in a different browser and, bizarrely, they seem to work when I use a Firefox private window. This led me to believe that one of my extensions was causing the issue, but even disabling all of them did not bring the missing UI element back in normal browser windows. I have also tried clearing all of my cache, cookies, and site data to no avail.

I am on Windows 10 Pro (Version 20H2 OS Build 19042.746) with an up-to-date Firefox (Version 84.0.2 64-bit). Current extensions: BetterTTV, FrankerFaceZ, uBlock Origin, and Facebook Container.

Attached image shows the lack of the three dots button on the top normal Firefox window and the presence of that button on the bottom private window.

I would appreciate any suggestions as to what may be causing this and possible solutions. Thanks for your time.

Asked by plaguedone 5 days ago

Last reply by plaguedone 5 days ago

Google defaults to Czech while all other sites and programs set to English

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English… (read more)

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English. My VPN is also set for the US. The fact that my default browser is not Google should be irrelevant as even that search engine is set to English. Whenever I try to log into Chrome, the default is still and always English. I cannot find any settings anywhere in either Firefox or my computer that would cause Google to default to any language other than English. Please help.

Asked by ace910046sca1 1 month ago

Last reply by ace910046sca1 3 days ago

vams.cdc.gov covid vaccine portal showing blank page

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site be… (read more)

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site because I have to register my mother for over 75 to get the vaccine. I have a phone modem and windows 7. Trying to download either of the other browsers is a long long long download. Anybody know the fix to getting this portal working. I noticed that it uses the Aura framework ie window.Aura By the way the page source is there, and the title bar does show VAMS Portal, just the blank page though. Thanks for helping if you can. Steve

Asked by bsteveebee 3 days ago

Last reply by bsteveebee 20 hours ago