Print Box never shows a thumbnail of the page(s) to be printed.

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar … (read more)

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar printer box but there seems to be NO WAY to see the thumbnail of the page or pages to be printed. For me this is votal because I often print selected pages from a large document or web view.

I am attaching a screen shot of what I get with FIREFOX.

Is this a systemic fault with Firefox or am I just in the dark?

Asked by Samuel 6 days ago

confirmation e-mail for firefox monitor get bounced by the e-mail service provider

Hello, I have some trouble adding an e-mail address to the monitor service. It seems that the e-mail bounce back. My e-mail provider is asking me if I can provided them… (read more)

Hello,

I have some trouble adding an e-mail address to the monitor service. It seems that the e-mail bounce back. My e-mail provider is asking me if I can provided them with the e-mail sent by firefox, and the received answer, so they could check what is causing it. How could I get those information? Thank you in advance. Best regards, Cyril

Asked by SairRheul 6 days ago

default browser

I have a Macbook Pro and am having trouble setting Firefox as my default browser. My current version is 84.0.2. I set the Firefox browser in my Apple preferences, but c… (read more)

I have a Macbook Pro and am having trouble setting Firefox as my default browser. My current version is 84.0.2. I set the Firefox browser in my Apple preferences, but cannot set it in Firefox preferences. Therefore, the web link reverts to Safari as default. I have not have this problem with previous versions of Firefox.

Please advise.

Asked by mitch.levin 6 days ago

New Mac Mini M1 -- Constant Lockups

2 weeks into my new MAC mini (my first MAC ever so I'm still learning!)...and Firefox worked perfectly until today. Now it freezes on the initial screen every time I run… (read more)

2 weeks into my new MAC mini (my first MAC ever so I'm still learning!)...and Firefox worked perfectly until today. Now it freezes on the initial screen every time I run it. The only time I solved it was rebooting the machine...which worked...once. It locked up the very next time. Reloading Firefox doesn't fix it. Just a reboot.

Most of the answers I saw said Version 84.0.2 was the fix for that...but that's what I'm running. Any further suggestions? With my rookie status on the MAC. it could well be operator error. Thanks everyone!

Asked by geno404 6 days ago

Google Messages for Web is nonfunctional when Firefox History setting is set to "never remember history"

Hi, When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following … (read more)

Hi,

When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following custom settings allow for the site to function as expected: Always use private browsing mode unchecked Remember browsing and download history unchecked Remember search and form history unchecked Clear history when Firefox closes checked with all of the settings for this option as checked

However, when the following Firefox history setting is changed the site becomes nonfunctional: Always use private browsing mode checked

I am a security conscious user who would prefer to have Firefox never remember my history at all times. I want to be able to use the Firefox Desktop browser to utilize Messages by Google's web client. I followed all of the instructions from a similar post on the Firefox forums, https://support.mozilla.org/gl/questions/1257862 , and I isolated the history setting as the source of error to my problem. It would be helpful to all parties (Firefox users, Google Messages, and Mozilla Firefox) if we determine that this is a Google Messages' web client issue or a Firefox Browser issue.

Asked by Kevin 5 days ago

Faulty operation of the elimination button

Mail of the next line sometimes disappears , when I push the Elimination button on the mail line chosen, by one-clicking of the mouse disappears next line too at the mom… (read more)

Mail of the next line sometimes disappears , when I push the Elimination button on the mail line chosen, by one-clicking of the mouse disappears next line too at the moment.

It sometimes disappears in the same way though a mouse was exchanged for the new article.

Asked by av-japan.otani 5 days ago

Firefox.app Mac OS Big Sur 11.1

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry. Firefox closed unexpectedly while watching TV online. Several window… (read more)

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry.

Firefox closed unexpectedly while watching TV online. Several windows appeared with messages about the ransomware program, as well as about the recovery of 18 files. Mac OS was checked for viruses by Avast, which found nothing. After all this, the Firefox browser stopped starting. Uninstalling followed by cleaning and reinstalling did not help, Firefox still does not start showing the following error:

Process: firefox [3843] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 84.0.2 (8421.1.5) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [3843] User ID: 501

Date/Time: 2021-01-22 09:35:21.224 +0200 OS Version: macOS 11.1 (20C69) Report Version: 12 Anonymous UUID: C44C4418-0855-67E4-EFCA-0890AB96D4C8


Time Awake Since Boot: 8800 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 467A83CB-BA86-3F07-B652-B9256C74080A

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x10bca3000 -        0x10bca8fff +org.mozilla.firefox (84.0.2 - 8421.1.5) <FAA255EF-205C-3102-B72B-B9BDAEA3A2A5> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1189d0000 -        0x118a6bfff  dyld (832.7.1) <DEA51514-B4E8-3368-979B-89D0F8397ABC> /usr/lib/dyld
   0x7fff201d7000 -     0x7fff2020ffff  libobjc.A.dylib (818.2) <45EA2DE2-B612-3486-B156-2359CE279159> /usr/lib/libobjc.A.dylib
   0x7fff2cbbd000 -     0x7fff2ccedfff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <D0F9F628-F241-3FA2-A785-7B9DCBB2FEC4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff34fb2000 -     0x7fff34fb5fff  com.apple.Cocoa (6.11 - 23) <E44AC98B-5BEA-3087-AB41-C73CEB8A98C8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c4d3000 -     0x7fff3c4d6fff  com.apple.ExceptionHandling (1.5 - 14) <D7CD4D2E-4D60-3FDD-A7DD-1556849B4453> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: MacBookPro11,5, BootROM 425.0.0.0.0, 4 processors, Quad-Core Intel Core i7, 2,5 GHz, 16 GB, SMC 2.30f2 Graphics: kHW_AMDRadeonR9M370XItem, AMD Radeon R9 M370X, spdisplays_pcie_device, 2 GB Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.2f9, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 PCI Card: pci1b21,1142, sppci_usbxhci, Thunderbolt@195,0,0 Serial ATA Device: APPLE SSD SM1024G, 1 TB USB Device: USB 3.0 Bus USB Device: Silicon-Power128 USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1 Thunderbolt Device: TBT Single Port USB3.0 Dongle, Lintes Technology, 1, 7.1

Asked by el.poct 5 days ago

firefox call twice .net core on procduction server

Hello, I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't h… (read more)

Hello,

I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't happed in dev environment. Here is IIs log :

2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 0 0 64 656 - 2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 200 0 0 718 -

in client side, all requests like fine , they have a status 200

Can you help me ? thanks

Asked by womama 5 days ago

initial opening mozilla firefox with google search engine

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before a… (read more)

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before acceptance and can perform navigation and searches with the browser

Asked by stagitaly 5 days ago

Icons for bookmarks imported from Chrome not displaying

Icons for bookmarks imported from Chrome are not displaying properly either on Bookmarks Toolbar or in folders Windows 10 Professional PC (updated fully) Firefox 84.0.… (read more)

Icons for bookmarks imported from Chrome are not displaying properly either on Bookmarks Toolbar or in folders

  • Windows 10 Professional PC (updated fully)
  • Firefox 84.0.2 (64-bit)
  • Chrome Version 87.0.4280.141 (Official Build) (64-bit)

Here is what I have done: 1. Installed Firefox (new installation) 2. Imported Chrome bookmarks - only 1% of bookmark icons display properly. All others are the segmented globe icon. 3. Installed DuckDuckGo Privacy Essentials, AdBlock Plus and Emoji extensions 4. Installed EverSync 18.5.7 5. Tested disabling all extensions: no improvement.

I display icons only on the toolbar to maximize accessibility of often used bookmarks, so this issue is important for me to resolve if I want to use Firefox regularly.

This is for my office PC. I do not have this issue at home running Windows 10 Home on desktop PC and laptop PC.

Thanks much,

Lee

Asked by leehollimon 5 days ago

Opening links from desktop (xdg-open) takes 9-10 sec when Openconnect VPN active

Hello, When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Open… (read more)

Hello,

When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Openconnect is Off, links open almost instantly as expected.

Here's /etc/resolv.conf when Openconnect is Off. And here /etc/resolv.conf when Openconnect is On: search contains 11 internal domains. Environment: - KDE Plasma 5.20.5 - Firefox 84.0.2 - xdg-utils 1.1.3 - networkmanager-1.26.4 - networkmanager-openconnect-1.2.6 - openconnect-8.09

System proxy settings: No Proxy

What I have tried: - Start Firefox in Safe-mode (no effect) - Explicitly setting Proxy to None / System Default in FF settings (no effect) - Opening links resolvable only inside VPN and just google.com (no effect) Only turning Off Openconnect helps so far. I suspect it's got to do with name resolution (maybe routing as well?), but have no conclusive evidence. Btw, Chrome is not affected by this behavior.

Thank you

Asked by andrey.2718 5 days ago

Facebook Container

how do I delete a Facebook screen name from container on Firefox. we had company and they logged into their Facebook, now I want to delete their Facebook name from drop d… (read more)

how do I delete a Facebook screen name from container on Firefox. we had company and they logged into their Facebook, now I want to delete their Facebook name from drop down list, there should have been a "right click delete option to that list, now when I go to click on the Facebook Icon on the Firefox screen my visiting friends from out of state is there and it is unnecessary , as we gathered for a funeral and they shall not be returning for over a year. If there is no way to clear there Facebook screen name, please instruct me as to how I can delete face book from Firefox and I shall delete Facebook from Fire fox altogether and log in on my cell phone. Thank you for you time.

Asked by novwind2 5 days ago

When I press delete while *not* editing something i go back to the past page

I can't seem to turn off the feature of, when I press delete on accident i go to the past page and this has caused me to leave meetings and other important things, i wou… (read more)

I can't seem to turn off the feature of, when I press delete on accident i go to the past page and this has caused me to leave meetings and other important things, i would like to find out how to turn off this feature.

Asked by GgOoOoGgLlEe SsUuCcKkSs 5 days ago

Firefox 52 & Big Sur

I have to continue to use Firefox 52.0.2 (FF52)because of a discontinued form filler plug-in (Autofill Forms). FF 52 has been working fine until I moved to Big Sur. Upon … (read more)

I have to continue to use Firefox 52.0.2 (FF52)because of a discontinued form filler plug-in (Autofill Forms). FF 52 has been working fine until I moved to Big Sur. Upon launching FF52 under Big Sur, the sidebar and some toobar icon drop-menu's text has disappeared. If I boot back into Catalina, this missing text is visible (Please see attached screenshots). I was hoping someone could tell me how to make this text visible again under Big Sur. Thanks in advance for assistance.

Asked by Ken 5 days ago

Updating Firefox broke it, spinning white wheel, constantly crashing scripts load times last at least ten minutes. HELP

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bull… (read more)

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bullet and did. I've been regretting it ever since. At best it works slightly slower than my old version which was 61.0.1. At worst I miss the days of internet explorer.

The most common issues are 1. White Wheel: When I swap tabs or open a new one I often get a spinning white wheel. This can last anywhere from seconds to at least ten minutes. I've asked around and tried everything suggested, nothing has gotten rid of it.

2. Scripts breaking: This started later on after installing it. Almost any time I refresh a tab or open a new one a script in some other tab breaks. At least twice I was just watching a video in one tab, not even touching the computer and a script breaks in another tab.

Please, I just want my browser to run properly. WITHOUT having to sacrifice my settings/history/bookmarks/addons

Asked by maswartz 5 days ago

webpages scrolling by themselves

Recently pages have been scrolling up and down by themselves. Sometimes it happens when I attempt to click on a link, but not always, and on various websites. I have Wind… (read more)

Recently pages have been scrolling up and down by themselves. Sometimes it happens when I attempt to click on a link, but not always, and on various websites. I have Windows 10, so it might be from a recent update. It just happened on this site. It's very annoying. Any thoughts or insights?

Asked by pmfsox 5 days ago

Extremely Sensitive Touchpad-Scrolling

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2 I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my bro… (read more)

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2

I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my browsing history. My issue is, that Firefox reacts rather "extremely" to scrolling on the touchpad. Even when I two-finger-drag "very very slowly", multiple items just "fly by" at bewildering speed. It's impossible for me to perform a precise scroll action.

It not only affects the sidebars that but also the "Library" window (both left and right lists). Strangely, the actual webpages scroll normally. Text area fields on web forms with many lines of text also scroll precisely.

In about:config, all scroll- and mouse-wheel-related settings are set to default values. I also tried with a completely new profile (after importing the bookmarks). That also didn't help.

Asked by damian.hofmann 5 days ago