Showing questions tagged: Show all questions

Youtube Videos 1440p and 2160p stutter, skip and don't load quickly

A few days ago I started having an issue where Youtube videos 1440p and up would frequently skip ahead, stutter or freeze and play audio only. They also stopped loading a… (read more)

A few days ago I started having an issue where Youtube videos 1440p and up would frequently skip ahead, stutter or freeze and play audio only. They also stopped loading as quickly as they had before. This issue only happens in Firefox as when I watch Youtube on Chrome everything is fine. I've tried disabling extensions to no effect. Is this a known issue or does anyone have suggestions?

Asked by kevinbaffa 2 months ago

issues with Kindle cloud after 126 install

Hi there, I read books using Amazon Kindle's cloud log in. After installing Firefox 126, I am no longer able to open books on my last page, I cannot turn pages or even o… (read more)

Hi there,

I read books using Amazon Kindle's cloud log in. After installing Firefox 126, I am no longer able to open books on my last page, I cannot turn pages or even open my notes. I tried using Kindle cloud on other browsers and everything works fine.

Any idea why my Kindle cloud functions are not working on Firefox?

Asked by irshadfilm 2 months ago

YouTube not loading, showing only blank spaces

On my iMac 2017, up-to-date OS, Firefox won't load YouTube. It only shows the spaces for videos. Attached is a screen shot with the console info, but I don't know what it… (read more)

On my iMac 2017, up-to-date OS, Firefox won't load YouTube. It only shows the spaces for videos. Attached is a screen shot with the console info, but I don't know what it's telling me. However, on my MacBook YouTube works fine, so maybe I have a setting wrong on the iMac? Meanwhile, I just switch to Safari. Thanks for any help

Asked by wsand 2 months ago

Problem with Mozilla Firefox webpage access

Greetings, Mozilla Community I'm contacting you to ask for help with a problem I'm having with Mozilla Firefox when attempting to visit the website https://proroofingcon… (read more)

Greetings, Mozilla Community

I'm contacting you to ask for help with a problem I'm having with Mozilla Firefox when attempting to visit the website https://proroofingcontractorgreenville.com/. The website won't load, and I'm not sure if that's because of a technical glitch, incompatibility with certain browsers, or anything the browser may be obstructing.

Has anyone else had this problem or has advice on how to fix it? I've tried removing extensions and cleaning the cache on my browser, but the issue still exists.

Any advice or tips on how to navigate the website more easily would be much valued. I'm grateful for your support in advance.

Asked by Alblim Ubtel 2 months ago

Since update to FF126, Eurosport video output is truncated

Since Firefox update to 126.0 yesterday, any video I try to view from the Eurosport website has lost about the top third of the video. Prior to the update, I didn't have … (read more)

Since Firefox update to 126.0 yesterday, any video I try to view from the Eurosport website has lost about the top third of the video. Prior to the update, I didn't have this problem with viewing the videos in Firefox, and if I access the website and videos using the MS Edge browser, the videos display correctly. See screen shots below from Firefox and Edge.

Asked by njhp94 2 months ago

Pages are not loading within Canvas (university page)

I'm a university student using a website called canvas to access my uni information and work. Today, whenever I would open a module, the page wouldn't load, meaning that … (read more)

I'm a university student using a website called canvas to access my uni information and work. Today, whenever I would open a module, the page wouldn't load, meaning that I couldn't access that information at all (refreshing, restarting, and completely turning off my computer did not help). I can access these pages when I checked with microsoft edge, similarly I could access these pages when I accessed them with my laptop (also using Mozilla). The main difference between my pc and laptop is that I had just, today, updated my PC to the latest windows update (2024-05 cumulative update for windows 11 version 23H2 for x64-based systems). I'm not entirely sure if it's a Mozilla problem, but im guessing that something funky is happening to my browser with the latest windows update. I have attached pictures to show whats happening / not happening .

Asked by Britt “Nycleren” Anderson 2 months ago

hyatt.com still does not work

Hyatt.com can be loaded on other browsers but not on Firefox. There is just a blank page with no error message. There is an archived thread on support.mozilla.or called "… (read more)

Hyatt.com can be loaded on other browsers but not on Firefox. There is just a blank page with no error message. There is an archived thread on support.mozilla.or called "hyatt.com". The suggested solutions don't work or are too complicated. So please solve the problem. And STOP archiving threads that are still an unsolved problem! Am using Win8.1 and auto-updating Firefox.

Asked by janeintoronto 2 months ago

Website Responsiveness Issue on Firefox

Hello i work on fesco bill website and Experiencing trouble with my site's responsiveness on Firefox. Seeking advice and solutions from the community. Your assistance is … (read more)

Hello i work on fesco bill website and Experiencing trouble with my site's responsiveness on Firefox. Seeking advice and solutions from the community. Your assistance is greatly appreciated!

Asked by Zayan 2 months ago

Google map loads street/country names then erases them

It appeared a few weeks ago. Now, when I load google map webpage, the map loads normally with all the street, country, road names, then 1 second later, all those texts di… (read more)

It appeared a few weeks ago. Now, when I load google map webpage, the map loads normally with all the street, country, road names, then 1 second later, all those texts disappear. I've disabled all Plugins, delete cache, load a brand new profile, without effects. Note that if I use a user agent switcher plugin and choose any Mobile versions (but not a desktop version), the names load (and stay) normally.

Thanks!

Asked by gustavklopp 2 months ago

Question about Compatibility with SG Eats Reviews Site

Hi Firefox Support Community, I've been exploring the reviews on SGEats and noticed some performance issues while browsing the site using Firefox. The site has numerous … (read more)

Hi Firefox Support Community,

I've been exploring the reviews on SGEats and noticed some performance issues while browsing the site using Firefox. The site has numerous high-quality images and interactive elements which seem to cause slower load times and occasional lag.

Are there any specific Firefox settings or extensions that could help improve the performance for such media-heavy websites? Would enabling or adjusting hardware acceleration settings make a significant difference in this case? Are there known issues with Firefox handling similar content-rich websites, and if so, are there any recommended troubleshooting steps? I appreciate any insights or recommendations to enhance my browsing experience on SG Eats and similar sites.

Thanks!

potential resources for addressing performance issues in Firefox:

Troubleshooting and tips to make Firefox faster How to adjust performance settings in Firefox Looking forward to the community's feedback!

Asked by Hanzala Saleem 2 months ago

126.0 upgrade breaks WordsWithFriends, can not downgrade back to previous FF

On my MacOS 10.15.7 system I upgraded from 125.0.2 to FF 126.0 this afternoon. When I started the new version of FF and acknowledged the "downloaded app OK" dialog all t… (read more)

On my MacOS 10.15.7 system I upgraded from 125.0.2 to FF 126.0 this afternoon. When I started the new version of FF and acknowledged the "downloaded app OK" dialog all the tabs opened as expected except for WordsWithFriends (on Facebook). WWF draws the full board just fine but then throws a less than descriptive error message: "an error occurred. Please refresh." That is an infinite loop as it will return the same error no matter how many times retry is pressed. I logged out of FB and back in, just in case. No change. FB pages show fine, btw. Closed 126.0 and tried downgrading back to 125.0.2. That version with no longer load (or any of the previous four I had on hand). Consumes 100% of the CPU for about six minutes and then changes to Unresponsive in the Activity Monitor. WWF works fine in Safari and Chrome for what that is worth.

Asked by marty_ffs 2 months ago

Can't open Word files on Firefox

I can’t seem to open any Word files in Firefox. Doesn’t matter if it’s a new file or an old one, it just won’t open. What’s weird is that it takes me to a OneDrive page s… (read more)

I can’t seem to open any Word files in Firefox. Doesn’t matter if it’s a new file or an old one, it just won’t open. What’s weird is that it takes me to a OneDrive page saying the file doesn’t exist or isn’t available. But when I switch to Google Chrome, everything works fine.

Asked by tha.supreme227 2 months ago

Unable to access `community.signalusers.org`

Error raised, Secure Connection Failed An error occurred during a connection to community.signalusers.org. The OCSP response does not include a status for the certifica… (read more)

Error raised,

Secure Connection Failed

An error occurred during a connection to community.signalusers.org. The OCSP response does not include a status for the certificate being verified.

Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

There's also no way to add an exception? Just completely broken at the moment. I have to disable OCSP stapling to get it to work at all, which is less then ideal.

Currently using 125.0.3 (64-bit). I checked for newer versions of firefox and it's not saying anything. Chrome and Edge work fine. Encountered this on an android tablet with firefox, and went to desktop and hit the same thing.

Asked by tswaters 2 months ago

Login broken across multiple sites

I haven't been able to login with MFA on my uni website and also make purchases using credit cards on commercial sites. I have tried Troubleshooting mode and the problem… (read more)

I haven't been able to login with MFA on my uni website and also make purchases using credit cards on commercial sites.

I have tried Troubleshooting mode and the problem persists. Switching to Opera browser showed normal functionality.

Firefox 125.0.3 (64-bit) on macOS 14.4

Asked by dm4n 2 months ago