Showing questions tagged: Show all questions

Missing pages or parts of them

Several pages don't display properly. espn doesn't have a menu, cnbc displays and then goes blank, as do some articles on nytimes.com. These and other anomalies all wor… (read more)

Several pages don't display properly. espn doesn't have a menu, cnbc displays and then goes blank, as do some articles on nytimes.com. These and other anomalies all work fine on safari. Any help greatly appreciated. Jim

Asked by jimpnm 2 weeks ago

Last reply by cor-el 2 weeks ago

keep getting kicked back to the login credentials page

Firefox can't seem to hold on to, say, a banking website or web page when I navigate away to another app, such as to answer the phone! I'll be on a banking website, and … (read more)

Firefox can't seem to hold on to, say, a banking website or web page when I navigate away to another app, such as to answer the phone!

I'll be on a banking website, and when I get back to Firefox from the call 1 minute later, it will greet me with the login credentials page.

If I'm trying to login, and I'm on the 2fa page, and I answer the phone call to get the code, when I get back to Firefox, I'm no longer on the 2fa page, I'm back on the login credentials page.

If I'm trying to log in, and I'm on the 2fa page, and I navigate to the email app to get the code, when I get back to firefox, I'm no longer on the 2fa page, I'm back on the login credentials page.

The situation forces me to use text messaging for 2fa when using Firefox.

I tried recreating the situation in the Chrome browser, and it doesn't seem to suffer from this problem. I navigate away to the email app, come back to Chrome, and I'm still on the 2fa page.

The situation exists for most banking sites, but is not exclusive to only banking sites, as it occurs on many other types of websites, as well, requiring 2fa logins.

Is there some setting in Firefox that I'm overlooking that causes these websites to default back to their login credentials pages just because I went to another app on the phone for a second?

Asked by steveaaayyy 2 weeks ago

Last reply by Skgh12 2 weeks ago

Hotmail (Outlook) search function has not been working for months. I signed in using Chrome and no problem.

Hotmail (Outlook) search function has not been working for months. I signed in using Chrome and no problem. I realized search in my hotmail account was not working maybe… (read more)

Hotmail (Outlook) search function has not been working for months. I signed in using Chrome and no problem.

I realized search in my hotmail account was not working maybe 6 months ago and I've been finding ways to work around it, but today, i got upset and tried to figure out what was wrong. I signed out and signed in. I googled what to do, updated Firefox, to no avail. Then I read to try another browser. Chrome worked fine for outlook/hotmail search function.

I need this search function. I prefer Firefox. let me know if it can be fixed?

Asked by allisonline 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

can't open messages.google.com

I used to have no problem opening messages.google.com/web/conversations to link my messages to my Pixel phone. Just recently the site will not open in Firefox. Not an err… (read more)

I used to have no problem opening messages.google.com/web/conversations to link my messages to my Pixel phone. Just recently the site will not open in Firefox. Not an error message, it just won't open the page.

Asked by Jeff 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

Still can't access my bank

Asking again. Support won't help. Volunteers won't help. IS THERE A SECURITY SETTING I NEED TO CHANGE TO ACCESS MY BANK???????????????????? PC, Windows 10, Firefox use… (read more)

Asking again. Support won't help. Volunteers won't help.

IS THERE A SECURITY SETTING I NEED TO CHANGE TO ACCESS MY BANK????????????????????

PC, Windows 10, Firefox user/advocate/supporter since it was Netscape Navigator.

Anyone?

Asked by amyh2 2 weeks ago

Last reply by cor-el 2 weeks ago

Youtube has stopped working suddenly

I've disabled all of my addons, cleared cache, and still youtube is broken for me. It works fine with Chrome still. Any ideas on how to fix? See attched screenshot. … (read more)

I've disabled all of my addons, cleared cache, and still youtube is broken for me. It works fine with Chrome still. Any ideas on how to fix? See attched screenshot.

Asked by gk16 3 weeks ago

Last reply by jonzn4SUSE 3 weeks ago

Washington Post website doesn't work on Firefox

I have tried several suggested fixes to get the Washington Post website to work properly, including reloading Firefox. Links within the site fail to load, pictures are … (read more)

I have tried several suggested fixes to get the Washington Post website to work properly, including reloading Firefox. Links within the site fail to load, pictures are hazy low-resolution, sometimes content doesn't display at all, or does so briefly before going blank. The problem seemed to start after an update 2 weeks ago. I am about to give up trying to fix this, and choose another browser. I don't understand why the problem only affects the WaPo website, which runs fine on chrome or Safari.

Asked by johnsvarner 3 weeks ago

Last reply by cor-el 3 weeks ago

cant Access to the website

I'm encountering an issue with accessing my website, www.mobilepackages.in. When I try to access it using the HTTP protocol (http://), the website doesn't appear. However… (read more)

I'm encountering an issue with accessing my website, www.mobilepackages.in. When I try to access it using the HTTP protocol (http://), the website doesn't appear. However, when I use the HTTPS protocol (https://), the website shows up without any problems. What could be causing this discrepancy? Any insights or troubleshooting steps would be greatly appreciated!

Asked by Adnan Khan 3 weeks ago

Last reply by Paul 3 weeks ago

Issue accessing webpages using Mozilla Firefox

Greetings, Mozilla Community I'm reaching out to you to get assistance with an issue I'm having with Mozilla Firefox when trying to access the following website: https://… (read more)

Greetings, Mozilla Community I'm reaching out to you to get assistance with an issue I'm having with Mozilla Firefox when trying to access the following website: https://strandsgamenyt.com/ I'm not sure if there's a bug in the website, if it's incompatible with some browsers, or if the browser is blocking anything, but it won't load.

Does anyone else have experience with this issue or suggestions for a solution? I've tried clearing my browser's cache and deleting extensions, but the problem persists.

I would appreciate any guidance or thoughts on making the website easier to use. I appreciate your help in advance.

Asked by Awix Baslet 3 weeks ago

Last reply by Paul 3 weeks ago

Gmail says browser is unsupported just now, Firefox help says version is up to date.

I get the message: Gmail may not work well with this browser version. Please upgrade to a supported browser. Just got it today. FireFox is version 125.0.3 for Windows 11… (read more)

I get the message: Gmail may not work well with this browser version. Please upgrade to a supported browser. Just got it today. FireFox is version 125.0.3 for Windows 11. On gmail help, it said to disable extensions and add-ons. I did this, restarted Firefox and get the same message.

Asked by tracyjel 3 weeks ago

Last reply by cor-el 3 weeks ago

Cannot access Virgin.com Account or e-mail since last Mizilla Update

I can't access my Virgin e-mail. I sign in with usual e-mail and password, then click and the link just doesn't work. The same when I ry to access my Virgin account detai… (read more)

I can't access my Virgin e-mail. I sign in with usual e-mail and password, then click and the link just doesn't work. The same when I ry to access my Virgin account details. Sign in and the links just don't work. It was fine yesterday, but there has been another Mozilla 'Update' which has 'Broken' the Virgin site! Can I roll back to the previous version of Firefox? There does seem to be an awful lot of updates; every few days it sems. Why?

Asked by Gemini Idf 3 weeks ago

Last reply by James 3 weeks ago

Newest update caused glitch with ShipStation

I noticed that Firefox implemented an update today at 10:36 (CST). I have noticed that since that point I can no longer click the login button for my ShipStation platfor… (read more)

I noticed that Firefox implemented an update today at 10:36 (CST). I have noticed that since that point I can no longer click the login button for my ShipStation platform. I can login without issue through Chrome, but prefer to use Firefox. I have cleared my history for ShipStation in Firefox. I have restarted my computer. The page loads, but clicking on the login button has not result - nothing happens.

Please help!

Asked by MartyleeCzajkowski 4 weeks ago

Last reply by James 3 weeks ago

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (read more)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Asked by Chris 1 month ago

Last reply by Kiki 3 weeks ago

Recaptcha. Are you goping to let is work again or must I go to Chrome?

I use RECAPTCHA to validate my access to a number of websites. Still works fine if I use Google Chrome. Firefox has shut off access to this App. Why? I have tried using t… (read more)

I use RECAPTCHA to validate my access to a number of websites. Still works fine if I use Google Chrome. Firefox has shut off access to this App. Why? I have tried using the Proxy option, I have tried not using the Proxy Option. Nothing seems to work. Are you planning on addressing this issue or must I go to another browser to do what Firefox USED TO ALLOW ME TO DO?

Was this breakage planned or did you screw up and do inadequate testing?

Asked by Phredd 3 weeks ago

Last reply by jscher2000 - Support Volunteer 3 weeks ago

Website not workin

I use Lightfolio.com for my website hosting. My computer does not let me login or load the website using Firefox. I've deleted the cookies, and played with the settings, … (read more)

I use Lightfolio.com for my website hosting. My computer does not let me login or load the website using Firefox. I've deleted the cookies, and played with the settings, and it still doesn't work. I'm really needing help as this is dampering my business.

Asked by shannonharrisphotography 4 weeks ago

Last reply by zeroknight 3 weeks ago

Login problem to the The Guardian Newspaper site/ hangs after clicking "sign in"

Yesterday I was unable to sign into The Guardian website (https://profile.theguardian.com/signin?INTCMP=DOTCOM_NEWHEADER_SIGNIN&ABCMP=ab-sign-in&componentEventPar… (read more)

Yesterday I was unable to sign into The Guardian website (https://profile.theguardian.com/signin?INTCMP=DOTCOM_NEWHEADER_SIGNIN&ABCMP=ab-sign-in&componentEventParams=componentType%3Didentityauthentication%26componentId%3Dguardian_signin_header and https://profile.theguardian.com/signin? )

The problem is that after I click "Sign In", that little circling line becomes the Energizer Bunny, circling away and circling away, but not logging me in.

I have no problem logging in using those login pages on Edge, so confident of username/password combo

I have (repeatedly) turned off tracking protection, Adblock Plus & Privacy Badger for the site, cleared history (cookies and cache, as well as all), followed the complete set of instructions at https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords, and refreshed Firefox. Still the same problem.

HELP - I don't want to be forced to use Edge :)

Asked by PaulWermer 4 weeks ago

Last reply by zeroknight 4 weeks ago