Showing questions tagged: Show all questions

Unable to access many sites, which I could previously

Until recently my browser accessed all the sites I have used for years and now I cannot access them. As an example the message I receive is "You don't have permission to … (read more)

Until recently my browser accessed all the sites I have used for years and now I cannot access them. As an example the message I receive is "You don't have permission to access "http://booking.jetstar.com/au/en/booking/select-flights" on this server".

Reference #18.62052017.1660274157.1f6107dd Other sites like my banking site I can access freely on Edge but cannot on Firefox. No error message in that case, just says error try again. All this started after I loaded Norton. I have had them look at the system, and they have, but also point out that it is not them as I can access the site from Edge. I have looked at the help page and their are thousands of people with the same query but no fixes! As a long term supporter of Firefox I am disappointed that I now have to use Edge to do most of my business. HELP

Asked by arf112 5 months ago

Last reply by jscher2000 - Support Volunteer 6 days ago

  • Archived

Firefox Sync not working

hey I used Firefox in my previous Windows, and even though the sync section of my account was active, I can not recover the data now. Is there a way to solve this problem… (read more)

hey I used Firefox in my previous Windows, and even though the sync section of my account was active, I can not recover the data now. Is there a way to solve this problem?

Asked by Pouryanno 2 years ago

Last reply by Dale 2 years ago

  • Archived

Yahoo email account issue

Firefox browser not allowing me to log into my Yahoo email account, system returning password error #201. I'm able to Login to account using Microsoft Edge browser. … (read more)

Firefox browser not allowing me to log into my Yahoo email account, system returning password error #201. I'm able to Login to account using Microsoft Edge browser.

Asked by ericy61 2 years ago

Last reply by jergar 1 year ago

  • Archived

www.jerusalem.muni.il. PR_CONNECT_RESET_ERROR

Hello world, I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error mess… (read more)

Hello world,

I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error message of (all) my browser is PR_CONNECT_RESET_ERROR My Mozilla is up to date. Any help ? Thanks by advance (it's for answering a job offer on this site, in hebrew) Eric

Asked by Eric BB 2 years ago

Last reply by Tymcat 1 year ago

  • Archived

No search engines available and can't add ones even on sites with OpenSearch

My dad did somethink with Avast antivirus(at least he said so) and after that we have no search engine available. If you try to type something in a serch bar you can only… (read more)

My dad did somethink with Avast antivirus(at least he said so) and after that we have no search engine available. If you try to type something in a serch bar you can only open direct links. Default search engine button in the settings does not respond and even following instructions on the site I can't add new search engines. Tried Google, YouTube and DuckDuckGo but to no avail. There is just no option to add new search engine.

P.S. Don't know how to reach russian-speaking support, so screenshots are in russian with some explanations on top.

Asked by karassukira 2 years ago

Last reply by Standard8 1 year ago

  • Archived

Yahoo intruded and set itself as default search, even though Google was and is still listed as default.

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click b… (read more)

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click browsers, but that didn't affect its unwanted function as default search. This began out of the blue several days ago, and I have no idea how. I dislike Yahoo in general and have not been on that site. I'm getting really frustrated!

Asked by hejsan13 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 1 year ago

Last reply by cor-el 1 year ago

  • Archived

firefox account login

I have a firefox account for syncing my multiple computers and mobile devices. I purchased a new windows 10 laptop and installed firefox but it will not allow me to sign… (read more)

I have a firefox account for syncing my multiple computers and mobile devices. I purchased a new windows 10 laptop and installed firefox but it will not allow me to sign into my account. It says my password is wrong. I'm using the same password I used to log into this support site (from an older pc) so the password is valid. All other devices are syncing and signed in. How do I get this new installation of firefox to recognize my password?

Thanks, Mike

Asked by mikemccue 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Dissappointed in you support

I have had the same stupid problem for 3 years. I lose power to my MAC and I have to redo all the stuff on Firefox. I lose homepage, BookmarksI really want to speak to a… (read more)

I have had the same stupid problem for 3 years. I lose power to my MAC and I have to redo all the stuff on Firefox. I lose homepage, BookmarksI really want to speak to a voice on the phone so I can explain it but that is not an option on the website. I WANT TO SPEAK TO SOMEONE WHO CAN HELP ME!!!!! I have tried a couple of the self solutions and I have the same problem. I am about to just delete this POS and go back to POS Safari. Firefox works wonderful when it is up and running but if my machine loses power or I reboot, Firefox gets wrapped around the axel and I can't get my Bookmarks/favorites back. Also, LASTPASS used to have a small icon in the upper right part of my homepage......now that is gone. I hope to here back from you.

Robert

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by rdsomers 1 year ago

Last reply by Chris Ilias 1 year ago

  • Archived

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (read more)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Asked by alleycat2021 1 year ago

Last reply by Skgh12 1 year ago

  • Archived

Firefox has stopped working. Can't open it either normally nor in Safe mode.

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it? I updated my Nvidia drivers to 461.40 and when I opened Firefox, it … (read more)

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it?

I updated my Nvidia drivers to 461.40 and when I opened Firefox, it just came up with a blank white window.

I tried entering Safe mode by holding down the Shift button and opening it again but it just hung on the safe mode window that comes up. Tried pressing the buttons but nothing happened.

I thought it must have been the Nvidia update that's done this but I rolled back to the previous version and now Firefox won't even open. It just shows up as a process in task manager.

I've uninstalling and reinstalling to no avail.

Am I missing something?

Is there something in the old profiles that's preventing Firefox to open again?

I believe I was using Firefox 86, running Windows 10 Home.

Asked by Zeon04 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Is the multi account containers still useful in Firefox 86

Hi, After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their c… (read more)

Hi,

After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their cookie separate from everyone else.

So is the Is the multi account containers still useful in Firefox 86 if what I'm using them for is to keep from being tracked?

It seems that they would be useful if I wanted to open several different Gmail accounts at the same time from within their respective folders.

Thank you for your help.

Kenrick

Asked by Kenrick 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

When I open tiktok.com the browser freeze . I use firefox 55 version

Hi. when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script A script on this page may be busy, or it may have s… (read more)

Hi.

when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://sf16-scmcdn-va.ibytedt…s/main-530cd1b5236584ded3f3.js:1 " When i click stop script after that i can't use the site and if i click continue after some time the same error show again.

please can you help me resolve this issue .

thanks

Asked by ace.kimi 1 year ago

Last reply by FredMcD 1 year ago