Showing questions tagged: Show all questions

Secure Connection Failed

Greetings, Firefox community. So a couple of months ago my Firefox browser (in a 2017 Macbook Air running MacOS Monterey 12.1) began having problems connecting specifical… (read more)

Greetings, Firefox community.

So a couple of months ago my Firefox browser (in a 2017 Macbook Air running MacOS Monterey 12.1) began having problems connecting specifically with Google websites (address bar search engine, Drive, Calendar, Gmail, YouTube, etc.).

Some days, my first search will go through, but then, with all posterior attempts, all I get is the "SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT" error code.

I have tried logging off my Firefox account, reinstalling the browser, resetting all settings ("Refresh Firefox" button), cleared startup caché, and clearing all caché and data from these websites, but I keep getting the code and can't get through to the website.

The websites work normally in Safari.

I'd really appreciate your help, as it is very frustrating to have to use another browser only for Google searches, YouTube and GMail (Firefox continues being my favorite browser).

Asked by Juan 10 hours ago

Last reply by cor-el 5 hours ago

Firefox hangs with "not responding" message

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, … (read more)

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, WashingtonPost.com, and the Firefox support page.

OS: Windows 11 Hardware: Dell XPS 13 9310

I have turned off the automatic acceleration feature per help article suggestion.

Asked by LarryDC 5 days ago

Last reply by FredMcD 4 days ago

Can't Upload Image To Support Forum Post

Anyone know why I can't upload a simple small JPEG image to a Mozilla Support forum post? I click the "Browse..." button under "Add images (optional)" under the box where… (read more)

Anyone know why I can't upload a simple small JPEG image to a Mozilla Support forum post?

I click the "Browse..." button under "Add images (optional)" under the box where the post is typed, select the file and click the "Upload" button and it just sits there saying "Uploading Image.jpg" but the image never uploads or attaches to my post.

I have tried from both Firefox (version 96.0) and Safari (version 15.2), but I have the same problem. I can't find any info about accepted file formats and sizes for these forums, but the image is only 478KB, and is a JPEG, so I can't imagine it's too big or an unaccepted format...

I am on macOS version 11.6.2. The image file is NOT locked.

Any info or suggestions would be greatly appreciated!

Asked by eric.wengrofsky 2 weeks ago

Last reply by jonzn4SUSE 1 day ago

Firefox taking a really long time loading after startup

I am using Windows 10 on an Aspire E17. After startup over the last month or more, I have found that Firefox is taking an exxxxxtremely long time to load - something appr… (read more)

I am using Windows 10 on an Aspire E17. After startup over the last month or more, I have found that Firefox is taking an exxxxxtremely long time to load - something approaching 10 minutes at time. I have the opening page set as Google and that seems to be the one that loads the longest, others pages less so. Some of this is also due to Windows' MsMpEng.exe, which is of the habit of hogging around 100% of memory resources according to task manager.

Any suggestions?

Asked by Lover_of_Goats 10 hours ago

Last reply by FredMcD 7 hours ago

Firefox is crashing frequently

Firefox has been running fine for me for a long time but recently, like the last week or so, it has been crashing constantly. When I first boot up my computer, it will be… (read more)

Firefox has been running fine for me for a long time but recently, like the last week or so, it has been crashing constantly. When I first boot up my computer, it will be fine for awhile and then it'll just crash. If I try to restart it then, it will either immediately crash or crash after a few seconds. sometimes it will hold together for a bit and then crash. I've had it crash when I've clicked to move to a new webpage, and I've had it crash when it is just idling on a webpage. I have already tried troubleshooting mode and it still crashed, so its not my extensions. Ive also tried to reinstall it and that has not helped either. Any help would be greatly appreciated.

Report ID: bp-befe5e87-aee5-421b-9f5e-d30780220128

Asked by Zgamer96 11 hours ago

Last reply by cor-el 5 hours ago

Firefox Really slow loading pages and slows other programs down after last update.

After this last update Firefox is really slow loading pages and has crashed on me multiple times, I have also noticed if the browser is up it slows other programs down no… (read more)

After this last update Firefox is really slow loading pages and has crashed on me multiple times, I have also noticed if the browser is up it slows other programs down now like when im burning a cd. Is anyone else experiencing this? Thank you

Asked by jsand1977 17 hours ago

Last reply by cor-el 10 hours ago

Why using this much cpu even when not Started

Every time I plug my laptop to charging point and connect to wifi this starts to use 98% cpu for why?? see in the given screenshot i didn't even started firefox still i… (read more)

Every time I plug my laptop to charging point and connect to wifi this starts to use 98% cpu for why??


see in the given screenshot i didn't even started firefox still its using CPU resources

Asked by dhruvgarg79 1 day ago

Last reply by FredMcD 1 day ago

secure.ipower.com. PR_CONNECT_RESET_ERROR

I get this error secure.ipower.com. PR_CONNECT_RESET_ERROR when I try to get in contact with www.ipower.com my Internet website service. Any ideas I have tried to access … (read more)

I get this error secure.ipower.com. PR_CONNECT_RESET_ERROR when I try to get in contact with www.ipower.com my Internet website service. Any ideas I have tried to access functions in Firefox & Google get the same message. Does anyone know if this company is down, out of business or ???

Kindest Regards David Tozer

Asked by DinkyClub.net 1 day ago

Last reply by David Tozer 1 day ago

UI images missing

Hi, thanks for volunteering. In my gmail account the UI and images have virtually disappeared. Other than routine updates, I've added no additional add-ons. I have malwar… (read more)

Hi,

thanks for volunteering. In my gmail account the UI and images have virtually disappeared. Other than routine updates, I've added no additional add-ons.

I have malware bytes running.

Ideas or where / how to start troubleshooting?

Asked by g.michael.jackiewicz 1 day ago

Last reply by cor-el 1 day ago

Firefox crashes constantly

Using Win 10. Firefox started crashing all of a sudden, giving error message. Uninstalled and reinstalled, worked for a short time, then started crashing again. Starts to… (read more)

Using Win 10. Firefox started crashing all of a sudden, giving error message. Uninstalled and reinstalled, worked for a short time, then started crashing again. Starts to open then shuts down. Was able to launch Firefox from the Start menu selecting a website from browser history under Firefox but that stopped working as well. Tried using Chrome and Edge to download a fresh version of Firefox, both having same issue.

Tried multiple troubleshooting steps from various websites, but nothing is helping. Everything else on the PC is working fine except for the browsers. Updating Win 10 now to see if that helps.

Data being submitted on another PC as still troubleshooting the PC with the crashing.

Asked by mloisel24 1 day ago

Last reply by cor-el 1 day ago

In using firefox 96.0.3 with windows 10, it displays special characters. Google browser does not.

In using firefox 96.0.3 with windows 10, it displays special characters. Google browser does not. Some text is replaced by special characters. Impossible to read the scre… (read more)

In using firefox 96.0.3 with windows 10, it displays special characters. Google browser does not.

Some text is replaced by special characters. Impossible to read the screen.

Thank you for your help

Asked by strategic 1 day ago

Last reply by cor-el 1 day ago

Hardware Video Decoding not working for Intel Quick Sync Video (QSV) on Windows 11

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics: - I tested this on two separate PC - one laptop wi… (read more)

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics:

- I tested this on two separate PC - one laptop with dual GPU (an Intel UHD 630 and NVIDIA GTX 1070) and one desktop with dGPU removed (leaving only an Intel UHD 630 by i7-9700K), on both PC I made sure to run Firefox on Intel GPU only. - According to information I gathered online, Intel UHD 630 should support H264 decoding and VP9 decoding without any problem. - I tested videos from Youtube (VP9, non-HDR video) and Twitch (avc/h264 video) - The exact same video, when played on Microsoft Edge (Chromium), uses Intel's hardware decoder without any problem. - On the dual GPU laptop, when being forced to run on NVIDIA's GPU, Firefox correctly uses the NVDEC decoder without any problem. - Both PC uses the latest Intel driver (30.0.101.1191)

I have attached copies from about:support page below.

In Firefox settings, under General -> Performance section, I have left "Use recommended settings" checkbox on.

Could someone help?

Asked by qwqdragon 1 day ago

Last reply by TyDraniu 1 day ago

Firefox hangs, trustd CPU usage soars (Mac)

Beginning yesterday after installing a set of fresh MacOS updates, Firefox is repeatedly hanging on my iMac. My computer CPU spins up and Activity Monitor tells me that t… (read more)

Beginning yesterday after installing a set of fresh MacOS updates, Firefox is repeatedly hanging on my iMac. My computer CPU spins up and Activity Monitor tells me that the process trustd is having a field day, up to 99% CPU usage. Then Firefox stops everything and in the middle of something basic like opening a search engine page or scrolling on an already-open page, I get a spinning rainbow ball of death and have to Force Quit from the taskbar several times before it closes.

Here is what I have tried to resolve:

  • Deleting and reinstalling
  • Troubleshooting mode
  • Downgrading to version 93.0
  • Stopping and restarting the trustd process from both Activity Monitor and from Terminal
  • Full deletion of all Firefox files from command line and installing 96.0.2.

The same problem keeps recurring. For reference, it's on a 2020 iMac running macOS Catalina (10.15.7), i9/16GB. My other machines are not affected. I have not yet upgraded to Big Sur or Monterrey on advice of workplace sysadmin.

Is anyone else seeing this issue with trustd? I am not seeing this problem with other software, just Firefox, but I can't figure out when Firefox calls trustd and what it asks it to do when it does.

Advice warmly welcome.

Asked by cyberlyra 1 day ago

Last reply by Bithiah 9 hours ago

Firefox Internet connection

I start Firefox. It works fine for a time Then, out of the blue, it says I have no Internet connection But, every other browser works just fine If I restart Firefox, … (read more)

  • I start Firefox. It works fine for a time
  • Then, out of the blue, it says I have no Internet connection
  • But, every other browser works just fine
  • If I restart Firefox, it again works just fine, until it doesn't, again
  • It just started doing this a few days ago
  • I know everyone says this, but I didn't change anything other than the automatic update Firefox performed

Does anyone have a solution to this problem? Thanks.

Asked by letsdothis 1 day ago

Last reply by FredMcD 1 day ago

Yahoo will not load on firefox. Articles with the problem are archived & old solutions do not work now.

I have been unable to open my Yahoo email on Firefox all week. Please offer current solutions as Archived articles addressed this before but the few solutions there do no… (read more)

I have been unable to open my Yahoo email on Firefox all week. Please offer current solutions as Archived articles addressed this before but the few solutions there do not work.

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by mzmony 2 days ago

Last reply by cor-el 2 days ago

How can I efficiently deduce which Add On is thwarting my Firefox tabs from loading, since 5 hours ago?

6 hours ago, I shut down my Windows 10 laptop to buy lunch. 1 hour later, I turned on my laptop. But then Firefox stopped loading any tabs. My Internet — my other browse… (read more)

6 hours ago, I shut down my Windows 10 laptop to buy lunch.

1 hour later, I turned on my laptop. But then Firefox stopped loading any tabs. My Internet — my other browsers like Chrome and Edge — have all been working perfectly. See below — Firefox in "Troubleshoot Mode" works perfectly!

Therefore, is one of my ≥ 30 Add Ons the glitch? How can I most productively suss out which Add On, without disabling each of my ≥ 30 Add Ons singly?

Asked by Codidact.com 3 days ago

Last reply by cor-el 2 days ago

How do I delete "Old Firefox Data" folder that somehow found it's way to my desktop?

I restored Firefox, which left a folder named "Old Firefox Data" on my desktop. How do I delete it? I can't! Even if I remove the "read only" property and remove the "den… (read more)

I restored Firefox, which left a folder named "Old Firefox Data" on my desktop.

How do I delete it? I can't!

Even if I remove the "read only" property and remove the "deny delete" setting, the damn thing won't go away!

How.Do.I.Kill.The.Folder???

I don't seem to remember Chrome or even Edge making the decision to clutter my Desktop indefinitely for no reason at all...

Asked by qpad 3 days ago

Last reply by cor-el 2 days ago