Showing questions tagged: Show all questions

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (read more)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

Asked by allanrivers99 1 month ago

Last reply by jonzn4SUSE 1 month ago

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (read more)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Asked by jamescobban 3 days ago

Last reply by NoahSUMO 23 hours ago

Fiefox RAM usage increases on its own

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improv… (read more)

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improvement. I have 6 tabs opened. Firefox has crashed several times the past couple fo months. I have been away on travel for 2 weeks, and today the problem is much worse.

Firefox (37916) 51GB, Extensions (34308) 370MB, GPU (33072) 298MB , and everything else < 100 MB.

I really love Firefox - use across my 4 devices. Only on my desktop am I seeing this. Laptop, iPad, and Android all work fine. Running Win 11

Asked by Mike 3 days ago

Last reply by jscher2000 - Support Volunteer 8 hours ago

New Firefox GPC 120 setting causes problems on Xfinity community forum

I just updated to Firefox 120, and tried the new GPC setting (Tell websites not to sell or share my data). I ran into a problem when I went to the Xfinity community forum… (read more)

I just updated to Firefox 120, and tried the new GPC setting (Tell websites not to sell or share my data). I ran into a problem when I went to the Xfinity community forums (https://forums.xfinity.com/) . It causes a banner on top showing they recognize the setting. There is an "X" in the corner, and some text that says "Hide this banner", but they are not active. Plus, I cannot make a new post or do a general reply (that weird forum software has both local replies to a particular post and general replies to the general thread.)

Is this a bug in Firefox, or a bug in their forum software? I attached a picture of the message it gives.

Asked by andyross 5 months ago

Last reply by zeroknight 5 months ago

tab crash on redirect to microsoft authentication

On all sites where I need to login with my work account I get a tab crash when the browser redirects to https://login.microsoftonline.com/ac4b0eb0-811e-4ab0-acca-8a870792… (read more)

On all sites where I need to login with my work account I get a tab crash when the browser redirects to https://login.microsoftonline.com/ac4b0eb0-811e-4ab0-acca-8a87079290dc/oauth2/v2.0/authorize?response_type=id_token&scope=user.read......

This is a recent failure (this week), that occured without any changes on my own account to Firefox developer version 121.0b2(64-bits)

I had to install google chrome to overcome this problem. Chrome has no issues with microsoft authentication.

Please solve as soon as possible, otherwise I will be switching to another browser.

Asked by chris vandert 5 months ago

Last reply by TyDraniu 5 months ago

Tab Grouping app replacement or work-around

I am trying to migrate from a very old version of Firefox (v. 55) to the current one, but there is an app that is more helpful to me that all the other features combined.… (read more)

I am trying to migrate from a very old version of Firefox (v. 55) to the current one, but there is an app that is more helpful to me that all the other features combined. That is the "Tab Grouping" app that will not run in any version of FF higher than v. 55.

In my work, which often includes a tremendous amount of research, I need to be able to quickly go from one group of tabs to another. If I had to open all these sites manually, that would take the better part of the day and frankly I don't have near the mental capacity to remember the tremendous number of tabs. I have had a couple replies (Thanks!) to this question sometime back, but unfortunately none were even close in performance.

So, can anyone direct me to an app that will allow very quick movement from different sets of windows/tab groups (please see screen shots below)? Is there anyway that I can get this app to work in Legacy mode? I have several other old apps that work perfectly well in this mode.

Asked by Wolfgang Rotbart 4 months ago

Last reply by Wolfgang 4 months ago

Passwords on phone not showing up on laptop

Hello, I use the Firefox browser on my phone and laptop, and have Lockwise on my phone where all the passwords are stored. Until yesterday, all these passwords would alw… (read more)

Hello,

I use the Firefox browser on my phone and laptop, and have Lockwise on my phone where all the passwords are stored. Until yesterday, all these passwords would always appear in my Firefox browser stored passwords. Now, they only show up in Lockwise on my phone and do not show up in the phone or Laptop Firefox browser.

I have followed this guide: https://support.mozilla.org/en-US/kb/end-of-support-firefox-lockwise and am syncing passwords across devices, but this did not solve the problem.

Has anyone else encountered this and know how to fix it?

Thank you.

Asked by spampinatodesign 3 months ago

Last reply by Paul 3 months ago

How do I add the new bookmarks at top of the list in their folder?

When you add a new bookmark to a folder it's added at the end of the existing list. Is there a way to make Firefox add it at the top of the list, instead? I found an ol… (read more)

When you add a new bookmark to a folder it's added at the end of the existing list.

Is there a way to make Firefox add it at the top of the list, instead?

I found an old answer, but, sadly, the extension granting my wish is no longer.

Also, I already know about sorting, but it's not what I need, because I'm doing a lot of manual bookmarks reordering and sorting will nullify it.

Thank you :)

Asked by G 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

can not play live streams at 1080p60

Only in Firefox freeze the live streams in YouTube , Twitch , etc if I set 1080p60 , however if a select 720p60 then the live stream play smoothly . ple… (read more)

Only in Firefox freeze the live streams in YouTube , Twitch , etc if I set 1080p60 , however if a select 720p60 then the live stream play smoothly .

please someone can help me ?

I already try to change somethings in about:config , but nothing change. same issue .

Asked by Ed C:\ 1 month ago

Last reply by zeroknight 1 month ago

Firefox 122.0b9 stops responding when the file dialog is triggered

No crash report, no trace, no anything. I click "Save [insert] as...", and Firefox hangs and stops responding. Windows automatically shuts it off when clicking. Launching… (read more)

No crash report, no trace, no anything. I click "Save [insert] as...", and Firefox hangs and stops responding. Windows automatically shuts it off when clicking. Launching Firefox again sometimes says there was a problem reloading the session, but that's not guaranteed.

Asked by TheTank20 3 months ago

Last reply by zeroknight 3 months ago

Developer Edition switched to dark background and I cannot undo this setting

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:prefer… (read more)

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:preferences appearance I've manually selected (forced) the light background - in about:config I've tried to switch the browser.theme.content-theme to "1" (instead of "0")

this is really frustrating, I would like to get a better "reading" of what happens, as an Engineer I am happy to also squint at logs if needed, please consider adding a preference / settings change log file

Asked by looeegee 3 months ago

Last reply by cor-el 3 months ago

Can't stop annoying pop up tab

Every time I open a new tab, another extra tab opens automatically with the following address: https://0.0.0.1/ showing this message: An error occurred during a connec… (read more)

Every time I open a new tab, another extra tab opens automatically with the following address: https://0.0.0.1/

showing this message: An error occurred during a connection to 0.0.0.1.

I already re-installed Firefox but this bug keems popping up.

BTW: I did not do a d*** thing. It just started yesterday and is extremely annoying!

Asked by michael686 3 days ago

Last reply by cor-el 5 hours ago

Websites not working/loading because of CORS

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get: Content-Secu… (read more)

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get:

Content-Security-Policy warnings 2 Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9. (Reason: CORS request did not succeed). Status code: (null). The resource from “https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9” was blocked due to MIME type (“text/plain”) mismatch (X-Content-Type-Options: nosniff).

and its getting so annoying that its blocking a lot of websites, i tried chromium it works fine and works awesomely no cors no problems. I even tried to disable the firefox protection, dns over https on/off, change my main dns upstream, installed firefox developer, compete uninstall/reinstall, cache clear from installers and from firefox it self nothing is working. I will provide firefox developer edition troubleshooting information but keep in mind it doesnt work on both firefox normal and developer

Please any help would be appreciate it.

Firefox v124.0.2-1

Asked by TMU RecKLesS 2 weeks ago

Last reply by zeroknight 2 weeks ago

Firefox PDF viewer incorrectly displays PDFs after a period of inactivity on Ubuntu 23.10.1 with KDE Plasma

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of … (read more)

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of inactivity, PDFs become unreadable, and seem to cumulate everything that was displayed on screen (see screenshot). Ctrl + F5 does not help, and neither does closing the window and opening a new one with a link to the file. KDE Document Viewer displays the same file correctly.

Asked by Daigaku no Baku 4 days ago

Last reply by zeroknight 4 days ago

Firefox doesn't copy anything to the clip board. Tunderbird either

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed… (read more)

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating.

I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well.

I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition

I really want to get this fixed and working, I don't want to have to switch to another browser =/.

Asked by DiggPen 4 days ago

Last reply by kravtsovmaxim2021 4 days ago

why do my add-ons keep getting disabled?

why do my add-ons keep getting disabled? ff keeps disabling add-ons that i have used for years and even keep a v. 5 to use the older add-ons and use the latest ff develo… (read more)

why do my add-ons keep getting disabled?

ff keeps disabling add-ons that i have used for years and even keep a v. 5 to use the older add-ons and use the latest ff developer to use w/ more modern websites. ff even disables add-ons that worked perfectly well in ff developer and does not even give me the opportunity to re-enable them like i could before.

is there any way to force my old version to let ME decide what i want disabled/enabled?

Asked by digirl 1 month ago

Last reply by cor-el 1 month ago

When Opening PDF, I See Two Different Firefox Developer Applications Are Displayed (one with logo & other without)

I have had this problem for a while. I am not sure what to do so that I can fix this. Whenever I open a pdf or any application that can be opened in the browsers shows me… (read more)

I have had this problem for a while. I am not sure what to do so that I can fix this. Whenever I open a pdf or any application that can be opened in the browsers shows me two options for firefox browser. I attached a picture that will make it obvious what the problem is.

Asked by Mishri 1 month ago

Last reply by zeroknight 1 month ago

YouTube videos that are too bright

I have a problem on YouTube where videos are too bright, but when i click for example to save that video to watch later it has normally saturated colors. And I'm using wi… (read more)

I have a problem on YouTube where videos are too bright, but when i click for example to save that video to watch later it has normally saturated colors. And I'm using windows. On photo example1 video is too bright, but on example2 it is normal. thanks for help

Asked by bartekarchacki8 5 months ago

Last reply by Bic 1 month ago