Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 2 months ago

Last reply by Helium2 5 hours ago

Can't login to Twitch

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and op… (read more)

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and opening Firefox in troubleshooting mode, and neither of them worked. Why can I login in incognito mode, but not otherwise?

Firefox 104.0 KDE Neon 5.25

Asked by rbits0 2 days ago

Last reply by rbits0 1 day ago

Firefox causes my news feed on facebook to scroll by its self

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a mo… (read more)

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a month now 8-16-22

Asked by crapjunkmail 1 month ago

Last reply by crapjunkmail 4 days ago

TLS 1.0 and 1.1 discontinuation ... ... ... being restricted by my mail server

Recently ... ... ... about the same time I got a message concerning Thunderbird that certain systems will --- as of Oct 5 --- not allow e-mail transfers between the TB e-… (read more)

Recently ... ... ... about the same time I got a message concerning Thunderbird that certain systems will --- as of Oct 5 --- not allow e-mail transfers between the TB e-mail client and their systems due to TB [supposedly] using the older "TLS 1.0 and 1.1" encryption protocols, I got this message when I logged on to my primary e-mail server "MAIL.COM", so to check my e-mail and spam filters on their system, using Firefox 104.0.2:


This is what I get when I first log on:

Your browser is not supported.

We generally support the following browsers: Google Chrome, the latest version of Safari, Internet Explorer 11 and later, Firefox from version 33, Opera from version 10. To fully utilize the functionalities of your mail.com mailbox, we recommend using the latest version of your browser. Download Browser for free

The mail.com mailbox is also available with limited functionality.

(The browser they offer shows only for Google and Android Apps. Not for a "DESKTOP" version, to note.)


When I am logged in, I "AM" limited to "JUST" the e-mail section.

LUCKILY, I do not use their "CLOUD" or "CALENDAR" or other features, or I would "ALREADY" be blocked out of using such.

That FF does use 1.2 and 1.3, yet I "AM getting the above message and "AM" being restricted by "MAIL.COM" due to it claiming FF is NOT using the newer protocols, is there a fix to clear this.

Asked by zuelkege 5 days ago

New Firefox Update Messes with facebook

Ever since you guys automatically updated your browser on my MacBook Pro (Catalina 10.15), I can hardly use facebook! Instant Messenger barely works, I can't download my … (read more)

Ever since you guys automatically updated your browser on my MacBook Pro (Catalina 10.15), I can hardly use facebook! Instant Messenger barely works, I can't download my group pages, etc. It works fine on Safari, but not on your new Firefox! Help!

Asked by kwgruber 3 hours ago

Zoom wrong in latest update 105.0

Why does every update include loads of stuff that worked fine before but then gets broken? BBC News webpage - always was fine - update 105.0 arrived - now has to be zoome… (read more)

Why does every update include loads of stuff that worked fine before but then gets broken?

BBC News webpage - always was fine - update 105.0 arrived - now has to be zoomed down to display correctly on a 12" Macbook. Default appears to be trying to display a mobile layout.

I don't want to have to adjust the zoom every time I look at it. And I don't want to set the zoom to 90% for everything.

Any suggestions for a cure? Thanks.

Asked by aka_pseudonym 4 days ago

Last reply by aka_pseudonym 4 days ago

open closed tabs

when reopening closed tabs it doesn't open last closed tabs, it only opens closed tabs in the window you are using. so if you have closed a window it doesn't reopen like … (read more)

when reopening closed tabs it doesn't open last closed tabs, it only opens closed tabs in the window you are using. so if you have closed a window it doesn't reopen like it does on chrome

Asked by Fluxa 3 hours ago

Problem using Yahoo email starting yesterday

Beginning yesterday and now today I can surf web, click on things, etc. But when I pull up Yahoo email. It shows all my emails received but won't allow me to delete any. … (read more)

Beginning yesterday and now today I can surf web, click on things, etc. But when I pull up Yahoo email. It shows all my emails received but won't allow me to delete any. I can see them, click on them and read them, but can't delete any. HELP PLEASE I'm 69 years old and not tech savoy. This has never happened before

Asked by sparker.1971 4 days ago

youtube fullscreen

lets say im watching youtube fullscreen on two monitors but i press escape to close the video im currently watching, firefox closes both fullscreens. it happens on all vi… (read more)

lets say im watching youtube fullscreen on two monitors but i press escape to close the video im currently watching, firefox closes both fullscreens. it happens on all videos. is there anyway to stop that

Asked by Fluxa 3 hours ago

autofill save is no longer working

since updating to firefox 78.15.0esr iOS 10.11.6 my autofill is no longer working, that is, even though I hitting the blue SAVE button, nothing is being saved edit: mov… (read more)

since updating to firefox 78.15.0esr iOS 10.11.6 my autofill is no longer working, that is, even though I hitting the blue SAVE button, nothing is being saved



edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS

Asked by francgolfa 3 hours ago

Firefox Primary Password

Hi, I am using Ubuntu 20.04LTS and Firefox 104. My Firefox cleans up on every shutdown. Therefore I have to enter my primary password after every fresh startup, when I op… (read more)

Hi, I am using Ubuntu 20.04LTS and Firefox 104.

My Firefox cleans up on every shutdown. Therefore I have to enter my primary password after every fresh startup, when I open a page that needs a stored password the first time.

I cannot exactly remember since which version, but for like the past 1 or 2 months there is a strange behavior. - Firefox Startup - I open my daily tabs - it shows me 4 Primary Password dialogues (basically 4 Tabs need the credentials)

in the past: - Firefox Startup - I open my daily tabs - it showed only 1 Primary Password dialogue

When I open Firefox and only open 1Tab with a stored credential, the dialogue shows only once, i enter my primary password and from there I can open my daily tabs without a further dialogue.

I think this is an unwanted behavior and needs to be rolled back.

Asked by rene_hirrich 1 week ago

Last reply by rene_hirrich 6 days ago

Application to improve Autofill Feature.

Dear Firefox Support Team, I intimate your team to improve the Autofill feature in Firefox because it doesn't have international countries' names to add to the Autofill s… (read more)

Dear Firefox Support Team,

I intimate your team to improve the Autofill feature in Firefox because it doesn't have international countries' names to add to the Autofill service which essentially instead of typing over and over on the page or as per necessity.

Please check and reply at the earliest convenience.

I look forward to seeing from you very soon.

Thank you.

Kind regards, Ramesh Prajapati India

Asked by Rameshkumar Prajapati 4 days ago

Unable to access LAN device through FF v105.0

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link b… (read more)

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link below)

https://i.imgur.com/G9SujJ9.png https://i.imgur.com/HR7h58t.png

From my understanding of previously reported community posts, this looks to be a TLS issue and requires the vendor to resolve. Is this correct?

Also, is FF going to stay on this path of most resistance and force everyone to upgrade their TLS certificate for their devices (with the assistance from the vendors) or (the most likely option) force every user to move to a different browser because they don't have the same issues?

Many thanks.

Asked by paullau694 2 days ago

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (read more)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Asked by Marc-ladzee 1 hour ago

I have Chinese on my screen

I have Chinese on the start up screen, rebooted my computer from factory settings and firefox is in Chinese. Up the top where it says (in English) import bookmarks.. the … (read more)

I have Chinese on the start up screen, rebooted my computer from factory settings and firefox is in Chinese. Up the top where it says (in English) import bookmarks.. the next folders, Firefox symbol and the world symbol are in Chinese, the links with pictures are all Chinese. I have wiped Firefox and reloaded it. What do I do?

Asked by bringitom 2 days ago

we are getting error while browsing

when we browse the UI page of our application , in Firefox , it is not working. we are getting this error message "An error occurred: MOZILLA_PKIK_ERROR_SELF_SIGNED_CERT"… (read more)

when we browse the UI page of our application , in Firefox , it is not working. we are getting this error message "An error occurred: MOZILLA_PKIK_ERROR_SELF_SIGNED_CERT" . In Chrome and Edge browser is working fine.

For this application we are using self signed certificate. in other browser it is working fine , but when firebox it is not working. we have tried the below solutions. In Config : Security.enterprise_roots.enabled , we have changed the settings from “False to True”

Network.stricttransportsecurity.preloadlist , changed the value from “True to False”.

And we clear the SSL state and tried the UI page , got same error.

And also we tried

In profile folder renamed the cert9.db file to (cert9OLD.db) and tried that . But still we are getting same error message. We request your help on this.

Asked by arockiarajesh 4 days ago

Firefox deletes all cookies on exit - but I want to leave specific cookies saved

Hi, I have set Firefox to delete every cookie when I exit. However some websites use cookies for dark mode. My question is this : can I make it so Firefox continues to de… (read more)

Hi,

I have set Firefox to delete every cookie when I exit. However some websites use cookies for dark mode. My question is this : can I make it so Firefox continues to delete every cookie but save only some specific cookies For exemple, linkedin uses a dozen of cookies and two of them are used to store value for dark mode. Can i save only those two ?

Thanks in advance

Asked by racelking 1 hour ago

service desk application not working in firefox opening from Outlook (Version 2207)

Hello everyone my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive em… (read more)

Hello everyone

my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive emails and try to open them, it only displays a blank page and loads without success.

I always need to copy the link manually and open it in chrome.

What we did:

We tried several things such as

Deleting Firefox history, cache, cookies, etc. However, when doing this, the link works the first time but the following tries don't work, it just keeps loading infinitely (same behavior in a Private Window). Disabling all add-ons.

We have observed that the same links work as expected in Chrome and this behavior happens only with the links related to the customer issue view, other Jira links work normally.

I'm using the latest Firefox version such as Microsoft® Outlook® for Microsoft 365 MSO (Version 2207 Build 16.0.15427.20248) 64-bit

Asked by r.acha 4 days ago