Showing questions tagged: Show all questions

Wow! Super, super slow.

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there. I think I'll fix my proble… (read more)

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there.

I think I'll fix my problem by deleting the Firefox virus from my computer.

Asked by Artie 2 days ago

Last reply by Artie 1 hour ago

Navigating on ebay shows error "The page isn’t redirecting properly"

Navigating on Ebay causes The page isn’t redirecting properly error on some pages. For example I'm unable to navigate through categories but searching and clicking on a s… (read more)

Navigating on Ebay causes The page isn’t redirecting properly error on some pages.

For example I'm unable to navigate through categories but searching and clicking on a search result seems to work fine.

While viewing an item clicking on a subcategory under the search bar generates this error 100% of the time, everything seems to work great on other browsers though.

Sometimes I'm unable to even view an item when accessed from a google result or even an sponsored listing.

I have tried clearing cookies and cache, allowing ebay to set cookies, disabled ETP, run in safe mode, private mode, reinstalling firefox and finally windows but still the problem persists.

Asked by guranedo 2 hours ago

Firefox V82 - some users cannot load Foirefox after updating

I work in IT for Cisco (even though my account is using my own email). We have over 100 cases raised where users have updated to V82 and then cannot load Firefox. We ha… (read more)

I work in IT for Cisco (even though my account is using my own email). We have over 100 cases raised where users have updated to V82 and then cannot load Firefox.

We have 2 fixes currently:

1 Downgrade Firefox - but we don't want to do this. 2. Load a new profile.

Is there anything else we can check on. All our users are on Windows 10 Enterprise, there are several versions used from 1803 to the latest, we have a spread of Windows 10 versions where this issue is experienced.

Should there be a better way to resolve this or if there is a root cause that's been found I would be very grateful if this could be passed on.

Asked by Speakman Family 2 hours ago

Accessing onedrive results in login-loop and eventually ending in 'We couldn't sign you in. Please try again'

Hi, I'm trying to get into my onedrive through firefox, but it won't login, as described in the title. I log into my office 365 outlook mail (which works perfectly fine),… (read more)

Hi,

I'm trying to get into my onedrive through firefox, but it won't login, as described in the title. I log into my office 365 outlook mail (which works perfectly fine), and then I press the dots in the upper left corner and click on onedrive listed in the apps. I tried removing cache, cookies and all that, I tried reinstalling firefox, but nothing worked. For reference; it does work when I use edge or another browser, and it also works when I use firefox on another device.

Can anybody tell me what the problem might be? Thanks in advance!

Asked by Sandman908 2 hours ago

Last reply by Sandman908 2 hours ago

Firefox problem with Georgia DOT "upgrade"

Georgia DOT recent traffic upgrade (511ga.org) no longer works with Firefox. I can not see traffic cameras and does not remember settings between sessions. It works on my… (read more)

Georgia DOT recent traffic upgrade (511ga.org) no longer works with Firefox. I can not see traffic cameras and does not remember settings between sessions. It works on my iPad and windows explorer. I'm running Windows 10 Home 64 bit with Intel i7-7700. Thanks for any help you can give me. Jay

Asked by jay.moldow 3 hours ago

Firefox82.0: now hyperlinks misdirect

Hyperlinks now broken for FF82.0 latest MacOS Catalina 10.15.7 on a new MacBook Pro (2020). Suddenly hyperlinks won't open - even after trying all the listed 'normal' so… (read more)

Hyperlinks now broken for FF82.0 latest MacOS Catalina 10.15.7 on a new MacBook Pro (2020). Suddenly hyperlinks won't open - even after trying all the listed 'normal' solutions, e.g. safe mode, refresh, rebuild profile, link checking using Safari where they DO work, etc. Instead they suddenly open a new window with my homepage. You help is appreciated.

Asked by d. 5 hours ago

crashing on extention page

i just installed Linux mint a few days ago and it came preinstalled with Firefox everything worked fine. but after noticing it was a few versions behind the latest i upda… (read more)

i just installed Linux mint a few days ago and it came preinstalled with Firefox everything worked fine. but after noticing it was a few versions behind the latest i updated to 82.0. now whenever i go to my extensions page it crashes. it only takes a few seconds and closing the tab after opening doesn't save it from crashing. if i run Firefox in the terminal i get this info: matt@matt-SATELLITE-C855-1W3:~$ firefox ExceptionHandler::GenerateDump cloned child 2823 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... matt@matt-SATELLITE-C855-1W3:~$ Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error.

Asked by solidsumo12 1 day ago

Firefox won't play any live video streams.

Hi, Since yesterday Firefox won't play any live video streams on any website. An HTML5 error message shows up. I've tried upgrading Firefox, disabling Add ons, starting i… (read more)

Hi, Since yesterday Firefox won't play any live video streams on any website. An HTML5 error message shows up.

I've tried upgrading Firefox, disabling Add ons, starting in safe mode, completely uninstalling and starting from scratch and installing and deleting Adobe flash as a last resort.

I made sure everything was up to date on my laptop and they play no problem on other browsers. I just can't work out what's wrong with Firefox.

Asked by demonchild_2004 1 day ago

Last reply by demonchild_2004 1 day ago

Problems with printing invoices from Italian revenue agencies

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site.… (read more)

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site. The print is generated empty, it only shows the details of the site and some accessory data at the top. I tried to install an old version, 78, if I remember correctly, and the prints are fine. I tried with another browser and the printouts are correct, again. Does it happen to you too?

https://ibb.co/NT7Ky3c

Asked by tofono 2 days ago

Gaming in full screen mode

Hi I play jackpotjoy slots on facebook and in order to access the chat feature the game needs to be played in full screen mode. Firefox allows me to go full screen and i … (read more)

Hi I play jackpotjoy slots on facebook and in order to access the chat feature the game needs to be played in full screen mode. Firefox allows me to go full screen and i can see the chat ect but as soon as i click on any key it goes back to small screen. Any ideas please and thanks... Ryan.

Asked by ryanhollywood1990 2 days ago

Thermal Printer does not work on version 82

We are using Thermal Printers on our shops to print tickets, everything was working great with Firefox 81.0.2 and still works, but with version 82.0 is not printing good,… (read more)

We are using Thermal Printers on our shops to print tickets, everything was working great with Firefox 81.0.2 and still works, but with version 82.0 is not printing good, if have tried alot of settings but nothing works, I tried to change printer settings, Firefox setting for printing but the result is the same. In other side with 81.0.2 it works great.. Our clients wants to use Firefox 82.0 for their reasons but we can't make it work there.

Asked by flakron.sa 3 days ago

Last reply by flakron.sa 2 days ago

Firefox 82 crashes with windows 10

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1139, time stamp: 0x468a1bf2 Exc… (read more)

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1139, time stamp: 0x468a1bf2 Exception code: 0xc0000409 Fault offset: 0x00000000000a11c0 Faulting process id: 0x4b60 Faulting application start time: 0x01d6a8a8b59a12db Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: f3867284-6612-4e3f-b8ad-815fed60a8d6

Asked by superhit357 3 days ago

Last reply by superhit357 2 days ago

Firefox slow on one Windows session and not the other

Hi, Tried to find the solution but the problem boggles me. I'm using the latest version of Firefox on Windows 10 (2004). Using one Windows session (let's call it WS1), my… (read more)

Hi,

Tried to find the solution but the problem boggles me.

I'm using the latest version of Firefox on Windows 10 (2004). Using one Windows session (let's call it WS1), my profiles (even new ones) are extremely slow, as if I had a really bad Internet connection (but responds well to typing or opening new tabs or operating in general, just slow navigation). I have a backup browser, Opera, that works just fine. On another Windows session (WS2), Firefox works just fine, even with the profiles from WS1.

Safe mode doesn't resolve anything.

It can't be a driver problem, as it's the same PC, shouldn't be a software problem, same reason, and both sessions are built pretty much the same way.

I tried uninstalling Firefox, using Windows Disk Cleanup as per this solution https://support.mozilla.org/en-US/questions/1219670 then reinstalling it again and no change.

I can't use the other Windows session as it's not mine, and I can't create a new one either.

Any help is greatly appreciated.

Asked by Louarntan 3 days ago

all types of menus fail to open

Just downloaded Firefox. would appreciate any suggestions menu bar, context menu, any type of drop down menu fails to open initially, only displays after a few clicks … (read more)

Just downloaded Firefox. would appreciate any suggestions

  • menu bar, context menu, any type of drop down menu fails to open initially, only displays after a few clicks
  • tooltips on particular website making portions of content (that they cover) temporarily disappear, Most likely FF issue, not website issue after investigating

I already:

 *  restarted computer twice
 *  reinstalled FF
 *  FF refresh
 *  used FF safe mode

Asked by stephenp1394 1 week ago

Last reply by stephenp1394 3 days ago

Helper tool installation on login

Hi, I have Firefox installed on my MacBook Air running OS X El Capitan. Everytime I go to open Firefox I'm met with "Firefox is trying to install a new helper tool. Type … (read more)

Hi,

I have Firefox installed on my MacBook Air running OS X El Capitan.

Everytime I go to open Firefox I'm met with "Firefox is trying to install a new helper tool. Type your password to allow this".

Is this a bug or is there really something to install every time I log on?

Any help / advice appreciated

Asked by paulasplin 3 days ago

Firefox

Dear Mozilla support, I just switched to firefox and Im having an issue with youtube. When i go to a channels videos and scroll down the page and open a video, when i com… (read more)

Dear Mozilla support,

I just switched to firefox and Im having an issue with youtube. When i go to a channels videos and scroll down the page and open a video, when i come back to the previous tab the page resets up to the top. I dont know if this is a scroll anchoring issue or a memory limit issue, Im not sure. Here is how i can replicate the issue every time:

1. go to youtube.com 2. select a channel. 3. go to videos on the channel. 4.sort videos by date (oldest). 5. scroll down a lot and open a random video in a new tab. 6. watch video in full screen for 1 minute. 7. stop video and go back to the first tab. 8. first tab has now reset to the top.

I'm on firefox version 82.0 (64-bit) and i only have ublock origin extension installed. I do not experience this issue with chrome. Please advice.

Thank you.

Asked by uketommyv 4 days ago

Last reply by uketommyv 3 days ago

Google login and outdated Plugin.

Hi! I am opening this help, because for some months, that I have been using Firefox on Kubunto, it is impossible to log into Google. YouTube is the way I left it in Print… (read more)

Hi! I am opening this help, because for some months, that I have been using Firefox on Kubunto, it is impossible to log into Google. YouTube is the way I left it in Print. And it has a plogin that doesn't update for anything. Which is the Widevine Content Decryption Module provided by Google Inc.

This has brought me a lot of frustration when using firefox on Kubunto. But as I use the system only on the Pen Drive, I have no plans to install Chorme. Because I need the system only there and now.

Of course, I tried in many ways to correct my problem. I even formatted this Kubunto system. I tested with other linux systems. But they all have a problem with the same plugin, in firefox.

Could someone help me with this problem? I always used everything normal. It only started to happen about 3 months ago.

Asked by Zanguet 3 days ago

Firefox in Site Specific Browser Mode not expanding my dropdowns with the Mouse Click.

I am launching a website in the Site Specific Browser (-ssb) mode from a command line. Command Line: firefox.exe -ssb https://appsrv38-eam.rizing.io:443/sap/bc/ui5_ui5/… (read more)

I am launching a website in the Site Specific Browser (-ssb) mode from a command line.

Command Line: firefox.exe -ssb https://appsrv38-eam.rizing.io:443/sap/bc/ui5_ui5/vesta/ge_lam_c/index.html?sap-client=200&&geoid=FLG01AGP&&lrpid=0100000032&&sapobject=NO&&strno=U-G-D-OH-M-44224-028

This site has dropdowns (HTML Select Elements):

<select class="inputInfo" id="objTypes" ></select>  

After I launch the website the dropdowns will not expand with a mouse click. I have posted a screenshot of the site. If it is launched in -ssb mode the dropdowns will not expand. If I launch the site in -kiosk mode or with a normal Firefox browser the dropdowns expand fine. Everything works as it should. Its just with the -ssb mode that I am having these issues. I am populating the dropdowns with some Javascript but I have used normal HTML to populate the dropdowns as well but neither will expand in -ssb mode.

If anyone has any idea of why this is happening please let me know.

Thanks, Ray

Asked by ray.duke 3 days ago