Showing questions tagged: Show all questions
  • Solved

Video Speed Control Not Working Anymore

Hi, I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the sp… (read more)

Hi,

I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the speed of a video I was watching, and it wouldn't work no matter what. Clicking to increase the video speed doesn't make the video go faster, as it should.

I uninstalled it and installed many other video speed controller addons, one by one, but none of them work at all either!

The video speed control had been working perfectly well up until now, and I hadn't modified any settings or anything else, that might cause it to stop working.

So how can I get this video speed control addon: [|https://addons.mozilla.org/en-US/firefox/addon/video-speed-control/] to work for me again? Help! I don't want to switch web browsers.

Thank you very much for your time and help, I really appreciate it!

Asked by Clara Klein 2 months ago

Answered by cor-el 2 months ago

  • Solved

When i click Middle-Click on my mouses scroll wheel it doesnt open the link i clicked it opens a fresh new tab

As the Title says if i click the Middle-Click on an link, it opens a freshly new tab instead of the link. I've tried changing things in the about:config but nothing helpe… (read more)

As the Title says if i click the Middle-Click on an link, it opens a freshly new tab instead of the link. I've tried changing things in the about:config but nothing helped. If anyone could please help me because its an habit. Btw i tested it in Chrome and in Chrome it works normally.

Asked by melvinski2110 2 months ago

Answered by Shashank Shekhar 2 months ago

  • Solved

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 2 months ago

Answered by UKLarry 1 month ago

  • Solved

Signing in to Outlook

When I sign in to Outlook, I have to refresh the page, then it tells me that the password is wrong (which it isn't), so I have to sign in twice to get my email account. … (read more)

When I sign in to Outlook, I have to refresh the page, then it tells me that the password is wrong (which it isn't), so I have to sign in twice to get my email account.

Asked by klavier46 2 months ago

Answered by Shashank Shekhar 2 months ago

  • Solved

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (read more)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 2 months ago

Answered by Nemac 2 months ago

  • Solved

Printer WI FI connection

Good day , For some unknown reason to me my HP printer will not connect to WI FI using Firefox but will connect if using Edge (which by the I hate and resist using at all… (read more)

Good day , For some unknown reason to me my HP printer will not connect to WI FI using Firefox but will connect if using Edge (which by the I hate and resist using at all costs) . I have tried trouble shooting to the best of my limited ability via HP and online , but to no avail. It was working with Firefox the last time I needed to use it, but not now. Hopefully someone can help me , but I have very limited computer skills and a lot of the short forms acronyms and computer gobbly gook baffle me . I ask that with any answer please .........KISS (keep it simple stupid) it . Please no one take offense to the term (KISS) , I did not come up with it , but it seems the simpleness has left the building these days.

Thank you Ken

Asked by carken 2 months ago

Answered by Jonathan Watt 1 month ago

  • Solved

Images not loading on random sites

About a day or two ago, random images stopped loading on sites I visit regularly. I haven't changed anything on the browser. In fact, I disabled add-ons to see if it woul… (read more)

About a day or two ago, random images stopped loading on sites I visit regularly.

I haven't changed anything on the browser. In fact, I disabled add-ons to see if it would fix the problem (it hasn't).

I'm already neurotic about deleting the cache and such after bold texteverybold text session every day.

It only occurs on Firefox desktop (90.0.2 64-bit); everything loads fine on mobile and on other desktop browsers.

Asked by BuddyL 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Help with Firefox Screenshot.

Hi. When Firefox added the screenshot functionality, it was very useful to me since i didn't have to open snip & sketch every-time I want to take a screenshot. I did … (read more)

Hi. When Firefox added the screenshot functionality, it was very useful to me since i didn't have to open snip & sketch every-time I want to take a screenshot. I did notice that the ability to access the screenshot from the address bar was removed and moved to the mouse's right click options instead. I work with Microsoft azure and have to create documents for clients and by default, right clicking doesn't work on azure and some other sites. Because of this, i can't take screenshots using Firefox. Is there a way to put the screenshot option back to the address bar or maybe have it show up in the toolbar options? Thanks.

Asked by TemmyD1 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Facebook login

Hello you good folk out there. My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc. If I start in safe mode I am… (read more)

Hello you good folk out there.

My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc.

If I start in safe mode I am OK. I would like to start in full mode all the time!

Apple Mac, Big Sur 11.2.2 using Firefox and Duck Duck Go

Asked by cj10 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Facebook Messenger not loading complete page Firefox 90.0.2 (64-bit) Windows 10

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.fa… (read more)

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.facebook.com/messages/t/1234... I tried disabling uBlock Origin, Privacy Possum, Privacy badger, page still won't load completely, just partially and "locks up".

Asked by Craiga 1 month ago

Answered by FredMcD 1 month ago

  • Solved

"Feedback" Tab missing from website screen

I've been directed to use a "Feedback" Tab on the Rakuten Kobo website www.kobo.com but I can't see it on my screen. I've tried turning off the Pop-Up Blocker, AdBlocker,… (read more)

I've been directed to use a "Feedback" Tab on the Rakuten Kobo website www.kobo.com but I can't see it on my screen. I've tried turning off the Pop-Up Blocker, AdBlocker, and Privacy controls, all to no avail. It should be visible on the extreme right hand border, White Text on a Blue Background, reading vertically, thus: https://v2uploads.zopim.io/Y/6/g/Y6gwUmnu4OATxN3Tli4Av9bYN319BTdO/6721b8f79bda33aef0ca76f22893d4cd50d246b7.png

I'm running Firefox 90.0.2 (64-bit) on Windows 7 Professional 64 Bit I can see it if I use I.E. 11v0.9600.19596 (spit).

Asked by fixit9660 1 month ago

Answered by fixit9660 1 month ago

  • Solved

Firefox not rendering PNGs/images

Had this problem for a while. Didn't know how to describe the effect; Firefox renders PNGs as glitched tartan images => screen-caps attached. I'm running 90.0.2. I did… (read more)

Had this problem for a while. Didn't know how to describe the effect; Firefox renders PNGs as glitched tartan images => screen-caps attached. I'm running 90.0.2. I did a Firefox refresh - the problem still persists. Works fine on Chrome based browsers.

Asked by awesome.darek 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Firefox Nightly overtook regular profile, now it can not be used by regular Firefox

To help test some bugs in Firefox I installed Nightly a while ago alongside the regular Firefox. Today when starting Nightly, it used the profile I use in the normal rele… (read more)

To help test some bugs in Firefox I installed Nightly a while ago alongside the regular Firefox.

Today when starting Nightly, it used the profile I use in the normal release Firefox, for work mostly. I exited almost immediately, but when I try to run the profile with regular Firefox, I get a warning that I'm using an older version of Firefox. See attached screenshot.

Is there a way to recover the profile?

Current FF version I have is 90.0.2 on Windows 64 bit.

Asked by xerces9 1 month ago

Answered by xerces9 1 month ago

  • Solved

ZDNet Comments no longer open in Firefox, but do in Chrome or Bing. What's the problem here?

Clicking on the Comments section in any ZDNet article (https://www.zdnet.com/article/) gets no response at all. The Comments section doesn't open, I'm not prompted to log… (read more)

Clicking on the Comments section in any ZDNet article (https://www.zdnet.com/article/) gets no response at all. The Comments section doesn't open, I'm not prompted to log in -- nothing. The cursor does change from the default arrow to a hand with pointed finger, as usual, and the Comments bar color flashes as it should when I click on it -- but that's the limit of interaction. I've tested the link with Chrome and Bing and the function still works there, but not in Firefox, and apparently hasn't since about the 26th of July. What's going on, and how can this problem be addressed?

Asked by progan01 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Tabs increases height when opening certain number of tabs

I don't know if its an issue with the theme or Firefox itself (I think it's Firefox because it already happened on previous versions), but when I open certain number of t… (read more)

I don't know if its an issue with the theme or Firefox itself (I think it's Firefox because it already happened on previous versions), but when I open certain number of tabs, or a tab with certain characteristics that I don't know, the whole row of tabs increases its height. And it annoys me. Thanks beforehand!

Asked by arrietismo 1 month ago

Answered by cor-el 1 month ago

  • Solved

weird text cursor in graphic environment

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016 There remains a blinking text cursor after mouse click in graphic environment, like if it was a text eleme… (read more)

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016

There remains a blinking text cursor after mouse click in graphic environment, like if it was a text element... Two images added, an example in facebook and in youtube.

Asked by latware 1 month ago

Answered by latware 1 month ago

  • Solved

Firefox 90 does not load properly specific web pages and services (gmail, youtube, reCAPTCHA, etc.)

Two weeks ago my browser updated itself to version 90. Before that everything was OK. After that..... Firts of all in Google Chrome everything works just fine. In Firefo… (read more)

Two weeks ago my browser updated itself to version 90. Before that everything was OK.

After that..... Firts of all in Google Chrome everything works just fine. In Firefox - most of the time after a google search if I click on one of the results nothing happens. If I open it in a new tab or window, I got a blank page. - I cannot log into my gmail account. I can get to the page where I can type in my account name, but then I get an error message before the web page'd ask for my psw. - youtube does not load properly. If then I click on the youtube icon on the top left corner then it tries to load the page again, and after some time it says I have no internet connection. - google translate service does not answer, - reCAPTCHAs don't work. The browser could not load them, or if it loads something then it won't work. Etc.

Again: everyhing was OK before the version 90 update. I was on a 2 weeks vacation, just got back, but all the same, they don't work.

I tried everything - cleared the history, cache, etc., - checking the firewall, - proxy (I don't use any proxy), - ipv6 - made a new profile - troubleshooting mode (disabeling addons and themes), everything. Nothing helped.

I use Win10. Have an other Win10 PC, on that before the version 90 update I checked the problems above, and neither of them affected the system, and as the update taked place I got the same propblems there too. My firefox profile is synched onto that PC.

After 20+ years of using firefox this is my last try before switching to chrome.

Asked by imkere 1 month ago

Answered by imkere 1 month ago

  • Locked

Confused

I asked for help with my site yesterday--https://kathyberman.com/. The side widget is loading to the footer widget. This doesn't happen in Chrome or Edge. Sebuto asked fo… (read more)

I asked for help with my site yesterday--https://kathyberman.com/. The side widget is loading to the footer widget. This doesn't happen in Chrome or Edge. Sebuto asked for the name of my site. BUT he posted from a no reply email address. Hello?

Asked by kberman1976 1 month ago

Last reply by jscher2000 1 month ago