Showing questions tagged: Show all questions
  • Solved

Black text on all sites with dark themes in Firefox 105

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github I'm running Firefox Developer Edition 105.0… (read more)

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github

I'm running Firefox Developer Edition 105.0b8 on macOS 12.5.1. My macOS Appearance is set to Dark

Switching the Website Appearance config setting between Firefox Theme, System Theme, Dark, or even Light does not change the colour of the text

Asked by leons.petrazickis 2 weeks ago

Answered by Tristan 2 weeks ago

  • Solved

Text display problems on different websites

I haven't changed anything except for Firefox auto-updating to version 104.0.2 this morning but now some sites with dark mode are nearly unreadable (see attached screens … (read more)

I haven't changed anything except for Firefox auto-updating to version 104.0.2 this morning but now some sites with dark mode are nearly unreadable (see attached screens 1-2 of Twitch and Giant Bomb, respectively), and others have had their default text size rapidly shrink (see screen 3 of a Wikipedia page), with no warning. What was fine yesterday is no longer working correctly today. I tried disabling and re-enabling different extensions and clearing my whole browser cache and that does not seem to have helped. Is there any explanation or quick fix for these issues on the way or a way I can roll back to 104.0.1 until the problem has been solved?

PS: I'm also using the latest version of Windows 10 and my video card (Radeon RTX 480) drivers and neither have had any updates in the past 24 hours.

Asked by amendele 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

.pdf is always opening as a download and file in new version Windows 10, 104

Hi! In Windows 10 new version 104, .pdf are opening as a download as well as a file. I checked settings, and it still shows that .pdf should open as a file. How do I keep… (read more)

Hi! In Windows 10 new version 104, .pdf are opening as a download as well as a file. I checked settings, and it still shows that .pdf should open as a file. How do I keep it from becoming a download?

See image to see what is happening. This did not happen with any of the older versions.

Thank you so very much for your help!! T.S.

Asked by ToSt 3 weeks ago

Answered by ToSt 3 weeks ago

  • Solved

youtube thumbnails are grey

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey. this is not the case… (read more)

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey.

this is not the case for youtube on chrome or on the app. i've tried the following: - restarting firefox (multiple times) - clearing the cache for youtube - reinstalling firefox - restarting my computer - logging out and logging back into my youtube account - using firefox in a private browser

please help.

Asked by MARTIN 1 month ago

Answered by cor-el 1 month ago

  • Solved

Youtube videos cant load (tried everything)

So I tried loading a youtube video and it gets stuck loading, I dont know how else to describe it but when I click play, it gets stuck on the buffering/loading icon and d… (read more)

So I tried loading a youtube video and it gets stuck loading, I dont know how else to describe it but when I click play, it gets stuck on the buffering/loading icon and does nothing.

I have tried: Scanning my computer for malware Running Firefox in safe mode Refreshing firefox Refreshing the tab Restarting firefox Restarting my computer Disabling my extensions Disabling my proxy connection settings Disabling hardware acceleration

Asked by GuyWithAHat 1 month ago

Answered by cor-el 1 month ago

  • Solved

Half of images on certain websites suddenly won't load. Displaying as plain gray color.

This morning, I found out a selection of my discord server's icons had vanished and emoticons were not loading. I thought it was a discord bug but it's the same for youtu… (read more)

This morning, I found out a selection of my discord server's icons had vanished and emoticons were not loading. I thought it was a discord bug but it's the same for youtube thumbnails. So far they are the only affected websites.

I have tried to no avail:

  • Updating extensions
  • Updating Firefox
  • Clearing site cookies and cache
  • Disabling hardware acceleration
  • Troubleshoot mode
  • Disabling my ad blocker
  • Using Web Tools to locate blocked content

Getting a bit desperate, haha! xD It's not my internet connection, my phone works fine.

Some notes: On youtube, only thumbnails seem to be affected and not all of them - about 2/3, seemingly random. On discord, server icons that are animated show up when moused over (animation) but not when static. When I noticed the issue it was only in a few servers. After doing the described troubleshooting all images are gone. Media sent in chat displays as normal.

If you have any help you are welcome.

Asked by sothajsil 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

plugshare.com page is missing couple of crucial menu icons

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This … (read more)

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04.

Please fix. Google Chrome displays just fine; see attached pic.

Asked by groundie 1 month ago

Answered by cor-el 1 month ago

  • Solved

Googles Sites constantly intermittent

Hello, For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offlin… (read more)

Hello,

For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offline. Check your connection." error page. Additionally gmail and google drive will constantly give the "OOPs" error message. Sometime the page will load w constant refreshes but this is not ideal.

I've done the following:

Clear history/cookies Opening in troubleshoot mode Disable hardware acceleration Refresh/Reinstall

Have even tried the following articles: https://support.mozilla.org/en-US/questions/1377868 https://support.mozilla.org/en-US/questions/1376015

Still getting the same results. Not having any issues with edge/chrome. Does anyone have anything else that could be done?

Firefox Browser 102.0.1 (64 bit) Windows 10 OS

Asked by p12om3th3us 2 months ago

Answered by p12om3th3us 1 month ago

  • Solved

Google Calendar and Other Sites Not Rendering Correctly

Google Calendar and a few other websites do not render symbols correctly. Please see attached. What should be displayed instead of letters are symbols such as > or ^. … (read more)

Google Calendar and a few other websites do not render symbols correctly. Please see attached. What should be displayed instead of letters are symbols such as > or ^. I've tried updating FF (103.0.2), ran in Safe Mode, disabled extensions, and nothing has helped. I'd like to keep using FF instead of Safari (running MacOS Monterey 12.5.1), but this is annoying.

Any ideas?

Asked by Brian B. 1 month ago

Answered by Brian B. 1 month ago

  • Solved

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (read more)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

Asked by jfelber 1 month ago

Answered by jfelber 1 month ago

  • Solved

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrome… (read more)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 1 month ago

Answered by Mozilla cheese 1 month ago

  • Solved

Twitter does not login on Firefox on Ubuntu

i am using Firefox Snap version 103.0.2 (64-bit) on Ubuntu 22.04. Whenever I try logging in to twitter, It shows a blank screen after I press login button after entering … (read more)

i am using Firefox Snap version 103.0.2 (64-bit) on Ubuntu 22.04. Whenever I try logging in to twitter, It shows a blank screen after I press login button after entering the password (Image is attached). I can login to other browsers I have installed on my laptop.

I have tried removing cookies of Twitter.com several times and even reinstalled snap version but the issue is still there. Any fixes for this? I can't keep switching browsers just for using twitter.

Asked by Jamshaid 1 month ago

Answered by Jamshaid 1 month ago

  • Solved

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during a… (read more)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 1 month ago

Answered by wristan 1 month ago

  • Solved

Twitter doesn't load on my main account only on firefox

Dear firefox support team, Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again' … (read more)

Dear firefox support team,

Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again' option window as if the wifi isn't working properly, whilst the Wifi is okay.

It keeps giving me the 'https://twitter.com/?failedScript=main' address too. And I can't think about what Script might be running into an issue. I have access normally on my android phone and google chrome. Doing a 'safe' restart didn't help either, and disabling my extension carried no result either.

I figure, since I can log in on other platforms this might not be a twitter issue, but well, I'm asking here to be sure.

I put an image of the screen I get in the attachments

Thank you

Asked by Xiapher 1 month ago

Answered by Xiapher 1 month ago

  • Solved

Freezes on google maps

When I open the google maps website it functions normally for about 3-4 seconds, then firefox completely freezes not just that tab. Firefox is up to date and it happens w… (read more)

When I open the google maps website it functions normally for about 3-4 seconds, then firefox completely freezes not just that tab. Firefox is up to date and it happens with all addons disabled. maps seems to work fine when I access from other country domains (co.uk or .de) Also I have no problem with the site on other browsers. It does not generate a crash report.

Asked by lamance 2 months ago

Answered by Terry 2 months ago

  • Solved

Google Image Previews look off center in vanilla Firefox

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up i… (read more)

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up in any other browser it looks fine as well. I have already cleared my web cache and cookies, refreshed Firefox and then reinstalled it, changed my screen resolution settings, and nothing seems to be fixing it. There's no apparent settings in Google itself to adjust the image...it just started doing that in Firefox out of nowhere.

Asked by spaceferret 1 month ago

Answered by spaceferret 1 month ago

  • Solved

Popups not working

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker … (read more)

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker off from privacy settings, add Notion to exceptions but it still is not working.

Asked by Amay 1 month ago

Answered by user104147805413306348376805769878442569366 1 month ago

  • Solved

Google Images search results are not working properly and I am not sure how to fix it

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA This happened suddenly. Everything … (read more)

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA

This happened suddenly. Everything was fine when I last used google image results, I was playing a game and when I alt+tabbed to search for something, this was happening. I have no idea what could have caused it since I didn't install any new extensions, CSS styles, programs in my PC nor any big changes that would give me an idea of where to start.

I already tried disabling all the extension and that didn't help at all. The only way I've managed to make this stop, was when I opened a private window. There the image search results were fine and I could zoom in, and out and no weird scrollbar issues were happening.

I went back to a normal window in Firefox, and noticed that if I log out from my Google account, this will also fix the issue. And when I logged back in, the issue was happening again.

Anyone have any idea why this would happen, and how I can fix it? Thank you!

Asked by NathanTheGraves 1 month ago

Answered by NathanTheGraves 1 month ago

  • Solved

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (read more)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Asked by robweir 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new lap… (read more)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

Asked by karthikeyahs 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago