Showing questions tagged: Show all questions
  • Solved
  • Archived

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (read more)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

Asked by BlebNevus1015 9 months ago

Answered by jscher2000 - Support Volunteer 9 months ago

  • Solved
  • Archived

Symbol size too big after update to version 103.0.1

After update of Firefox version 103.0.1 the symbols are too big and the size cannot be reduced (to small size). So too few symbols fit into a symbol line. How can this be… (read more)

After update of Firefox version 103.0.1 the symbols are too big and the size cannot be reduced (to small size). So too few symbols fit into a symbol line. How can this be fixed?

Asked by m_vanselow 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Big sessionstore file crashes browser

At some moment I´ve got a pretty big sessionstore file (6,6 Mb) which does not load properly. I´ve tried a few of FF versions and settings. My current version 103.0.1 64 … (read more)

At some moment I´ve got a pretty big sessionstore file (6,6 Mb) which does not load properly. I´ve tried a few of FF versions and settings. My current version 103.0.1 64 bit loads it for few minutes and crashes when tabs appear. Some older versions loads it but after that have various problems with program interface: new tabs sometimes won´t open, no float tips when I´m hove cursor over tab header and so on. Also in such cases browser often crashes and not update old sessionstore file. I have 16 Gb of RAM, FF takes up to 5,5 Gb before tabs appear for moment and FF crashes. I have such big sessionstore file earlier (for example, 24.07.22 it has size of 6,5 Mb), but all worked fine. Maybe there are any internal setting that I have to try?

Asked by goblin_online 9 months ago

Answered by goblin_online 9 months ago

  • Solved
  • Archived

Addons cant install

I had problem with Firefox. He was slow, i reseted, but my addons disappear. Now i have problem, i can install any addon's. Doesnt matter, official or unofficial. I cant … (read more)

I had problem with Firefox. He was slow, i reseted, but my addons disappear. Now i have problem, i can install any addon's. Doesnt matter, official or unofficial. I cant anything. Firefox was again reseted, uninstalled and again installed. No matter what i do, come this massage:

"Installation aborted because the add-on appears to be corrupt."

Asked by anderworld55555 10 months ago

Answered by anderworld55555 9 months ago

  • Locked
  • Archived

Allowed one site to use camera while still blocking request from other sites

How do I add a site in setting - camera permissions to allow it to use my camera and microphone while still blocking other sites from asking to be allowed to use it. Du… (read more)

How do I add a site in setting - camera permissions to allow it to use my camera and microphone while still blocking other sites from asking to be allowed to use it.

Duplicate. See https://support.mozilla.org/questions/1385117

Asked by grt_49 9 months ago

Last reply by user104147805413306348376805769878442569366 9 months ago

  • Solved
  • Archived

Google Drive thinks ff ver 103 is outdated

Hello ! I am using ff latest ver 103.0.1 on Windows-10-Enterprise-22H2-19045.1865-x64. When I go to drive.google.com/ it redirects me immediately to their support s… (read more)

Hello !

I am using ff latest ver 103.0.1 on Windows-10-Enterprise-22H2-19045.1865-x64. When I go to drive.google.com/ it redirects me immediately to their support site displaying page : https://support.google.com/drive/answer/6283888?visit_id=##################-##########&p=unsupported_browser&rd=1

hash is a single decimal digit above.

On the support page, there is a button labeled "Update your browser". On clicking that ff opens another tab showing website : https://updatemybrowser.org/

This website says my ff version is 45. I wonder where did they get this number from .... !

So I installed a user agent editor extension ( https://mybrowseraddon.com/custom-useragent-string.html ).

Now updatemybrowser.org says I am using latest ff. But Google Drive still redirects me to their support site.

Same behaviour seen in ff safe mode when all extensions are disabled.

What do I do to access the Google Drive page?

Thank you.

-Gamma

Edit : typoes

Asked by GammaP 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Google Sheets Keyboard Shortcuts In Firefox

When using Google Sheets in Firefox, it's impossible to access the Sheets menu shortcuts (e.g. typing Alt+D+R+S to open the advanced sorting dialog) because Firefox captu… (read more)

When using Google Sheets in Firefox, it's impossible to access the Sheets menu shortcuts (e.g. typing Alt+D+R+S to open the advanced sorting dialog) because Firefox captures the Alt keystroke and doesn't pass it to the web app.

Of course, Chrome passes the Alt keystroke to Sheets just fine so the keyboard shortcuts work as expected. But I don't want to use Chrome or any other Chromium browsers. Has anyone found a workaround to this issue? (Hint: don't say use chrome)

Asked by Helmanfrow 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Setting- camera permission worked 1 time, site disappeared from permission and can't be added back

I added my first site to setting- camera permission this morning and got camera to work. Later went back to site and camera wasn't working. Checked setting which didn't l… (read more)

I added my first site to setting- camera permission this morning and got camera to work. Later went back to site and camera wasn't working. Checked setting which didn't list any site, added the URL again and clicked save. Clicked setting again an no site is listed and camera isn't connecting. HELP! This is for a doctors visit.

Asked by grt_49 9 months ago

Answered by user104147805413306348376805769878442569366 9 months ago

  • Solved
  • Archived

Two-sided printing rotating on wrong axis - Firefox 103

When printing double-sided from Firefox 103, the second page comes out upside-down. A previous thread 'Two-sided printing rotating on wrong axis' reported this problem f… (read more)

When printing double-sided from Firefox 103, the second page comes out upside-down. A previous thread 'Two-sided printing rotating on wrong axis' reported this problem for Firefox 85 / 86, and said that it was fixed by updating to the current version. I have the current version, but am getting the same problem. I have tried manually setting instructions to flip on long side (portrait orientation), but that doesn't work. Help!

Asked by mlb46 10 months ago

Answered by mlb46 9 months ago

  • Solved
  • Archived

Manuals LIbrary???

Everytime I try to do a search in Firefox I get a Manuals Library page come up. Why is it doing this? I did a search not long ago for a user's manual for a product, and… (read more)

Everytime I try to do a search in Firefox I get a Manuals Library page come up. Why is it doing this? I did a search not long ago for a user's manual for a product, and I guess I accidentally downloaded this Manuals Library. Now I have no idea how to get rid of it. There is no shortcut on my desktop for it, I cannot find it anywhere in my downloaded programs in Uninstall or Change a Program in my Control Box. I DO NOT want this program! Help please!! I tried to do a screen shot of the page, but your browse won't pick it up when I browse for the screen shot I saved on my desktop. Below is the web address copied from the address bar.

moz-extension://e92e4191-795a-4571-8a6b-4582396dbc25/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo.com%2Fyhs%2Fsearch%3Fhspart%3Dtrp%26hsimp%3Dyhs-001%26grd%3D1%26type%3DY143_F163_201897_102620%26p%3DJimmy%2BDean%2Bofficial%2Bwebsite

I hope someone can help! Thank you so much!

Asked by ahart4all 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

unusual characters displayed

When I go to websites there are unusual characters(light font) that are displayed. That shouldn't be there. How do I get rid of them? See attached screenshot. … (read more)

When I go to websites there are unusual characters(light font) that are displayed. That shouldn't be there. How do I get rid of them?

See attached screenshot.

Asked by fschipizky 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Just upgraded 100 → 103 : how to disable <Ctrl><W> now ?

Until FF100, I used to disable <Ctrl><W> (close tab) by modifying browser/omni.ja, commenting the following line out in chrome/browser/content/browser/browser… (read more)

Until FF100, I used to disable <Ctrl><W> (close tab) by modifying browser/omni.ja, commenting the following line out in chrome/browser/content/browser/browser.xhtml :

<key id="key_close" data-l10n-id="close-shortcut" command="cmd_close" modifiers="accel" reserved="true"/>

It worked until FF100, but doesn't work anymore in FF103 : commenting that line out seems to have no effect on <Ctrl><W>.

Does anybody know why ? Or does anybody know a way to disable <Ctrl><W> ?

Background : on French keyboards, the <W> key is right next to <X>, so when I try to do a cut/paste (<Ctrl><X> → <Ctrl><V>) I sometimes end up doing <Ctrl><W> by mistake, thus closing the tab. Re-opening the tab doesn't always do the trick, sometimes the latest work is lost.

Asked by chentaocredungtao 10 months ago

Answered by Terry 10 months ago

  • Solved
  • Archived

Synchrony Bank Login

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Passw… (read more)

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Password I stay on the Login screen with the gear spinning for several minutes then receive the error screen shown in the attached image. Clicking on Try Again" on the error screen produces the same error. Please correct ASAP.

Note that the Login from https://auth.synchronybank.com/account/login completes successfully using the Google Chrome or Microsoft Edge browsers.

Asked by jdeignan100 10 months ago

Answered by jdeignan100 10 months ago