Showing questions tagged: Show all questions
  • Solved

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (read more)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller 3 months ago

Answered by jscher2000 3 months ago

Firefox does not show history before certain time

I've got multiple clients set up to sync via FF sync. Some are older, some are newer. However, looking at the newest client (set up ~2 weeks ago), I noticed something: It… (read more)

I've got multiple clients set up to sync via FF sync. Some are older, some are newer.

However, looking at the newest client (set up ~2 weeks ago), I noticed something: It only shows a browser history up to approx. one year in the past. I've checked other clients. My oldes client goes back to ~2016, which is 4 years form now. I know my oldes client is older than 2016, so there has to be more.

Does FF Sync skip older entries? IMHO I'd have to see the exact same history on my older client than on my newer client. That is not the case. Any ideas?

Asked by Niklas 3 months ago

Last reply by Wesley Branton 3 months ago

Help on Error 400

When I try to get into my school's faculty website, I get this error (that just started today): "HTTP Error 400. The size of the request headers is too long." Is there a … (read more)

When I try to get into my school's faculty website, I get this error (that just started today): "HTTP Error 400. The size of the request headers is too long." Is there a way to fix this?

Asked by bstevenson1 3 months ago

Last reply by FredMcD 3 months ago

  • Locked

Removing IcelandSue.com from Firefox registry

Every time I open Firefox, a javascript from IcelandSue.com tries to connect to the internet. I've refreshed Firefox, cleared the cache, used NoScript to block this scrip… (read more)

Every time I open Firefox, a javascript from IcelandSue.com tries to connect to the internet. I've refreshed Firefox, cleared the cache, used NoScript to block this script, but it always remains. I've found the site listed as a Data Miner and would like to delete it from where ever it has installed itself inside of Firefox. Thank you, jason

Asked by deals102 3 months ago

Last reply by jscher2000 3 months ago

ICS Default Glitch

Every time I click on an ICS file, it asks me what to do with it. I tell it to open with Thunderbird, and I check the box for it to do that by default. But it doesn't rem… (read more)

Every time I click on an ICS file, it asks me what to do with it. I tell it to open with Thunderbird, and I check the box for it to do that by default. But it doesn't remember, so I have to select Thunderbird from the list every time. Thunderbird is set as the default in the Options>Applications menu, but it still asks every time.

Asked by trevor18 3 months ago

Last reply by jscher2000 3 months ago

  • Solved

Ctrl+F not opening "find in page", even in FF safe mode (FF 80 64-bit, Win 10 1909)

pressing Ctrl+F doesn't open the "find in this page" toolbar, on any page. doesn't work in safemode, either DOES work when selecting from the "Edit" menu (where it sho… (read more)

pressing Ctrl+F doesn't open the "find in this page" toolbar, on any page.

  • doesn't work in safemode, either
  • DOES work when selecting from the "Edit" menu (where it shows the shortcut as being ctrl+f)
  • I read online that Ctrl+G might work? this one has mixed results for me... I think it's working like F3, repeating the previous search, if there is one, and if it has any matches, and only if neither of those are true, opens the "find in this page" toolbar
  • pressing "/" and apostrophe both do their things (but not when an input/textarea has focus, of course)

Asked by ben73 3 months ago

Answered by ben73 3 months ago

Lost everything

Hi! I forgot my password for my Firefox account and after - a lot - of times I decided to risk and restart my password. It said I MAY LOOSE SOME of my information, detai… (read more)

Hi! I forgot my password for my Firefox account and after - a lot - of times I decided to risk and restart my password. It said I MAY LOOSE SOME of my information, details, passwords, tabs etc. but it said about some of them.... I restarted my password and i lost absolutely everything :(((( My tabs, details, history, password. Everything. My account is whole clear! Why would they secure all details into password?!! if someone forgot password it is first thing to reset it, but in this case u reset ur password and u loosing everything, which make no sense.... what is the point of it ? :/ Is there any chance I can get back all my stuff??? If not... Will I also loose everything from my other computer? (I just tried to log in on another device. I cant loose it, there are too many important things I have ;((((( What can i do to not loose my all things on other device? shall i turn off sync here now, and when I turn on my other device it will stay? or it is too late bcoz I've pressed to sync it here (and nothing showed up) Help me please ;(((

Asked by rekiinek 3 months ago

Last reply by Wesley Branton 3 months ago

  • Solved

Popup windows

What did you guys do now? Out of the blue my popup window that should contain a pdf of a bank statement comes up blank. I reset Firefox and it worked for a time and now… (read more)

What did you guys do now? Out of the blue my popup window that should contain a pdf of a bank statement comes up blank. I reset Firefox and it worked for a time and now does not work again. However I can run Waterfox and it works fine. Don't mess with Waterfox!

Asked by zuck1517 3 months ago

Answered by jscher2000 3 months ago

They disappeared

I got a message yesterday saying if my browser was very slow to run your Refresh which stated it would not erase my bookmarks. Well I ran refresh and wouldn't you know it… (read more)

I got a message yesterday saying if my browser was very slow to run your Refresh which stated it would not erase my bookmarks. Well I ran refresh and wouldn't you know it your program must have updated the browser and it ERASED OF OF MY BOOKSMARKS. I am really angry. I am a genalogist and the last thing I needed was to lose all of my booksmarks. How do I get them back?????? I also can not create any bookmarks going forward. Your system will not allow me to.

Asked by ctcollector 3 months ago

Last reply by jscher2000 3 months ago

All "complex" UI fields not working on web-discord /twitter / vk.com

I use Firefox BROWSER 80.0 (64-Bit). Win 7 X64 SP1. It is occuring now for 2-3 weeks. When I try to look any twitter video, and try to change the volume, I can only mut… (read more)

I use Firefox BROWSER 80.0 (64-Bit). Win 7 X64 SP1.

It is occuring now for 2-3 weeks. When I try to look any twitter video, and try to change the volume, I can only mute it or change to 1/5 volume. The volume control doesn't react to the mouse. On chrome everything works.

SAME problems on vk.com (russian facebook a kind of). It is occuring now for 2-3 weeks. Notification element sometimes just glitches and doesnt show new notifications if you click on the symbol. Also the main search field is not reacting to the inputs. And the sound controls of the videos glitch in the same way. On chrome everything works flawless.

SAME problem on Web-Discord. Can not enter a message, because "enter" on firefox doesn't send it but starts a new text line.

Asked by y.shapiro 3 months ago

Last reply by y.shapiro 3 months ago

  • Solved

Latest 80.0 update delays loading pages

Hi, When I updated to 80.0 when new tab is opened it won't immediately start loading pages but it delays for a moment until it starts. I didn't have that issue on versio… (read more)

Hi,

When I updated to 80.0 when new tab is opened it won't immediately start loading pages but it delays for a moment until it starts. I didn't have that issue on version 79.0. Anyone knows how to fix this?

Asked by zorto 3 months ago

Answered by cor-el 3 months ago

  • Solved

Want to be removed as release channel user

Hello years ago I signed up to be a release channel user. I no longer want to be part of that as prefer to have updates to firefox only when they are released to everyone… (read more)

Hello years ago I signed up to be a release channel user. I no longer want to be part of that as prefer to have updates to firefox only when they are released to everyone and not beta releases. Is there a way to ensure I dont get these early upgrades to my browser but keep my firefox account and all my data ?

Any help on this would be appreciated many thanks Dino

Asked by Dino 3 months ago

Answered by James 3 months ago

Firefox not loading https pages, Internet Explorer 7 will load http but not https pages

Firefox not loading https pages, Internet Explorer 7 will load http but not https pages using xp sp3 ( I know!) I have reinstalled xp from disk etc thinking it was malwar… (read more)

Firefox not loading https pages, Internet Explorer 7 will load http but not https pages using xp sp3 ( I know!) I have reinstalled xp from disk etc thinking it was malware but problem remains and although IE can load any http pages it cannot load any https. I checked the certificate store and there are certificates dated up to 2028. Any ideas welcome

Asked by mime333333 3 months ago

Last reply by FredMcD 3 months ago