Showing questions tagged: Show all questions

Why, why why?

Hello, Like I suppose any user of older systems (Macs...) that cannot be updated to a newer OS version and thus locked-in to an older Firefox browser I received an email… (read more)

Hello,

Like I suppose any user of older systems (Macs...) that cannot be updated to a newer OS version and thus locked-in to an older Firefox browser I received an email today:

"Don’t stop the sync. Upgrade your Firefox before March 31st."

Why, why, why??

Why would Mozilla take away this last little bit of usefulness after already having abandoned all updates to the browser itself? Why actively "fix" something that ain't broke in a why that does actually break it?

And don't give me the sacrosanctuous security argument please ;) - I never synced sensitive information, not even my browsing history. If security *is* the reason it should be hardly more difficult to disable/disallow just the syncing of that information at the server end. We're clearly speaking at a change on that end anyway, otherwise everyone NOT running the very latest version would be urged to update, not just users of v78 and older.

Anyway, I'm sadly aware of the fact this little rant or even a concerted action isn't likely to change anything, so what options are there? Any suggestions for browser extensions that provide syncing of bookmarks and maybe open tabs or even browser preferences?

Thanks!

PS: I'm posting this from another older system currently still running a Ubuntu 14.04 version that is in fact hardly younger than my Mac's OS but still enjoys Firefox updates...

Asked by RJVB 6 days ago

unable to send or receive emails for the past week

I have been unable to send or receive emails for the past week when I try to send a message I get this message come up .... .. Sending message failed.... The message cou… (read more)

I have been unable to send or receive emails for the past week when I try to send a message I get this message come up .... .. Sending message failed.... The message could not be sent because the connection to outgoing server SMTP smtp.gmail.com timed out try again..... I dont know why this has happened and I cannot fix it???

Asked by joelliott.x 3 months ago

Last reply by Terry 3 months ago

  • Solved

DRM(?) content not playing, no solutions working

In the last week or so, iPlayer, All4, and Spotify (that I know of) have stopped working in the Firefox browser. All4's error suggests DRM isn't enabled, the others just … (read more)

In the last week or so, iPlayer, All4, and Spotify (that I know of) have stopped working in the Firefox browser. All4's error suggests DRM isn't enabled, the others just say try again. Roll20 hasn't been working for even longer (more like months). They work in Microsoft Edge and Chrome. Youtube is still working, as are video players in social media.

I have tried the following solutions:

  • Firefox is up to date
  • Windows is up to date
  • Updated graphics drivers
  • 'Widevine Content Decryption Module provided by Google Inc.' is set to 'Always Activated' and is up to date
  • 'Play DRM-controlled' content is ticked in about:preferences
  • Checked if anything changed if either of the above were turned off (it did not)
  • media.eme.enabled is set to true in about:config
  • Put Firefox in troubleshooting mode
  • Turned off my addons (including uBlock Origin) manually
  • Tried in a Private Browsing window
  • Turned off Tracking Protection
  • Restarted my laptop

Nothing has fixed the problem, or given me any more indication of what is wrong. I don't know how to a) fix or b) find the problem. All I can think is that it may be related to the recent changes to Chromium regarding ad-blockers? But no one else seems to be having the same problem so I doubt it.

Asked by dibleopard 3 months ago

Answered by dibleopard 3 months ago

Mouse cursor broken in Firefox

Hi, for the past few Firefox releases, I run into a problem where the mouse cursor does not change into a "hand" when hovering over something clickable. Instead, it cont… (read more)

Hi, for the past few Firefox releases, I run into a problem where the mouse cursor does not change into a "hand" when hovering over something clickable. Instead, it continues to keep its arrow form. This is not simply a cosmetic issue, as it appears to cause issues with websites that rely on hovering for drop-down menus, as well as clicking on YouTube videos, for example.

The issue briefly resolves itself when I restart or reset Firefox, but it always comes back within a few hours. I have also tried disabling all extensions to see if there is any improvement.

Asked by yparikh 2 months ago

Last reply by yparikh 1 month ago

  • Solved

I got Total AV this month and now it is disabled.

As I said in the Subject I just bought Total AV this month, now its disabled on Firefox. Is this a permanent action? or is this a temporary action? How can/will I get my … (read more)

As I said in the Subject I just bought Total AV this month, now its disabled on Firefox. Is this a permanent action? or is this a temporary action? How can/will I get my Antivirus back in action on Firefox?

Asked by Azure7Blues 3 months ago

Answered by John carter 3 months ago

  • Solved

Should I invest in Advertising Ball-Socket Bearings from Habor Freight to an Audience equating to Travel-Luggage Producers?

Okay; So a super positioned photon has a 720 degree of field displacability within its' emtiness and with its' orbitals and what-not... But why does 4-Wheel luggage mov… (read more)

Okay;

So a super positioned photon has a 720 degree of field displacability within its' emtiness and with its' orbitals and what-not...

But why does 4-Wheel luggage move so much more freely; it may even be in one place while maintaining the same 360 degrees of motions that a 2-Wheeled Luggage has - while it is in a fixed direction...

But they both offer the same 360 degrees of singular direction of motion...but...if you have4 Ball-Socket Joints on the bottom of the luggage, it could be going - without axle request-response reisistancant-fixation...; in spirals about the axis which it is also 360 degree traveling in...it could cover double the distance, while only traveling half the actual linear distance...

~$4 @ Harbor Freight.

P.S. I found a glitch as I typed this - If you "Copy Image," you can Click "Add Image," then "Paste," the Image , successfully - it appeared on the display within that Folder...now it is on My desktop, but it fails to Upload, I can go and repaste - ACTUALLY replacing it on my Desktop...but it fails...


AHHHH unsupported Image Type...

You all could totally allow me to upload into an HTML6 Canvas with WASM, which I would suggest Simply Strips out the Color Positional Data; Storing it as a Binary Format - and then when you go to Display it; simply Read that Fetched Binary into a Linear Memory Sequence, as SetPixel Commands into the Canvas API...You do not REALLY need the WASM...But WebAssembly! (I guess it was the File Type.)

Asked by Volu-t-io-n-era-rit-ly 2 months ago

Answered by Volu-t-io-n-era-rit-ly 2 months ago

can't access a web page.

I can't access this web page: www.fivelakes.settlement.com. This comes up: Hmm. We’re having trouble finding that site. We can’t connect to the server at www.fivelakes… (read more)

I can't access this web page: www.fivelakes.settlement.com. This comes up:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.fivelakes.settlementaccount.com.

If you entered the right address, you can:

   Try again later
   Check your network connection
   Check that Firefox has permission to access the web (you might be connected but behind a firewall)

Asked by akhenaton_50 2 months ago

Last reply by jonzn4SUSE 2 months ago

Lose all my tabs and sites upon reboot

Firefox has always maintained that current tabs will be restored after a reboot of the browser, and indeed that was the case for the first half-dozen years I've been a su… (read more)

Firefox has always maintained that current tabs will be restored after a reboot of the browser, and indeed that was the case for the first half-dozen years I've been a subscriber. That has not been the case for the past 4 - 6 months however. I have the correct Settings for this, so it is not on my end. Why do I always get a fresh Firefox browser whenever I update the version (which is quite regular lately . . . maybe a new version of Firefox every 3 weeks). Please help.

Asked by boersarama 2 months ago

Last reply by cor-el 2 months ago

How to use custom icon on the New Tab page

The Firefox "New tab" page shows quick-navigation buttons. At the top right of each button, the 3-dot menu has an Edit option. On the edit dialog is a link "Use a custom … (read more)

The Firefox "New tab" page shows quick-navigation buttons. At the top right of each button, the 3-dot menu has an Edit option. On the edit dialog is a link "Use a custom image", which then prompts you for a image URL.

I've tried pointing this to images in my Google Photos (a 1024x1024 .JPG), using an open-shareable link, but it doesn't work.

a) What format does the icon image have to be in? b) Are there any limitations on the URL? c) Is there a way to use a locally stored icon image?

Any guidance would be most welcome! Thanks :)

Asked by Brooks.B.J 3 months ago

Last reply by careca 2 months ago

  • Solved

what triggers the captive portal login?

what triggers the captive portal login... ? It's a great feature on a phone! I am experiencing it on Linux 6.1.0-13-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.1.55-1 (20… (read more)

what triggers the captive portal login... ? It's a great feature on a phone!

I am experiencing it on Linux 6.1.0-13-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.1.55-1 (2023-09-29) x86_64 GNU/Linux, Firefox 115.1 (esr?) to 120.0.

Firefox is talking out through a Comcast-supplied router to the outside world and the captive portal attempt is being sent to one of localhost's aliases.

The firewall was setup as ufw disable; ufw reset; ufw default deny incoming; ufw default allow outgoing; ufw enable. The local apache is reporting attempts to access localhost's /canonical.html every 3 seconds. 127.0.0.1 - - [22/Nov/2023:06:10:55 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:10:58 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:01 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:04 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:07 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:10 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:13 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0"

Asked by scott166 3 months ago

Answered by scott166 3 months ago

  • Solved

unable to stream from firefox in mightynetworks (and in googlemeet or similar services like jitsi)

I want to be able to start a live stream in Mighty Networks - all seems to work, except the go live button is blanked out. I tried all the usual up to reinstalling firefo… (read more)

I want to be able to start a live stream in Mighty Networks - all seems to work, except the go live button is blanked out. I tried all the usual up to reinstalling firefox and generating a new userprofile in windows 11 and getting a brand new firefox version running in the new userprofile. With other browsers like chrome it just works fine.

On my latptop running windows 10 firefox does not encouter this problem.

Any suggestions are very welcome, I can of course switch browsers but would prefer to see this issue resolved.

Curious to hear if any other users encounter the same issue,

Thanks for any help provided,

Bart

Asked by bartdenys 3 months ago

Answered by bartdenys 3 months ago

Google search page not displaying correctly in troubleshooting mode, but does display correctly in private window

When I do a Google search, the icons/buttons for Web, Images, Shopping, etc. do not display correctly. I can only see the tops of the buttons. I tried disabling my plugin… (read more)

When I do a Google search, the icons/buttons for Web, Images, Shopping, etc. do not display correctly. I can only see the tops of the buttons. I tried disabling my plugins but that didn't help. I launched FF in troubleshooting mode and that still did not resolve it. So far, I've only found two ways to fix it. I can either view it in a private window or I can use the User Agent Switcher plugin to force it to Chrome. This is something that just recently started, probably beginning with v119 or even 119.01.

Asked by John Neiberger 3 months ago

Last reply by John Neiberger 3 months ago

  • Solved

Access denied

Today I went to tesco.com site OK, but when I tried to login I got an Access denied message: "You don't have permission to access "http://www.tesco.com/account/login/en-G… (read more)

Today I went to tesco.com site OK, but when I tried to login I got an Access denied message: "You don't have permission to access "http://www.tesco.com/account/login/en-GB?" on this server.

Reference #18.96421202.1700656983.3e25708 "

I cleared cookies and history and eventually uninstalled and re-installed firefox, but still the massage persists.

MS Edge and Google get me i fine, but I prefer to use Firefox if possible. Can you please suggest a way to prevent the error message.

Thanks

Asked by trish-and 3 months ago

Answered by trish-and 3 months ago

How to get rid of "Your browser is being managed by your organization."

I want to find to get rid of this or find the source of this so I can delete it. In "about:policies" there are 2 Active Policies: "DisableTelemetry", and "DisableDefault… (read more)

I want to find to get rid of this or find the source of this so I can delete it.

In "about:policies" there are 2 Active Policies: "DisableTelemetry", and "DisableDefaultBrowserAgent" Also, in "about:policies" I'm not sure if it's related, but there is a long list of policies there too.

Asked by cole 3 months ago

Last reply by cor-el 3 months ago