When using letter "A" I have issues and weird dot lines

So recently I've noticed that I get lots of problems with firefox and one of them being that when I use letter "A" in my brower it acts as tabulation or simply direct me … (read more)

So recently I've noticed that I get lots of problems with firefox and one of them being that when I use letter "A" in my brower it acts as tabulation or simply direct me to search engine front page instead of letting me write the search.

Also I've noticed that on some sites when I'm interracting with input boxes or otherwise browsing I get some kind of dotted lines going criss cross on my browser which is really weird but so far have not caused any major issues. But regarless would be nice to not be there.

Any ideas what's wrong and what I can do to fix it?

Asked by S. 1 day ago

Last reply by S. 35 minutes ago

Import personal pfx certificate via policy.json

Hello, I'm trying to setup basic policy.json file to configure firefox for all my users. I'm stuck in one step, we require SSL client certificate to access our intranet.… (read more)

Hello, I'm trying to setup basic policy.json file to configure firefox for all my users. I'm stuck in one step, we require SSL client certificate to access our intranet.

1.So far we are importing personal *.pfx file via Firefox GUI in personal tab, but I want to import this cert via policy.json and So far im not able to do it, I dont know how to set requiret certifacate password.

2. I was also thinking using Windows cert store. I imported certifacete to Windows and set flag security.enterprise_roots.enabled to true in about:config. But firefox is not using it. However Edge is working just fine.

Only way i was able to get website working so far is manualy importing that certificate via Firefox GUI.

Which way should I go? And do you have any tips how to get it working? Thanks a lot.

Asked by siba2 1 hour ago

Some videos does not play saying "you'r browser is not supported".

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not curr… (read more)

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not currently recognize any of the video formats available ". The same happens with some videos on youtube with same message. On twitch I get a error saying "This video is either unavailable or not supported in this browser". I tried to install the official Firefox 80.1 too but was stopped with the same result.

Asked by aadeebmonowar 1 day ago

Last reply by aadeebmonowar 1 hour ago

table elements grows non stop when hover over the table or over the mozilla inspector

Hi, i am using mozilla 80 with Ubuntu 18.04. I am developing a website and use some CSS :hover. When i am hovering over the elements of a table where i :hover applied, th… (read more)

Hi, i am using mozilla 80 with Ubuntu 18.04. I am developing a website and use some CSS :hover. When i am hovering over the elements of a table where i :hover applied, the cells are growing non-stop and the size is not restoring if i stop hovering. The same happens, if i hover over the firefox inspector where the html code is shown.

With the same code in Opera, it is not happening.

Can u help?

Cheers,

Simón

Asked by simongolpe 1 hour ago

How can I disconnect multiple devices at once from my Firefox Account?

On https://accounts.firefox.com/settings/clients?context=fx_desktop_v3&entrypoint=syncedtabs-menupanel I see a very long list of devices connected to my Firefox accou… (read more)

On https://accounts.firefox.com/settings/clients?context=fx_desktop_v3&entrypoint=syncedtabs-menupanel I see a very long list of devices connected to my Firefox account. There's 97 of them.

How can I do disconnect from many devices at one time? Disconnecting one by one takes a long time.

Asked by Mozilla cheese 3 hours ago

Last reply by FredMcD 2 hours ago

Media control bug

Firefox 81, media control function has a bug. All the sites that I use work with it normally. Except VK. Controlling functions like pause, prev or next are working ok. Bu… (read more)

Firefox 81, media control function has a bug. All the sites that I use work with it normally. Except VK. Controlling functions like pause, prev or next are working ok. But system media pad always shows title and cover only of the very first track has been played.

Asked by 1ector 12 hours ago

Last reply by FredMcD 2 hours ago

want to put firefox homepage in my bookmarks

I would like to add the Firefox homepage to my favorites list, but when I am on the page (get to it by clicking on the "home" button to the left of the address bar), the … (read more)

I would like to add the Firefox homepage to my favorites list, but when I am on the page (get to it by clicking on the "home" button to the left of the address bar), the "star" button in the address bar is not there (usually would click on that to mark the page I am on to be bookmarked). The address bar does not show an address, so I can not add it manually. What is that address, or are there any suggestions about how I might get this done? Thank you from Linda.

Asked by lindaalmquist 4 hours ago

Last reply by jscher2000 2 hours ago

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (read more)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Asked by Nodakman 1 day ago

Last reply by FredMcD 7 hours ago

'data:image' data links in page info. How to identify location/allow retrieval without turning off tracker blocking?

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script b… (read more)

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script blocking for a whole page. (Once I've got one page working, it continues working for the other pages, even if scripts are 'blocked' on those!?)

In the page info I see that the non showing images are only represented by 'data:image' followed by gif.64 and a long string of letters. I understand that this is an html link converted to data, but I don't know why, and have never seen this before. If I copy the 'link' into a new tab, it just goes to a black page. One time I did get a warning pop up from 'NoScript' that the page was doing some dodgy sort of call out, and 'did I want to disable it on this site'. I think it said the call out was to one of the Google sites, but I can't find any way to show this information when NoScript isn't warning me about it; and I can't seem to make 'NoScript' do the pop up every time I try to search with the data link: most times it just goes to the black page: only once or twice has it showed me the warning. I don't understand what's going on.  :/

First time 'NoScript' gave the warning, I opted to 'allow this linking for this page', and the thumbnails then showed up, and the 'data:image' link info was replaced with a normal link to a jpg picture (odd because the data link had been prefixed 'gif;64' ?). I then wanted to know which script to enable for future use, but, when I disabled all the page scripts again, the thumbnails stayed there, and continued to work on the whole site: not just the current page!

When I logged out, and came back to continue shopping later, whatever the setting was, had been lost, and I had to go through the rigmarole of allowing all scripts, to get the thumbnails to show, and then turning off all but the main domain permission afterwards.

Can someone please explain what these data links are, and how to see where they are really aimed/what site a picture is actually on, before just letting them connect. And so how to allow just the exception that's needed to show the thumbnails.

Sorry if this sounds dumb, but it's all new to me.

Many thanks for any enlightenment.

Asked by Spamlet 13 hours ago

Last reply by Spamlet 8 hours ago

Lost access to my email

Oops! I must have clicked something by mistake. Suddenly email is hidden. Start Firefox, see string of icons = top sites Click Mail.Yahoo icon (should see ATT.net email l… (read more)

Oops! I must have clicked something by mistake. Suddenly email is hidden.

Start Firefox, see string of icons = top sites Click Mail.Yahoo icon (should see ATT.net email list) Left panel shows "Inbox" count 770; other entries also show counts. Clicking "Inbox" causes a thin blue line to appear above main panel, then vanish. Main panel shows just "Today" with no entries. Can compose and send email.

I'd certainly appreciate any help on this situation -- I'm in deep water here.

   Wes Nelson

Asked by wesnel 10 hours ago

Last reply by jscher2000 8 hours ago

  • Solved

Opening attachments in Gmail

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite… (read more)

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite checking the box, "Do this automatically for files like this from now on," the box continue to pop up with the next attachment on another email. Is there a way to make it "automatic?"

Asked by rsuchyta1 19 hours ago

Answered by jscher2000 11 hours ago

Firefox Issue - Multiple Installations store all data in 1 Profile.ini

Hello, I installed 2 different versions of Firefox (80.0.1 and 77.01) and created 3 different profiles in each installation The issue is FF stores all the different profi… (read more)

Hello,

I installed 2 different versions of Firefox (80.0.1 and 77.01) and created 3 different profiles in each installation

The issue is FF stores all the different profiles data in single "profiles.ini" file (which is created by first installation of firefox) whereas as per Firefox documentation It should have created 2 different profiles.ini for 2 different version of firefox which is actually good for privacy reason.

OS is: Win 10 (64bit)

Please let me know how to resolve this issue?

Thanks in advance!

Asked by Arnold Racx 1 day ago

Last reply by cor-el 10 hours ago

  • Solved

Firefox tries to restore crashed session, crashes again

I have Restore Previous Session on Startup unchecked, but Firefox keeps trying to do it anyway. When I have to shut it down because it is not responding, it goes to the … (read more)

I have Restore Previous Session on Startup unchecked, but Firefox keeps trying to do it anyway. When I have to shut it down because it is not responding, it goes to the bad page when I start it again and gets stuck again. I just got the "We are having trouble restoring your previous session" page, so at least I have a choice now, but why is it trying to restore the previous session when I have the option unchecked?

Asked by Ed.Ferris 11 hours ago

Answered by cor-el 10 hours ago

Firefox often hijacked by Bing

Hi. I use Duck Duck Go as my browser, but I've found that Firefox often sets my browser to Bing. It will do this for my search bar, and my home page. I'm fed up of changi… (read more)

Hi. I use Duck Duck Go as my browser, but I've found that Firefox often sets my browser to Bing. It will do this for my search bar, and my home page. I'm fed up of changing it back! Devs, if you are listening - stop it! It makes Firefox feel like malware, and I am slowly but surely losing interest in what was once my go-to recomended browser. I repeat: I AM NOT INTERESTED. I don't want Bing! It can go screw itself with a red hot poker!

Asked by pjblackmoore 15 hours ago

Last reply by FredMcD 10 hours ago

  • Solved

Firefox icon on seen on task bar

Firefox icon is seen on desktop, but is not seen on task bar. If clicked on blank icon on task bar, Firefox is loaded. Therefor firefox is on the task bar, but can not b… (read more)

Firefox icon is seen on desktop, but is not seen on task bar. If clicked on blank icon on task bar, Firefox is loaded. Therefor firefox is on the task bar, but can not be viewed. Tried dragging Icon from desktop to bar, with no success. Tried deleting firefox and renstalling, same issue.

Asked by denzilmerrill 11 hours ago

Answered by FredMcD 11 hours ago