Showing questions tagged: Show all questions

Wnen using "enter" for a new line curser sometimes run's away to bottom of page

When typing an email and using "ENTER" to form a new line. The cursor will sometimes run away to the bottom of the page. I this is not spotted or corrected, when received… (read more)

When typing an email and using "ENTER" to form a new line. The cursor will sometimes run away to the bottom of the page. I this is not spotted or corrected, when received the email appears blank, as no one will bother to scroll to the bottom to check.

Asked by ingk 18 minutes ago

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is.

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is. I have decided to use Firefox over Edge as my default browser… (read more)

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is. I have decided to use Firefox over Edge as my default browser in Win 10 but every time I start Firefox a message pops up saying Firefox is not my default browser. I have gone to the next screen and confirm that it is. but each time I open and close Firefox the message reappears! I have gone on internet and tried all the solutions suggested like reinstalling, going into default apps through control panel, through the CMD prompt, etc and still no fix seems to work. The message is annoying to no end as each time I start Firefox I have to click through two extra screens to start using it. I have no problem with Chrome but I prefer Firefox because certain sites don't work well with Chrome for some reason and Firefox works well but this is getting annoying switching between apps or clicking these extra keys. I noticed a lot of people are having the same issue with WIN 10. I have no problems on my Win 7 computer but I am thinking of upgrading it and of course it will come with Win 10 so I want to solve this problem if I can now. Any new "fix" since last I checked? I have tried all so far suggested online with no success. I do note it is a it is a WIN 10 and Firefox problem. Is there anyone from MS or Mozilla that can help?

Asked by frankh184 36 minutes ago

Firefox Dark Mode with Google Search Images

I am having a problem with Dark Mode in Firefox, in particular Google Search Images. I am using Windows 10 version 2004 and Firefox 81.0 using Default Add-on. I have al… (read more)

I am having a problem with Dark Mode in Firefox, in particular Google Search Images. I am using Windows 10 version 2004 and Firefox 81.0 using Default Add-on. I have also enabled the Dark and Light Add-ons; same problem.

If I run a Google Search for <Images>, the thumbnail images may not show depending on the setting. I cannot get the thumbnails to show with a dark background. They are downloaded because if I switch to Windows App Light setting they do show. If I select one of the 'blank' images in Google Search, the image appears to the right. The problem only appears to be affecting Google Search Images. Other web sites seem ok at this stage.

The Windows App Dark/Light Mode setting has no effect on the Google Search page. It seems to be fully controlled by Firefox. I attach three images from Google Search with a summary of the Options\Colours tab for each:

Image 1. White text on black; override Always Image 2. Use System Colours; override Always Image 3. Use System Colours or not; override Never

If you need any more information, please ask.

Thanks

Graham

Asked by GrahamNZ 44 minutes ago

Firefox is trying to receive a connection from another computer on the network using port 7170

Hi all, I got an alert that FF is trying to receive a connection from another computer on the network using port 7170 Any idea what/why this is happening? I have blocke… (read more)

Hi all,

I got an alert that FF is trying to receive a connection from another computer on the network using port 7170

Any idea what/why this is happening?

I have blocked it for now.

Asked by redmonds 1 hour ago

Last reply by redmonds 46 minutes ago

Confirmation email never arrives in my Inbox. Please help.

I'm locked out of Two-Step Authentication, and should be getting an email as an alternative. I go to https://accounts.firefox.com. Here I sign in and it says: "Confirm yo… (read more)

I'm locked out of Two-Step Authentication, and should be getting an email as an alternative. I go to https://accounts.firefox.com. Here I sign in and it says:

"Confirm your account

Check your email for the verification link sent to (email)"

Nothing is in my inbox



I NEVER get the email. I've tried and tried. I have account@firefox.com added as a contact. I dug through my spam, trash, junk, inbox.. everything. I've tried to resend the email over and over. I've tried waiting days in between sending. I've tried doing this on my phone also. I have nothing from: account@firefox.com

Something about Microsoft and Mozilla isn't playing along well. Mozilla displays my email address and it is the correct email. I have previous emails from Mozilla there, nothing recent.

There shouldn't be anything stopping me from getting Mozilla's emails. I checked other email accounts just in case but no luck. I'm searching all over for my emails from account@firefox.com and nothing. Can someone help me because I can't log in otherwise.

Asked by baileyre12 4 hours ago

Last reply by baileyre12 1 hour ago

are you considering adding a pdf editing toolbar?

I think adding a pdf editing tool [like the one built into microsoft edge] to firefox would be a very nice introduction because it will make it easier to manage this type… (read more)

I think adding a pdf editing tool [like the one built into microsoft edge] to firefox would be a very nice introduction because it will make it easier to manage this type of documents without having to look for dodgy add-ons or sketchy websites, or even it will make unnecesary download specific apps to edit the file, and generally that is a paid option (i'm looking at you adobe). So please devs, if you make it possible, i´m sure the community will love this feature

Asked by antonionieblas01 1 hour ago

Opening 7 Facebook tabs siimultaneously is painful - each page takes about 60-90 seconds to load

Does anyone have any ideas? Has anyone had the same problem? Just with Facebook? When I load each tab separately, it loads fast. But when I right-click the folder contain… (read more)

Does anyone have any ideas? Has anyone had the same problem? Just with Facebook? When I load each tab separately, it loads fast. But when I right-click the folder containing the 7 sites and choose Open all in Tabs, this happens. On my workstation at the office they load almost instantaneously. I have rebuilt my Windows profile for good measure, even though when I logged in and tried this in my Administrator profile, I have the same issue. I have disabled the 5 Firefox add-ons and tried - same thing.:-(

I have followed all the tips at this page, to no avail: https://www.greengeeks.com/tutorials/article/increase-firefox-page-loading-speed/

Asked by Fire Marshal Bil 2 hours ago

Not able to delete entries in address bar

Before I could click the address bar and use the arrow key to highlight an entry and then hit delete to remove. I cannot anymore, I have searched and found holding shift … (read more)

Before I could click the address bar and use the arrow key to highlight an entry and then hit delete to remove. I cannot anymore, I have searched and found holding shift and delete right clicking delete, none work. How do I remove an entry from the search bar? I do not want to remove all of them just certain ones. Thanks

Asked by lovs2build 3 hours ago

Devtools Pseudoclass hover only working on first load

I'm working on developing something using Codepen and when I refresh either the pen itself or the browser completely the pseudoclass selector for `:hover` does not work. … (read more)

I'm working on developing something using Codepen and when I refresh either the pen itself or the browser completely the pseudoclass selector for `:hover` does not work. It does on first page load when I open (or open and then close) the browser.

Example: I am trying to style a `< li >` and it's child.

I open the pseudoclass selector and check `:hover`.

I have a setting to change the display from `display:none` to `diplay:inline-flex` on a child when the `li` is hovered. It does not do this if I refresh internally (in codepen) or if I refresh the browser itself.

It works again once I close Firefox and reopen altogether.

I am including two screenshots of the working and not working states. The first (firefox-devtools-bug1.png) shows working, and the second (firefox-devtools-bug2.png) shows the not-working state.

edited for cleanliness

Asked by chabuku 11 hours ago

Last reply by jscher2000 4 hours ago

HTML 5 Audio Not Working Properly on Firefox

Certain sites like clyp, soundcloud, bandcamp, etc don't work on firefox yet, they work when I try them on Chrome. This issue of audio not playing correctly is becoming a… (read more)

Certain sites like clyp, soundcloud, bandcamp, etc don't work on firefox yet, they work when I try them on Chrome. This issue of audio not playing correctly is becoming an increasingly annoying issue for me as I have started school where listening to mp3 files on blackboard is part of the curriculum. None of them work on firefox and, I've had to email professors to reissue quizzes to me.

Asked by jothamgames 9 hours ago

Last reply by jscher2000 4 hours ago

duplicate bookmarks after deleting them.

Ive tried all the methods decribed in the help section to deleted duplicate bookmarks in a number of Bookmark folders and they still duplicate. Ive tried turning off sy… (read more)

Ive tried all the methods decribed in the help section to deleted duplicate bookmarks in a number of Bookmark folders and they still duplicate. Ive tried turning off sync, deleting bookmark file, and moving folders around. what can I do to eliminate the duplicate bookmarks in certain folders?

Thank you Doug

Asked by Doug Wilk 6 hours ago

Last reply by FredMcD 4 hours ago

banking site blocked

I can not log in to my bank to do on-line banking. (M&T Bank). The page simply will not display with Firefox, yet I have no problems at all on Chrome, edge etc.. I th… (read more)

I can not log in to my bank to do on-line banking. (M&T Bank). The page simply will not display with Firefox, yet I have no problems at all on Chrome, edge etc.. I think you have gone too far with your blocking. I tapped on the shield icon and the bank has all of its security credentials correct. I followed your "help" and basically you say that if I turn the setting down, a hacker can get into my banking. Yet the other browsers have no issue with me, nor does the bank itself. I'd hate to leave a browser Ive been using for many years, and one I really enjoy the interface, but every time you do an update, I lose yet another function. Can this be fixed?

My thanks in advance. Tom Koch

Asked by simplykoch 8 hours ago

Last reply by FredMcD 4 hours ago

Scroll bar disappears

The scroll bar on the right of my screen disappears when I sign in to "The Guardian". This started within the last week. It works OK when I sign in to my other on line … (read more)

The scroll bar on the right of my screen disappears when I sign in to "The Guardian". This started within the last week. It works OK when I sign in to my other on line subscriptions (NY Times and Washington Post) and all other places I access. It works OK when I do a "Safe Mode" load of Firefox. I have explored the few Add-ons and Custom Settings but have not been able to determine the cause. I am having this problem on any of 4 different computers currently running Firefox 81.0 and Windows 10. Microsoft Edge is working OK if I use it.

Any help would be appreciated.

Jim

Asked by jdrolte 7 hours ago

Emails not filling out correctly in forms

When I fill in blanks for emails on website forms, half the time Firefox tells me the email is not valid. These same websites are working fine in Chrome. This problem s… (read more)

When I fill in blanks for emails on website forms, half the time Firefox tells me the email is not valid. These same websites are working fine in Chrome. This problem started around 2 weeks ago for me.

I have attached an image from Gradescope to show what I mean.

Asked by isleofnonconformity 1 day ago

Last reply by isleofnonconformity 7 hours ago

Are javascript urls not supported when following links?

I have a website, which has a simple script in the form of a javascript url that is supposed to redirect to a mailto address. This is, obviously, a simple attempt at prev… (read more)

I have a website, which has a simple script in the form of a javascript url that is supposed to redirect to a mailto address. This is, obviously, a simple attempt at preventing email harvesting/spamming. This link doesn't work as expected. The link opens in a new tab, but the link isn't parsed and handled. Works as expected on Microsoft Edge. Is this expected behavior? Is there a workaround?

https://thejaka.com/

Asked by Thejaka 7 hours ago

Trouble sharing articles

Starting this morning I'm getting a weird error message when I try to share articles from things like Daily KOS from my email. This is the message: "App Not Setup: This a… (read more)

Starting this morning I'm getting a weird error message when I try to share articles from things like Daily KOS from my email. This is the message: "App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions."

  I have no idea what that means and I don't see any references to it in the community answers. Suggestions?

Thanks.

Asked by gale_scudder 8 hours ago

Last reply by jscher2000 8 hours ago

default search engine

Why am I now having Bing show up as my default search engine when opening Firefox? I don't want Bing but can't find any way to remove it. My settings are such that Yahoo … (read more)

Why am I now having Bing show up as my default search engine when opening Firefox? I don't want Bing but can't find any way to remove it. My settings are such that Yahoo should show upon opening the browser and Google is set as my default search engine. I've uninstalled, reinstalled, check settings, etc. but I still get the damn Bing showing up as my home page and search engine. Any help would be appreciated.

Asked by terrys4362 8 hours ago

Last reply by FredMcD 8 hours ago