Showing questions tagged: Show all questions

Firefox browser on a site set to quirks mode, camera wont load but used to

what mode should my browser use for a site that has all the proper permissions for cam and mic but cam still wont load. I fooled around w/settings and once got it to come… (read more)

what mode should my browser use for a site that has all the proper permissions for cam and mic but cam still wont load. I fooled around w/settings and once got it to come up ;' on but now i dont remember what i changed if i even did.. only thing i know is it said somewhere in a tip is make sure you set your page for some mode but all i see is quirks mode and i bet it shoud be in some other mode or maybe im wrong, Im lost please help' the site is fttps:www.silverdaddies.com/ now it used to work when chrome would not it would leave open cam windows stuck at the top of the screen dissabeling the move or close buttons which is relally a pain.

Asked by QW 1 hour ago

  • Solved

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 5 days ago

Answered by dholford 1 hour ago

Grey html code in inspector exists even i removed it from original html files

Hi, I have this problem that is driving me crazy, I know it is not an issue with firefox but I really appreciate any help. The problem is that there is a grey html code i… (read more)

Hi, I have this problem that is driving me crazy, I know it is not an issue with firefox but I really appreciate any help.

The problem is that there is a grey html code in inspector when rendering the html page, the grey code is not exist in my original file but that grey code I had already deleted it after using it a while, but it is still appears as grey code in inspector and this made me some issues in jquery.

So how can i get rid of it ?

Thanks

Asked by kingkimohero69 1 hour ago

Recently (3-4 weeks) my home page is blank. Each new tab opens as blank, extensions are missing along with bookmark icon

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone. I use Norton securi… (read more)

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone.

I use Norton security. I use Duck Duck Go as my search engine Firefox as my ISP

I think I have a decent grasp of all the programs but the way they function together is nuanced and I didn't really need to understand until now.

My old home page had DuckDuckGo as the search engine, my favorite websites pinned to the upper page and pocket articles below. Not sure how most of it came to be but I like it much better than the Yahoo.com page I had set up as my homepage. If I were to hit the home icon it would take me to Yahoo.com. If I opened another tab it would take me to Shangri-la. Help!

Asked by kolleenhill 9 hours ago

Last reply by jscher2000 - Support Volunteer 1 hour ago

Security Error: Content on about:tab may not load or link file

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until … (read more)

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until recently, when I had recently relocated a lot of my files around on my computer. I have redirected everything to where I want it to look, including the userContent.css file to the new location for the image I want as the background. Firefox loads the .css file correctly, and recognizes the file existing, but it won't load the image itself for some odd reason. It states it "may not load or link the file" because of a security error, and thus, can't load the image. I never had to deal with this before. How can I get Firefox to be able to load my image like I want it to? I have screenshots that I can provide, but this site doesn't want to upload them at the moment.

Asked by meddlingguns 8 hours ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Clear history excluding cookies of a site.

I normally clear the history by choosing "Everything" from "Time range to clean" and choosing all checkmarks except "Site preferences". How do I exclude a single site fro… (read more)

I normally clear the history by choosing "Everything" from "Time range to clean" and choosing all checkmarks except "Site preferences".

How do I exclude a single site from the history deletion process to prevent the settings/cookies of that given site from being deleted ?

Asked by glfirex 8 hours ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Why does Firefox open every link in a new tab?

Hi! My firefox on my pc always opens any link in a new tab, but i want it to open my google links in the same tab. This works great on my laptop, firefox always opens the… (read more)

Hi! My firefox on my pc always opens any link in a new tab, but i want it to open my google links in the same tab. This works great on my laptop, firefox always opens the link in the same tab.

I can't find any information about in in the help articles nether in on any webpage.

I hope you can help me with my problem.

Best regards.

Asked by svenhartmannn3 5 hours ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Firefox installed an update and now I get an error message

Firefox auto-installed an update and now when I try to open the browser, I receive this Error: Platform version '102.0' is not compatible with minVersion >=101.0.1 m… (read more)

Firefox auto-installed an update and now when I try to open the browser, I receive this

Error: Platform version '102.0' is not compatible with minVersion >=101.0.1 maxVersion<=101.0.1

How can I fix this???

Asked by nflfanno1 4 hours ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Facebook Search not working properly

Hi, When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more). I've tried clearing c… (read more)

Hi,

When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more).

I've tried clearing cache, removing all data, program files, re-installed, but this didn't make any difference. Same on Firefox Developer. Microsoft Edge works.

Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70 GHz Installed RAM: 8,00 GB Edition: Windows 10 Home Single Language OS build 19043.1766

Firefox version 102.0 (although this has been happening for months)

Asked by kyle30 2 hours ago

Paramountplus videos will no longer play using firefox.

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine an… (read more)

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine and I am not getting any error messages, the videos simply don't start when i hit play. I spoke with support at paramountplus and they said it was because I wasn't using chrome as my browser. I did download chrome (reluctantly) with the agent on the phone and the videos played just fine. I have not made any adjustments to my computer or installed any new programing. Everything is exactly as it was when the videos were playing fine through firefox. Any ideas?

Asked by steviemac88 3 hours ago

Firefox Is Blocking Part Of Hotmail

Hello, The next message/previous message arrows that appear at the top of an open email in Hotmail.com is being blocked by Firefox. I checked Hotmail through another brow… (read more)

Hello,

The next message/previous message arrows that appear at the top of an open email in Hotmail.com is being blocked by Firefox. I checked Hotmail through another browser and they are not blocked. I tried refreshing Firefox and they were still blocked. I've opened Firefox without add-ons and they are still blocked. I'm at a loss as to how to get them back. They were there last week and then vanished only to come back on Friday and vanish again while I was reading emails. From time to time Firefox also blocks images in Hotmail and I just have to wait and eventually they return. I'm at a loss as to understand why these things are happening so frequently with Firefox and Hotmail.

Please help return Hotmail to the way it was before the last update.

Thanks,

Brian Himes

Asked by rickysman 2 days ago

Last reply by rickysman 3 hours ago

System Printer

Have changed about:config to set the print.tab_modal.enabled to false but it still uses the (extremely painful) Firefox Print Dialog What else do I need to change? … (read more)

Have changed about:config to set the print.tab_modal.enabled to false but it still uses the (extremely painful) Firefox Print Dialog What else do I need to change?

Asked by alan118 4 months ago

Last reply by jscher2000 - Support Volunteer 4 hours ago

What is included in "Storage"

Hi, under Settings/Privacy/Cookies and Site Data/Manage data we can see site per site - how many cookies are currently existing - and how much storage but I cannot unders… (read more)

Hi, under Settings/Privacy/Cookies and Site Data/Manage data we can see site per site - how many cookies are currently existing - and how much storage

but I cannot understand what this "storage" includes. Let me explain : As soon as you open New York Times website (www.NYTimes.com), you can see there 12.4Mo of storage for nytimes.com. But if, thanks to Web Developer tools (Ctrl+Maj+I) I delete - all cookies relative to this website - and all cache storage - and all IndexedDB - and all Local Storage - and all Session storage and then close the tab opened on nytimes.com, and purge all cache, settings/manage data still says 10.6Mo for nytimes.com !!

This is obviously not only relative to nytimes.com, but most of the websites I browse have the same. I choose the example of nytimes.com to be very specific, and because it's a site anybody can browse, and the amount of "unknown storage" is very large.

What are these data, if they are not any of the above categories ? Where are they stored ? What are they useful to ?

Thanks in advance for your help !

Asked by Laurent Grenet 14 hours ago

Last reply by Laurent Grenet 6 hours ago

Downloading pdf files fails

Lately when I attempt to download any pdf file I get the 'file name'.pdf with 'failed' as the result (when I check the Download icon on the FF status bar). I looked in m… (read more)

Lately when I attempt to download any pdf file I get the 'file name'.pdf with 'failed' as the result (when I check the Download icon on the FF status bar). I looked in my download directory and I found these 'failed' .pdf files with 0 KB and also some files (same name).pdf.part. I changed the file extension (deleted .part) to .pdf and the files would open in Acrobat. Nobody likes inconsistent problems, but occasionally a pdf will download normally!! But it fails more than it works. Using FF 102.0 (64-bit)

Asked by Wally 8 hours ago

Last reply by Wally 8 hours ago

Wiped out all of my personal info

I turned on my computer like any other normal day this morning, except when I launched firefox it was like it was freshly installed, all my passwords, usernames, cookies,… (read more)

I turned on my computer like any other normal day this morning, except when I launched firefox it was like it was freshly installed, all my passwords, usernames, cookies, saved bookmarks, work related history material is all GONE it's like I just installed firefox for the first time. A lot of these passwords I dont know off the top of my head so I'm going to have to ask my business partners for ALL the passwords... Why did firefox do this? What is the problem??

Asked by hugo.tovar.jr 11 hours ago

Last reply by jscher2000 - Support Volunteer 9 hours ago

  • Solved

wrong version of Firefox reported via www.whatismybrowser.com

When logging into my financial institutions website it reports back that I have version 91... of the Firefox browser installed and that it isn't supported. I actually hav… (read more)

When logging into my financial institutions website it reports back that I have version 91... of the Firefox browser installed and that it isn't supported. I actually have version 101.0.1 as reported by the browser itself. I called them and they asked me to check my version of Firefox by using www.whatismybrowser.com and it reports back that I'm running version 91. Can you help?

Asked by address201 4 days ago

Answered by cor-el 4 days ago