Showing questions tagged: Show all questions

Youtube video playback

Hi, There is a problem with mozilla that keeps happening and it only does on Youtube. Whenever I watch a Youtube video and then I try to search something else above in th… (read more)

Hi,

There is a problem with mozilla that keeps happening and it only does on Youtube. Whenever I watch a Youtube video and then I try to search something else above in the search bar and go for it, the video itself is still playing while the background is populated by the search I did. So basically the video covers most of the search results from the Youtube, i cannot exit the video itself, I just have to make a new tab every time to escape this 'bug'. (hope this was clear for you, sorry if not)

Any tips would be appreciated

Asked by detdanielion 1 day ago

Some YouTube features non-functional

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load … (read more)

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load my profile, check notifications, or share a video, it ends up infinitely loading. Clicking the add to playlist button is unresponsive; when it's clicked, it doesn't work. Tried to delete a playlist, showed the prompt to delete the playlist and when clicked, did not delete the playlist.

Current extensions are uBlock Origin, Dark Reader, and Kapersky Password Manager. Tried deleting cookies, cache, and uninstalling/reinstalling Firefox.

Asked by brawler721 5 days ago

Last reply by brawler721 1 day ago

Unable to scroll on THE GUARDIAN website.

For the last couple of months, I have been unable to scroll down on THE GUARDIAN website. I have contacted them and tried a number of the things they suggested to no avai… (read more)

For the last couple of months, I have been unable to scroll down on THE GUARDIAN website. I have contacted them and tried a number of the things they suggested to no avail. It was suggested the browser may be the problem. I do not have this problem with any other website. Use Windows 10

I use a number of options/tools/add-ons from Mozilla/Firefox (79.0): Ghostery, AdBlockPlus, PrivacyBadger, NoScript, Forget, and FlashBlocker.

Any idea on how to solve this problem would be very greatly appreciated. Anybody else have this or similar problem?

Thanks.

Asked by changtsaibob 1 day ago

Last reply by jscher2000 1 day ago

Browser search finds German Websites

When I do a search in Firefox, about half of the choices are in German. I only want English results. I think my browser thinks I'm in Europe. How do I change this? … (read more)

When I do a search in Firefox, about half of the choices are in German. I only want English results. I think my browser thinks I'm in Europe. How do I change this?

Asked by gsharp53 1 day ago

Last reply by cor-el 1 day ago

Ebay page won't load properly

Hi, I hope someone can help me figure this out. I am not able to see Ebay the way it normally displays. It is only words down the left side of the page and not proper for… (read more)

Hi,

I hope someone can help me figure this out. I am not able to see Ebay the way it normally displays. It is only words down the left side of the page and not proper format(pictures/ layout). I have Windows10.. It works fine on the Edge browser but I prefer Mozilla. I don't know how to insert a picture here to show you. Print screen didn't work when I tried to do that. I have cleared the cache and cookies, I have rebooted also with no change. Help!!! Thank you in advance.

Asked by cag1001 1 day ago

Last reply by jscher2000 1 day ago

Website not loading properly

everytime i load ebay.co.uk the page doesnt display correctly. I have tried deleting cookies and data and reloading firefox but it is still the same. I have also tried lo… (read more)

everytime i load ebay.co.uk the page doesnt display correctly. I have tried deleting cookies and data and reloading firefox but it is still the same. I have also tried loading on chrome and it displays perfectly.

Asked by jonathan-perry 1 day ago

Last reply by cor-el 1 day ago

OneDrive open in List view

On Google Chrome, when I sign in to OneDrive and set to List view, it remembers to open in List view next time (is this because of a cookie)? On Firefox on Mac, every tim… (read more)

On Google Chrome, when I sign in to OneDrive and set to List view, it remembers to open in List view next time (is this because of a cookie)? On Firefox on Mac, every time I open OneDrive, it opens in Thumbnail view and I have to set it to List view every time. I log in to OneDrive multiple times, every day, 365, so this is very annoying. Can someone help me?

Asked by KT 1 day ago

trouble interacting with a web site imgur.com, it opens, but I can't open any memes

When I go to imgur.com the page loads fine, but when I try to open individual memes, the page header starts, then nothing goes blank, it use to open the memes fine now no… (read more)

When I go to imgur.com the page loads fine, but when I try to open individual memes, the page header starts, then nothing goes blank, it use to open the memes fine now nothing

Asked by mfritter 1 day ago

Cómo evitar que algunas páginas web se recarguen solas

Hola. ¿Cómo podría evitar que algunas páginas web se recarguen solas? Fundamentalmente noto este problema cuando estoy leyendo algún artículo en un portal de noticias com… (read more)

Hola. ¿Cómo podría evitar que algunas páginas web se recarguen solas?

Fundamentalmente noto este problema cuando estoy leyendo algún artículo en un portal de noticias como clarin.com o lanacion.com.ar. Cada tanto tiempo, la página se recarga y vuelve al inicio del artículo, lo cual es muy incómodo para la lectura. He probado con poner accessibility.blockautorefresh en verdadero, pero no dió resultado. También probé una extensión llamada Stop autorefresh pero tampoco sirvió.

Una solución brutal tal vez sea desconectarme mientras leo, pero haya alguna solución más inteligente. Muchas gracias. Usando Mozilla Firefox 78.0.2

Asked by laureano 1 day ago

  • Solved

Embedded Twitter Tweet Button issue with Release 79.0 Desktop

Here is a Jsfiddle URL URL which points to Twitter Tweet Button JS / HTML code which I am attempting to embed into a website. When I load the above in Google Chrome 84 t… (read more)

Here is a Jsfiddle URL URL which points to Twitter Tweet Button JS / HTML code which I am attempting to embed into a website.


When I load the above in Google Chrome 84 the Tweet Button appears and I can share out the URL of the web page in which the Tweet button is embedded, with no unexpected results.

When I try to do the same with Mozilla Firefox 79.0, in Private Mode, and disabling uBlock extension, the Tweet button does NOT appear, only the "Tweet" text. When I click on the Tweet text, I can not share out the URL as expected.

I am wondering what specifically in Mozilla Firefox could be introducing the problem.

Asked by Chris Vitalos 3 days ago

Answered by jscher2000 3 days ago

Unable to load Gmail after updating to 79.0 on Win 10

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but w… (read more)

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but will never take me off the current page and eventually stop without any error messages.

I have tried deleting all website cookies and data, reinitialize storage, clearing browser cache, disabling hardware acceleration and trying in safe mode. Deleting cookies and data fixed it for several hours but then it quickly stopped working again.

I've attempted to load Gmail on both Chrome and Edge and it worked fine on both of them.

Asked by JEScarani 2 days ago

Last reply by JEScarani 1 day ago

Secure Connection Failed PR_END_OF_FILE_ERROR

Some website are opening fine but some are not, showing Secure Connection Failed PR_END_OF_FILE_ERROR. Even Google, Youtube are also showing same error page. I have tried… (read more)

Some website are opening fine but some are not, showing Secure Connection Failed PR_END_OF_FILE_ERROR. Even Google, Youtube are also showing same error page. I have tried every probable solution from internet. Even I have tried to open browser in Linux system installed in my pc and found same issue. This problem is coming from few weeks, previously it was fully ok.

Please help me to rid out of this.

Asked by protikkayal 2 days ago

Last reply by protikkayal 1 day ago

SVG display problem.

So I have 2 SVG element in my code but in firefox only the first one is getting rendered while chrome, edge are working just fine. also when I remove the first svg elemen… (read more)

So I have 2 SVG element in my code but in firefox only the first one is getting rendered while chrome, edge are working just fine. also when I remove the first svg element, the other one shows up but the site becomes laggy and feels like i am playing a game on 5fps or less.

https://quirky-mclean-992d55.netlify.app/#/

Asked by sbongoog 1 day ago

Page wont load - redirecting incorrectly

I am developing a website. I have uploaded the files to my webhost server. When I visit the page I get the following error. The page isn’t redirecting properly An error o… (read more)

I am developing a website. I have uploaded the files to my webhost server. When I visit the page I get the following error.

The page isn’t redirecting properly

An error occurred during a connection to www.themindcreative.net.

This problem can sometimes be caused by disabling or refusing to accept cookies.

Never seen this before, been using this webhost for over a decade and numerous websites. This only started with the new website and after the latest Firefox update. I have a support ticket in with Dreamhost but have not heard back.

Obviuosly I cant just allow all cookies - thats ridiculous. Every other website I visit displays just fine and I have most cookies turned off with the strict/strong tracking protection turned on in Firefox preferences.

Any idea what this 'redirect' error message means? And how to fix it?

Cheers Adam

Asked by adam63 2 days ago

Last reply by FredMcD 2 days ago

Any Little Snitch users sick of the IP alerts

I have been a Little Snitch user for years. Having seen all the bulls**t that apps and website try to connect to behind the scenes I couldnt possibly live without it. Sin… (read more)

I have been a Little Snitch user for years. Having seen all the bulls**t that apps and website try to connect to behind the scenes I couldnt possibly live without it.

Since the most recent update Firefox has broken how Snitch should, and used to, work. Instead of alerts displaying said website trying to connect to said web server/service, I get only an IP address. This requires a click on the more info button to see what the reverse IP look up is. Occasionally this is blank. Either way its a cumbersome way to browse the web. Especially when it used to work, and continues to work in other browsers.

Anyone else get this behaviour? Anyone have an idea how to fix/reverse it?

Cheers Adam

Asked by adam63 2 days ago

  • Solved

Roblox webpage only partially loads

Hi not sure if this may have to do with Xsolla who apparently manages the reciept emails for robux but last month we started having problems paying for robux in firefox. … (read more)

Hi not sure if this may have to do with Xsolla who apparently manages the reciept emails for robux but last month we started having problems paying for robux in firefox. The purchase page loaded the upper elements but the parts of the page where you put in the credit card info would not load in firefox. That part of the page showed only the background colour. So we had to switch to opera or edge in order to purchase the robux. This happened in firefox on both a mac os mojave and separtely on a windows 10 machine as well. Many thanks, Phil

[Edit: I accidentally clicked on the "this solved my problem" button in my first support email but it was the second reply by cor-el that came closer to solving it. Not sure how to change this]

Asked by philsawa 1 month ago

Answered by cor-el 1 month ago

Many unsolved kerning problems

I searched bugzilla for "kerning" and there is a lot (about 20) bugs about it, all in state NEW or UNCONFIRMED. Is kerning such an unsolvable problem? In year 2020? I ju… (read more)

I searched bugzilla for "kerning" and there is a lot (about 20) bugs about it, all in state NEW or UNCONFIRMED.


Is kerning such an unsolvable problem? In year 2020?

I just encountered it on a popular website (reddit, see image), using the latest Firefox on latest Windows.

Is this one of "mozilla has no resources to work on this" things?

Asked by xerces9 2 days ago

CPU acceleration when I visit www.elcorreo.com/alava

Hello when I visit www.elcorreo.com/alava or web pages of this communication group called VOCENTO (for instance www.abc.es) my pc starts to accelerate (more 130%) I use… (read more)

Hello when I visit www.elcorreo.com/alava or web pages of this communication group called VOCENTO (for instance www.abc.es) my pc starts to accelerate (more 130%) I use linux mint 20.1 (with linux mint 19.3 happened too). I have checked "start firefox in secure mode" without extensions and the problem also appears. I check the use of my cpu with command "top" in a terminal

Thanks in advance

Asked by diloc78 2 days ago