Showing questions tagged: Show all questions

some black screem pop up

It's my fast day in Firefox browser but I am little bit unsatisfied as sometime a small black screen pop up by which I cannot interact with the product properly. I have s… (read more)

It's my fast day in Firefox browser but I am little bit unsatisfied as sometime a small black screen pop up by which I cannot interact with the product properly. I have share one screenshot of a YouTube video, you can clearly see that two small black box is there in the video. You may check the video here- https://www.youtube.com/watch?v=T9A_KkNyxh8. I really become very angry when it happen, for that I cannot even sign in into my google account properly.

Asked by karanadhikary811720 4 hours ago

Fire fox keeps crashing on bootup

Firefox keeps crashing, when I boot it up a prompt appears for half a second asking if I'd like to go to safe mode, but the prompt window instantly closes after half a se… (read more)

Firefox keeps crashing, when I boot it up a prompt appears for half a second asking if I'd like to go to safe mode, but the prompt window instantly closes after half a second. I have tried refreshing the app, uninstalling, and reinstalling, and nothing seems to work. The app was working a day before this. How can I get it to work properly again? It is worth noting that I had to ask my parents to allow my computer to use firefox the day before all this happened, but after that, it worked fine. Only now there are crashes every time.

Asked by famarquesarchilla 22 hours ago

Last reply by famarquesarchilla 4 hours ago

Search function (ctrl+F) goes to wrong location when viewing pdf

If I'm viewing a pdf in firefox, and I search for a word using ctrl+F, the viewer should jump to the location of the word. But recently for me the viewer is showing the w… (read more)

If I'm viewing a pdf in firefox, and I search for a word using ctrl+F, the viewer should jump to the location of the word. But recently for me the viewer is showing the wrong spot in the document. This happens for all pdfs.

For example, if a pdf has the word "fox" on page 4, when I use ctrl+F to search for "fox", firefox will jump to page 3 of the document, not page 4. I have to scroll around searching for the word.

Any suggestions? Thanks!

Asked by lausanne1787 5 hours ago

Printing is Stuck on "preparing Preview" when i try to print anything from Firefox

Whenever I try to print anything in Firefox, I get a box that pops up with a spinner and the message "Preparing Preview". This goes on forever, and never goes away. I've … (read more)

Whenever I try to print anything in Firefox, I get a box that pops up with a spinner and the message "Preparing Preview". This goes on forever, and never goes away. I've tried the suggestion found here: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox, and that did not help.

I can print if I go in to about:config and set "print.tab_modal.enabled" to "false". But, this doesn't allow me to preview what I am printing first.

I'm on version 90.0.2 (64-bit) of Firefox.

Any help is appreciated.

Asked by rusty.painter 6 hours ago

white start up screen of Firefox

Firefox starts now with a total white screen for about 30sec before it starts loading my homepage ! and do not get why it is suddenly . It started after windows update … (read more)

Firefox starts now with a total white screen for about 30sec before it starts loading my homepage ! and do not get why it is suddenly . It started after windows update what i straight away had to to disable cause of taskbar bug

Asked by Firefoxuser 1 week ago

Last reply by Firefoxuser 7 hours ago

Firefox is already running but not responding. The old firefox process must be closed to open a new window

Hello Team, Firefox is already running but not responding. The old firefox process must be closed to open a new window. I'm running a windows 10 laptop. I tried to resolv… (read more)

Hello Team, Firefox is already running but not responding. The old firefox process must be closed to open a new window. I'm running a windows 10 laptop. I tried to resolve this issue 1) through task manager, but the issue didn't resolve mentioned in the browser 2) Remove the profile lock file, but it didn't show any folders/files.

However I'm able to install and use other browsers like edge, chrome and opera. Can someone help me to resolve this issue and use firefox browser?

Asked by harishedamad 8 hours ago

firefox on win10 won't start, even in safe mode or with profile manager

Hello, On a fresh win10 installation, I installed the latest version of firefox (90.0.2). However, firefox won't start after that. I tried starting from the command line … (read more)

Hello,

On a fresh win10 installation, I installed the latest version of firefox (90.0.2). However, firefox won't start after that.

I tried starting from the command line in safe mode (firefox.exe -safe-mode), and I see very briefly (less than a second) a window with the title bar "Open Firefox in troubleshot Mode ?" starting to appear, but it disappears almost instantly.

A similar thing (dialog window briefly appearing) happens when I try to open the profile manager from the command line.

I tried uninstalling and reinstalling, with no effect.

Any idea what could be the issue ?

JP

PS : this is posted from a mac machine, hence the mistaken mac tag. The issue is about a win10 installation

Asked by farangfrog 23 hours ago

Last reply by farangfrog 10 hours ago

FF takes up to 5 minutes to detect change in system vpn .pac file

Hi, Our company recently moved away from Chrome so i picked FF as an alternative. However there is a weird bug when I'm connecting to and off VPN (we are using pulse secu… (read more)

Hi,

Our company recently moved away from Chrome so i picked FF as an alternative. However there is a weird bug when I'm connecting to and off VPN (we are using pulse secure client).

Our current setup: The proxy is hosted pac file on company server which is defined in the W10 system settings. When I connect to pulse secure, the pac file can be accessed and I can use internal/external network.

When I connect to the VPN FF decents the change and works fine. However when I disconnect and try to continue browsing, it takes up to 3 minutes for FF to load the pages again.

I'd like to ask if there is an option to modify the time for FF to check for the pac file? the MS Edge does not take more then 5 seconds to detect the change.

Thanks Regards Jan

Asked by jd28 11 hours ago

Can open website but cannot access one particular section

No errors, it just doesn't show. (Whether ABP is on or off.) Same thing happened at IE. The last issues I ran into with this section (news quiz), no matter which week I c… (read more)

No errors, it just doesn't show. (Whether ABP is on or off.) Same thing happened at IE.

The last issues I ran into with this section (news quiz), no matter which week I clicked on, it always and ONLY opened to one quiz from a couple of years ago. Open Slate to Slate News Quiz. Click on any week. There is text, but the news quiz never fills page.

https://slate.com/news-and-politics/2021/07/slate-news-quiz-state-department-mustafa-al-kadhimi-brunner-fire.html

Asked by CiaoBella1 21 hours ago

Last reply by CiaoBella1 15 hours ago

Firefox does not respond to a search request

Firefox does not respond to a search request. After closing, a restart is answered by an error message - "Firefox is already running. The old Firefox process must be clos… (read more)

Firefox does not respond to a search request. After closing, a restart is answered by an error message - "Firefox is already running. The old Firefox process must be closed to open a new window." When this is done, another instance of Firefox displays. It appears that two instances of Firefox have opened when only one was requested and the second has somehow disabled the search request, either manual (direct) or from a separate application/link. I have completed a Refresh without any change in behaviour. What can I do now? Thank you Graham Garden

Asked by grahamgarden 1 day ago

Last reply by grahamgarden 16 hours ago

Graphical cursor oddity w/ NVIDIA Geforce GTX 1050 ti

Can't seem to catch it "on camera", so I'll have to do my best to describe it. When hovering over a canvas element on a certain site, the cursor is meant to change from y… (read more)

Can't seem to catch it "on camera", so I'll have to do my best to describe it.

When hovering over a canvas element on a certain site, the cursor is meant to change from your system default to a custom one. When doing so, the cursor briefly (blink-and-you'll-miss-it) shows a larger, glitchier version of the custom cursor, and then fixes itself and changes to the custom cursor as expected.

I reported it to the admins of the site, who tell me it might be something to do with my GPU. I've tried disabling hardware acceleration, I've tried clearing my startup cache, I've refreshed Firefox, I've ran in safe/troubleshooting mode (in case it was any of my add ons - it was not!), i've updated my BIOS and graphics card (Firefox is up-to-date). I've restarted Firefox itself multiple times. It does not happen in my other installed browser (Brave). I also cleared my cache for that site to no avail.

The only way it seemed to fix was when I ran OBS (recording/streaming program) and tried to record it. I don't know what it did, but it came back when I stopped recording.

Asked by Rowan 19 hours ago

firefox version 90.0.2

Ever since version 90.0.1, now using 90.0.2, the mouse has become very sluggish/jerky, even in settings pages. I have no extensions or addons installed and am using the s… (read more)

Ever since version 90.0.1, now using 90.0.2, the mouse has become very sluggish/jerky, even in settings pages. I have no extensions or addons installed and am using the system theme. Troubleshoot mode works fine and refreshing firefox does not help. This is on Windows 7 Ultimate.

Thanks, Steve

Asked by sulbert 4 days ago

Last reply by sulbert 23 hours ago

Yesterday's Update Crashes

Since yesterday's update on my Windows 7, today I first got error messages on pages I usually visit, my home page and the Google signin page among my Favorites. The brow… (read more)

Since yesterday's update on my Windows 7, today I first got error messages on pages I usually visit, my home page and the Google signin page among my Favorites. The browser crashed when I tried to bring up Settings. Subsequently I could not open it again. I just shut down that computer in case repowering it solves the problem later. This is Mac Catalina. Firefox just updated here. I hope on this computer the problem does not surface.

Asked by tightpurchaser 1 week ago

Last reply by tightpurchaser 23 hours ago

Firefox crashing on launch

Firefox crashes without displaying any content, attempts to launch it in safe mode results in no change when launching through cmd with "firefox.exe -safe-mode". Have alr… (read more)

Firefox crashes without displaying any content, attempts to launch it in safe mode results in no change when launching through cmd with "firefox.exe -safe-mode". Have already attempted uninstalling/reinstalling.

Asked by extrahotrucido 1 day ago

Firefox Developer Edition 91.0b9 crashes, crash reporter not working. MacOS 10.15.7.

Firefox started crashing a few times a day after updating to v91. Crashed Thread: 5 Socket Thread Exception Type: EXC_CRASH (SIGABRT) Exception Codes: … (read more)

Firefox started crashing a few times a day after updating to v91.

Crashed Thread: 5 Socket Thread

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Application Specific Information: stack buffer overflow


I checked and It looks like crash reports aren't being sent to Mozilla, even though it's enabled in settings. The last one that was sent was in 2019.

When I try to open "Firefox Developer Edition Crash Reporter.app", the crash reporter crashes.

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 Library not loaded: @executable_path/libnss3.dylib
 Referenced from: /private/var/folders/*/crashreporter.app/Contents/MacOS/crashreporter
 Reason: image not found

Asked by zaphod420 1 day ago

Last reply by zaphod420 1 day ago

FF 90.0.2 Mac Facebook Container causing issues. Has anyone else experienced this?

Today Firefox container is suddenly causing significant problems. Container, starting this morning, is preventing me from posting articles directly from a news-site, like… (read more)

Today Firefox container is suddenly causing significant problems. Container, starting this morning, is preventing me from posting articles directly from a news-site, like the WSJ. This is after an update to 90.0.2 (64-bit). In addition FireFox has also become unstable after I log into FB. The instability leads to FrieFox not responding and a hang serious enough to require a force quit of FF followed by a complete restart of my Mac!l

Asked by WDMc 1 day ago

FF won't run

hi, I get this error message when try to open Firefox "Your Firefox profile cannot be loaded. It may be missing or inaccessible" When I try to create a new profile I get… (read more)

hi,

I get this error message when try to open Firefox "Your Firefox profile cannot be loaded. It may be missing or inaccessible" When I try to create a new profile I get "An unexpected error has prevented your changes from being saved" I have deleted the profiles.ini file I have reinstalled Firefox several times. I can't refresh Firefox because it won't open. If I try to start it while pressing the Alt key I still get the error message above. I'm running Windows 8.1 I have had to download chrome to post on here. I just want my Firefox back!

Asked by cathc 1 week ago

Last reply by cathc 1 day ago

The menus are short, with a scroll bar, in dual monitor setup

I have just set up a second screen hooked up to my laptop, and the external monitor was set as my primary screen. But, I notice that whenever Firefox is on my in-built la… (read more)

I have just set up a second screen hooked up to my laptop, and the external monitor was set as my primary screen. But, I notice that whenever Firefox is on my in-built laptop (secondary) monitor, the firefox menu, as well as all the extension menus, are really short. The firefox menu at least has a scroll bar, but the others are unusable.

I tried disabling hardware acceleration (which, based on other questions, seems to fix certain other dual monitor weirdness around menus), but it did nothing. Any tips?

Thanks in advance.

Asked by theo.bendit 1 day ago

Font rendering broken for some fonts - 78.12.0esr/MacOS 110.11

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text. Tried to debug it: 1. Safe mode and disabling hardware acceleration does… (read more)

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text.

Tried to debug it: 1. Safe mode and disabling hardware acceleration doesn't fix it 2. Sandbox values don't change anything 3. Tried other Mac with the same Firefox version and macOS version - same issue 4. Experimented with CSS in dev tools - issue is related to the specific font (InterVariable in this case, also saw it with OpenSans before).

As you can see on screenshots - we have InterVariable font for this specific block. If I change CSS and remove this font, replacing it with some other one like Roboto - font starts rendering fine. Interestingly enough - font preview in the dev tools works completely fine - font renders, it just is not rendering in the page itself.

As it is a Variable font and me having older MacOS 10.11 - I was suspecting that it is a bug with Variable font support, but why does it render in dev tools and why doesn't it fall back to the other supported font, if this one is not rendered?

Disallowing pages 'to use their fonts' obviously fixes it - as it activates fallback to fixed fonts, but it is not a proper fix, as it obviously messes up designs for sites and their custom fonts.

This side renders completely fine in Chrome, so it must be a Firefox issue. Upgrading macOS is not an option, so I would be fine with a fixed ESR version that works correctly.

Attaching screenshots showing debug info.

Asked by nkth 2 days ago