Showing questions tagged: Show all questions
  • Archived

Miracast wireless display bug while playing full screen Youtube videos in Firefox.

When in Miracast wireless display mode and while playing YouTube videos in full screen mode, some of the videos are choppy or jerky. I tried two different adapters from t… (read more)

When in Miracast wireless display mode and while playing YouTube videos in full screen mode, some of the videos are choppy or jerky. I tried two different adapters from two different companies and the problem still exist. I tried a MS Edge browser and the problem disappears.

The problem has some thing to do with the drop down toolbar on top of the screen. When the tool bar is pinned, the problem does not occur. When the tool bar is unpinned, the problem returns.

Again this only happens when playing YouTube videos in full screen mode and when the tool bar is unpinned.

Any help with this issue is appreciated.

Asked by jorb 7 months ago

Last reply by jorb 6 months ago

  • Solved
  • Archived

After upgrading to 72.0.1 Firefox becomes 'non-responding' and locks up EVERY time I try to print something. What can I do?

Laptop OS Win8.1 Pro, 64 bit. When I select 'Print', I get the printer selection box. When I select 'Print' or 'Cancel' Firefox immediately fades out and 'unresponding'… (read more)

Laptop OS Win8.1 Pro, 64 bit. When I select 'Print', I get the printer selection box. When I select 'Print' or 'Cancel' Firefox immediately fades out and 'unresponding' happens. Requires being shut down by Task Manager, as the red "X" in the upper right corner does not work, either. Print worked fine prior to the last update.

Asked by rkruse 7 months ago

Answered by rkruse 7 months ago

  • Solved
  • Archived

Parts of Ancestry.co.uk no longer working with Firefox

I have consistently used Firefox as my browser and had no trouble using Ancestry.co.uk. Over the past couple of weeks, it seems there are parts of Ancestry's functionalit… (read more)

I have consistently used Firefox as my browser and had no trouble using Ancestry.co.uk.

Over the past couple of weeks, it seems there are parts of Ancestry's functionality that no longer work with Firefox. When I first experienced the issue I tried to do the same operations using Bing, and there was no problem - so it seems the problem lies with Firefox.

Any ideas?

Asked by lisa21 7 months ago

Answered by FredMcD 7 months ago

  • Solved
  • Archived

I can't install any add-ons from the store

Hi, everybody. I have a problem that I can't solve on my own. In the FAQ or search, I did not find a mention (I could search poorly) I will try to summarize the essence: … (read more)

Hi, everybody. I have a problem that I can't solve on my own. In the FAQ or search, I did not find a mention (I could search poorly)

I will try to summarize the essence: immediately after installing Firefox (from www.mozilla.org) on ​​my PC, I tried to enable the synchronization in order to (including) download my extensions that I used previously on other devices. After that, I found that none of them could be installed (they did not even appear in the Add-ons Manager list). In addition, I noticed that the list of recommended add-ons from the Manager's is displayed incorrectly (there are no preview images). When I tried to download a add-on manually from the list by clicking the "+ Add to Firefox" button, I received a pop-up message that "The add-on could not be downloaded of a connection failure" (I use a wired connection (Ethernet) to my PC, without any restrictions. At this point, I was using Chrome in parallel without any problems). I tried to go to (addons.mozilla.org) and found the same behavior. Images were not displayed and extensions were not downloaded (Download failed. Please check your connection.).

What I tried to do to solve the problem: reset the default settings; disable syncing; run in Safe Mode; delete Firefox entirely, and install it again. But all these actions did not solve my problem.

I will be grateful to anyone who can answer me. I'm counting on you.

Asked by Maxim 7 months ago

Answered by Maxim 7 months ago

  • Archived

Opening Firefox by launching a hyperlink results in the top level menu of Firefox not showing.

If I click on a hyperlink anywhere (in an email for instance) that launches Firefox (my default browser) it works but the top level menu of Firefox (File, Edit, View etc.… (read more)

If I click on a hyperlink anywhere (in an email for instance) that launches Firefox (my default browser) it works but the top level menu of Firefox (File, Edit, View etc.) is not visible. I can hover over where it should be and see partal dropdown menus. The same hyperlink works fine if I make Safari my default browser. I have Catalina 10.15.2 - Firefox 72.0.1. I have tried changing screen appearnace from light, to dark to auto and have also disabled add-ons in Firefox. Any advice much appreciated.

Asked by tubascuba 7 months ago

Last reply by tubascuba 7 months ago

  • Archived

bookmarks shortened in the side bookmark bar

so i had a rage moment and started going ham on my keyboard, and my bookmarks before that did this thing that when they were too long it said, for example, one of the boo… (read more)

so i had a rage moment and started going ham on my keyboard, and my bookmarks before that did this thing that when they were too long it said, for example, one of the bookmarks was named GitHub - notejs/node:gyp etc.: welllll... my bookmarks before the rage moment had it to say GitHub - node... and it was so much more easier because all of them did that! now though it lets me make the bookmark bar longer but it doesn't fix it. i did though notice if i turn off the upper bookmark bar (the one with the icons below the search bar) this problem is fixed, as it shortens the name of the bookmarks. i did have it on before my rage moment though so i wish this thing it had (shortening them with ...) wouldn't go away WITH the top bookmark bar on. plz help? i did search it up and can't find anything similiar to my problem, it was never like this. i'm considering reinstalling.

Asked by catto 7 months ago

Last reply by cor-el 7 months ago

  • Solved
  • Archived

Google Maps clicking on marker quit working on 1/15/2020. Was working early that morning. Same code works on Chrome and IE. Help!

I'm coding a website with Google Maps. I add a bunch of markers to the map and to each of those an infoWindow that is activated by clicking on the marker. Was working lat… (read more)

I'm coding a website with Google Maps. I add a bunch of markers to the map and to each of those an infoWindow that is activated by clicking on the marker. Was working late 1/14 and early 1/15 (5 AM ish), but by 11:00 AM it wasn't working. I changed it to simply alert() when a marker was clicked and that didn't work either. The Google page explaining infoWindows has an example map (https://developers-dot-devsite-v2-prod.appspot.com/maps/documentation/javascript/examples/infowindow-simple) and it doesn't work either. My code and the Google example work on Chrome and IE. I did all the restart with add-ons disabled, restarted Firefox fresh, got rid of add-ons to no avail. Please help! I love using Firefox, but will be unable to if this isn't resolved. Thank you, Alan

Asked by alans_1999 7 months ago

Answered by alans_1999 7 months ago

  • Archived

Unable to play mp4 files

I don't know if this is a Firefox problem or Windows 10. When I receive an mp4 file in gmail on the browser and click on it, it doesn't seem to know what to do. The file … (read more)

I don't know if this is a Firefox problem or Windows 10. When I receive an mp4 file in gmail on the browser and click on it, it doesn't seem to know what to do. The file association in my windows version is set to play them with the microsoft app, and I can play the video if I download it first. The error message is attached; Any comment ????

Asked by airwilly 7 months ago

Last reply by FredMcD 7 months ago

  • Solved
  • Archived

Youtube connection speed slow and frequent buffering.

Firefox 72.0.1 64-bit on MacOS Catalina 10.15.2. The issue start yesterday (2020-01-15). Youtube video start frequent pausing for buffering, which I don't experience for … (read more)

Firefox 72.0.1 64-bit on MacOS Catalina 10.15.2.

The issue start yesterday (2020-01-15). Youtube video start frequent pausing for buffering, which I don't experience for a long long time. In the past, only 8K videos require a bit longer start time. 4K and below are quite responsive when I move back and forth. However it changed starting yesterday.

I tried with Chrome and Safari with "stats for nerds" and notice a huge difference on connection speed between Firefox and the other 2 browsers.

Attached result in following order: Firefox, Chrome, Safari.

I tried multiple videos and results are similar.

Asked by JS 7 months ago

Answered by JS 7 months ago

  • Solved
  • Archived

Firefox saves login info even after login & password and Autofill are unchecked

This has happened one other time in the past but the problem went away and i dont remember what I did, but the problem is back. Firefox is saving my login info for email … (read more)

This has happened one other time in the past but the problem went away and i dont remember what I did, but the problem is back. Firefox is saving my login info for email sites and amazon and the dropdown with saved login even shows on private browsing windows. The Logins and Passwords and Forms and Autofills are all unchecked and I have checked to make sure there weren't logins or passwords or Forms data saved.

Attached is a dummy login that I used in yahoo mail and a screeshot of my Firefox privacy settings.

I recently tried a Mozilla.cfg and Local-setting.js fix to prevent saving passwords permanently on the browser but that did help either

https://support.mozilla.org/en-US/questions/1158069

Asked by flyerjess 7 months ago

Answered by Wesley Branton 7 months ago

  • Solved
  • Archived

Wider Address Bar Through Relocation of add-on icons

I have made every possible attempt to use all of my powers to provide my question in the most clear, efficient-for-you-the-reader way. Therefore, as thus, the attached i… (read more)

I have made every possible attempt to use all of my powers to provide my question in the most clear, efficient-for-you-the-reader way. Therefore, as thus, the attached images contain text explaining in situ (the images provide the situ portion of in situ) the information my hope is can be addressed by the very generious volunteers at FireFox, who all do a fantastic job that is to be commended, and therefore I do commend it.

I would like make my address bar longer.

Asked by firefox195 7 months ago

Answered by Wesley Branton 7 months ago

  • Archived

I am on a Mac. I change the browser from default to Google in the Firefox Preferences and it keeps on changing back to default when I re-boot Firefox. HELP!

I tried a short routine involving the about:addons page, but there is no Yahoo! item on the addons page that I found on your help forums from people who were having a sim… (read more)

I tried a short routine involving the about:addons page, but there is no Yahoo! item on the addons page that I found on your help forums from people who were having a similar problem with Yahoo.

Asked by rkeleher 7 months ago

Last reply by rkeleher 7 months ago

  • Archived

pdf file upon downloading becomes corrupted

I downloaded a pdf file (certificate) from coursera.org, but the file gets corrupted and can't open using a pdf viewer. … (read more)

I downloaded a pdf file (certificate) from coursera.org, but the file gets corrupted and can't open using a pdf viewer.

Asked by sarathalexareekalak47 7 months ago

Last reply by Wesley Branton 7 months ago

  • Archived

Firefox 72.0.1 (64-bit, Windows 10) ignores options set by GeckDriver (V026.0) via Java. Used to work fine for Firefox 72.0 and older.

Firefox 72.0.1 (64-bit, Windows 10, 1909) ignores options set by GeckDriver (V026.0) via Java. Used to work fine for Firefox 72.0 and older. Java version is openjdk vers… (read more)

Firefox 72.0.1 (64-bit, Windows 10, 1909) ignores options set by GeckDriver (V026.0) via Java. Used to work fine for Firefox 72.0 and older. Java version is openjdk version "1.8.0_222"

I am setting options to download files (PDFs) from a web page to a folder: profile.setPreference("browser.download.folderList", 2); File tempfile = new File(tempFolder); profile.setPreference("browser.download.dir", tempfile.getAbsolutePath()); profile.setPreference("browser.download.manager.alertOnEXEOpen", false); profile.setPreference("browser.helperApps.neverAsk.saveToDisk", "application/zip,application/octet-stream,application/pdf"); profile.setPreference("browser.download.manager.showWhenStarting", false); profile.setPreference("browser.download.manager.focusWhenStarting", false); profile.setPreference("browser.download.useDownloadDir", true); profile.setPreference("browser.helperApps.alwaysAsk.force", false); profile.setPreference("browser.download.manager.alertOnEXEOpen", false); profile.setPreference("browser.download.manager.closeWhenDone", true); profile.setPreference("browser.download.manager.showAlertOnComplete", false); profile.setPreference("browser.download.manager.useWindow", false); profile.setPreference("services.sync.prefs.sync.browser.download.manager.showWhenStarting", false); profile.setPreference("pdfjs.disabled", true); profile.setPreference("browser.privatebrowsing.autostart", true); profile.setPreference("extensions.allowPrivateBrowsingByDefault", true); profile.setPreference("intl.accept_languages", "en-us,en"); profile.setPreference("javascript.enabled", true);

This worked all right before I got Firefox 72.0.1. With 72.0.1 the PDF is opened in the pdf view of FireFox. I checked the Firefox options and they are set as desired. Any ideas how to fix this?

Asked by robert.scharpf 7 months ago

Last reply by robert.scharpf 7 months ago

  • Solved
  • Archived

Firefox won't open locally saved pdf, instead downloads it again

Hi, Today i tried opening an PDF, but instead of opening the PDF the page is just blank and it downloads another copy of the PDF. even though the address bar is this: fi… (read more)

Hi, Today i tried opening an PDF, but instead of opening the PDF the page is just blank and it downloads another copy of the PDF. even though the address bar is this: file:///C:/Users/[redacted]/Downloads/[redacted].pdf I tried pasting the address into microsoft edge and there it works fine. I also restarted firefox in safe mode but it has the same problem. I have my windows configured to open PDF's with firefox.exe by default, but clicking on the file in windows file explorer gives the same problem. Does anyone know how to solve this?

Asked by Tjeu 7 months ago

Answered by Tjeu 7 months ago

  • Solved
  • Archived

One-click search panel (multiple icons of search engines) disappeared from address bar.

I normally use multiple search engines by using the dropout panel with search engine icons (I think they're called one-click) on just one address bar (The red label on th… (read more)

I normally use multiple search engines by using the dropout panel with search engine icons (I think they're called one-click) on just one address bar (The red label on the image), but since last update they no longer appear on just one address bar (the blue label). I have attempted to enable the search bar, and there it seems to work so maybe its somehow hidden from the design... Is this a bug? I have browser.search.showOneOffButtons and browser.urlbar.oneOffSearches set on TRUE, and use no particular theme. Searching if someone had the same question I came with complaints asking for the panel to be removed so I wonder if its a design interface decision. Thank you in advance for your time.

Asked by 001 7 months ago

Answered by 001 7 months ago

  • Archived

Bookmarks toolbar disappeared this morning (I believe since updating to v72).

I opened up firefox this morning to see the new tab page...empty? I soon realize the bookmarks toolbar has DISAPPEARED completely. My firefox got update to v72 last night… (read more)

I opened up firefox this morning to see the new tab page...empty? I soon realize the bookmarks toolbar has DISAPPEARED completely. My firefox got update to v72 last night so I think that may have something to do with it.

The list of what I've tried:

-Make sure it's there by going "restore defaults" in the customization tab.

-Making sure it's turned on (as you can see in the attached picture).

-Restarting firefox in safe mode.

-Restarting firefox with a new profile.

-Even restarting my computer just in case it has something to do with it.

Asked by tadic.stefan98 7 months ago

Last reply by cor-el 7 months ago