Showing questions tagged: Show all questions
  • Solved
  • Archived

Request for Explanation of Font sizes

Hello Is there some documentation to explain what the font size options mean? I apologize but I havent studied fonts, I just use the one I feel most comfortable with. Gen… (read more)

Hello

Is there some documentation to explain what the font size options mean?

I apologize but I havent studied fonts, I just use the one I feel most comfortable with.

Generally, for me, the font size is too small. And the Adv. page is confusing.

How does the minimum font size relate to the proportional or monospace sizes?

The proportional has serif, sans-serif. The the next 2 opts are serif and sans-serif. Are they related? Because I can set serif to sans-serif and sans-serif to serif.

Att. my settings

thanks agander

Asked by agander 6 months ago

Answered by RobertJ 6 months ago

  • Solved
  • Archived

How set the default behavior when downloading .dmg files to just save them, not open them?

When I try to download a .dmg file the default is to is to open it with "DiskImageMounter". This is disastrously bad behavior and there seems to be no way to change this… (read more)

When I try to download a .dmg file the default is to is to open it with "DiskImageMounter". This is disastrously bad behavior and there seems to be no way to change this insane default.

Asked by Rumboogy 6 months ago

Answered by Rumboogy 6 months ago

  • Archived

After updating the browser to version 72.0, there were problems with audio codecs: the browser can not play some .ogg-files.

Hi. After updating the browser to version 72.0, there were problems with audio codecs: the browser can not play some .ogg-files. For an example: http://edapskov.ru/temp/p… (read more)

Hi. After updating the browser to version 72.0, there were problems with audio codecs: the browser can not play some .ogg-files. For an example: http://edapskov.ru/temp/photo_sound.ogg Previous versions of the browser and other browsers do not have this problem.

Asked by Dmitriy 7 months ago

Last reply by cor-el 6 months ago

  • Solved
  • Archived

prime video error

I've used prime video since 3 years without problems. From 2 days (14 Jan 2020) the prime video player gives me the error 4315 when I try to start a playback and it does … (read more)

I've used prime video since 3 years without problems. From 2 days (14 Jan 2020) the prime video player gives me the error 4315 when I try to start a playback and it does not work. I've tried on different linux machine with the latest upgrade istalled (both SO and browser) and the problem is the same. I've disabled all addons and also the tracking protection of firefox without success. Does someone have the same issue? Any ideas on how to solve? Probably an Amazon problem? Please help me if you can, thanks !

Asked by Davide 7 months ago

Answered by Davide 6 months ago

  • Solved
  • Archived

firefox won't start after update unless I delete doh-rollout@mozilla.org.xpi, why

for the last 2-3 updates everytime I go to start firefox I get a busy cursor and firefox won't open. When I check task manager firefox process is listed but I can not end… (read more)

for the last 2-3 updates everytime I go to start firefox I get a busy cursor and firefox won't open. When I check task manager firefox process is listed but I can not end it. Als a consent ui process appears for a split second, then vanishes, then reappears and vanishes in an infininte cycle untill I log out of windows to force it to close.

I browsed to mozilla install location and deleted the only .xpi I didn't recognise a doh-rollout@mozilla.org.xpi and thankfully I can launch firefox again. As this problem seems to come back every update I'm hoping someone has an explaination and fix.

Asked by SPR 7 months ago

Answered by crankygoat 6 months ago

  • Archived

I have logged in on the two laptops in the house. The older one has many bookmarks and I wanted to see them on the new laptop. But I don't. Pls help.

I don't know what to add to the above. I assumed that having logged on to my Firefox account on the old laptop and confirmed that Sync was active (which it was - bookmark… (read more)

I don't know what to add to the above. I assumed that having logged on to my Firefox account on the old laptop and confirmed that Sync was active (which it was - bookmarks etc.) and then do the same on the new laptop I would see the same bookmarks appear on the new laptop. But they don't. What am I missing in that assumption and setup? Pls help! Thank you. Harold

Asked by haroldf 6 months ago

Last reply by crankygoat 6 months ago

  • Solved
  • Archived

My main Firefox profile can not load the Wayback Machine

I was trying to access a site via the Wayback Machine (https://web.archive.org/). It did not load, so I tried disabling all browser extensions. That did not work. I tried… (read more)

I was trying to access a site via the Wayback Machine (https://web.archive.org/). It did not load, so I tried disabling all browser extensions. That did not work. I tried it in another Firefox profile that I rarely use, and have not configured at all. It does not work.

Asked by Ethan 6 months ago

Answered by Ethan 6 months ago

  • Solved
  • Archived

cannot load usage page from cox

When I go to the Cox usage page after I sign in it is blank when using Firefox. Using Edge (don't like to use) the page loads correctly. Have cleaned out history and… (read more)

When I go to the Cox usage page after I sign in

it is blank when using Firefox.  Using Edge (don't like to use) the page loads correctly.  Have cleaned out history and cookies and cache..any other suggestions?

Asked by oldbob2 6 months ago

Answered by RobertJ 6 months ago

  • Archived

Sometimes, when I go onto some website, the screen goes dim and there's a continue and an X option. Can you help me figure out what's causing it?

It seems to happen at random, but when I go to any website (ex. eBay, YouTube), sometimes the screen goes dim and there are two options: Continue and X. I use an ad bloc… (read more)

It seems to happen at random, but when I go to any website (ex. eBay, YouTube), sometimes the screen goes dim and there are two options: Continue and X.

I use an ad blocker, so it might be that some ad partially got somewhat past the ad blocking system, but the ad itself didn't get through.

I have the Firefox VPN, but I wasn't using it at the time this image was taken.

It only seems to happen on Firefox.

Apart from the ad blocker thing, I don't know what could be causing the problem.

I would appreciate it if anyone else has seen this before, or could help me find the cause of it.

Asked by Greendude934 6 months ago

Last reply by crankygoat 6 months ago

  • Solved
  • Archived

I can't sign in to Firefox sync - I never get any verification e-mail with the 6 digits to complete the login

I can login to this forum (and post a question). I suspect that it's because my e-mail is so very short (7 characters) that some reg-ex filters think it's not valid - but… (read more)

I can login to this forum (and post a question). I suspect that it's because my e-mail is so very short (7 characters) that some reg-ex filters think it's not valid - but it is. When I enter my e-mail in the login screen, I always get a red suggestion for another domain, but my e-mail ends with just "c.dk" which is valid, and having just to characters before the @ makes the e-mail address very short.

Asked by Flemming 6 months ago

Answered by Flemming 6 months ago

  • Solved
  • Archived

Trying to close Firefox from EXIT and getting message - all windows and tabs will close; how to fix this to restart with all open windows & tabs available?

I have a new copy of Firefox, Version 72.0.1 64bit, installed on a new desktop computer running Windows10 Home Version 1903 64bit and computer is up to date. Firefox is n… (read more)

I have a new copy of Firefox, Version 72.0.1 64bit, installed on a new desktop computer running Windows10 Home Version 1903 64bit and computer is up to date.

Firefox is not my default browser. 

Firefox Windows and Tabs History are set to Default.

For all the many years that I have used Firefox I have closed Ff from EXIT in the menu so that when I restart (from my Windows toolbar or Windows Desktop) all of my open regular windows and tabs are immediately available. Ff still offers this option according to Troubleshooting in Help,see IMAGE 1. Now when I click on EXIT I get a box telling me that I am about to close all windows and tabs, see IMAGE 2.
I prefer not to rely on Restore Previous Session, because in the past if Ff crashed, closed the browser for any technical reason. or if  I closed a window by accident, not all tabs were always restored.

Comparing my knowledge of the workings of computers to a person's knowledge of a car, I would say that I am qualified to drive but not I am not a mechanic; so please word any replies in regular English rather than techie English.

How can I fix this problem, preferably without losing any stored data, please ?

I would really appreciate the community's help.

Asked by AZURED 6 months ago

Answered by cor-el 6 months ago

  • Archived

How do I restore previous sessions after logging back in?

Firefox is set to restore previous session on startup. I quit Firefox, turned off my computer, turned it back on again, and opened Firefox. It did not restore the previou… (read more)

Firefox is set to restore previous session on startup. I quit Firefox, turned off my computer, turned it back on again, and opened Firefox. It did not restore the previous session, and it had logged me out. I logged back in again, but it still did not restore.

All the help articles, like this one (https://support.mozilla.org/en-US/kb/how-do-i-restore-my-tabs-last-time) say to go to the menu and select "Restore Previous Session". However this is not available for me - see attached screenshot.

Asked by Anonymoose 6 months ago

Last reply by Anonymoose 6 months ago

  • Archived

Netflix Lower Video Quality When Using Firefox

Hello. When watching Netflix in Mozilla Firefox (72.0.1 (64-bit)), the video quality is noticeably lower than when watching in Microsoft Edge (44.18362.449.0) or Google … (read more)

Hello.

When watching Netflix in Mozilla Firefox (72.0.1 (64-bit)), the video quality is noticeably lower than when watching in Microsoft Edge (44.18362.449.0) or Google Chrome (79.0.3945.130) and does not improve, even after setting my account to use the highest video quality setting (High) and watching the video for upwards of thirty minutes. I have the Premium Ultra HD subscription.

For reference, I am running a computer with Windows 10 Pro 64 bit (version 1909), I have hardware acceleration enabled in Firefox, my content process limit is set to eight, and my computer has a dedicated AMD Radeon RX 470 dedicated GPU, running the latest stable driver version, 19.12.2.

I've chatted to a Netflix representative and they pointed me to this page https://help.netflix.com/en/node/23742, where it states that Netflix has a maximum quality of 720p when using Firefox. Stangely, it also says this is the case for Google Chrome on Windows 10, but Netflix playback on Chrome appears noticeably clearer to me. Edge is clearer still, though that support page says that browser supports up to 4K playback.

Has anyone else had the same or similar issues when watcing Netflix using Firefox? If so, have you found any remedies or ways to improve the quality?

Thanks.

Asked by gr3821 6 months ago

Last reply by gr3821 6 months ago

  • Archived

Repositioning the X on the tab

Update to FF72.01 Running userChrome to keep Tabs on bottom 1...Tabs appear larger and the text for the titles is sitting below the page 2...Close Tab X appears right aft… (read more)

Update to FF72.01 Running userChrome to keep Tabs on bottom

1...Tabs appear larger and the text for the titles is sitting below the page 2...Close Tab X appears right after any text, 3...if Multiple tabs open, Close Tab X doesn't appear on some Tabs as well as Titles

Should be a quick fix right?, with the amount of people wanting tabs on bottom, a simple check box should be made available to do this, if the user wants

I adjusted the userChrome.css as per some of the answers posed to similar questions, but no change present

Asked by mrg1 7 months ago

Last reply by cor-el 6 months ago

  • Solved
  • Archived

How do I reduce the number of zoom levels in Firefox

My PC is used by me and another person and we use vastly different zoom levels. My partner uses about 0.75 and I use 1.25 in Chrome and would like to set similar zoom lev… (read more)

My PC is used by me and another person and we use vastly different zoom levels. My partner uses about 0.75 and I use 1.25 in Chrome and would like to set similar zoom levels in Firefox. As I use the PC most and I want the default zoom level to be 1.25. I would like to replace the FF level of 1.2 with 1.25 and delete some of the lower zoom levels. A setting of 0.33, 0,5, 0.75., 1.00 and 1.25 to replace the settings up to and including 1.33 would be my desire. I wish to leave the higher zoom levels unchanged.

I understand I can change this in about:config but would like some assistance in doing this.

Asked by PhilG 6 months ago

Answered by d.mattera 6 months ago

  • Solved
  • Archived

will not open Vanguard.com

I get an error message saying this page not valid when using stored ID and PW. Worked fine yesterday (Jan 17) Both Win 7 PC's return same error message. Android, Chrome… (read more)

I get an error message saying this page not valid when using stored ID and PW. Worked fine yesterday (Jan 17) Both Win 7 PC's return same error message. Android, Chrome,and Internet Explorer are fine.

Asked by leftcoastdave 6 months ago

Answered by RobertJ 6 months ago

  • Archived

Ublock Origin ask to allow pop ups

I just download Firefox 72.0.1 (64-bit) on a new computer. It automatically included ublock origin 1.24.2 There are many sites where you actually want pop ups (bank stat… (read more)

I just download Firefox 72.0.1 (64-bit) on a new computer. It automatically included ublock origin 1.24.2 There are many sites where you actually want pop ups (bank statements, downloads, etc.) On my other computers with Firefox, ublock shows a bar at the top of the browser and gives me the option to say- No pop up, allow once only, or always allow for this site. I didn't have to change any settings to have this happen. However, on this newly downloaded version it doesn't do that and it's very frustrating and cumbersome to use. Basically, I have to know that the site wants to pop up a new screen, turn off ublock, and then remember to turn it back on. I have looked all through the ublock and firefox settings to figure out how to do this and can't see where to make this bar show. Very frustrating! Any tips for fixing this? Or, other, better pop up blockers to use?

Asked by lwiersma02 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Video playback issues

I am currently having issues with Youtube, Netflix, and vrv.co, all video streaming sites over on Firefox, though only in full screen mode, and only on those particular v… (read more)

I am currently having issues with Youtube, Netflix, and vrv.co, all video streaming sites over on Firefox, though only in full screen mode, and only on those particular video streaming sites, and I don't know why. As everything else works perfectly fine on my computer otherwise. Though curiously, running the browser in safe mode seems to remove those issues. However, I suspect this is some kind of glitch in the browser. Strangely, safe mode removes the issue, but again, not sure why. I did check another browser— Namely Waterfox Classic. That worked fine. And so far the only suggestion anyone has had from the tech service that I have on the machine has made that makes sense is that this might be a video driver issue. I did just recently update my drivers, this is true. However the issue did not start up until a few days after this had occurred. I tried reinstalling the driver to see if that would fix the issue. The issue itself is very weird. It seems like the first third of the top of the screen is suffering from some kind of distortion that looks somewhere between pixelation and screen tearing, while the rest of the video usually plays normally. What's weirder is that this isn't consistent. Sometimes it will occur near the bottom third of the screen, and sometimes it won't happen at all. The only things so far consistent is that a) it happens only in full screen, and b) it only occurs to me when I'm in the browser on those sites. Nothing text based (i.e. Fanfiction.net) has this occur, nor does it occur on my games that are on my system via steam. Even weirder, having a secondary monitor attached causes the playback issue to vanish, as does having a remote repair attempted on it—which I did try to do when this first started— only to return again when the remote connection is shut down or the external monitor is unplugged from the laptop.

Again, Waterfox does not seem to have this issue. At first it was suggested to me on another thread that the issue might be because Waterfox Classic doesn't use hardware acceleration, so I turned that off on Firefox. Which does allow things to play more or less okay, though at times when I scroll, it seems to mess with the screen in a similar fashion to the initial playback issues, and again, it's not consistent with that, just like it's not consistent with the video playback when the browser's Hardware acceleration is on.

However, I just learned that Waterfox Classic /does/ use hardware acceleration, though it seems to have a much lower content limit set by default. This makes me think that whatever is going on may be a glitch in Firefox itself that may have somehow come up. Though how and why I have no earthly clue, as prior to last Monday there was no issue, as I said earlier. More unusually sometimes the effect vanishes on videos where it's shown up.

I have tried to screenhot this and it /never/ appears in screenshots, and doesn't show up when paused either. I've even tried to take a picture of it with my phone or record it with said. Also no luck. I /have/ however, been able to find a video that does this affect deliberately, so I can at least present it here. Again, this is not consistent, seems to move around the screen, and only seems to occur on those three video sites as I stated. Apparently whatever the issue is, it's /NOT/ something to do with the hardware acceleration, as I learned, again, that WaterfoxClassic /does/ use it and it is active in that browser, and was active when I first tried it, so that narrows it down to some kind of glitch either with Firefox or Windows and how it interacts with either the former or the latter, depending on where the glitch is coming from.

Does anyone have any idea what's causing this?

The image attached is an example of what I'm seeing, however, bear in mind that this video is /deliberately/ showing this effect in an attempt to replicate the type of thing one might see on old video tapes being played after years of disuse, but it /is/ the same general appearance, more or less, of what I occasionally see on Firefox when using the videos on the above mentioned sites.

Asked by Marc7 6 months ago

Last reply by Marc7 6 months ago