Showing questions tagged: Show all questions

Add-on needed Firefox updated. Done. Tried same add-on - same error. Please help

Hi, I was very disappointed earlier on today when I saw the many add-ons you can choose from, for the 1st time, and tried to install one I really liked on my desktop (whi… (read more)

Hi,

I was very disappointed earlier on today when I saw the many add-ons you can choose from, for the 1st time, and tried to install one I really liked on my desktop (which runs on XP PRO).

The add-on is called "I Don't Mind Cookies". It wouldn't install as I needed to update the version of Firefox I currently used and provided me with a link to facilitate this.

I followed all instructions throughout and surprisingly quickly I found it completed, and had message confirming the successful update of OS to ver.59 2.

Returned to add-on above and tried to install it again. I must say I felt even more disappointed when the same error message appeared. Clearly, the add-on was not so sure I'd done as directed; either that or it perhaps it got confused and then passed it on to me...

Can anyone help me, please, as I've had an awful outing this week trying to get our Sky Account sorted - my repeated attempts to get 2 things sorted culminated with my last call taking well over 2hrs, involving 5 different departments and a total of 7 agents - thankfully, I only had to tell 4 of them the whole sorry tale in full and although this sad episode was finally resolved (well, sort of), I'm not confident I'll ever be quite the same again.

Asked by moghorn 3 weeks ago

Last reply by Terry 3 weeks ago

Can NOT sign into sync ... took 45 minutes to sign into this page

Blocked by Content Security Policy This page has a content security policy that prevents it from being loaded in this way. Firefox prevented this page from loading in thi… (read more)

Blocked by Content Security Policy

This page has a content security policy that prevents it from being loaded in this way.

Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

I have spent the last hour or so reading tips and help things that DO NOT HELP ME ,..... I just bought this laptop - must have windows xp .. I use Firefox on my other windows xp and windows 10 devices .. BUT... this will NOT let me sign in to sync ...

...and I have about had it for not getting anywhere with "help" that I read ...

Asked by pepdot 1 month ago

Firefox ESR v52.9.0 Crash Reports No Longer Processed?

Has Mozilla stopped processing crash reports for older versions of Firefox like Firefox ESR v52.9.0 (the legacy version for Win XP and Vista)? I tried to filter crash r… (read more)

Has Mozilla stopped processing crash reports for older versions of Firefox like Firefox ESR v52.9.0 (the legacy version for Win XP and Vista)? I tried to filter crash reports on the Mozilla Crash Report site at https://crash-stats.mozilla.org/home/product/Firefox for older versions of Firefox but I can't select a Firefox version older than v68.4.1 (i.e., the current FF ESR version) - see attached image.

I'm trying to assist a Vista SP2 / Firefox ESR v52.9.0 user who is trying to troubleshoot their browser crashes but they've told me they are having problems submitting their crash reports from about:crashes. I just want to make sure that Mozilla is still processing crash reports for older version of Firefox if the user submits them from about:crashes manually, assuming the crash report is less than 6 months old.


64-bit Win 10 Pro v21H2 build 19044.1466 * Firefox v96.0.3 * Microsoft Defender v.4.18.2111.5-1.1.18800.4 * Malwarebytes Premium v4.5.2.157-1.0.1562 Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

Asked by lmacri 3 months ago

Last reply by lmacri 3 months ago

  • Archived

need an update on our mozilla firefox system

please advise how to update our system. we are senior citizen, we used your system to order our food from instacart, . Now we cannot use it because we were told that ins… (read more)

please advise how to update our system. we are senior citizen, we used your system to order our food from instacart, . Now we cannot use it because we were told that instacart system were upgraded, our system should al also be upgraded, Unfortunately, we are not computer "savy". PLease help. We don/t know who to go for help. Thank you and appreciate any help you can give us. Respectully, Susan Melliza

Asked by susan.melliza 1 year ago

Last reply by cor-el 1 year ago