Showing questions tagged: Show all questions
  • Archived

Firefox 44 update problem

Since I update Firefox, after a while of browsing it continuous loading and when I close Firefox it remain in task manager, I recieved even a crash. When i try to start t… (read more)

Since I update Firefox, after a while of browsing it continuous loading and when I close Firefox it remain in task manager, I recieved even a crash. When i try to start the Firefox again it show's that the program it's still active and after it works again just for a while. I cannot understand what the problem is.

Asked by bodobogdan17 4 years ago

Last reply by bodobogdan17 4 years ago

  • Archived

can't access my bookmarks any longer

I recently reset my computer to a earlier time, 3 weeks earlier. When that happened, now when I click on the bookmark tab, no bookmarks come up like they used to. It's a… (read more)

I recently reset my computer to a earlier time, 3 weeks earlier. When that happened, now when I click on the bookmark tab, no bookmarks come up like they used to. It's as if I no longer have any bookmarks now, or at least the drop down list does not come up. How can I get the bookmark drop down list to come up? Second, when I did some how (though trial and error) get the drop down menu to appear, my carefully sorted out bookmarks were now all of a sudden not in the correct order I had then in. It would take a long time for me to now sort out all my bookmarks, about 350 of them! It appears they are now in alphabetical order now? Once I get the bookmark menu to appear like it used to with the drop down menu, how do I get all my bookmarks to appear like they used too? Hopefully someone can help my dilemma. Thank you.

Asked by sciencemagic 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Crashing of Firefox frequently

Below are the Report ID details for the crash reports : 1) bp-3329a068-e4fd-4717-9cf2-343da2160225 2) bp-018480cf-1a98-499a-af3f-a82002160225 3) bp-69e73dff-9de3-4150-94… (read more)

Below are the Report ID details for the crash reports :


1) bp-3329a068-e4fd-4717-9cf2-343da2160225

2) bp-018480cf-1a98-499a-af3f-a82002160225

3) bp-69e73dff-9de3-4150-94b3-4c25f2160223

4) bp-855fe47f-21f1-458f-a020-8e6622160223

5) bp-36120f46-3b05-46bb-9e2d-5b6ec2160223

In a day Firefox crashes for more than 10 times and I need an immediate resolutions

Regards, Bharath

Asked by BharathAnanth123 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Videos do not play from several sites, but YouTube does play.

I do not play video's often, so I am not sure since when this problem exists. YouTube works OK, but, for instance, video's on cnn.com only show a black rectangle. I have … (read more)

I do not play video's often, so I am not sure since when this problem exists. YouTube works OK, but, for instance, video's on cnn.com only show a black rectangle. I have update both Firefox and Adobe Flash player to the latest version. Disabling AdblockPlus does not help.

In addition to the detected data: Windows 10 Pro x64 build 14257.1000 Core i7-2670M, 20 GB memory

Asked by BartZorn 4 years ago

Last reply by BartZorn 4 years ago

  • Archived

Firefox copy function not working when pasting to Word 97 as clipboard remains empty

As of today, I noticed, very oddly, that I cannot copy and paste anything from Firefox 44 into Word 97, which is something I generally do every day. I reset Firefox, but … (read more)

As of today, I noticed, very oddly, that I cannot copy and paste anything from Firefox 44 into Word 97, which is something I generally do every day. I reset Firefox, but this changed nothing. I reinstalled Word 97, but this changed nothing. All the more oddly, copying from Firefox works fine into NotePad or Word 2013. Conversely, I can copy and paste from Explorer into Word 97 with no problems. It's only when copying and pasting from Firefox to Word 97 that things are impossible. As I have reinstalled everything, I'm at a loss. Any ideas? I've heard that Firefox has had some issues with copying...

Asked by Jonathan147 4 years ago

Last reply by Jonathan147 4 years ago

  • Archived

Since the lastest update, I have not been able to correctly download .gif files. The resulting download of the .gif file is corrupted. HELP

I can't even open the downloaded .gif files on my computer. Not able to upload them to image sharing web sites: because they state the file is corrupted. This has been h… (read more)

I can't even open the downloaded .gif files on my computer. Not able to upload them to image sharing web sites: because they state the file is corrupted. This has been happening since the middle of the summer 2015 when firefox did an software update. .gif files can only be viewed by internet explorer because that is the coding of the file. Before that summer update, there was no problem and then the next day, I could not view .gif files downloaded with the new version. I even left firefox. Had to completely uninstall it and download another browser, which I don't like to continue my work with .gif files. I have redownloaded firefox and I want to use my favorite browser.

How do I fix this issue with .gif files? My OS is Windows 8.1 and don't tell me to upgrade to OS 10. Will not do it. I've heard too many problems with image software not working properly: even windows error of OS Not Found. So, not going there, don't suggest it.

Asked by ChinaDragonDoll 4 years ago

Last reply by ChinaDragonDoll 4 years ago

  • Solved
  • Archived

Firefox's inspector does not display css rules for a specific website

The website in question is www.payk.ca When I right-click on an element and select "Inspect Element (Q)" I can see the html , but not the CSS rules being applied to a sel… (read more)

The website in question is www.payk.ca When I right-click on an element and select "Inspect Element (Q)" I can see the html , but not the CSS rules being applied to a selected element, despite the fact that the CSS is being applied to the site appropriately. Chrome's inspector works, Microsoft Edge's inspector works, Firefox's doesn't.

Asked by myQuil 4 years ago

Answered by myQuil 4 years ago

  • Archived

Firefox Windows "Vanish" & Re-appear on Restart

This is a continuation of the problem report (with the exact same question) that had no solutions and was recently closed. I have no idea why an active problem report was… (read more)

This is a continuation of the problem report (with the exact same question) that had no solutions and was recently closed. I have no idea why an active problem report was closed. This is actually the THIRD instance of this problem report.

I had another4 occurrence a few minutes ago. I installed three MS Windows 7 patches, and a reboot was required. After the reboot, Firefox started with only 10 windows - my main window was missing. I ran my script to archive and process the three files - previous.js, recovery.bat, and recovery.js . Then I exited Firefox and re-started it. On restart, all 11 windows were present. I still do not have an answer to these questions :

1) WHY does this occur?

2) When it does occur, WHAT DIAGNOSTICS can I run to help debug this problem? This is clearly a bug in Firefox, and I want it fixed. I assume that I am the only one who is experiencing this problem, and I am willing to do almost anything to help debug this problem when it next occurs.

For those who have not read the other two problem threads - I am always running the latest non-beta Firefox, and I always run with add-ons disabled. This is a Windows 7 Professional 32-bit system.

--Barry Finkel

Asked by bsfinkel 4 years ago

Last reply by John99 3 years ago

  • Solved
  • Archived

Bookmarks are not working

I have Firefox 44.0.2 but this problem has been going on even on previous versions. If I click on the star it goes through the motions of placing a bookmark. I even see t… (read more)

I have Firefox 44.0.2 but this problem has been going on even on previous versions. If I click on the star it goes through the motions of placing a bookmark. I even see this animation of a star moving to the list of bookmarks. But when I go into the bookmarks they are not listed. I have tried right clicking on the page and clicking the star and I have tried it form the tool bar. Neither works. I have also renamed the places.sqlite to places.sqlite.old and that doesn't seem to do a thing.

Asked by twnorman 4 years ago

Answered by twnorman 4 years ago

  • Archived

I lost my tabs and can't undersdtand the mozilla support help; I am elderly and not computer savvy. Please help. Did not crash.

I've lost all my tabs. I don't understand the Mozilla Support suggestions. I've tried several things and probably made things even worse. I'm elderly, not computer savvy … (read more)

I've lost all my tabs. I don't understand the Mozilla Support suggestions. I've tried several things and probably made things even worse. I'm elderly, not computer savvy at all and really need simplified help.

Asked by vfranco8 4 years ago

Last reply by vfranco8 4 years ago

  • Solved
  • Archived

Certain sites dont run a script instead they download and I have to use chrome

My smile banking wont show me a pdf statement when I click the link it downloads the script file instead. getDomesticPDFStatement I stopped using firefox because of this … (read more)

My smile banking wont show me a pdf statement when I click the link it downloads the script file instead. getDomesticPDFStatement

I stopped using firefox because of this same issue on a french tax site and thought Id give it another go. I'd blame the sites except the problem is solved by using chrome instead.

Asked by patbell101 4 years ago

Answered by patbell101 4 years ago

  • Archived

Lately my Firefox is randomly shutting itself down for no apparent reason

The last couple of weeks, my Firefox has been just shutting down at random times, without warning. There is no apparent reason for this, and sometimes I can be right in t… (read more)

The last couple of weeks, my Firefox has been just shutting down at random times, without warning. There is no apparent reason for this, and sometimes I can be right in the middle of type up a post and the whole thing just vanishes and I have to restart Firefox and start over again.

Asked by JDHaviland 4 years ago

Last reply by JDHaviland 3 years ago

  • Archived

Connectivity issues after Firefox 44 update

This is a follow-up to https://support.mozilla.org/en-US/questions/1107429?utm_campaign=questions-solved&utm_medium=email&utm_source=notification#answer-838609 Af… (read more)

This is a follow-up to https://support.mozilla.org/en-US/questions/1107429?utm_campaign=questions-solved&utm_medium=email&utm_source=notification#answer-838609

After updating to 44.0, I am mostly unable to get FF to connect to the 'Net. Approximately 90% of the time It just hangs trying to connect.

I have found starting in safe mode works: FF connects to the 'Net.

I have found reinstalling 44.0 will work - just once. After that, FF hangs.

If I disable plugins and addons, FF _still_ does not connect.

1) I see other people are having this problem (see link above.)

2) What is the difference between disabling all addons and plugins and starting FF in safe mode?

Asked by RalphShnelvar 4 years ago

Last reply by cor-el 4 years ago

  • Solved
  • Archived

I reset firefox, did a restore to earlier date and its still running way to slow, how can i fix this

I have reset Firefox three times. I also did a restore just yesterday back to a week ago. Cleared my history and cache each time. It seems to work ok for a bit then ba… (read more)

I have reset Firefox three times. I also did a restore just yesterday back to a week ago. Cleared my history and cache each time. It seems to work ok for a bit then back to slowness and it is just not loading pages properly.

I have Trend and Malwarebyes the paid version.

I have not done a complete reinstall yet but ...................

Help???

Thanks

Asked by Starzcast 4 years ago

Answered by Starzcast 4 years ago

  • Archived

FF version 44: where is the "Ask me every time" option for cookies

Since the only other thread about this was closed by the powers that be, I will open it for Version 44. What happened to the "Ask me every time" option for cookies. It… (read more)

Since the only other thread about this was closed by the powers that be, I will open it for Version 44. What happened to the "Ask me every time" option for cookies. It is the major reason that I have been using Firefox for many years. All there is now really is to allow cookies Always or Never. I never had a problem until V44 when I noticed I was no longer being asked the question to allow the setting of a cookie by new websites. I looked at the reasons given for the removal and it is bogus. https://bugzilla.mozilla.org/show_bug.cgi?id=469260 The only one who hit the nail on the head was: Charles Evans 2012-03-27 17:25:41 PDT

Someone who does not want to be bombarded by these questions should simply turn it OFF. Those who had it turned ON (like me and countless other loyal Firefox users), have no problem with it. Now that it has been removed, the question becomes, is there a way to get it back through an easy workaround? And PLEASE, don't write this issue off because it is "a developer issue" as I read in the previous thread about this disaster. It is not. It is a privacy issue and my bet is that ALL who selected this option, want it back!

Asked by kosimek 4 years ago

Last reply by weif 4 years ago

  • Archived

How to make Firefox display Chinese characters completely?

This issue is going on for a few months already. At some point my Firefox lost the ability to display some Chinese characters. This is a big issue for me, because I use C… (read more)

This issue is going on for a few months already. At some point my Firefox lost the ability to display some Chinese characters. This is a big issue for me, because I use Chinese almost daily. They're not rarely used characters either. One examples is (you'll be able to see it, I am not): "问" (Now I see only two quotation marks but I know that there is a character in between them.)

Here are the details of what's going on:

When I enter Chinese characters on most websites (not all of them!), only some of them will be displayed, while others are invisible. Thus when I enter a whole phrase, it's difficult to check whether I made any mistakes. I know the characters are there, because I can move my cursor through the characters and it'll stay at the same place, internally counting that invisible character, when I move over one of those invisibles. Also when I write Chinese text messages, the other person never seems to be missing any characters from my messages. Also when I copy paste them into an editor, they're clearly there and visible.

So what I've tried so far is only the following:

I went to: about:preferences#content and then set a font, which I know can display the characters (WenQuanYi Micro Hei). Also I enabled the checkbox with the label "Allow pages to choose their own fonts, instead of my selections above".

So either almost aaaaall of the websites I am using suddenly removed their own font choices (highly unlikely) and FF can't use the font set by me properly, or there is another issue at work here.

I also tried with another profile, by starting FF using the command line: firefox -P A completely new profile, no addons installed or anything, but still some Chinese characters are missing.

Information about my machine: OS: Xubuntu 14.04 Firefox Version: 44.0.2 (shouldn't really matter as this is going on for a long time now) (Any other information required?)

Example for a website on which FF is displaying Chinese characters correctly: http://www.mdbg.net

Asked by ZelphirKaltstahl 4 years ago

Last reply by ZelphirKaltstahl 4 years ago

  • Archived

Firefox loosing or forgetting cookies

I have a new credit card and new credit card company and the log in is being difficult in firefox. The log in page is https://firstnationalcc.com/CardMemberServices/Defau… (read more)

I have a new credit card and new credit card company and the log in is being difficult in firefox. The log in page is https://firstnationalcc.com/CardMemberServices/Default.aspx when I go to log in firefox does remember the user name and password, then when I go to log in it brings me to the page https://firstnationalcc.com/CardMemberServices/Services/User/RememberComputer.aspx it prompts me to enter my cards expiration date and security code, and has a box to check to remember the computer after that page your in your account. it will only remember the computer for about 3 hours then after 3 hours if you go to log back in it brings you to the https://firstnationalcc.com/CardMemberServices/Services/User/RememberComputer.aspx page again after logging in and wants you to enter the information again. I have called the bank and they said it must be a problem in firefox, so any ideas ?

Asked by RNARC1 4 years ago

Last reply by RNARC1 4 years ago

  • Solved
  • Archived

Firefox shortcut doesn't work; tried creating new one but it still doesn't work, only way to open it is from Firefoxes root folder (..Program files\Firefox...).

Hello. Since I updated Firefox non of the shortcuts seem to work, desktop or quick-bar. Only way to star it is from the root folder of Firefox, I tried creating new short… (read more)

Hello.

Since I updated Firefox non of the shortcuts seem to work, desktop or quick-bar. Only way to star it is from the root folder of Firefox, I tried creating new shortcut from there but it doesn't work. Funny thing is that no matter how many times I try to open the Firefox via shortcuts they are shown in the Task manager, all of them, but non of them open the program, they are all around 2.000 K in size but the one that works goes from 75.000 K up.

Any help would be much appreciated.

Asked by Pegasus_Prime 4 years ago

Answered by Pegasus_Prime 4 years ago

  • Archived

input text boxes don't appear (but appear in Chrome and IE)

I am trying to register on a website but the boxes where I am supposed to enter my registration information aren't showing up. If you go to this page: http://www.radiola… (read more)

I am trying to register on a website but the boxes where I am supposed to enter my registration information aren't showing up. If you go to this page:

http://www.radiolab.org/accounts/login/?next=/

then click the "Sign Up" link, the page will reload with a blank white box in the middle of the screen (this is using FF 44.0.2 safe mode with all add-ons disabled)

(see first image)


If you view this page in Chrome, the text box appears.

(see second image)

Asked by Special_K 4 years ago

Last reply by cor-el 4 years ago