Showing questions tagged: Show all questions
  • Archived

Firefox is unbearably slow after updating to version 27

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU … (read more)

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox.

The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry.

CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit


Comments by a forum moderator.
(Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99
Rather a long thread so I will add some comments here where easily seen.

 Modified June 18, 2014 6:08:41 AM PDT by John99

Asked by hj21c1yg 6 years ago

Last reply by petef 6 years ago

  • Solved
  • Archived

The address isn't valid problem when opening new tab

when opening firefox (i usually crash it to close under task-manager) it reloads all the tabs as it should. But when opening a new tab i get "The address isn't valid" i … (read more)

when opening firefox (i usually crash it to close under task-manager) it reloads all the tabs as it should. But when opening a new tab i get "The address isn't valid" i have tried all the option settings for start up blank homepage and last opened. i have tried all the suggestions in the other treads, reset..about:config i do wish there was a document giving detailed info for all those settings when in about:config and search newtab,,the only user setting(not defaut) is browser.newtabpage.storageVersion;1 and i have tried 0,1,2,3,4,5 no change even restarting in between. Have done re-intall, reset, safe mode, to no avail the tab operates normally after the error ,,i.e. i can start typing in address bar and even the auto complets works..i just restarted fz and it did an update to 27.0.1 that didnt fix it either.. i miss the fx default page that has recent thumbnails.

Asked by smurfxyz 6 years ago

Answered by smurfxyz 6 years ago

  • Solved
  • Archived

When I click on the firefox logo to open, Ominent comes up on my computer screen....Not Firefox. Why?

Application Basics ------------------ Name: Firefox Version: 27.0 User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 Crash Reports for t… (read more)

Application Basics
------------------
Name: Firefox
Version: 27.0
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
Crash Reports for the Last 3 Days
---------------------------------
All Crash Reports
Extensions
----------
Name: AVG SafeGuard toolbar
Version: 17.3.1.91
Enabled: false
ID: avg@toolbar
Name: Norton Toolbar
Version: 2013.4.5.2
Enabled: false
ID: {2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Name: Norton Vulnerability Protection
Version: 12.0.5.3 - 1
Enabled: false
ID: {BBDA0591-3099-440a-AA10-41764D9DB4DB}
Important Modified Preferences
------------------------------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
browser.places.smartBookmarksVersion: 4
browser.sessionstore.upgradeBackup.latestBuildID: 20140127194636
browser.startup.homepage: http://search.ominent.com/ws/?source=9f1d0980&tbp=homepage&toolbarid=base&u=0e163f060000000000002cd05ab28407
browser.startup.homepage_override.buildID: 20140127194636
browser.startup.homepage_override.mstone: 27.0
dom.mozApps.used: true
extensions.lastAppVersion: 27.0
font.internaluseonly.changed: false
gfx.direct3d.last_used_feature_level_idx: 0
keyword.URL: http://search.ominent.com/ws/?source=9f1d0980&tbp=url&toolbarid=base&u=0e163f060000000000002cd05ab28407&q=
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1391794718
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
print.printer_HP_Photosmart_2600_series.print_bgcolor: false
print.printer_HP_Photosmart_2600_series.print_bgimages: false
print.printer_HP_Photosmart_2600_series.print_colorspace:
print.printer_HP_Photosmart_2600_series.print_command:
print.printer_HP_Photosmart_2600_series.print_downloadfonts: false
print.printer_HP_Photosmart_2600_series.print_duplex: 0
print.printer_HP_Photosmart_2600_series.print_edge_bottom: 0
print.printer_HP_Photosmart_2600_series.print_edge_left: 0
print.printer_HP_Photosmart_2600_series.print_edge_right: 0
print.printer_HP_Photosmart_2600_series.print_edge_top: 0
print.printer_HP_Photosmart_2600_series.print_evenpages: true
print.printer_HP_Photosmart_2600_series.print_footercenter:
print.printer_HP_Photosmart_2600_series.print_footerleft: &PT
print.printer_HP_Photosmart_2600_series.print_footerright: &D
print.printer_HP_Photosmart_2600_series.print_headercenter:
print.printer_HP_Photosmart_2600_series.print_headerleft: &T
print.printer_HP_Photosmart_2600_series.print_headerright: &U
print.printer_HP_Photosmart_2600_series.print_in_color: true
print.printer_HP_Photosmart_2600_series.print_margin_bottom: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_left: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_right: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_top: 0.5
print.printer_HP_Photosmart_2600_series.print_oddpages: true
print.printer_HP_Photosmart_2600_series.print_orientation: 0
print.printer_HP_Photosmart_2600_series.print_page_delay: 50
print.printer_HP_Photosmart_2600_series.print_paper_data: 1
print.printer_HP_Photosmart_2600_series.print_paper_height: 11.00
print.printer_HP_Photosmart_2600_series.print_paper_name:
print.printer_HP_Photosmart_2600_series.print_paper_size_type: 0
print.printer_HP_Photosmart_2600_series.print_paper_size_unit: 0
print.printer_HP_Photosmart_2600_series.print_paper_width: 8.50
print.printer_HP_Photosmart_2600_series.print_plex_name:
print.printer_HP_Photosmart_2600_series.print_resolution: 0
print.printer_HP_Photosmart_2600_series.print_resolution_name:
print.printer_HP_Photosmart_2600_series.print_reversed: false
print.printer_HP_Photosmart_2600_series.print_scaling: 1.00
print.printer_HP_Photosmart_2600_series.print_shrink_to_fit: true
print.printer_HP_Photosmart_2600_series.print_to_file: false
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_bottom: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_left: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_right: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_top: 0
privacy.sanitize.migrateFx3Prefs: true
storage.vacuum.last.index: 0
storage.vacuum.last.places.sqlite: 1391782592
user.js Preferences
-------------------
Your profile folder contains a user.js file, which includes preferences that were not created by Firefox.
Graphics
--------
Adapter Description: Intel(R) HD Graphics
Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Adapter RAM: Unknown
Device ID: 0x0152
Direct2D Enabled: true
DirectWrite Enabled: true (6.2.9200.16581)
Driver Date: 12-12-2012
Driver Version: 9.17.10.2932
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 10
Vendor ID: 0x8086
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.2
Version in use: 4.10.2
NSS
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSSMIME
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSSSL
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSUTIL
Expected minimum version: 3.15.4
Version in use: 3.15.4

Asked by lormand 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

MARCH 18, 2014 NEW UPDATE CRASHES

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash r… (read more)

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash report, and did that three other times. So now, sadly, I'm back to version 27 that stinks as well.

Anyone have any ideas as to whats wrong with it?? I checked my addons for compatibility and said they were fine. I did nothing different except update to newest version. Not sure what else to do. I refuse to uninstall anything at this point, although that seems to be the basic "advice" given here.....it never solves my problems LOL

So, what next?? And thanks for any help.

I have Windows 7

Asked by Halofromsue 6 years ago

Answered by Halofromsue 6 years ago

  • Solved
  • Archived

Why does wmiprvse.exe start with Firefox 32.0.1 in XP SP3?

Whenever I start Firefox, I see wmiprvse.exe load as a running process. I see this happen by using Sysinternal's Process Explorer. This has been happening since I updated… (read more)

Whenever I start Firefox, I see wmiprvse.exe load as a running process. I see this happen by using Sysinternal's Process Explorer. This has been happening since I updated to the current version of Firefox (32.0.1). It also happens whenever I start up the current version of Thunderbird (31.1.1). I have two questions:

1. Is this normal behavior? 2. If so, why is it necessary?

And just to clarify things, I have researched this for HOURS using "my friend" Google. I have also tried to get answers to these questions in various newsgroups to no avail. My copy of wmiprvse.exe is NOT infected (I ran it through Virustotal) and is only located where it is supposed to be on my hard drive.

Please help me by sticking to answers to the two questions I have, and bear in mind that I'm only talking about XP SP3.

Asked by JohnCorliss 5 years ago

Answered by JohnCorliss 5 years ago

  • Archived

When browsing files for upload how to make the browser to look into a specific folder always?

I have to upload the images. when browsing images for the same I am making firefox to look into E/Folder1/A1. E contains Folder1 Folder contains folders A1, A2, A3, and … (read more)

I have to upload the images.

when browsing images for the same I am making firefox to look into E/Folder1/A1.

E contains Folder1

Folder contains folders A1, A2, A3, and so on.

Each folder contains each image.

After uploading the image from A1, I have to upload the image from A2,

When I browse for the same, firefox will look into the recently used folder.

I do not want this. Instead firefox should look into E/Folder1 by default always and not into E/Folder1/A1

How to do this?

Asked by shabukumar 6 years ago

Last reply by 84user 5 years ago

  • Solved
  • Archived

Firefox 27 keeps crashing

Safe mode crash log. https://crash-stats.mozilla.com/report/index/dd6d1ea6-8488-4e36-93e9-011012140206 It crashes in safe mode. A lot more in normal. I think the main c… (read more)

Safe mode crash log. https://crash-stats.mozilla.com/report/index/dd6d1ea6-8488-4e36-93e9-011012140206

It crashes in safe mode. A lot more in normal. I think the main cause is tradingview.com. But vertsion 26 was very stable could run days with never crashing.

If I can't fix this i'll need to go back to version 26.

Asked by Galvin 6 years ago

Answered by Galvin 6 years ago

  • Solved
  • Archived

Fire Fox will not auto fill PW & UN in sites on new computer

I am setting up a new computer and have set preferences to save PW & UN when opening sites. This function does not work even though FF has asked if I want to save the… (read more)

I am setting up a new computer and have set preferences to save PW & UN when opening sites. This function does not work even though FF has asked if I want to save the PW and they show in the saved password folder.

Asked by HowieE 6 years ago

Answered by cor-el 6 years ago

  • Archived

Have new computer, Win 7, and the blocking cookies is not working on Firefox

I have been using XP as the OS for many, many years and have been using Firefox also with never any problems with blocking cookies using that feature. As of today, when… (read more)

I have been using XP as the OS for many, many years and have been using Firefox also with never any problems with blocking cookies using that feature. As of today, when I received the new computer, this is not functional. I have attempted to block google.com cookie several times and each time, it keeps appearing in the cookies list which shows what is on the computer. Is this a problem with Win 7, or a change in Firefox? The options windows have changed in some aspects as well. I downloaded Firefox immediately after getting the new computer.

This is very, very frustrating. Any and all help will be most appreciated.

      • I attempted to follow the directions below, however it said it was being prevented from asking me to "allow"???

Firefox

Asked by Boudica 6 years ago

Last reply by Boudica 6 years ago

  • Solved
  • Archived

Can someone help me get rid of Awesomeph?

I downloaded an ebook but turned out it was not what I expected so I deleted it. But after that, I noticed that my search engine and homepage changed. I tried to delete e… (read more)

I downloaded an ebook but turned out it was not what I expected so I deleted it. But after that, I noticed that my search engine and homepage changed. I tried to delete everything I found related to the download I did in the control panel, managed to changed my search engine and homepage back. But whenever I start up Firefox, Awesomeph is homepage though when I click on the homepage icon, Google (which IS my homepage) would start.

I installed a malware software as what's advised on sites dedicated to that problem. Scanned and deleted the 19 threats found, restarted my system but still, Awesomeph is there. What to do?

Asked by foolish_fire20 6 years ago

Answered by hopchis 6 years ago

  • Archived

No Youtube playback in Facebook with Firefox 26

Hi, Im running into this bug since i did a fresh install of Windows to 8.1 Since im on windows 8.1 facebook wont play youtube videos in any timeline, it simply opens a ne… (read more)

Hi,

Im running into this bug since i did a fresh install of Windows to 8.1

Since im on windows 8.1 facebook wont play youtube videos in any timeline, it simply opens a new tab, directs me to youtube and starts playing there.. (realy annoying)

It starts to load but opens the video in a new tab instead of showing the video in the timeline itself.

- Im on firefox 26. - Ive debugged facebook, - Reset settings of firefox - Reinstalled Flash player 12 (even tested 11,7 & 11,9) - Ive tried IE + Chrome - Disabled / Enabled ActiveX in IE - Disabled / Enabled hardware acceleration in flash settings - Installed Realplayer - Installed Shockwave - Went thru various troubleshooters on the forums

I dont know what to do anymore.. any suggestions?

Thanks,

Asked by BugC 6 years ago

Last reply by Wesley Branton 6 years ago

  • Locked
  • Archived

Impossible to find recovery key

I first downloaded Firefox Syn to my iPhone a couple of years ago and now I have an iPad and I'm trying to set it up for that I remembered why I never managed to set it u… (read more)

I first downloaded Firefox Syn to my iPhone a couple of years ago and now I have an iPad and I'm trying to set it up for that I remembered why I never managed to set it up on my phone. IT'S IMPOSSIBLE! I just go round and round in this idiotic circle for pairing a device. First it took a long time to just get my iPad to give me the option of entering the numbers from my laptop, for the longest time all I could get it to do was give me another set of numbers to enter on my laptop (useless since that same page on my laptop was giving me numbers to enter on my iPad. Huh?) After I finally managed to get my iPad to allow me to enter the pairing numbers from my laptop, it then asks for the recovery key. THIS IS IMPOSSIBLE TO FIND! I have no "manage account" option under preferences on my laptop. All I have on my Mac under Firefox/Preferences/Sync is set up or pair a device. When I set up it asks me "create an account" or "have an account". Every time I chose have an account it takes me back to pair a device. I tried "create an account" but when I entered my email address it tells me I already have an account (I have a password as well). I'm just going round and round in circles and this is just the MOST IDIOTIC SET UP EVER. And judging by the hours I've spent trawling all the help forums and myriad postings on this I'm not the only one in this position.

How the hell do I get my recovery key?

How on earth do I get to the "manage accounts" option?

FYI I have the same problem with my iPhone. The only option I have there is "send me instructions" or "I have a sync account". When I select that I have an account it just gives me the 3 sets of numbers to enter on my other device and tells me to select "add a device" on the other device. But on the other device (my Mac) I I can't get past pair a device. There is no add a device option. There is no manage accounts option. Nothing but this endless circular hell that has me wanting to smash something. I'm not dumb, I'm relatively tech savvy, but I'm stumped.

I'm on a Mac OS X, Firefox 27. Both iPhone and iPad are on iOS7. Using Firefox Virtual Browser on the iPad, Firefox Home on the iPhone.

Asked by superclio 6 years ago

Last reply by Moses 6 years ago

  • Archived

Sync now works (finally) but toolbar icons out of order every time: new info at end.

EDIT: THis part was solved; see last post. Hi, I'm running FF 27.0.1 on a Win 8.1 desktop; and a Vista Laptop; plus the latest FF mobile on my Android phone (S4) Suddenly… (read more)

EDIT: THis part was solved; see last post. Hi, I'm running FF 27.0.1 on a Win 8.1 desktop; and a Vista Laptop; plus the latest FF mobile on my Android phone (S4)

Suddenly, nothing syncs. Now, the Win 8.1 desktop is new. I set it up. I migrated all my settings by pairing with my laptop. All was well. It worked! Suddenly, it just sort of stopped working.

As a test, I created a bookmark for Time Magazine on my Laptop. It does not appear on the desktop nor the phone, no matter how many times that I sync. The desktop, indeed, says it hasn't sync'd since 2-15, even though I keep telling it to sync. I then created a bookmark for a YouTube video on the desktop. That doesn't appear on either of the other devices. I checked the phone--and somehow sync was turned OFF. I turned it back on. And sync'd. No change.

--I unpaired the laptop and went through the pairing sequence again, using the desktop as the master. No change --I "reset" sync on each machine by choosing to "merge sync" data. No change.

I saw another recent thread on this recommending some file deletions. I'm reluctant to start deleting things without knowing the consequence of what is lost, and also, of course, that solution may not apply to me.

So, any help appreciated.

Asked by monsieurms 6 years ago

Last reply by monsieurms 6 years ago

  • Solved
  • Archived

firefox plug-in check kills starstable plug-in. Why?

I have 4 similar PCs running Win XP Home SP3 and firefox. On one the StarStableOnline plug-in never seemed to run properly, it always re-installed the whole game at every… (read more)

I have 4 similar PCs running Win XP Home SP3 and firefox. On one the StarStableOnline plug-in never seemed to run properly, it always re-installed the whole game at every log-in. Runs fine then, after waiting 35 minutes to start, though. One other PC started the same mis-behaviour after a few days, and one ran OK for 2-3 weeks but stopped last Monday 17th Feb. The 4th and last one has run OK since 20th November, so far anyway.

The SSO coding team can't explain this problem, it's very rare, they say, but I have it 3 times now on 3 PCs. The plug-ins are the same version, 1.0.0.2, just different download/install dates, and I've cross-copied plug-in files and re-installed from scratch twice, all with no effect.

On 16th Feb Firefox, at start-up, did an automatic plug-in check on the latest failed PC. That seemed to cause the problem. Nothing else on that PC had changed, no new S/W and no apps run for first time. The plug-in wasn't disabled or updated, as far as I can tell.

Is there any known problem with Firefox auto-update or Mozilla Maintenance Service and Win XP ?

I have found some firefox/crash reports/pending .. files dated the 17th Feb. These might explain more. But why are they pending? and where should I send them?

Asked by oldrobcat 6 years ago

Answered by oldrobcat 6 years ago

  • Solved
  • Archived

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this? … (read more)

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

Asked by davidkatz 6 years ago

Answered by FredMcD 6 years ago

  • Archived

Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may have stopped responding.

I've been using firefox for a really really long time, i notice that it is happining when I use any flash video , website, game especialy when enter to youtube , i got … (read more)

I've been using firefox for a really really long time, i notice that it is happining when I use any flash video , website, game especialy when enter to youtube , i got these shockwave errors. I can't recall downloading anything and I must have uninstalled and reinstalled the flash player at least many times. It's honestly starting to frustrate me. I love firefox, but if the browser refuses to work, I probably won't be using it for much longer. I tried every thing that I found in this forum but it is unusefull to me .

Crash report :
Report ID                             Date Submitted
b8e47202-3187-4152-97d1-001b52fcadb3 3/17/2014 10:32 AM
3d41dca0-8933-4d28-a721-811a248e1dbd 3/12/2014 8:59 AM
ad56bbd0-e2c7-4496-943d-cda6b21602dc 3/11/2014 12:52 PM
bp-4228891b-1b42-4db7-a201-105872140303 3/3/2014 9:26 PM
e29d95ff-dbbe-4aa1-aeb1-10ed2984f6de 3/3/2014 6:24 PM
e311b458-2d7e-429a-afd5-0bcd6f3f105b 3/3/2014 6:02 PM
f9ea8537-673a-48ab-a904-dadd36656afd 3/2/2014 12:32 PM
26d7cc64-0c2b-4683-9bcf-ac03533a9078 2/25/2014 10:49 PM
c39b32b7-8637-4d0d-931e-133ca6c64a71 2/21/2014 4:20 PM
4b11359c-8dc3-47be-8f48-179629f86a7d 2/21/2014 9:16 AM
b209550c-7a52-49b9-9ccc-f9a3f6fcc14b 2/20/2014 9:37 AM
bp-74df6392-0296-4ac6-854b-9fa112140215 2/15/2014 11:22 AM
59ee0d50-f8cf-4d22-95fa-1bb8e9832cd4 1/26/2014 4:35 PM
39790902-fcaa-4cfc-8f75-b63ac677f3fa 1/26/2014 2:26 PM
214ff527-a56f-4a30-9d13-3b5912a2bbd3 1/26/2014 1:54 PM
691bb019-2fab-4988-8eec-6f5ccc09ee2f 1/22/2014 1:37 PM
331708d4-f438-49db-bf50-1702e72e49c1 1/18/2014 12:20 PM
f63e8049-4bd2-4841-b4c8-84e1ec3f429e 1/17/2014 1:18 PM
ed48cd28-daf1-4b55-9cfe-41fe3679c808 1/16/2014 6:58 PM
aa433f02-ac6a-459d-a38a-5c85e902e48a 1/16/2014 12:15 PM
bp-323d9db0-bce6-4f2d-ab84-25f8a2140109 1/9/2014 9:29 PM
b45528f2-ea64-472e-b916-c3919e043673 1/9/2014 9:11 PM
25506df1-1ff3-4391-8327-ce303308b620 1/9/2014 9:10 PM
3b52328f-2a30-49a5-b116-1f21324a5b55 1/7/2014 1:52 PM
e596b82c-89dd-4d8d-9d16-f52e0faa9176 1/5/2014 1:59 PM
2f910718-0380-4886-b2a9-cf0275708093 1/5/2014 1:31 PM

thanks

Asked by misho4523 6 years ago

Last reply by ksiemb 5 years ago

  • Archived

wmiprvse.exe appears in the task manager when Firefox is ran

I noticed that when Firefox starts up, wmiprvse.exe appears in the task manager, and the process terminates its self if it isn't terminated manually. I've noticed that wm… (read more)

I noticed that when Firefox starts up, wmiprvse.exe appears in the task manager, and the process terminates its self if it isn't terminated manually. I've noticed that wmiprvse.exe didn't start when Firefox starts up until the 27.0 update for Firefox. My question is, is it normal and safe for wmiprvse.exe to start when Firefox starts up?, and if it is normal and safe, why exactly is it that wmiprvse.exe starts up every time when Firefox starts up? It seems suspicious that a Windows process would be starting every time a Mozilla browser is ran. I also tried running Internet Explorer, and I didn't notice wmiprvse.exe in the task manager when Internet Explorer was ran, so it appears to be an issue isolated to Firefox. I even tried left clicking Restart with Add-ons Disabled, and that didn't fix the problem. I also tried unchecking Update Add-ons Automatically as well as turning off data sharing in Firefox Health Report, and neither of those things fixed the problem. Additionally, I tried restarting my computer as well as shutting down my computer and turning it back on, and the mentioned issue still persisted. I even tried unplugging my modem and having it disconnected from power for a while as well as enabling and disabling my network adapter and repairing the connection, and that didn't solve the problem either. I've also scanned for malicious software, and none was found, so that doesn't appear to be the problem. It also seems like Firefox takes longer to start up. Thank you for taking time to read my post , and also hopefully Mozilla can use this post as feedback so unanswered concerns and questions such as mine won't go unanswered for 27.0 and future versions of Firefox. The OS I'm using is Windows XP Media Center Edition 2005 .

Asked by askingmozillauser 6 years ago

Last reply by user1071620 6 years ago