Showing questions tagged: Show all questions

Lost my all firefox data

I had to format ( factory reset) my laptop. After installing mozilla, and sync my account is like new. All previous data i.e. Login, password, bookmarks, etc all are mis… (read more)

I had to format ( factory reset) my laptop. After installing mozilla, and sync my account is like new. All previous data i.e. Login, password, bookmarks, etc all are missing and i tried about:profiles method which is also not working. What should i do to recover my old data?

Asked by migujrati000 1 hour ago

Last reply by Meskó Balázs 13 minutes ago

Unable to view videos streamed by a public TV station

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgr… (read more)

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgrade??). In this instance, the website is https://www.sbs.com.au/ondemand/ I am signed in as a member. Whenever I try to play a movie or TV show, I get this message:

Video Playback Error Sorry, we’ve encountered an error playing this video. If you have an ad blocker turned on, try turning it off or whitelisting our website before trying again. This may prevent you from loading videos.

I'm PC illiterate so I have no idea how to turn off an ad blocker (as well as Firefox being my browser, I have Quick Heal Anti-Tracker installed). Can someone please provide some help with REALLY BASIC instructions (ie. as if you're talking to an alien who has never used a computer before!). TIA

I also am unable to sign in to my YouTube account so I can watch videos I've subscribed to (I can view videos otherwise on YT). When I attempt to sign in, I get this image (below).

I have emptied cache, deleted browsing history etc, makes no difference. I can access and view SBS and YT on another browser, just not on Firefox.

Asked by downshifterx2 7 hours ago

Last reply by Antipsycop 1 hour ago

Firefox Browser

When asked to REFRESH Firefox and I did, the definition of refresh did not mean remove all my bookmarks. Evidently it did to Firefox people. NOW my accumulated bookmar… (read more)

When asked to REFRESH Firefox and I did, the definition of refresh did not mean remove all my bookmarks. Evidently it did to Firefox people. NOW my accumulated bookmarks over the past 5 years or so are ALL GONE. Is there a way to get them back? You do not believe how mad I am right now.

Asked by decastro.jnp 9 hours ago

Last reply by FredMcD 3 hours ago

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 3 days ago

Last reply by nostromov 5 hours ago

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (read more)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help w**********y@gmail.com

Asked by fl4321 1 week ago

Last reply by Kiki 5 hours ago

Bluetooth headsets continuously toggling call mode when using microphone

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the h… (read more)

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the headset starts continuously toggling call mode on and off for an extended duration. This can be anywhere from 10 seconds/3ish toggles to never-ending (meaning I got tired of waiting after about 3 minutes/55ish toggles).

Today I finally decided to debug further. Here are my findings:

  • Problem only exists in Firefox. I tested with Safari, Chromium, Slack and Discord, with no trouble presenting itself in any of them
  • Problem relates to all bluetooth headsets. I have tested with Sennheiser Momentum 2 Wireless and Steelseries Arctis Pro Wireless, with both exhibiting the problem in Bluetooth mode. If I have no bluetooth headsets connected, the problem does not present itself. There is also no problem if I connect the Arctis using the wireless base station (which in turn is connected to the laptop by USB) instead of bluetooth. Using the base station, call and non-call are exposed to my mac as different/simultaneous channels — this may have something to do with it.
  • Problem persists with hardware acceleration toggled off
  • Problem persists in safe mode
  • Problem persists in private mode
  • Problem persists both on Whereby.com and Discord.com. On Whereby, it also interferes with the camera. This leads me to believe it might have something to do with WebRTC, as I think both websites use it.
  • Problem persists after reinstalling Firefox
  • On a possibly related note: if I end the voice chat session after it has stabilised, call mode toggles off slowly and always sends a "start playing media" signal to my Mac, even if it didn't pause anything when toggling call mode on.

In sum, this leads me to believe there is some sort of bug in Firefox causing this, but the lack of other topics on here with the same problem makes me skeptical. I am open to any suggestions with regards to further testing I can do. This is obviously very annoying, and I would like to have bluetooth calls working again.

Asked by Lemonous 19 hours ago

Last reply by nostromov 5 hours ago

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (read more)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Asked by wrknight 14 hours ago

Last reply by jscher2000 6 hours ago

No casting option on Firefox yet!

Its 2020 man! Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have t… (read more)

Its 2020 man!

Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have that feature. I usually stream a lot of content and this feature, for me, is indispensable.

Furthermore, I am not asking for any workaround or extensions. There should be a native casting feature on Mozilla Firefox too just like other browsers.

Regards, VIVEK

Asked by Vivek Rao Anand 1 month ago

Last reply by Scott 9 hours ago

how do I delete the mobile bookmarks folder on PC firefox bookmarks

how do I delete the mobile bookmarks folder on my PC Firefox bookmarks??? i need a permanent solution ... i did see some archived solution but there 47 comments and they … (read more)

how do I delete the mobile bookmarks folder on my PC Firefox bookmarks??? i need a permanent solution ... i did see some archived solution but there 47 comments and they don't work and they don't say what the answer was, only that it was the solution ... i need an answer for stupid people. i tried going to about:config and selecting false for show mobile bookmarks but it keeps coming back and it wont even let me move it some where else ... do i really need to use a different browser because of this?

Asked by rudy3106 13 hours ago

Last reply by cor-el 10 hours ago

Keyboard not working in tablet mode

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disap… (read more)

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disappears. Chrome and edge works ok. just firefox.

Asked by roberta5 17 hours ago

Last reply by rtpevehouse98 10 hours ago

I am trying to get Duckduckgo as my default search engine in Firefox.

Hi- I am trying to switch from Google to Duckduckgo as my default firefox serach engine. I successfully downloaded the add on and it is now enabled on firefox in the add… (read more)

Hi- I am trying to switch from Google to Duckduckgo as my default firefox serach engine. I successfully downloaded the add on and it is now enabled on firefox in the add on section. It installed fine. That said, when I click on my magnifying glass in the search bar, it shows only the prior search engines, Norton Safe search, Discover Now, and Google. There is no Duckduckgo option to select and save as the default. What is wrong?

Asked by bbvette 12 hours ago

Last reply by jscher2000 11 hours ago

Lost all windows after my pc randomly restarted!

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There … (read more)

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There was some json file, from which you could get tabs. I tried it last time and it didn't work. Also firefox wasn't even running at that time and previously i had all windows and tabs... Are you kidding me???

I lost like hundreds of important tabs.... Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa............

Asked by tomas707 6 days ago

Last reply by cor-el 12 hours ago

Locked Enterprise roots

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a proble… (read more)

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a problem. However, when it came to the "security.enterprise_roots.enabled" line in config... I show a lock and I am unable to highlight that function. Thanks for the help!!

Asked by BuffaloGary 1 day ago

Last reply by cor-el 16 hours ago

Facebook marketplace url redirect

fb://marketplace_category/?browse_context=c2c_listings_nearby_feed&header_override=Listings%20Nearby&upsell_type=C2C_LOCATION_DISTANCE_MODULE I'm not sure if this… (read more)

fb://marketplace_category/?browse_context=c2c_listings_nearby_feed&header_override=Listings%20Nearby&upsell_type=C2C_LOCATION_DISTANCE_MODULE

I'm not sure if this is a firefox problem or a Facebook problem, but when I click on certain links in Facebook Market place I get the above message. Other links that go to http://Facebook are fine, but the redirect on things like browse local, or reduced price kicks out this fb:// url. Also it seems like either I'm the only one to use these features or I'm the only one this is happening to because there isn't anything listed about it online.

It works fine on the FB app on my phone, but not on any of my PCs.

Asked by thesunscreen 20 hours ago

Last reply by jscher2000 16 hours ago

Firefox v83 HTTPS only vs the extention 'HTTPS Everywhere'

Hello Can I deïnstall the add-on/ extention 'HTTPS Everywhere' because of your update Firefox to version 83 with the option for HTTPS only? Thank's Rob Ankersmit r.anker… (read more)

Hello Can I deïnstall the add-on/ extention 'HTTPS Everywhere' because of your update Firefox to version 83 with the option for HTTPS only?

Thank's Rob Ankersmit r.ankersmit@upcmail.nl

Asked by r.ankersmit5 23 hours ago

Last reply by cor-el 16 hours ago

Symbol Translation (', >, < and many others)

Hi, we use the program "articulate storyline 3" to distribute learning lessons on forma.lms after the latest update of mozilla firefox a lot of symbol (how ', <, > … (read more)

Hi, we use the program "articulate storyline 3" to distribute learning lessons on forma.lms

after the latest update of mozilla firefox a lot of symbol (how ', <, > and many others) on the titles have a problem with html5 translation how you can see on attached pictures

this happens only after the last update and only on this browser (chrome, internet explorer and microsoft edge do not give problems)

we love firefox but if the problem it will not be resolved we will be forced to stop using it

thank you for you answer

Asked by fpiano 1 day ago

Last reply by cor-el 17 hours ago